Motorola Moto G — [Resolvido] Moto G Não Liga Nem Carrega.

  • Respostas:321
  • AbertoStickySem resposta
  • Posts no fórum: 1

15/jul/2016 14:32:40 via Web

Ligue seu motorola em um carregador de maior amperagem, como exemplo um carregador de tablet samsung. depous que a bateria chegar a 1%, isso deve levar uns 2 minutos ai você volta pro carregador do motorola, e pode voltar a ser feliz.. nunca deixe zerar a bateria do seu motorola.

  • Posts no fórum: 1

17/jul/2016 19:27:51 via Web

tenho um moto g 2 ele nao liga e quando coloko no carregador ele mostra 0% e depois mostra o icone da Motorola como se foce ligar porem ele apaga e volta ao 0% novamente qual pode ser o problema dele?

  • Posts no fórum: 1

18/jul/2016 16:35:35 via Web

Eu deixei meu moto g carregando ontem é carregou até 7% e antes disso ficava com a Tela apagada mais a luz ficava ligada constante até q começou a carregar e então fui dormir mais hoje quando acordei tava desligado bao fica a luz led bem faz barulhos nada já tentei aquele negócio de segurar o botão menos e Power mais não tem efeito e o celular não eh meu alguém pode me ajudar?

  • Posts no fórum: 4

20/jul/2016 14:25:05 via Web

Olá, bom dia
Eu tentei esse método mas não adiantou muito. Bem, se houver alguém que possa me ajudar vou tentar explicar o meu problema.
Meu celular estava funcionando normalmente, até que desligou e ficou com o LED piscando sem parar. Coloquei no carregador e iniciava o M do Motorola ia até a animação da ROM e ficava voltando. Tento ir para o modo fastboot mas não está indo pois o celular ficar reiniciando a todo momento. Alguém teve o mesmo problema? A LED fica piscando fora do carregador a todo momento e quando ponho o carregador só fica aparecendo que vai iniciar mas não inicia, fica aprecendo 0% as vezes também no meio dessas reinicializações. E nem mesmo entra no modo fastboot.

Estava usando uma ROM estável da TESLA LP 5.1.1 e não acho que seja do sistema pois a base dela era Lollipop e estava rooteada, sem risco de atualizações via OTA.

  • Posts no fórum: 1

21/jul/2016 3:23:04 via Web

Oi , meu moto G aconteceu isso , porem a luz led dele fica ascendendo , ja troquei de carregador , ja tentei dar reset, mais não da nenhum sinal.Ha não ser a luz de Led que as vezes fica piscando e as vezes ela fica fixa ! oque mais posso fazer ?

  • Posts no fórum: 1

7/ago/2016 18:04:05 via Web

Meu moto x molhou; coloquei um tempo no arroz e logo depois ascendeu uma luz verde. Deixei a noite inteira carregando, (o ponto de energia original,porem a USB não) mas nada da tela de carregamento. Vi em outros artigos que poderia dar um arranque na bateria se usasse um carregador original SAMSUNG (ponto de energia e USB); peguei emprestado o do meu irmão e em 5 segundos ele ligou a tela em O% e ficou preta. Alguns segundos depois que ficou na tela preta, ele vibrou, apareceu o nome android e estava carregando em 3%.
Agora ficou na tela preta e nao ascende mais o led verde. Sera que morreu?

  • Posts no fórum: 1

11/ago/2016 22:10:18 via Web

comprei um moto g xt1032 novo ai eu fiquei usando de boa,mas,quando de 15% de bateria ele desligou e não liga acabei de tentar o que voce falou guilherme,agora e só esperar.obrigado

  • Posts no fórum: 1

5/set/2016 12:37:30 via Web

Valeeeeu meeesmo . Em outras mil páginas , mandava desparafusar, conectar carga tal, e um monte de baboseira. Isso acontece direto e sempre achei que o problema fosse o carregador. tenho uma coleção aqui. Valeu :-*

  • Posts no fórum: 1

17/set/2016 2:20:48 via Web

Oi,
Parabéns por expor seu problema, estava desesperada aqui, o meu celular demora muito para carregar, isso me preocupa, isso com ele ligado, claro e com wi fi, hoje ele não queria aparecer nem o% (estou sem a tecla zero kkkkk e fiz o procedimento e resolveu!
Valeu cara!

  • Posts no fórum: 1

4/nov/2016 0:22:56 via Web

Meu celular não está carregando, é como se não reconhecesse o carregador.
Tentei o que você disse, mas não tive sucesso.
Ele permaneceu desligado, e não apareceu nenhuma luz.

  • Posts no fórum: 3

7/nov/2016 0:09:20 via Web

o mesmo comigo, to carregando agora quando chega nos 20% no minimo, menos disso ele desliga do nada (até com 15%) e não liga mais, quando liga, demora mais de uma hora. péssimo!!!

  • Posts no fórum: 1

20/nov/2016 16:07:41 via Web

mamno sei nem oq fala , vcs sao 10 !! Isso que é usar a internet para o bem !! o meu resolveu !!!!!!!!!