Samsung Galaxy S2 Lite — [TUTORIAL][ROM][4.4.2] CyanogenMod 11.0 by Team P8 [Descontinuada]

  • Respostas:634
  • EncerradoStickySem resposta
Conta desativada
  • Posts no fórum: 564

10/jan/2014 4:08:06 via Web

Amanhã eu lanço nova build :)

Skateboard é vida, é vibe, é o lema! Developer Team P8

  • Posts no fórum: 34

10/jan/2014 4:50:13 via Web

tem a opção Wifi-direct mais n funciona, não acha dispositivos, e nenhum dispositivo acha tbm.. tem como corrigir?
Conta desativada
  • Posts no fórum: 564

10/jan/2014 13:11:15 via App

Tiago Santos
tem a opção Wifi-direct mais n funciona, não acha dispositivos, e nenhum dispositivo acha tbm.. tem como corrigir?

Não, bug presente em todas CM 11

Skateboard é vida, é vibe, é o lema! Developer Team P8

  • Posts no fórum: 1

10/jan/2014 17:12:38 via Web

Ola pessoal, este e o meu primeiro post no fórum.
Eu acompanho o fórum há muito tempo, e estou com um problema, não consigo flashear qualquer rom que seja maior 4.1.2.
e o seguinte eu ja instalei a cm10 e paranoid 2.99 que são 4.1.2 mas se eu colocar outra maior que isso sempre fica em bootloop,
eu sempre sigo todos tutoriais a risca e faço os wipes.
Eu percebi que sempre que vou instalar aparece uma msg warning: no file contexts, ja usei varias basebands, tentei dar o flash atraves
da cm10 mas sem sucesso.
Se por acaso alguem ja passou por isso ou sabe a soluçao, pois gostaria muito de usar essas versoes mais novas que devem ser muito
melhores que a stock.
Desculpe ai se estou fora de alguma norma pois eo meu primeiro post. Valeu.
Conta desativada
  • Posts no fórum: 12.402

10/jan/2014 17:14:54 via Web

rodrigo santos
Ola pessoal, este e o meu primeiro post no fórum.
Eu acompanho o fórum há muito tempo, e estou com um problema, não consigo flashear qualquer rom que seja maior 4.1.2.
e o seguinte eu ja instalei a cm10 e paranoid 2.99 que são 4.1.2 mas se eu colocar outra maior que isso sempre fica em bootloop,
eu sempre sigo todos tutoriais a risca e faço os wipes.
Eu percebi que sempre que vou instalar aparece uma msg warning: no file contexts, ja usei varias basebands, tentei dar o flash atraves
da cm10 mas sem sucesso.
Se por acaso alguem ja passou por isso ou sabe a soluçao, pois gostaria muito de usar essas versoes mais novas que devem ser muito
melhores que a stock.
Desculpe ai se estou fora de alguma norma pois eo meu primeiro post. Valeu.
olá, retorna para a rom stock e instala o kernel cocore 8.6, que vem com o recovery mais atual. com esse tu vai conseguir instalar as roms mais atuais.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 110

10/jan/2014 18:01:35 via App

Essa está melhor que a Maclaw?
estou usando a Maclaw mas até agora não tive nenhum erro
só uma coisa chata que é a cor da barra de sinal WiFi que só quer ficar laranja, quando vou nos aplicativos do google aparece que eu estou sem conexão, sendo que estou usando tudo normalmente com a internet e só nos APP do Google que esta assim....
mas antes ficava da cor branca e pegava tudo
Conta desativada
  • Posts no fórum: 564

10/jan/2014 19:00:10 via Web

Josué dos Santos J.
Essa está melhor que a Maclaw?
estou usando a Maclaw mas até agora não tive nenhum erro
só uma coisa chata que é a cor da barra de sinal WiFi que só quer ficar laranja, quando vou nos aplicativos do google aparece que eu estou sem conexão, sendo que estou usando tudo normalmente com a internet e só nos APP do Google que esta assim....
mas antes ficava da cor branca e pegava tudo

Teste e veja você mesmo, ninguém teve esse erro aqui :)

Skateboard é vida, é vibe, é o lema! Developer Team P8

  • Posts no fórum: 110

10/jan/2014 19:04:10 via App

Joaog18
Josué dos Santos J.
Essa está melhor que a Maclaw?
estou usando a Maclaw mas até agora não tive nenhum erro
só uma coisa chata que é a cor da barra de sinal WiFi que só quer ficar laranja, quando vou nos aplicativos do google aparece que eu estou sem conexão, sendo que estou usando tudo normalmente com a internet e só nos APP do Google que esta assim....
mas antes ficava da cor branca e pegava tudo

Teste e veja você mesmo, ninguém teve esse erro aqui :)
Vou tentar ;)
Agora
  • Posts no fórum: 156

10/jan/2014 19:47:36 via Web

Josué dos Santos J.
Marcus Rocha
alguém está com problema pra acessar o link?
Baixei agora e não tive...
tenta outro navegador de internet
é minha maquina consegui baixar em outro pc, vou formatar esse triste que já está pedindo isso a tempos, Valeu cara!
  • Posts no fórum: 110

10/jan/2014 20:18:03 via Web

Problema no WiFi perciste ainda esta laranja, sera que é problema no google? Pois tudo funciona com WiFi mais nem a minha conta nem os aplicativos do google funcionam.... Alguem mais ai esta com esse problema?
Conta desativada
  • Posts no fórum: 564

10/jan/2014 20:41:52 via Web

Josué dos Santos J.
Problema no WiFi perciste ainda esta laranja, sera que é problema no google? Pois tudo funciona com WiFi mais nem a minha conta nem os aplicativos do google funcionam.... Alguem mais ai esta com esse problema?

Usa outro gapps e faça full wipe no celular (cache, factory e dalvik)

Skateboard é vida, é vibe, é o lema! Developer Team P8

  • Posts no fórum: 12

10/jan/2014 20:43:20 via App

Josué dos Santos J.
Problema no WiFi perciste ainda esta laranja, sera que é problema no google? Pois tudo funciona com WiFi mais nem a minha conta nem os aplicativos do google funcionam.... Alguem mais ai esta com esse problema?
cara, eu fiz um downgrade pra rom liquid 4.3 e instalei os gapps 4.3, depois reinstalei a rom 4.4 + gapps 4.4 e voltou tudo ao normal. tenta isso ai, só faz os wipes CACHE E DALVIK entes e depois.
  • Posts no fórum: 110

10/jan/2014 22:06:56 via App

PROBLEMA RESOLVIDO!!!
Instalei a ROM Liquid 4.3 e reinstalei a ROM 4.4 fazendo só wipe cache/dalvick
e agora esta "branco" kkkkkkk
obrigado!
Conta desativada
  • Posts no fórum: 1.410

10/jan/2014 22:08:38 via Web

Josué dos Santos J.
PROBLEMA RESOLVIDO!!!
Instalei a ROM Liquid 4.3 e reinstalei a ROM 4.4 fazendo só wipe cache/dalvick
e agora esta "branco" kkkkkkk
obrigado!

Bunita gambiarra kkkkkkkk

LG G2 D805 | ROM CLOUDY G3 V2.1

Conta desativada
  • Posts no fórum: 564

10/jan/2014 22:23:28 via App

Charles Augusto
Josué dos Santos J.
PROBLEMA RESOLVIDO!!!
Instalei a ROM Liquid 4.3 e reinstalei a ROM 4.4 fazendo só wipe cache/dalvick
e agora esta "branco" kkkkkkk
obrigado!

Bunita gambiarra kkkkkkkk
Brasil sil sil

Skateboard é vida, é vibe, é o lema! Developer Team P8