Google Nexus 4 — Nexus 4 Bloqueia a tela em ligação.

  • Respostas:30
  • AbertoNão stickyRespondido
  • Posts no fórum: 2

22/mai/2014 18:37:02 via Web

Wisley Lopes de Almeida

no meu aki ele so apaga a tela, mas quando tiro de perto ele volta a acender... e msm desligando com o botao power, ele nao bloqueia a tela 

O meu eu tive que ativar o botao POWER pra desligar chamadas.. pq qd caia na caixa de msgns era só desligando o celular...
uai credo... no meu nunca precisou desliga o celular pra encerra chamadas... nao funcionará nem quando tirado do rosto, a tela ligava e vc apertava no vermelho?

Dizem que pode ser a pelicula sobre o sensor, mais isso acontecia antes de colocar a pelicula.

Consertei.. o meu era o acelerometro msm.. baixei varios apks aki e dps de tanto fuçar arrumou... já o da minha esposa era a pelicula que infelizmente tive que retirar um pedaço.. :/

Fiz tudo isso e tbm wipes e o meu continua apagando tela quando LIGO. Já não sei mais o que fazer.

  • Posts no fórum: 1

19/jul/2014 21:58:40 via Web

Wisley,
O meu Nexus 4 apresenta o mesmo problema, mesmo na atualização 4.4 do android. Porém, uma solução seria utilizar durante a chamada os fones de ouvido, específicamente aqueles q possuem microfone para chamadas (como o celular n acompanha fones, utilizo os da sansung). Essa foi a única maneira que eu achei de utilizar a tela.

  • Posts no fórum: 1

4/dez/2014 4:20:00 via Web

Emerson Lopes

Wisley Lopes de Almeida

no meu aki ele so apaga a tela, mas quando tiro de perto ele volta a acender... e msm desligando com o botao power, ele nao bloqueia a tela 

O meu eu tive que ativar o botao POWER pra desligar chamadas.. pq qd caia na caixa de msgns era só desligando o celular...
uai credo... no meu nunca precisou desliga o celular pra encerra chamadas... nao funcionará nem quando tirado do rosto, a tela ligava e vc apertava no vermelho?

Dizem que pode ser a pelicula sobre o sensor, mais isso acontecia antes de colocar a pelicula.

Consertei.. o meu era o acelerometro msm.. baixei varios apks aki e dps de tanto fuçar arrumou... já o da minha esposa era a pelicula que infelizmente tive que retirar um pedaço.. :/

Fiz tudo isso e tbm wipes e o meu continua apagando tela quando LIGO. Já não sei mais o que fazer.

Estou na mesma situação, o que fazer?? Ajuda ai gente!

  • Posts no fórum: 1

1/fev/2015 4:53:08 via Web

Tbm estou com o mesmo problema e já baixei vários apps gravity screen, phone tester dentre outros e não obtive êxito.
Ajudem pf

  • Posts no fórum: 156

27/jul/2015 2:31:47 via Web

David C.

Pode ser algum problema com o censor de proximidade.

Para quem trocou a tela, coloca um recorte de embalagem anti estática, aquelas mesma que vem componentes eletrônicos embalados, caso não funcione, cortem dois pedaços e coloquem na frente do sensor por dentro!

  • Posts no fórum: 1

26/set/2015 14:33:33 via Web

Ocorreu o mesmo com o meu Nexus. Eu conseguiu resolver limpando bem a parte da tela que fica acima do sensor (canto esquerdo superior). Muitas vezes o recorte da película atrapalha ele ou ajuda a acumular sujeira. Aqui no meu, algodão e álcool resolveram meu problema.
Abraço.;)

  • Posts no fórum: 1

29/abr/2016 3:50:29 via Web

Sei que o tópico é antigo, mas certamente pode ajudar outras pessoas, tenho uma solução simples e definitiva, para quem trocou a tela, existe uma borrachinha preta que envolve o sensor de proximidade, se seu aparelho está sem ela não irá funcionar, pode ter ficado na tela que foi retirada, mas seguindo, assim como no sensor ela possui dois buraquinhos um maior e outro menor, e quando o cel é montado na fábrica ela vem na posição correta, mas eu descobri que se inverter a posição dela, ou seja o Buraquinho menor da borracha ficará sobre o buraco maior do sensor e vice versa, isso resolve totalmente o problema, só inverter e montar o aparelho, irá funcionar perfeitamente.

  • Posts no fórum: 8

18/nov/2016 12:39:27 via Web

Valeu mano, me ajudou muito aqui, tinha trocado minha tela, troquei até o sensor mas não pensei em inverter o lado da borraxinha valeu mesmo.

  • Posts no fórum: 1

21/dez/2016 20:14:24 via Web

Poderia confirmar, por gentileza, se a mudança na posição da borracha do sensor funcionou? A pessoa que trocou a tela do meu celular me mostrou a borrachinha no sensor, mas ele continua apagando a tela quando faço ou recebo ligações. Fui orientado a trocar o sensor, pois estaria com defeito.