Motorola Moto G — [ROM] CyanogenMod 11 - Oficial / falcon (XT1032/XT1033)

  • Respostas:5.070
  • AbertoStickySem resposta
  • Posts no fórum: 462

20/fev/2014 14:11:04 via App

jefferson h.
Luciano Campos
alguem pode me ajudar ??? eu já tentei instalar de todas as formas com a ROM européia com a ROM brasileira e ate com a ROM stock de 2 chips mais não funciona o sinal da operadora aparece depois de uns 5 minutos. eu não consigo fazer chamadas porque o aplicativo do telefone trava e quando eu LIGO pro meu numero só chama mais não aparece a chamada no visor
Olá, tu ta tentando instalar a partir da rom stock 4.3 ou 4.4.2?
eu tentei com as duas

Smartphone: Moto G 2014 (XT1069) - SubName - Titan
ROM: Resurrection Remix - 5.5.0
kernel: Stock
Versão do Android: 5.1.1
Custom Recovery: TWRP 2.8.7.0

  • Posts no fórum: 462

20/fev/2014 14:31:20 via App

alguem vai poder me ajudar ????

Smartphone: Moto G 2014 (XT1069) - SubName - Titan
ROM: Resurrection Remix - 5.5.0
kernel: Stock
Versão do Android: 5.1.1
Custom Recovery: TWRP 2.8.7.0

Conta desativada
  • Posts no fórum: 12.402

20/fev/2014 14:40:19 via Web

Luciano Campos
alguem vai poder me ajudar ????
bom a sugestão que eu tenho é de tu recomeçar do zero, reinstalar uma rom retail de preferencia do brasil, para garantir a compatibilidade de frequencias, e depois refazer todo o processo de instalação da cm11, sempre com full wipe em todos os estágios.só assim poderemos ter certeza se é um bug da rom , ou teu chip ou aparelho que estão com problemas.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 462

20/fev/2014 14:44:20 via Web

jefferson h.
Luciano Campos
alguem vai poder me ajudar ????
bom a sugestão que eu tenho é de tu recomeçar do zero, reinstalar uma rom retail de preferencia do brasil, para garantir a compatibilidade de frequencias, e depois refazer todo o processo de instalação da cm11, sempre com full wipe em todos os estágios.só assim poderemos ter certeza se é um bug da rom , ou teu chip ou aparelho que estão com problemas.

ok vou fazer isso agora vou reinstalar tudo do zero, apartir da retail brasileira dual chip... mais eu ja usei varias outras custom roms e todas funcionaram so essa que nao funciona... jaja volto pra dar o resultado

Smartphone: Moto G 2014 (XT1069) - SubName - Titan
ROM: Resurrection Remix - 5.5.0
kernel: Stock
Versão do Android: 5.1.1
Custom Recovery: TWRP 2.8.7.0

Conta desativada
  • Posts no fórum: 12.402

20/fev/2014 14:45:36 via Web

Luciano Campos
jefferson h.
Luciano Campos
alguem vai poder me ajudar ????
bom a sugestão que eu tenho é de tu recomeçar do zero, reinstalar uma rom retail de preferencia do brasil, para garantir a compatibilidade de frequencias, e depois refazer todo o processo de instalação da cm11, sempre com full wipe em todos os estágios.só assim poderemos ter certeza se é um bug da rom , ou teu chip ou aparelho que estão com problemas.

ok vou fazer isso agora vou reinstalar tudo do zero, apartir da retail brasileira dual chip... mais eu ja usei varias outras custom roms e todas funcionaram so essa que nao funciona... jaja volto pra dar o resultado
saiu mais uma atualização hoje , testa essa. o link já está na primeira página.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 462

20/fev/2014 15:06:54 via Web

jefferson h.
Luciano Campos
jefferson h.
Luciano Campos
alguem vai poder me ajudar ????
bom a sugestão que eu tenho é de tu recomeçar do zero, reinstalar uma rom retail de preferencia do brasil, para garantir a compatibilidade de frequencias, e depois refazer todo o processo de instalação da cm11, sempre com full wipe em todos os estágios.só assim poderemos ter certeza se é um bug da rom , ou teu chip ou aparelho que estão com problemas.

ok vou fazer isso agora vou reinstalar tudo do zero, apartir da retail brasileira dual chip... mais eu ja usei varias outras custom roms e todas funcionaram so essa que nao funciona... jaja volto pra dar o resultado
saiu mais uma atualização hoje , testa essa. o link já está na primeira página.

eu refiz tudo do zero mais nao deu certo o chip nao e reconhecido... eu ja avia usado a cm 11 antes e havia funcionado mais como tava com muitos bugs removi.. ai como saiu a oficial decidi testar e agora nao esta mais funcionando.. eu nao lembro qual foi a versão que eu usei que funcionou mais estava neste topico..

Smartphone: Moto G 2014 (XT1069) - SubName - Titan
ROM: Resurrection Remix - 5.5.0
kernel: Stock
Versão do Android: 5.1.1
Custom Recovery: TWRP 2.8.7.0

  • Posts no fórum: 462

20/fev/2014 15:12:40 via Web

e agora oque posso fazer ??? quero muito usar a CM11

Smartphone: Moto G 2014 (XT1069) - SubName - Titan
ROM: Resurrection Remix - 5.5.0
kernel: Stock
Versão do Android: 5.1.1
Custom Recovery: TWRP 2.8.7.0

  • Posts no fórum: 148

20/fev/2014 15:16:11 via App

to com a Stock TX1033Br 4.4 e não pega o SIM com a CM11 do dia 20/02, nenhum dos dois slots(vai que funciona no slot 2)
Testei a Nexus G 7 e a mesma coisa

To tomando coragem pra jogar a TX1032 pra colocar a CM11

R.I.P.
Motorola Moto G XT1033 16gb - placa trocada após Hardbrick com downgrade do Lollipop, porem foi morto novamente após conexão com equipamento em curto.

Sony/SonyEricsson Mini Pro 2011 SK17a

Nokia 5530

Conta desativada
  • Posts no fórum: 12.402

20/fev/2014 15:50:14 via App

90ricardo.souza
como fazer para usar todos os núcleos?
ola todos os núcleos só vão ser acionados se o processo exigir, fora isso , o sistema sempre vai desligar no mínimo dois para economia de bateria.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 34

20/fev/2014 16:06:34 via Web

Instalei no XT1033 mas o SIM não funciona também.

#Chateado

Estou com o mesmo problema do Luciano Campos

— alterado em 20/fev/2014 17:33:08

  • Posts no fórum: 150

20/fev/2014 16:14:37 via Web

AnderGeek
to com a Stock TX1033Br 4.4 e não pega o SIM com a CM11 do dia 20/02, nenhum dos dois slots(vai que funciona no slot 2)
Testei a Nexus G 7 e a mesma coisa

To tomando coragem pra jogar a TX1032 pra colocar a CM11
De qual rom vc veio? Como vc instalou, via CWM ou fastboot?
  • Posts no fórum: 60

20/fev/2014 16:53:22 via Web

Alguém ai testou ? poderia me dizer.. como tá ? o que achou ? se tá com bugs ou não ? vlw. :)
  • Posts no fórum: 135

20/fev/2014 17:14:35 via Web

Como essa versao e´ Nightly ainda, vai ter atualizaçoes diarias... Essa ROM tem o suporte para fazer as att via OTA? Caso nao, se eu baixar a att e instalar sem dar wipe pra nao perder os dados vai ter algum problema?
  • Posts no fórum: 148

20/fev/2014 17:46:14 via Web

Claudnei dos Santos
De qual rom vc veio? Como vc instalou, via CWM ou fastboot?

Historinha!!!

fastboot por esse tutorial aplicado modificação da flashall.bat e flashall.sh na rom
Blur_Version.14.91.9.falcon_umtsds.Brasil.en.BR
OTA 4.4 não lembro o nome
Logo, CWM e Root
Depois apliquei isso pra bateria em %

Tentei instalar por CWM, wipe dos 3, install CM11, Gapps, wipe data e cache
Sem rede, teste de teimoso troquei de Slot, mas somente estava disponível 1 slot

Exatamente agora vou estou na TX1032 4.4 e vou tentar o CM11 via CWM


**************************************************************************
Atualizando:
Ainda sem Rede
Com a Dual eu tentei usar a Nexus G e tb estava sem Rede

**************************************************************************
Atualizando 2: A missão
Esquece apareceu depois de um tempo que tava gravando a outra ROM e backup de APP

— alterado em 20/fev/2014 18:10:00

R.I.P.
Motorola Moto G XT1033 16gb - placa trocada após Hardbrick com downgrade do Lollipop, porem foi morto novamente após conexão com equipamento em curto.

Sony/SonyEricsson Mini Pro 2011 SK17a

Nokia 5530

  • Posts no fórum: 150

20/fev/2014 18:07:20 via Web

AnderGeek
Claudnei dos Santos
De qual rom vc veio? Como vc instalou, via CWM ou fastboot?

Historinha!!!

fastboot por esse tutorial aplicado modificação da flashall.bat e flashall.sh na rom
Blur_Version.14.91.9.falcon_umtsds.Brasil.en.BR
OTA 4.4 não lembro o nome
Logo, CWM e Root
Depois apliquei isso pra bateria em %

Tentei instalar por CWM, wipe dos 3, install CM11, Gapps, wipe data e cache
Sem rede, teste de teimoso troquei de Slot, mas somente estava disponível 1 slot

Exatamente agora vou estou na TX1032 4.4 e vou tentar o CM11 via CWM


**************************************************************************
Atualizando:
Ainda sem Rede
Com a Dual eu tentei usar a Nexus G e tb estava sem Rede

**************************************************************************
Atualizando 2: A missão
Esquece apareceu depois de um tempo que tava gravando a outra ROM e backup de APP
Dica, se benza, hahahaha, brincadeira. Só pra eu entender, agora esta funcionando?
  • Posts no fórum: 148

20/fev/2014 18:12:49 via Web

Claudnei dos Santos
Dica, se benza, hahahaha, brincadeira. Só pra eu entender, agora esta funcionando?

A parte do benzer é uma outra longa historia de Março e Outubro de 2013


Não
Com rede, mas sem rede, consta no visor mas não funciona
Fiz uma ligação pro 10315 pra testar foi, mandei finalizar a ligação, não finalizou, tentei ligar pra ele e nada
Reiniciei e demorou para aparecer Rede, fiz uma ligação e nada

— alterado em 20/fev/2014 18:17:26

R.I.P.
Motorola Moto G XT1033 16gb - placa trocada após Hardbrick com downgrade do Lollipop, porem foi morto novamente após conexão com equipamento em curto.

Sony/SonyEricsson Mini Pro 2011 SK17a

Nokia 5530

  • Posts no fórum: 150

20/fev/2014 18:18:40 via Web

AnderGeek
Claudnei dos Santos
Dica, se benza, hahahaha, brincadeira. Só pra eu entender, agora esta funcionando?

A parte do benzer é uma outra longa historia de outubro


Não
Com rede, mas sem rede, consta no visor mas não funciona
Fiz uma ligação pro 10315 pra testar foi, mandei finalizar a ligação, não finalizou, tentei ligar pra ele e nada
Reiniciei e demorou para aparecer Rede, fiz uma ligação e nada
Faça esse tutorial, bem com calma para nao errar nenhum passo, se nao der certo, melhor começar a pensar em exorcizar esse moto g, hehehe.

http://www.androidpit.com.br/pt/android/forum/thread/586584/Tutorial-Stock-brasileira-ou-europeia-no-XT1032-XT1033-com-root-e-sinal-3G-funcionando-update-14-02

Apos concluir o tutorial, por favor, poste se funcionou, que estou curioso pra ver o final desta saga, kkkk.
  • Posts no fórum: 462

20/fev/2014 18:26:54 via App

Claudnei dos Santos
AnderGeek
Claudnei dos Santos
Dica, se benza, hahahaha, brincadeira. Só pra eu entender, agora esta funcionando?

A parte do benzer é uma outra longa historia de outubro


Não
Com rede, mas sem rede, consta no visor mas não funciona
Fiz uma ligação pro 10315 pra testar foi, mandei finalizar a ligação, não finalizou, tentei ligar pra ele e nada
Reiniciei e demorou para aparecer Rede, fiz uma ligação e nada
Faça esse tutorial, bem com calma para nao errar nenhum passo, se nao der certo, melhor começar a pensar em exorcizar esse moto g, hehehe.

http://www.androidpit.com.br/pt/android/forum/thread/586584/Tutorial-Stock-brasileira-ou-europeia-no-XT1032-XT1033-com-root-e-sinal-3G-funcionando-update-14-02

Apos concluir o tutorial, por favor, poste se funcionou, que estou curioso pra ver o final desta saga, kkkk.

eu estou com o mesmo problema o sinal aparece mais não faz chamadas acho que e um problema da ROM. porque eu usei uma versão anterior a estas e funcionou só que eu não lembro qual foi só se que era unofficial ...

Smartphone: Moto G 2014 (XT1069) - SubName - Titan
ROM: Resurrection Remix - 5.5.0
kernel: Stock
Versão do Android: 5.1.1
Custom Recovery: TWRP 2.8.7.0