Motorola Moto G — [ROM] CyanogenMod 11 - Oficial / falcon (XT1032/XT1033)

  • Respostas:5.070
  • AbertoStickySem resposta
  • Posts no fórum: 3

24/jul/2014 11:56:54 via Web

Eu instalei o cyanogen por cima do Android 4.4.4 e tive vários bugs inclusive os dados éo Apolo por isso eu tive que reinstalar o Android 4.4.2 e instalar o cyanogen por cima ai resolveu os bugs

  • Posts no fórum: 278

24/jul/2014 15:11:03 via Web

Breno Silva

Eu instalei o cyanogen por cima do Android 4.4.4 e tive vários bugs inclusive os dados éo Apolo por isso eu tive que reinstalar o Android 4.4.2 e instalar o cyanogen por cima ai resolveu os bugs

Instalei hoje a do dia 24 e teve a correção que eu informei via JIRA. da Blacklist de contados e das horas de silencio que não funcionavam corretamente.

Mas os player de audio não funcionam e a minha pergunta a vc é:

Vc que instalou sobre a versão 4.4.2 a CM11, o audio esta funcionando corretamente?

  • Posts no fórum: 14

24/jul/2014 15:11:43 via Web

Nikolas, confirma ai se o 3G esta funcionando. O Davids disse que iria atualizar o path e estou com duvida se neste ja esta corrigido.

  • Posts no fórum: 383

24/jul/2014 15:44:22 via Web

Leandro Rocha

Nikolas, confirma ai se o 3G esta funcionando. O Davids disse que iria atualizar o path e estou com duvida se neste ja esta corrigido.

Pow eu não to com crédito,eu só uso WiFi e tbm sai da rom de hoje,pq ta muda a rom

  • Posts no fórum: 1.198

24/jul/2014 16:11:19 via App

Bruno Lisboa Furquim

Nikolas Gonçalves

Atualização d hj sem audio

Como assim sem áudio?

Isso msm a atualização ta com bug eu resolvi com o fix do audio q tem umas paginas atraz aki do post

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 1.198

24/jul/2014 17:12:58 via App

Rodrigo Valeiro

upa esse fix ai pramin agradesse # acabei de att a cm11 sem som e tenso

Cara ate usapria mais com to em 3G levaria 5 anos, audio q chegar em casa up

EDIT:consegui fazer o up

https://docs.google.com/file/d/0B08wDHDiRb4qQ211T1NNa2VMQk0/edit?usp=docslist_api

— alterado em 24/jul/2014 17:32:42

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 383

24/jul/2014 17:32:19 via Web

Jorge Carlos

Bruno Lisboa Furquim

Nikolas Gonçalves

Atualização d hj sem audio

Como assim sem áudio?

Isso msm a atualização ta com bug eu resolvi com o fix do audio q tem umas paginas atraz aki do post

eu tbm tinha resolvido cm esse fix d audio,mas dai o segundo chip fica sem som

  • Posts no fórum: 1.198

24/jul/2014 17:37:32 via App

Nikolas Gonçalves

Jorge Carlos

Bruno Lisboa Furquim

Nikolas Gonçalves

Atualização d hj sem audio

Como assim sem áudio?

Isso msm a atualização ta com bug eu resolvi com o fix do audio q tem umas paginas atraz aki do post

eu tbm tinha resolvido cm esse fix d audio,mas dai o segundo chip fica sem som

Mais e melhor do q ficar sem som nenhum

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 8

24/jul/2014 17:42:34 via App

Boa tarde amigo,

Nossa, sempre usei a CM até em outros aparelhos, essa rom ta com muito bug. Qual custom mais estavel q vcs estao usando ou usaram?

Abraço

  • Posts no fórum: 383

24/jul/2014 18:47:48 via Web

Jorge Carlos

Nikolas Gonçalves

Jorge Carlos

Bruno Lisboa Furquim

Nikolas Gonçalves

Atualização d hj sem audio

Como assim sem áudio?

Isso msm a atualização ta com bug eu resolvi com o fix do audio q tem umas paginas atraz aki do post

eu tbm tinha resolvido cm esse fix d audio,mas dai o segundo chip fica sem som

Mais e melhor do q ficar sem som nenhum

a eu prefiro volta pra anterior

  • Posts no fórum: 3

24/jul/2014 20:23:24 via Web

Eu instalei sobre a versão 4.4.2 e o audio só não ta funcionando a do dia de hoje instalei a do dia 21 07

  • Posts no fórum: 3

24/jul/2014 23:36:10 via Web

James Balbo

Breno Silva

Eu instalei o cyanogen por cima do Android 4.4.4 e tive vários bugs inclusive os dados éo Apolo por isso eu tive que reinstalar o Android 4.4.2 e instalar o cyanogen por cima ai resolveu os bugs

Instalei hoje a do dia 24 e teve a correção que eu informei via JIRA. da Blacklist de contados e das horas de silencio que não funcionavam corretamente.

Mas os player de audio não funcionam e a minha pergunta a vc é:

Vc que instalou sobre a versão 4.4.2 a CM11, o audio esta funcionando corretamente?

Instalei sobre a versão 4.4.2 mas o audio não funciona na atualização de hoje só do dia 21

  • Posts no fórum: 21

25/jul/2014 1:48:06 via Web

Alguem está com o problema de não reconhecer os satélites GPS? O OI Mapas está impreciso, já no Google Maps funciona certo, no app GPS Status não reconhece nenhum satélite.

  • Posts no fórum: 92

25/jul/2014 3:14:04 via Web

noss galera, graças a esse zip de audio agora ta linda a rom, o unico bug que eu tinha era com o audio, o soundcloud eu nao conseguia usar de jeito nenhum pq o celular ficava doido e reiniciava, agora ta rodando normal, pra mim agora a rom ta perfeita, ahaaa vlw memo galera !!