Motorola Moto G — [ROM] CyanogenMod 11 - Oficial / falcon (XT1032/XT1033)

  • Respostas:5.070
  • AbertoStickySem resposta
  • Posts no fórum: 56

9/out/2014 15:31:08 via App

a att do dia 09 não esta funcionando o audio dos apps. Vou estalar a do dia 07 que estava ótima pra mim.

  • Posts no fórum: 357

9/out/2014 15:36:17 via Web

Leonardo Silva

brandao

brandao

kkk pois eh , a do 07 ta ok , porem gravando audio baixo ainda , vi em uns posts anteriores que tem um fix pro audio , vc ja chegou usar este ? em alguma outra versao antiga da nightly ?

Opa Resolvi o problema :D usando a do dia 07/10 com um fix de correção do audio , na verdade eh o driver de audio portado da 4.4.2 so flashar , aqui funcionou de boa , nao testei as ligaçoes , logo mais testo e informo tb :D

ficou 100% nas gravações? e ligações?

200% gravações , agora as ligaçoes nao testei ainda , mais pelos comentarios do xda funcionou ok os dois chips , estou na esperança que funcione :)

Conta desativada
  • Posts no fórum: 210

9/out/2014 15:39:43 via Web

brandao

Leonardo Silva

brandao

brandao

kkk pois eh , a do 07 ta ok , porem gravando audio baixo ainda , vi em uns posts anteriores que tem um fix pro audio , vc ja chegou usar este ? em alguma outra versao antiga da nightly ?

Opa Resolvi o problema :D usando a do dia 07/10 com um fix de correção do audio , na verdade eh o driver de audio portado da 4.4.2 so flashar , aqui funcionou de boa , nao testei as ligaçoes , logo mais testo e informo tb :D

ficou 100% nas gravações? e ligações?

200% gravações , agora as ligaçoes nao testei ainda , mais pelos comentarios do xda funcionou ok os dois chips , estou na esperança que funcione :)

qual fix vc usou mano?

  • Posts no fórum: 357

9/out/2014 15:50:38 via Web

Leonardo Silva

brandao

Leonardo Silva

brandao

brandao

kkk pois eh , a do 07 ta ok , porem gravando audio baixo ainda , vi em uns posts anteriores que tem um fix pro audio , vc ja chegou usar este ? em alguma outra versao antiga da nightly ?

Opa Resolvi o problema :D usando a do dia 07/10 com um fix de correção do audio , na verdade eh o driver de audio portado da 4.4.2 so flashar , aqui funcionou de boa , nao testei as ligaçoes , logo mais testo e informo tb :D

ficou 100% nas gravações? e ligações?

200% gravações , agora as ligaçoes nao testei ainda , mais pelos comentarios do xda funcionou ok os dois chips , estou na esperança que funcione :)

qual fix vc usou mano?

cara liguei aqui para as operadoras q uso em cada chip a tim no chip 1 e vivo no chip 2 ouvi normalmente , agora nao testei se outra pessoa ira me ouvir ,use este aqui

http://forum.xda-developers.com/moto-g/development/xt1033-audio-fix-t2832183

  • Posts no fórum: 357

9/out/2014 15:51:42 via Web

brandao

Leonardo Silva

brandao

Leonardo Silva

brandao

brandao

kkk pois eh , a do 07 ta ok , porem gravando audio baixo ainda , vi em uns posts anteriores que tem um fix pro audio , vc ja chegou usar este ? em alguma outra versao antiga da nightly ?

Opa Resolvi o problema :D usando a do dia 07/10 com um fix de correção do audio , na verdade eh o driver de audio portado da 4.4.2 so flashar , aqui funcionou de boa , nao testei as ligaçoes , logo mais testo e informo tb :D

ficou 100% nas gravações? e ligações?

200% gravações , agora as ligaçoes nao testei ainda , mais pelos comentarios do xda funcionou ok os dois chips , estou na esperança que funcione :)

qual fix vc usou mano?

cara liguei aqui para as operadoras q uso em cada chip a tim no chip 1 e vivo no chip 2 ouvi normalmente , agora nao testei se outra pessoa ira me ouvir ,use este aqui

http://forum.xda-developers.com/moto-g/development/xt1033-audio-fix-t2832183

se puder testar ai dai se vai funcionar a voz nos dois Sims :D

— alterado em 9/out/2014 15:52:35

Conta desativada
  • Posts no fórum: 210

9/out/2014 16:33:23 via App

Vou testar, mas só a noite em casa :/ 3G agora é osso

  • Posts no fórum: 357

9/out/2014 17:03:43 via Web

Leonardo Silva

Vou testar, mas só a noite em casa :/ 3G agora é osso

mano fecho , testei aqui , funcionando normalmente os dois chips , gravação videio e audio ok , ate as gravaçoes do wats melhorou tbm , ou seja agora a melhor rom pro moto g ate o momento :D

Conta desativada
  • Posts no fórum: 210

9/out/2014 17:26:18 via Web

brandao

Leonardo Silva

Vou testar, mas só a noite em casa :/ 3G agora é osso

mano fecho , testei aqui , funcionando normalmente os dois chips , gravação videio e audio ok , ate as gravaçoes do wats melhorou tbm , ou seja agora a melhor rom pro moto g ate o momento :D

Maravilha, (laughing)(laughing)em casa testo então, valew pelo feedBack brandão;):D

— alterado em 9/out/2014 17:26:35

  • Posts no fórum: 6

9/out/2014 21:11:43 via Web

Também fiquei com problemas no áudio com a atualização do dia 09. As ligações funcionavam bem, mas o som não saía em nenhum outro aplicativo. Resolvi aplicando o fix que o brandão postou.

— alterado em 9/out/2014 21:14:44

  • Posts no fórum: 185

10/out/2014 2:29:54 via App

Eu fiz um backup da minha ROM (a do dia 07) pra testar a atualização de hj (muito bugada por sinal), restaurei o backup, mas as agora eu não acho onde o backup foi feito pra poder apagar ele, eu uso o cwm, alguém sabe em que pasta ele salvou o backup??? Tô quase em espaço no armazenamento :/

  • Posts no fórum: 1.198

10/out/2014 3:09:45 via App

Yuri Ribeiro

Eu fiz um backup da minha ROM (a do dia 07) pra testar a atualização de hj (muito bugada por sinal), restaurei o backup, mas as agora eu não acho onde o backup foi feito pra poder apagar ele, eu uso o cwm, alguém sabe em que pasta ele salvou o backup??? Tô quase em espaço no armazenamento :/

Tem um app na store q apaga o backup

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 6

10/out/2014 3:28:59 via Web

Na atualização do dia 09 também percebi que o contador de bateria não abaixa. Quando carregando, aumenta. Mas quando não está carregando ele não diminui o nível da bateria. Alguém mais percebeu este problema?

  • Posts no fórum: 185

10/out/2014 3:35:19 via App

Essa atualização do dia nove tava muito bugada, desinstalei minutos depois

— alterado em 10/out/2014 3:36:17

  • Posts no fórum: 185

10/out/2014 3:36:40 via App

Jorge Carlos

Yuri Ribeiro

Eu fiz um backup da minha ROM (a do dia 07) pra testar a atualização de hj (muito bugada por sinal), restaurei o backup, mas as agora eu não acho onde o backup foi feito pra poder apagar ele, eu uso o cwm, alguém sabe em que pasta ele salvou o backup??? Tô quase em espaço no armazenamento :/

Tem um app na store q apaga o backup

Vlw, consegui apagar

— alterado em 10/out/2014 3:48:40

  • Posts no fórum: 55

10/out/2014 10:44:39 via App

Aí pessoal já saiu a atualização do dia 10! Alguém já testou? Tá com bug do som ainda?

  • Posts no fórum: 221

10/out/2014 14:50:07 via Web

igu

Aí pessoal já saiu a atualização do dia 10! Alguém já testou? Tá com bug do som ainda?

Bom eu testei e o som nas gravações voltou, mas permanece baixo. Nas ligações ouço muito bem só não testei se a outra pessoa me ouve pois liguei pra operadora...

Obs: Não testei o Fix passado pelo Brandão..

  • Posts no fórum: 357

10/out/2014 15:31:35 via Web

Gleydson Santos

igu

Aí pessoal já saiu a atualização do dia 10! Alguém já testou? Tá com bug do som ainda?

Bom eu testei e o som nas gravações voltou, mas permanece baixo. Nas ligações ouço muito bem só não testei se a outra pessoa me ouve pois liguei pra operadora...

Obs: Não testei o Fix passado pelo Brandão..

vai na fe o fix resolve pois eh o drive de audio da 4.4.2 , estou na do dia 07 pois ate agora a mais fluida , com xperience 16 e algumas configs do triskter , tao dando uma boa autonomia de bateria e performance ,

  • Posts no fórum: 221

10/out/2014 16:24:32 via Web

brandao

Gleydson Santos

igu

Aí pessoal já saiu a atualização do dia 10! Alguém já testou? Tá com bug do som ainda?

Bom eu testei e o som nas gravações voltou, mas permanece baixo. Nas ligações ouço muito bem só não testei se a outra pessoa me ouve pois liguei pra operadora...

Obs: Não testei o Fix passado pelo Brandão..

vai na fe o fix resolve pois eh o drive de audio da 4.4.2 , estou na do dia 07 pois ate agora a mais fluida , com xperience 16 e algumas configs do triskter , tao dando uma boa autonomia de bateria e performance ,

Realmente com o Fix melhora 200% rsrsrs... estou usando o xperience 17... saberia dizer se a The Green Machine teria melhor autonomia de bateria e performance??