Motorola Moto G — [ROM] CyanogenMod 11 - Oficial / falcon (XT1032/XT1033)

  • Respostas:5.070
  • AbertoStickySem resposta
  • Posts no fórum: 40

12/dez/2014 18:56:46 via App

Willian Melo

Como faço para trocar o boot animation da CM eu já tentei usar o Root Explorer mas não dar certo quando liga o moto g só fica na tela do logo e vai direto sem ter boot animation.

Cara, no configurações>temas, tem a opção de escolher

Conta desativada
  • Posts no fórum: 88

12/dez/2014 21:04:46 via Web

Alessandro P.

Willian Melo

Como faço para trocar o boot animation da CM eu já tentei usar o Root Explorer mas não dar certo quando liga o moto g só fica na tela do logo e vai direto sem ter boot animation.

Cara, no configurações>temas, tem a opção de escolher

Você não entendeu, estou dizendo que não instala pelo root explorer por que baixei algumas animações que tem aqui no fórum e lá mostrava como fazer mas fiz todo o processo e não funcionou com nenhuma tentei 4 vezes e não deu certo só fica na logo e vai direto sem passar pelo bootanimation.

  • Posts no fórum: 40

12/dez/2014 21:22:41 via App

Willian Melo

Alessandro P.

Willian Melo

Como faço para trocar o boot animation da CM eu já tentei usar o Root Explorer mas não dar certo quando liga o moto g só fica na tela do logo e vai direto sem ter boot animation.

Cara, no configurações>temas, tem a opção de escolher

Você não entendeu, estou dizendo que não instala pelo root explorer por que baixei algumas animações que tem aqui no fórum e lá mostrava como fazer mas fiz todo o processo e não funcionou com nenhuma tentei 4 vezes e não deu certo só fica na logo e vai direto sem passar pelo bootanimation.

Entendi, cara não sei, mas antes era só substituir numa pasta específica, nesse sistema de temas eu não sei, outra coisa tem que ver se é compatível, resolução e etc.

  • Posts no fórum: 92

14/dez/2014 17:35:37 via Web

ae galera, hoje meu celular tava com 6% de bateria, aí conectei no pc e nao queria carregar, coloquei na tomada tbm e nada, ai fui reiniciar o celular e ele apagou, a luizinha de notificação nem pisca, igual quando a bateria zera, ai ta apagado, deixei plugado no carregador mas n resolveu nada... algm sabe como solucionar?

  • Posts no fórum: 364

15/dez/2014 15:35:56 via App

Anderson Junior

ae galera, hoje meu celular tava com 6% de bateria, aí conectei no pc e nao queria carregar, coloquei na tomada tbm e nada, ai fui reiniciar o celular e ele apagou, a luizinha de notificação nem pisca, igual quando a bateria zera, ai ta apagado, deixei plugado no carregador mas n resolveu nada... algm sabe como solucionar?

Você está usando a CM11 ?

— alterado em 16/dez/2014 21:08:54

Conta desativada
  • Posts no fórum: 1.285

15/dez/2014 18:53:36 via Web

Leandro Rocha

Bom dia Galera,

alguém esta sabendo se e quando vai sair a CM12?

parceiro já existem diversas CM12's não oficiais enquanto a OFFICIAL não sai, eu estou usando a CyanogenMod Purity, praticamente estável, só encontrei um bug, no Hotspot WiFi, é provável q a CM12 Official só saia por volta do final de fervereiro ou março do ano q vem...

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

Conta desativada
  • Posts no fórum: 432

15/dez/2014 18:54:33 via App

Thiago Matos

Leandro Rocha

Bom dia Galera,

alguém esta sabendo se e quando vai sair a CM12?

parceiro já existem diversas CM12's não oficiais enquanto a OFFICIAL não sai, eu estou usando a CyanogenMod Purity, praticamente estável, só encontrei um bug, no Hotspot WiFi, é provável q a CM12 Official só saia por volta do final de fervereiro ou março do ano q vem...

Ela sai em Janeiro (cool)

  • Posts no fórum: 14

15/dez/2014 19:00:00 via Web

Blza,

talvez a oficial da motorola saia primeiro. Mas vou acabar colocando a Purity indicada pelo Thiago Matos. Estou louco para testar a versão 5.0.

Valeuu.

  • Posts no fórum: 56

15/dez/2014 22:53:26 via App

a versão do dia 13 não esta pegando nada pelo OTG/Modelo XT1033 e esta dando esse erro ao reinicia o aparelho ➡O processo com.google.location parou

— alterado em 15/dez/2014 22:57:17

Conta desativada
  • Posts no fórum: 88

16/dez/2014 10:52:16 via Web

Theófilo

a versão do dia 13 não esta pegando nada pelo OTG/Modelo XT1033 e esta dando esse erro ao reinicia o aparelho ➡O processo com.google.location parou

Baixa a do dia 16 estou usando e está funcionando bem.

Conta desativada
  • Posts no fórum: 1.285

16/dez/2014 11:02:10 via App

Theófilo

a versão do dia 13 não esta pegando nada pelo OTG/Modelo XT1033 e esta dando esse erro ao reinicia o aparelho ➡O processo com.google.location parou

vc realizou o procedimento de instalação da ROM desde o começo novamente?? GPE > Wipe Data, Cache, Dalvik Cache> Mahdi ( sem GAPPS)> Reinicia> Reinicia em Recuperação> CM Purity + GAPPS (sem nenhum wipe) tente novamente aki ta tudo normal...

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

Conta desativada
  • Posts no fórum: 432

16/dez/2014 11:05:43 via App

Thiago Matos

Theófilo

a versão do dia 13 não esta pegando nada pelo OTG/Modelo XT1033 e esta dando esse erro ao reinicia o aparelho ➡O processo com.google.location parou

vc realizou o procedimento de instalação da ROM desde o começo novamente?? GPE > Wipe Data, Cache, Dalvik Cache> Mahdi ( sem GAPPS)> Reinicia> Reinicia em Recuperação> CM Purity + GAPPS (sem nenhum wipe) tente novamente aki ta tudo normal...

Tá doido Tiago? Essa aqui e a Cm 11 larga o cigarrim 🚬 do capeta kkkkkk

Conta desativada
  • Posts no fórum: 88

16/dez/2014 11:12:16 via Web

FERNANDO FERRETTI

Thiago Matos

Theófilo

a versão do dia 13 não esta pegando nada pelo OTG/Modelo XT1033 e esta dando esse erro ao reinicia o aparelho ➡O processo com.google.location parou

vc realizou o procedimento de instalação da ROM desde o começo novamente?? GPE > Wipe Data, Cache, Dalvik Cache> Mahdi ( sem GAPPS)> Reinicia> Reinicia em Recuperação> CM Purity + GAPPS (sem nenhum wipe) tente novamente aki ta tudo normal...

Tá doido Tiago? Essa aqui e a Cm 11 larga o cigarrim 🚬 do capeta kkkkkk

kkkkkkkkkkkkkkkkkkkkkkkkkkkkk

  • Posts no fórum: 56

16/dez/2014 12:34:55 via App

Willian Melo

FERNANDO FERRETTI

Thiago Matos

Theófilo

a versão do dia 13 não esta pegando nada pelo OTG/Modelo XT1033 e esta dando esse erro ao reinicia o aparelho ➡O processo com.google.location parou

vc realizou o procedimento de instalação da ROM desde o começo novamente?? GPE > Wipe Data, Cache, Dalvik Cache> Mahdi ( sem GAPPS)> Reinicia> Reinicia em Recuperação> CM Purity + GAPPS (sem nenhum wipe) tente novamente aki ta tudo normal...

Tá doido Tiago? Essa aqui e a Cm 11 larga o cigarrim 🚬 do capeta kkkkkk

kkkkkkkkkkkkkkkkkkkkkkkkkkkkk
vlw pelas dicas turma mais o erro foi por causa do DS BATTERY SAVER estava usando no modo dormente 😁 dai o danado desabilita varias funções para economizar bateria, agora esta normal 👍

Conta desativada
  • Posts no fórum: 432

16/dez/2014 12:37:19 via App

Theófilo

Willian Melo

FERNANDO FERRETTI

Thiago Matos

Theófilo

a versão do dia 13 não esta pegando nada pelo OTG/Modelo XT1033 e esta dando esse erro ao reinicia o aparelho ➡O processo com.google.location parou

vc realizou o procedimento de instalação da ROM desde o começo novamente?? GPE > Wipe Data, Cache, Dalvik Cache> Mahdi ( sem GAPPS)> Reinicia> Reinicia em Recuperação> CM Purity + GAPPS (sem nenhum wipe) tente novamente aki ta tudo normal...

Tá doido Tiago? Essa aqui e a Cm 11 larga o cigarrim 🚬 do capeta kkkkkk

kkkkkkkkkkkkkkkkkkkkkkkkkkkkk

vlw pelas dicas turma mais o erro foi por causa do DS BATTERY SAVER estava usando no modo dormente 😁 dai o danado desabilita varias funções para economizar bateria, agora esta normal 👍

(cool)

Conta desativada
  • Posts no fórum: 1.285

16/dez/2014 15:51:23 via Web

FERNANDO FERRETTI

Theófilo

Willian Melo

FERNANDO FERRETTI

Thiago Matos

Theófilo

a versão do dia 13 não esta pegando nada pelo OTG/Modelo XT1033 e esta dando esse erro ao reinicia o aparelho ➡O processo com.google.location parou

vc realizou o procedimento de instalação da ROM desde o começo novamente?? GPE > Wipe Data, Cache, Dalvik Cache> Mahdi ( sem GAPPS)> Reinicia> Reinicia em Recuperação> CM Purity + GAPPS (sem nenhum wipe) tente novamente aki ta tudo normal...

Tá doido Tiago? Essa aqui e a Cm 11 larga o cigarrim 🚬 do capeta kkkkkk

kkkkkkkkkkkkkkkkkkkkkkkkkkkkk

vlw pelas dicas turma mais o erro foi por causa do DS BATTERY SAVER estava usando no modo dormente 😁 dai o danado desabilita varias funções para economizar bateria, agora esta normal 👍

(cool)

kkkkkk q vacilo, tava nos doi tópicos, nem vi em qual tava publicando kkkkk mals aí :D

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

  • Posts no fórum: 364

24/dez/2014 2:20:46 via App

Minha câmera está meio bugada. A tela fica verde antes de tirar foto, mas a foto sai normal. Não tem como ver nada, eu tenho que mirar +/- no rumo e tirar a foto. Já rolou isso com alguém?

  • Posts no fórum: 23

24/dez/2014 14:37:40 via App

Júlio César

Minha câmera está meio bugada. A tela fica verde antes de tirar foto, mas a foto sai normal. Não tem como ver nada, eu tenho que mirar +/- no rumo e tirar a foto. Já rolou isso com alguém?

a minha para de funcionar, só volta depois de reiniciar e depois para de novo