Motorola Moto G — [ROM] CyanogenMod 11 - Oficial / falcon (XT1032/XT1033)

  • Respostas:5.070
  • AbertoStickySem resposta
  • Posts no fórum: 310

2/abr/2014 13:36:51 via Web

Moisés Barros
Bom dia, estou com uma duvida me ajudem por favor, ontem me disseram que eu poderia colocar a cm11 no XT1033 eu vou coloca a do dia 1, mais não é a versão experimental, por cima do stock brasileira de dois chips, ai eu vi um post dizendo que tenho q instalar a GPE por cima antes, qual seria o precedimento correto , para não ter erro ?

obrigado

NÃO INSTALA A DO DIA 1, essa do dia 1 está com um barulho de bode nas chamadas onde vc não vai conseguir trocar o toque, foi uma brincadeira que os DEV fizeram para o primeiro de Abril.... Instala a do dia 2, e por cima da stock br dual mesmo pra poder funcionar os dois chip.

Abraço.

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.

  • Posts no fórum: 2.770

2/abr/2014 13:42:31 via Web

SolitaryWolfBR
Moisés Barros
Bom dia, estou com uma duvida me ajudem por favor, ontem me disseram que eu poderia colocar a cm11 no XT1033 eu vou coloca a do dia 1, mais não é a versão experimental, por cima do stock brasileira de dois chips, ai eu vi um post dizendo que tenho q instalar a GPE por cima antes, qual seria o precedimento correto , para não ter erro ?

obrigado

NÃO INSTALA A DO DIA 1, essa do dia 1 está com um barulho de bode nas chamadas onde vc não vai conseguir trocar o toque, foi uma brincadeira que os DEV fizeram para o primeiro de Abril.... Instala a do dia 2, e por cima da stock br dual mesmo pra poder funcionar os dois chip.

Abraço.
Sempre procure instalar a ultima versão kk , eu curti bastante a brincadeira USAHASUH

— alterado em 2/abr/2014 13:42:43

  • Posts no fórum: 4

2/abr/2014 14:14:54 via Web

Instalei a atualização do dia 02-04-2014 e esta funcionando 100℅ , bateria do meu tbm ta durando blz, co. Uso direto do WiFi e 1 hora de Sonic 4 ele segurou 8 horas. O problema da ligação tbm foi corrigido, não sei se foi por causa da atualização ou porque instalado por cima da versão do dia 28, fora isso ta tudo OK.

Alguem que fraga sobre o pink karnel, poderia me add no whastsapp para me explicar como funcionam não? E outra não tive que instalar outra ROM antes da CM, quer dizer que o meu cell já veio com o. GPE?

T+
  • Posts no fórum: 52

2/abr/2014 14:16:08 via Web

kkk , valew só que eu to sem internet agora e a uniica q tenho aki é a de ontem, eu instalei por cima da stock br , e na statusbar mostra q esta sem chip a ultima versão esta normal ?
Conta desativada
  • Posts no fórum: 526

2/abr/2014 14:58:53 via Web

Moisés Barros
kkk , valew só que eu to sem internet agora e a uniica q tenho aki é a de ontem, eu instalei por cima da stock br , e na statusbar mostra q esta sem chip a ultima versão esta normal ?

Instalei por cima da dual e fica as duas barras, mais é invertida kkkk, primeiro é o sinal do SIM2 depois o do SIM1 kkkk, mais ta boa

Xt1033 BootLoader Desbloqueado Cyanogen Mod

  • Posts no fórum: 17

2/abr/2014 15:23:07 via Web

Alguem saberia informar se o microfone do moto G xt1033 é baixo mesmo ou a rom CM 11 não está estabilizada nesta área, pois o meu aparelho
esta baixo quando envio áudios para o whatsapp por exemplo.
  • Posts no fórum: 52

2/abr/2014 15:30:36 via Web

o meu esta sem os dois chips vou comprar o outro hj, ai na status bar mostra o segundo chip , e o volume nas chamadas esta baixo , e nao sei se é cmg só, quando visualizo uma imagem na galeria ela fica borrada , ai amplio um pouco a imagem fica normal, vou isntalar a de hj pra ver como esta, e outro bug q achei foi q quando uso o 3g o celular não faz ligação.

— alterado em 2/abr/2014 16:28:50

  • Posts no fórum: 2

2/abr/2014 15:34:58 via Web

galera me ajudem, toda vez que instalo essa ROM cm11 ela fica com um bug nos sms, pois nao consigo enviar de nenhuma maneira mensagens de texto .. tipo eu faço ligação normal com ela mas ela não envia sms ... queria saber se tem alguma solução ? me ajudem por favor e desde ja obrigado
  • Posts no fórum: 176

2/abr/2014 15:58:30 via Web

Tentei as duas recovery e não passa de nenhum comando ?
o que pode ser ? tô fazendo errado ?
quando dou o segundo comando do "fix do logo" o celular reinicia daí eu tenho que desligá-lo mas se ele estiver conectado no pc ele liga e não tem como fazer volume - e power como proceder ?
daí tentei assim retirei do pc e fiz volume - e power e conectei no pc mas quando entrei em recovery diz nenhum comando (android morto), isso significa que a recovery não está instalada?
sim e sempre com o depurador usb ligado.
Agradeço desde já

por favor alguém me ajuda o tutorial que segui foi o seguinte: http://www.androidpit.com.br/pt/android/forum/thread/588991/Tutorial-Instalacao-root-recovery-desbloqueamento-do-bootloader-e-retirada-do-aviso-XT1032-XT1033

Obs: não sei diminuir o link :B

Outra questão tem como confirmar se destravei o bootloader e se instalei a recovery ???

EDIT: tentei mais duas vezes aqui e consegui não sei o pq, descartem minha dúvida !
valeu !

— alterado em 2/abr/2014 16:24:02

  • Posts no fórum: 56

2/abr/2014 16:58:52 via Web

Não sei por que, mas não tô conseguindo instalar ela. Quero dizer até consigo, mas depois não passa da tela de bootloader...
Aparece a mensagem: "Fastboot Reason: Fall-through from normal boot mode".
Por que tá dando isso?
  • Posts no fórum: 278

2/abr/2014 17:41:00 via Web

Matheus Carvalho
Tentei as duas recovery e não passa de nenhum comando ?
o que pode ser ? tô fazendo errado ?
quando dou o segundo comando do "fix do logo" o celular reinicia daí eu tenho que desligá-lo mas se ele estiver conectado no pc ele liga e não tem como fazer volume - e power como proceder ?
daí tentei assim retirei do pc e fiz volume - e power e conectei no pc mas quando entrei em recovery diz nenhum comando (android morto), isso significa que a recovery não está instalada?
sim e sempre com o depurador usb ligado.
Agradeço desde já

por favor alguém me ajuda o tutorial que segui foi o seguinte: http://www.androidpit.com.br/pt/android/forum/thread/588991/Tutorial-Instalacao-root-recovery-desbloqueamento-do-bootloader-e-retirada-do-aviso-XT1032-XT1033

Obs: não sei diminuir o link :B

Outra questão tem como confirmar se destravei o bootloader e se instalei a recovery ???

EDIT: tentei mais duas vezes aqui e consegui não sei o pq, descartem minha dúvida !
valeu !

Amigo faz o seguinte

Baixe o Mototool 3.0

No mototool na aba "utilities" tem a opção para baixar o recovery, Seleciona o TWRP-2.6.3.3(GPE&NON-GPE) e clique em Download quando terminar de baixar volte até a aba "NON-GPE" e no campo flash recovery clique em select recovery selecione o arquivo "twrp-2.6.3.3.img" que vai estar na pasta MotoToolAioV3\Data\Recovery
Coloque o celular em fastboot (Ligue segurando power + volume -) e pluque ele no pc
e clique em "flash recovery"

Quando terminar ja selecione recovery no bootloader que ja vai entrar

tenha instalado o moto drivers

— alterado em 2/abr/2014 17:41:46

  • Posts no fórum: 176

2/abr/2014 18:21:38 via Web

James Balbo
Matheus Carvalho
Tentei as duas recovery e não passa de nenhum comando ?
o que pode ser ? tô fazendo errado ?
quando dou o segundo comando do "fix do logo" o celular reinicia daí eu tenho que desligá-lo mas se ele estiver conectado no pc ele liga e não tem como fazer volume - e power como proceder ?
daí tentei assim retirei do pc e fiz volume - e power e conectei no pc mas quando entrei em recovery diz nenhum comando (android morto), isso significa que a recovery não está instalada?
sim e sempre com o depurador usb ligado.
Agradeço desde já

por favor alguém me ajuda o tutorial que segui foi o seguinte: http://www.androidpit.com.br/pt/android/forum/thread/588991/Tutorial-Instalacao-root-recovery-desbloqueamento-do-bootloader-e-retirada-do-aviso-XT1032-XT1033

Obs: não sei diminuir o link :B

Outra questão tem como confirmar se destravei o bootloader e se instalei a recovery ???

EDIT: tentei mais duas vezes aqui e consegui não sei o pq, descartem minha dúvida !
valeu !

Amigo faz o seguinte

Baixe o Mototool 3.0

No mototool na aba "utilities" tem a opção para baixar o recovery, Seleciona o TWRP-2.6.3.3(GPE&NON-GPE) e clique em Download quando terminar de baixar volte até a aba "NON-GPE" e no campo flash recovery clique em select recovery selecione o arquivo "twrp-2.6.3.3.img" que vai estar na pasta MotoToolAioV3\Data\Recovery
Coloque o celular em fastboot (Ligue segurando power + volume -) e pluque ele no pc
e clique em "flash recovery"

Quando terminar ja selecione recovery no bootloader que ja vai entrar

tenha instalado o moto drivers

Já consegui amigo, obrigado pela atenção, mas tenho uma dúvida o meu não aparece wipe dalvik no cwm pra instalar a CM
Conta desativada
  • Posts no fórum: 12.402

2/abr/2014 18:22:57 via Web

Matheus Carvalho
James Balbo
Matheus Carvalho
Tentei as duas recovery e não passa de nenhum comando ?
o que pode ser ? tô fazendo errado ?
quando dou o segundo comando do "fix do logo" o celular reinicia daí eu tenho que desligá-lo mas se ele estiver conectado no pc ele liga e não tem como fazer volume - e power como proceder ?
daí tentei assim retirei do pc e fiz volume - e power e conectei no pc mas quando entrei em recovery diz nenhum comando (android morto), isso significa que a recovery não está instalada?
sim e sempre com o depurador usb ligado.
Agradeço desde já

por favor alguém me ajuda o tutorial que segui foi o seguinte: http://www.androidpit.com.br/pt/android/forum/thread/588991/Tutorial-Instalacao-root-recovery-desbloqueamento-do-bootloader-e-retirada-do-aviso-XT1032-XT1033

Obs: não sei diminuir o link :B

Outra questão tem como confirmar se destravei o bootloader e se instalei a recovery ???

EDIT: tentei mais duas vezes aqui e consegui não sei o pq, descartem minha dúvida !
valeu !

Amigo faz o seguinte

Baixe o Mototool 3.0

No mototool na aba "utilities" tem a opção para baixar o recovery, Seleciona o TWRP-2.6.3.3(GPE&NON-GPE) e clique em Download quando terminar de baixar volte até a aba "NON-GPE" e no campo flash recovery clique em select recovery selecione o arquivo "twrp-2.6.3.3.img" que vai estar na pasta MotoToolAioV3\Data\Recovery
Coloque o celular em fastboot (Ligue segurando power + volume -) e pluque ele no pc
e clique em "flash recovery"

Quando terminar ja selecione recovery no bootloader que ja vai entrar

tenha instalado o moto drivers
ola, vai em advanced, esse comando fica lá.

Já consegui amigo, obrigado pela atenção, mas tenho uma dúvida o meu não aparece wipe dalvik no cwm pra instalar a CM

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 176

2/abr/2014 18:35:53 via Web

jefferson h.
Matheus Carvalho
James Balbo
Matheus Carvalho
Tentei as duas recovery e não passa de nenhum comando ?
o que pode ser ? tô fazendo errado ?
quando dou o segundo comando do "fix do logo" o celular reinicia daí eu tenho que desligá-lo mas se ele estiver conectado no pc ele liga e não tem como fazer volume - e power como proceder ?
daí tentei assim retirei do pc e fiz volume - e power e conectei no pc mas quando entrei em recovery diz nenhum comando (android morto), isso significa que a recovery não está instalada?
sim e sempre com o depurador usb ligado.
Agradeço desde já

por favor alguém me ajuda o tutorial que segui foi o seguinte: http://www.androidpit.com.br/pt/android/forum/thread/588991/Tutorial-Instalacao-root-recovery-desbloqueamento-do-bootloader-e-retirada-do-aviso-XT1032-XT1033

Obs: não sei diminuir o link :B

Outra questão tem como confirmar se destravei o bootloader e se instalei a recovery ???

EDIT: tentei mais duas vezes aqui e consegui não sei o pq, descartem minha dúvida !
valeu !

Amigo faz o seguinte

Baixe o Mototool 3.0

No mototool na aba "utilities" tem a opção para baixar o recovery, Seleciona o TWRP-2.6.3.3(GPE&NON-GPE) e clique em Download quando terminar de baixar volte até a aba "NON-GPE" e no campo flash recovery clique em select recovery selecione o arquivo "twrp-2.6.3.3.img" que vai estar na pasta MotoToolAioV3\Data\Recovery
Coloque o celular em fastboot (Ligue segurando power + volume -) e pluque ele no pc
e clique em "flash recovery"

Quando terminar ja selecione recovery no bootloader que ja vai entrar

tenha instalado o moto drivers
ola, vai em advanced, esse comando fica lá.

Já consegui amigo, obrigado pela atenção, mas tenho uma dúvida o meu não aparece wipe dalvik no cwm pra instalar a CM

Obrigado a todos terminei de instalar a do dia 2, agora testar e volto depois !
  • Posts no fórum: 176

2/abr/2014 19:24:23 via Web

Só o meu que tá com bug na ligação quando tiro do rosto não acende a imagem :/, de resto até agora tudo normal alguém sabe uma solução? O celular está bastante fluido mesmo.
  • Posts no fórum: 52

2/abr/2014 19:58:05 via Web

instalei a do dia 2, esta praticamente tudo normal, a unica coisa que eu percebi foi q quando estou com um chip, a status bar mostra a rede do segundo chip, mostrando q nao tem chip, e quando entro na 3g o celular não faz ligação alguem sabe como resolver :?

— alterado em 2/abr/2014 20:34:48

  • Posts no fórum: 19

2/abr/2014 22:29:13 via Web

Galera, estou com a Rom do dia 31/03.

[AUTO FALANTE INTERNO E EXTERNO NÃO FUNCIONA]

De vez em quando ao ligar a tela apaga totalmente. O problema maior é no auto falante interno e no externo fica mudo, ou seja não da pra fazer ligações.

Ocorreu com alguem isso?
Conta desativada
  • Posts no fórum: 1.422

2/abr/2014 22:34:53 via Web

Celo Silvestro
Galera, estou com a Rom do dia 31/03.

[AUTO FALANTE INTERNO E EXTERNO NÃO FUNCIONA]

De vez em quando ao ligar a tela apaga totalmente. O problema maior é no auto falante interno e no externo fica mudo, ou seja não da pra fazer ligações.

Ocorreu com alguem isso?
atualiza pra versão mais recente que resolve. :D

Motorola Moto G XT1033