Motorola Moto G — [ROM] CyanogenMod 11 - Oficial / falcon (XT1032/XT1033)

  • Respostas:5.070
  • AbertoStickySem resposta
  • Posts no fórum: 129

18/abr/2014 4:42:00 via App

Fernando Vitor

Poxa pessoal, me ajudem estou tentando instalar a cm11 mas to com o problema que fica parada na logo do cm11 e nao sai disso, já isntalaei a stock de fábrica e tentei o processo novamente e nada, ja fiz todos os wipes direitinho e nada e pus a rom alemã e refiz todo o procedimento e ainda nada, to querendo muito instalar essa cm11 mas ta osso. Só percebi uma coisa, na hora de instalar a cm11 pelo twrp, no log na instalação ele verifica um arquivo, o MD5 e diz que não encontra, mas a instalação procede normal. será que pode ser isso ?

Obrigado, agradeço desde já quem puder me ajudar.

Cara o que eu fiz depois de passar tb por um boot infinito foi instalar a cm logo após instalar a stock. Instalei a stock e logo em seguida fiz todo o procedimento. Não sei se é realmente isso mas funcionou comigo. Faz os wipe antes de system, cache e dalvick e depois de instalar faz só no cache e o dalvick

— alterado em 18/abr/2014 4:44:41

  • Posts no fórum: 34

18/abr/2014 4:59:15 via Web

Bruno Ulhoa

Fernando Vitor

Poxa pessoal, me ajudem estou tentando instalar a cm11 mas to com o problema que fica parada na logo do cm11 e nao sai disso, já isntalaei a stock de fábrica e tentei o processo novamente e nada, ja fiz todos os wipes direitinho e nada e pus a rom alemã e refiz todo o procedimento e ainda nada, to querendo muito instalar essa cm11 mas ta osso. Só percebi uma coisa, na hora de instalar a cm11 pelo twrp, no log na instalação ele verifica um arquivo, o MD5 e diz que não encontra, mas a instalação procede normal. será que pode ser isso ?

Obrigado, agradeço desde já quem puder me ajudar.

Cara o que eu fiz depois de passar tb por um boot infinito foi instalar a cm logo após instalar a stock. Instalei a stock e logo em seguida fiz todo o procedimento. Não sei se é realmente isso mas funcionou comigo. Faz os wipe antes de system, cache e dalvick e depois de instalar faz só no cache e o dalvick

hm, eu instalei aqui a GPE pra testar, depois vou fazer como voce disse, e ver se funciona, qualquer coisa volto aqui pra dizer se deu certo,

  • Posts no fórum: 129

18/abr/2014 5:46:20 via App

Se vc quiser os dois chips não precisa instalar a gpe. Só a stock br dual. Caso queira so um chip mesmo pode instalar por cima da gpe. Ou a stock single sim.

  • Posts no fórum: 191

18/abr/2014 7:06:31 via Web

Junior Silva

otra coisa nao consigo ativa nenhuma opçao do gravitybox pricipalmente de por a hora no centro da barra se alguem sabe como me ajuda obgdo to aprendendo muito aki.

Modificação da barra de status se tratando de relógio e bateria não funcionam no modelo xt1033. O jeito é aguardar correção nas versões futuras.

  • Posts no fórum: 166

18/abr/2014 13:16:36 via Web

Galera, estou um pouco perdido. Tenho um moto g dual. Estava acompanhando no início este tópico, mas como ainda não funcionava no dual parei um tempo. Estou voltando agora e não consegui tirar todas as dúvidas e o tópico esta enorme e no início não tem nada sobre. Dúvida: pelo que entendi já esta funcionando no dual (2 chips funcionando)? Necessito da stock dual e instado a cyano por cima? Tem uma versão específica para o dual ou tudo a mesma? Posso pegar a última verão no link inicial ou no próprio site da cyano. Muito obrigado e foi mal por trazer questionamentos que com certeza já rolaram no tópico.

  • Posts no fórum: 34

18/abr/2014 13:50:16 via Web

Pedro Rosário

Galera, estou um pouco perdido. Tenho um moto g dual. Estava acompanhando no início este tópico, mas como ainda não funcionava no dual parei um tempo. Estou voltando agora e não consegui tirar todas as dúvidas e o tópico esta enorme e no início não tem nada sobre. Dúvida: pelo que entendi já esta funcionando no dual (2 chips funcionando)? Necessito da stock dual e instado a cyano por cima? Tem uma versão específica para o dual ou tudo a mesma? Posso pegar a última verão no link inicial ou no próprio site da cyano. Muito obrigado e foi mal por trazer questionamentos que com certeza já rolaram no tópico.

Ainda não tem para dual amigo, o pessoal que esta instalando no dual fica sem o sinal de 1 chip.

Conta desativada
  • Posts no fórum: 1.976

18/abr/2014 13:53:43 via Web

Fernando Vitor

Pedro Rosário

Galera, estou um pouco perdido. Tenho um moto g dual. Estava acompanhando no início este tópico, mas como ainda não funcionava no dual parei um tempo. Estou voltando agora e não consegui tirar todas as dúvidas e o tópico esta enorme e no início não tem nada sobre. Dúvida: pelo que entendi já esta funcionando no dual (2 chips funcionando)? Necessito da stock dual e instado a cyano por cima? Tem uma versão específica para o dual ou tudo a mesma? Posso pegar a última verão no link inicial ou no próprio site da cyano. Muito obrigado e foi mal por trazer questionamentos que com certeza já rolaram no tópico.

Ainda não tem para dual amigo, o pessoal que esta instalando no dual fica sem o sinal de 1 chip.

mano vc esta enganado, esta funcionando sim dual chip, e so instalar por cima da stock dual, eu mesmo ja tettei o dual e funcionou prefeitamente

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 566

18/abr/2014 14:24:18 via Web

Fernando Vitor

Pedro Rosário

Galera, estou um pouco perdido. Tenho um moto g dual. Estava acompanhando no início este tópico, mas como ainda não funcionava no dual parei um tempo. Estou voltando agora e não consegui tirar todas as dúvidas e o tópico esta enorme e no início não tem nada sobre. Dúvida: pelo que entendi já esta funcionando no dual (2 chips funcionando)? Necessito da stock dual e instado a cyano por cima? Tem uma versão específica para o dual ou tudo a mesma? Posso pegar a última verão no link inicial ou no próprio site da cyano. Muito obrigado e foi mal por trazer questionamentos que com certeza já rolaram no tópico.

Ainda não tem para dual amigo, o pessoal que esta instalando no dual fica sem o sinal de 1 chip.

É verdade, já tem quase um mês que os dois chips funcionam perfeitamente. Eu mesmo estou usando a semanas sem problema algum.

— alterado em 18/abr/2014 14:26:23

↭ LG G4 H818P V20A Brasil ↭ 📷

Se te ajudaram não custa dar um click e agradecer 👍

  • Posts no fórum: 566

18/abr/2014 14:37:15 via Web

Sobre a nigjtly de hoje, 18/04/2014, eu atualizei e aquele lag na inicialização diminuiu bastante mas ainda leva quase um minuto para sumir (pelo menos no meu), fiz várias reinicializações e sempre fica o lag de um minuto quando acaba de carregar o sistema. Fora isso o funcionamento pra mim está igual a do dia 12 , tudo funcionando perfeitamente. Até hoje eu estava usando a do dia 12 por causa dos bugs que até ontem estavam tendo mas tirando o lag Da inicialização (que agora ficou bem menor) o restante está rodando liso igual a do dia 12, os dois chips funcionando, nada de problemas durante ligações, nada de travadas. Estou a 3 horas testando direto e está tudo em ordem. Pelo menos no meu está assim, se alguém tiver algum problema avisa aí

↭ LG G4 H818P V20A Brasil ↭ 📷

Se te ajudaram não custa dar um click e agradecer 👍

  • Posts no fórum: 566

18/abr/2014 14:42:16 via Web

Pedro Rosário

Galera, estou um pouco perdido. Tenho um moto g dual. Estava acompanhando no início este tópico, mas como ainda não funcionava no dual parei um tempo. Estou voltando agora e não consegui tirar todas as dúvidas e o tópico esta enorme e no início não tem nada sobre. Dúvida: pelo que entendi já esta funcionando no dual (2 chips funcionando)? Necessito da stock dual e instado a cyano por cima? Tem uma versão específica para o dual ou tudo a mesma? Posso pegar a última verão no link inicial ou no próprio site da cyano. Muito obrigado e foi mal por trazer questionamentos que com certeza já rolaram no tópico.

Amigo não leva a mal, mas quando entrei no fórum tinha umas 30 páginas neste tópico e eu li todas para ver todos os assuntos e ver se minhas dúvidas eram sanadas. Quando acabei de ler não precisei perguntar nada. Desculpe a franqueza mas não há desculpa para preguiça

↭ LG G4 H818P V20A Brasil ↭ 📷

Se te ajudaram não custa dar um click e agradecer 👍

  • Posts no fórum: 166

18/abr/2014 14:56:11 via Web

Valeu galera, obrigado pelos esclarecimentos. E ao que disse que tenho preguiça acho que vc não leu meu post. Eu disse que tinha dúvidas, até agora foi só confirmação de todas as dúvidas, o que mostra que eu li sim. Se VC leu e não teve dúvidas parabéns pelo seu compreendimento superior ao meu!

— alterado em 18/abr/2014 15:06:13

  • Posts no fórum: 566

18/abr/2014 15:19:08 via Web

Pedro Rosário

Valeu galera, obrigado pelos esclarecimentos. E ao que disse que tenho preguiça acho que vc não leu meu post. Eu disse que tinha dúvidas, até agora foi só confirmação de todas as dúvidas, o que mostra que eu li sim. Se VC leu e não teve dúvidas parabéns pelo seu compreendimento superior ao meu!

Eu li seu post. Acho que você que não leu o tópico inteiro pois existem perguntas exatamente iguais as suas com respostas exatamente iguais as que te deram hoje... Se quiser eu te falo o número da página e o número do post onde postaram dúvidas exatamente iguais as suas. Inclusive com as mesmas palavras...

— alterado em 18/abr/2014 15:22:33

↭ LG G4 H818P V20A Brasil ↭ 📷

Se te ajudaram não custa dar um click e agradecer 👍

  • Posts no fórum: 343

18/abr/2014 17:21:28 via Web

Blz Jefferson da p vc m ajuda to usando pink kernel queria sabe qual opiçao p deixa os governos p não gasta muita bateria da velocidade tmbm da GPU vlw.

  • Posts no fórum: 8

18/abr/2014 23:26:17 via Web

Só no meu celular que a partir da cm-11-20140415-NIGHTLY-falcon.zip começou a travar quando ele parte, e só para depois de alguns segundos ??

  • Posts no fórum: 1

18/abr/2014 23:28:07 via Web

Alguem pode me ajudar? Fui tentar trocar a rom do meu moto g e fiz tudo oque madaram, só que depois que instalei e tentei iniciar na hora que ele liga ele fica só dando erro no telefone e no keyguardassist e não me deixa continuar,ja tentei instalar dnv e nada alguem me ajuda? To com medo de não conseguir resolver ;-;