Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.505
  • AbertoStickySem resposta
  • Posts no fórum: 11

21/jun/2014 16:13:50 via Web

Impede sim ...já tentei varias vez ... Sera vou ter q esperar a firewere 4.4.3 n site da motorola??

  • Posts no fórum: 1.239

21/jun/2014 16:15:30 via Web

Danilo Silva

Impede sim ...já tentei varias vez ... Sera vou ter q esperar a firewere 4.4.3 n site da motorola??

Você tentou manualmente ou pelo flashall? Manualmente nada te impede.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 1.239

21/jun/2014 16:19:41 via Web

Danilo Silva

Manualmente quando chego na parte do motoboot dar o erro ,mas mesmo assim continuo e depois fica em loop e apagando a tela

Ao chegar no motoboot, digite "fastboot reboot-bootloader", espere reiniciar e continue.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 1.239

21/jun/2014 16:24:23 via Web

Danilo Silva

Obrigado vou tentar ... Acho q tem solução neh???

É para ter.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 11

21/jun/2014 16:24:24 via Web

Hoje to usando a gpe oficial do site , se não funcionar esse método ai . tem como colocar sinal de operadora brasileiro nesse firewere ???

  • Posts no fórum: 1.239

21/jun/2014 16:25:07 via Web

Danilo Silva

Hoje to usando a gpe oficial do site , se não funcionar esse método ai . tem como colocar sinal de operadora brasileiro nesse firewere ???

ué? Eu usava a GPE normalmente com o chip da TIM e nunca tive problema com sinal. Funcionava melhor o 3G, até.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 11

21/jun/2014 16:28:32 via Web

Eu pegue do site de firewere da motorola , a única q conseguir instalar ate... Mas a única coisa q falta e o sinal de rede da operadora para fazer ligações e usar a net

  • Posts no fórum: 1.239

21/jun/2014 16:30:32 via Web

Danilo Silva

Eu pegue do site de firewere da motorola , a única q conseguir instalar ate... Mas a única coisa q falta e o sinal de rede da operadora para fazer ligações e usar a net

Usa a GPE do tutorial daqui. É a única que realmente funciona.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 1.239

21/jun/2014 16:33:40 via Web

Danilo Silva

Blz então ... Precisa da stock para pegar sinal ???

Não.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

4
Conta desativada
  • Posts no fórum: 14

21/jun/2014 16:55:30 via Web

Pessoal, estou com um probleminha rsrs.
Dei Wipe System e apaguei o SO, agora quando tento flashear uma nova stock aparece "version downgraded for tz"
Há algo que eu ainda possa fazer?

  • Posts no fórum: 1.239

21/jun/2014 16:56:11 via Web

Gabrdeandr

Pessoal, estou com um probleminha rsrs.
Dei Wipe System e apaguei o SO, agora quando tento flashear uma nova stock aparece "version downgraded for tz"
Há algo que eu ainda possa fazer?

Isso foi respondido nos últimos posts aqui.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

4
Conta desativada
  • Posts no fórum: 14

21/jun/2014 17:02:18 via Web

Gildásio Z.

Gabrdeandr

Pessoal, estou com um probleminha rsrs.
Dei Wipe System e apaguei o SO, agora quando tento flashear uma nova stock aparece "version downgraded for tz"
Há algo que eu ainda possa fazer?

Isso foi respondido nos últimos posts aqui.

O problema é que já estou com a versão mais recente

  • Posts no fórum: 1.239

21/jun/2014 17:02:54 via Web

Então é só ignorar o erro. Faça manualmente.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

4
Conta desativada
  • Posts no fórum: 14

21/jun/2014 17:17:57 via Web

Gildásio Z.

Então é só ignorar o erro. Faça manualmente.

Fiz isso, mas ele apenas aparece a tela de bootloader desbloqueado e reinicia voltando para ela novamente

#EDITADO

Consegui, era só um errinho na XML

— alterado em 21/jun/2014 17:58:45

  • Posts no fórum: 9

22/jun/2014 5:03:31 via Web

Tutorial muito bom!! Deu certinho no meu dual sim. Mas só por precaução eu fiz um hard reset usando o CWM antes de começar a instalação! Vlw

  • Posts no fórum: 67

22/jun/2014 9:54:06 via Web

Gabrdeandr

Gildásio Z.

Então é só ignorar o erro. Faça manualmente.

Fiz isso, mas ele apenas aparece a tela de bootloader desbloqueado e reinicia voltando para ela novamente

#EDITADO

Consegui, era só um errinho na XML

Ola amigo!!! como conseguiu ajustar o XML???

Amigos estou tentando retirar a cyanongeamod 11 do meu moto g, porem toda vez que estou no comando
"mfastboot.exe flash motoboot motoboot.img" da o erro version downgrade for tz

eu ignoro o erro, porem fico nessa tela do bootloader desbloqueado e noa consigo sair disso!!

Alguém já teve esse problema??

At,