Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.505
  • AbertoStickySem resposta
  • Posts no f√≥rum: 3

1/jul/2014 14:12:13 via App

Sem querer criticar mas custava ter carregado o aparelho antes de começar o procedimento? Em todos os tutoriais fica bem claro que o aparelho tem q estar com no mínimo 70% da carga da bateria.

  • Posts no f√≥rum: 4

1/jul/2014 22:49:36 via Web

brother,tem a rom da google play edition para dual sim xt1033?
se tiver tem como me pasar o link?
achei a rom muito show ,super fluida ,costumizável e gostaria de ter a mesma em meu aparelho !!

se poder mandar agradeço!!

  • Posts no f√≥rum: 4

1/jul/2014 22:55:29 via Web

perdeu nao cara passa essa rom pelo adb segue o procedimento que salva seu aparelho!.
(youtube.com/watch?v=RmU_-dFcaxc) ti garanto que vai salvar seu aparelho!

  • Posts no f√≥rum: 93

1/jul/2014 23:05:03 via App

souza

brother,tem a rom da google play edition para dual sim xt1033?
se tiver tem como me pasar o link?
achei a rom muito show ,super fluida ,costumizável e gostaria de ter a mesma em meu aparelho !!

se poder mandar agradeço!!

Mano,se estiver falando comigo, tenho a stock e fiz algumas edições(tirei TDs os apps da motorola,menos a câmera e o assist) , mas não tem como dar o update via ota por causa do kernel faux e o philz q insntalei, se quiser faço upload do backup e te passo o link,dps só restaurar com o philz

  • Posts no f√≥rum: 25

2/jul/2014 0:34:13 via Web

Isaque Lourenço

Andre Ramos

Cara, já tentou baixar a ROM STOCK 4.4.3 e refazer tudo do zero? No começo deste mesmo tutorial tem o link. Fiz este procedimento no MOTO G de um amigo e ficou top. Já no meu preferi manter a CM11 msm...

Sim cara fiz o mesmo procedimento com a stock 4.4.3 e continua o segundo chip inutilizável e quando fica sem chip o icone some, e o pior é q o celular é do meu pai kkk to ferra**

Estranho, quando vc diz que fica inutilizável é o que? Fica sem sinal? fica com aquela bolinha vermelha? Explica melhor para tentarmos te ajudar... Até utilizei a com 4.4.3 no meu que estava com a CM11 e funcionou de boa... Fiz exatamente como ensinado aqui... Até utilizei o arquivo Bat disponibilizado e funcionou legal mesmo.

O link da rom que utilizei foi esse abaixo (copia e cola no seu navegador), que contém na descrição (DS) que eu fiz a suposição ser DUAL SIM.

sbfdownload.droid-developers.org/download/falcon/RETAIL-BR-DS_4.4.3_KXB21.14-L1.32_30_cid12_CFC_1FF.xml.zip

Atenciosamente,

— alterado em 2/jul/2014 0:38:30

49
Conta desativada
  • Posts no f√≥rum: 6.983

2/jul/2014 0:36:54 via Web

Andre Ramos

Isaque Lourenço

Andre Ramos

Cara, já tentou baixar a ROM STOCK 4.4.3 e refazer tudo do zero? No começo deste mesmo tutorial tem o link. Fiz este procedimento no MOTO G de um amigo e ficou top. Já no meu preferi manter a CM11 msm...

Sim cara fiz o mesmo procedimento com a stock 4.4.3 e continua o segundo chip inutilizável e quando fica sem chip o icone some, e o pior é q o celular é do meu pai kkk to ferra**

Estranho, quando vc diz que fica inutilizável é o que? Fica sem sinal? fica com aquela bolinha vermelha? Explica melhor para tentarmos te ajudar... Até utilizei a com 4.4.3 no meu que estava com a CM11 e funcionou de boa... Fiz exatamente como ensinado aqui... Até utilizei o arquivo Bat disponibilizado e funcionou legal mesmo.

Cara, o ícone some porque quando fica sem chip ele não aparece na barra.

  • Posts no f√≥rum: 22

2/jul/2014 13:00:56 via Web

Mano faz o seguinte conecta ele em um carregador de tomada ele vai ficar no 0% mas vai passar um tempo ele vai desligar e ficar piscando quando ele desligar vou aperta o volume- e o botão de ligar junto ai vai entrar em fastboot dps segui o que eu falei

  • Posts no f√≥rum: 28

2/jul/2014 16:49:09 via Web

Galera, deem uma olhada nesse tópico do HTCmania "htcmania.com/showthread.php?t=850993"
No momento não pretendo voltar pra stock do XT1033, porém alguém já tentou voltar pra stock depois de instalar a GPE 4.4.4?

  • Posts no f√≥rum: 135

2/jul/2014 23:36:15 via App

Buuzzaa

Galera, deem uma olhada nesse tópico do HTCmania "htcmania.com/showthread.php?t=850993"
No momento não pretendo voltar pra stock do XT1033, porém alguém já tentou voltar pra stock depois de instalar a GPE 4.4.4?

Eu coloquei a Stock 4.4.3 e foi de boa, sem nenhum aviso/mensagem.

  • Posts no f√≥rum: 28

3/jul/2014 0:30:22 via App

Mas colocou ela depois de ter a GPE 4.4.4... certo? Pq pelo que entendi o problema que eles comentaram lá no fórum é que as partições da GPE tem tamanhos diferentes (por causa do ext4 creio eu) e na hora de voltar pra stock acusa o erro. No momento eu estou com a GPE 4.4.4 no XT1033 e ainda não tentei voltar (e nem pretendo por enquanto) mas fiquei na duvida se isso pode ser um problema pra depois.

  • Posts no f√≥rum: 135

3/jul/2014 0:31:43 via App

Buuzzaa

Mas colocou ela depois de ter a GPE 4.4.4... certo? Pq pelo que entendi o problema que eles comentaram lá no fórum é que as partições da GPE tem tamanhos diferentes (por causa do ext4 creio eu) e na hora de voltar pra stock acusa o erro. No momento eu estou com a GPE 4.4.4 no XT1033 e ainda não tentei voltar (e nem pretendo por enquanto) mas fiquei na duvida se isso pode ser um problema pra depois.

Pra mim não foi um problema, atualizei pra 4.4.4 baixando por OTA, e depois fui pra Stock 4.4.3 de boa, não apareceu nenhuma mensagem.

  • Posts no f√≥rum: 28

3/jul/2014 0:35:43 via App

Ah, ótimo então. Pelo jeito deve ser alguma coisa específica com o firmware deles.
Valeu pelas respostas.

  • Posts no f√≥rum: 93

4/jul/2014 0:04:43 via App

boa noite glr, estou kerendo voltar apenas o kernel e o recovery no meu XT1033, sera se posso usar apenas os comandos

mfastboot.exe flash boot boot.img

mfastboot.exe flash recovery recovery.img

  • Posts no f√≥rum: 22

4/jul/2014 12:00:07 via Web

Olá , estou com o mesmo problema , o celular não pega de jeito nenhum , nem no carregar de tomada e nem no cabo usb ...
Aconteceu isso porque eu estava na Rom CM11 e Fui voltar para a ROM Stock , e agora to com Brick , meu celular não liga mais , to desesperado tentando resolver e não resolver ...
Entre nele em modo Bootloader , ele fala que a bateria ta baixa , e quando clico em recovery ele abre o recovery ...
Por favor me ajudem galera ...

  • Posts no f√≥rum: 638

4/jul/2014 20:23:06 via Web

Já fiz o downgrade de 4.4.4 pra 4.4.2 sem problemas.

A pressa √© inimiga da perfei√ß√£o e concubina da imperfei√ß√£o... √Ēmega tester.