Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.505
  • AbertoStickySem resposta
  • Posts no f√≥rum: 170

12/ago/2014 17:32:14 via App

Leonardo Rodrigues

Jonas D.

Baixa a ROM e instala

não funciona, da essa mesnsagem de erro que citei...assim q o programa tenta instalar o motoboot.

Tbm já tentei fazer o downgrade da mesma forma que fazia do 4.4.2 e nao deu certo..

49
Conta desativada
  • Posts no f√≥rum: 6.983

12/ago/2014 19:40:27 via App

Qual programa você está usando? Use o Minimal ADB & Fastboot.

  • Posts no f√≥rum: 18

12/ago/2014 19:42:44 via Web

Artur Eduardo

Qual programa você está usando? Use o Minimal ADB & Fastboot.

Opa é exatamente o que uso amigo, da erro pra enviar esses 2 arquivos somente...gpt e motoboot...n envia por nada...da uma mensagem tipo assim... downgraded tz .....e se colocar o resto dos arquivos do 4.3 que vai normal....ele fica em loop infinito :(

  • Posts no f√≥rum: 18

13/ago/2014 18:17:26 via Web

Leonardo Rodrigues

Artur Eduardo

Qual programa você está usando? Use o Minimal ADB & Fastboot.

Opa é exatamente o que uso amigo, da erro pra enviar esses 2 arquivos somente...gpt e motoboot...n envia por nada...da uma mensagem tipo assim... downgraded tz .....e se colocar o resto dos arquivos do 4.3 que vai normal....ele fica em loop infinito :(

faz o HARD RESET no meu funciono!

  • Posts no f√≥rum: 26

13/ago/2014 23:38:25 via Web

Boa Noite.
Quando entro no CMD e coloco o primeiro comando aparece a seguinte mensagem mfastboot não é reconhecido como um comando interno.

O que faço?
Por favor....
Obrigada.

  • Posts no f√≥rum: 26

15/ago/2014 16:19:01 via Web

Bom dia.
Atualizei meu moto g xt132 para 4.4.4 e ele não reconhece o chip.
Tentei fazer o dowgrade , baixei td como ensina o tópico, porém quando do o comando para abrir o minimal adb fastboot diz que não é um programa válido e que falta um driver do windows pra eu desinstalar e reinstalar , já fiz diversas vezes e nada. Alguém poderia me
ajudar?
Grata...

60
Conta desativada
  • Posts no f√≥rum: 12.402

18/ago/2014 9:02:13 via Web

Giselle Sousa

Realizo o procedimento acima mas fala que não é um comando válido . O que faço?

ola , pode ser mais especifica , o que é que tu digita ?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

60
Conta desativada
  • Posts no f√≥rum: 12.402

18/ago/2014 9:02:42 via Web

se poder colocar uma print da tua tela vai ajudar bastante.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no f√≥rum: 26

20/ago/2014 0:02:57 via Web

Oi Jefferson.
Já fiz de tudo e nada, não consigo usar o minimal ADB , fala que não é um arquivo reconhecido pelo windows, não consigo extrair os arquivos nele. Até formatei meu Pc achando que ele que estava bloqueando o processo e nada.

Por favor, me ajuda.

  • Posts no f√≥rum: 26

20/ago/2014 1:06:50 via Web

Oi Jefferson.

Este é o erro que falei:

C:\Users\Giselle Sousa\Desktop\MOTO G>mfastboot.exe flash logo logo.bin
'mfastboot.exe' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

Desculpe não ser o Print, pois ainda não instalei o office, como mencionei acima formatei o pc achando que o windows estava bloqueando o processo.

  • Posts no f√≥rum: 26

20/ago/2014 4:11:19 via Web

OI Jefferson.

consegui fazer o dowgrade para 4.2 porém apareceu 2 chips. sendo que meu moto G é de um, e nenhum dos dois deram sinal.
Baixei este OI-BR-DS_4.4.2_KXB20.25-1.31_cid12_CFC_1FF_SVC.xml.

  • Posts no f√≥rum: 156

21/ago/2014 16:06:22 via Web

Galera, alguém pode me informar se esse segundo método é seguro? Porque sempre realizei o primeiro e sempre deu certo, mais por praticidade quero testar o segundo método. agradeço a resposta.

60
Conta desativada
  • Posts no f√≥rum: 12.402

21/ago/2014 19:15:56 via Web

Giselle Sousa

OI Jefferson.

consegui fazer o dowgrade para 4.2 porém apareceu 2 chips. sendo que meu moto G é de um, e nenhum dos dois deram sinal.
Baixei este OI-BR-DS_4.4.2_KXB20.25-1.31_cid12_CFC_1FF_SVC.xml.

olá, tu colocou a rom do dual, tem que colocar a rom do simgle chip.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no f√≥rum: 40

22/ago/2014 2:13:38 via Web

Giselle Sousa

Oi Jefferson.

Este é o erro que falei:

C:\Users\Giselle Sousa\Desktop\MOTO G>mfastboot.exe flash logo logo.bin
'mfastboot.exe' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

Desculpe não ser o Print, pois ainda não instalei o office, como mencionei acima formatei o pc achando que o windows estava bloqueando o processo.

Olá, não sou o Jeferson, mas acho que posso te ajudar. Já tive a "honra" de deparar-me com este determinado erro numa reinstalação de ROM.

Sabe a lista de comandos que aqui tem listado no tópico ? Pois é, use qualquer um desses comandos na sua janela CMD.exe, que vai surgir uma reação, e se não aparecer erro, continue com a sequência de códigos até finalizar o processo. Ao menos COMIGO deu tudo certo, descobri isso sozinho após uma falha minha kkkkkkk, Abraços e boa sorte !!

  • Posts no f√≥rum: 26

22/ago/2014 16:35:42 via Web

Paulo_Torres

Giselle Sousa

Oi Jefferson.

Este é o erro que falei:

C:\Users\Giselle Sousa\Desktop\MOTO G>mfastboot.exe flash logo logo.bin
'mfastboot.exe' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

Desculpe não ser o Print, pois ainda não instalei o office, como mencionei acima formatei o pc achando que o windows estava bloqueando o processo.

Olá, não sou o Jeferson, mas acho que posso te ajudar. Já tive a "honra" de deparar-me com este determinado erro numa reinstalação de ROM.

Sabe a lista de comandos que aqui tem listado no tópico ? Pois é, use qualquer um desses comandos na sua janela CMD.exe, que vai surgir uma reação, e se não aparecer erro, continue com a sequência de códigos até finalizar o processo. Ao menos COMIGO deu tudo certo, descobri isso sozinho após uma falha minha kkkkkkk, Abraços e boa sorte !!

Obrigada pela ajuda, sinto-me em desespero, duas semanas e nada de conseguir.
Agora esta dando erro em system.img . Estou quase desistindo.

Como é difícil ser leiga em um assunto e mesmo assim ser curiosa.

Obrigada.

  • Posts no f√≥rum: 638

22/ago/2014 18:23:02 via Web

Giselle Sousa

Paulo_Torres

Giselle Sousa

Oi Jefferson.

Este é o erro que falei:

C:\Users\Giselle Sousa\Desktop\MOTO G>mfastboot.exe flash logo logo.bin
'mfastboot.exe' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

Desculpe não ser o Print, pois ainda não instalei o office, como mencionei acima formatei o pc achando que o windows estava bloqueando o processo.

Olá, não sou o Jeferson, mas acho que posso te ajudar. Já tive a "honra" de deparar-me com este determinado erro numa reinstalação de ROM.

Sabe a lista de comandos que aqui tem listado no tópico ? Pois é, use qualquer um desses comandos na sua janela CMD.exe, que vai surgir uma reação, e se não aparecer erro, continue com a sequência de códigos até finalizar o processo. Ao menos COMIGO deu tudo certo, descobri isso sozinho após uma falha minha kkkkkkk, Abraços e boa sorte !!

Obrigada pela ajuda, sinto-me em desespero, duas semanas e nada de conseguir.
Agora esta dando erro em system.img . Estou quase desistindo.

Como é difícil ser leiga em um assunto e mesmo assim ser curiosa.

Obrigada.

Olha não entendo muito mais se você colocou todos os arquivos soltos fora das pastas na pasta do minimal adb e fastboot e executou o cmd era pra funcionar normalmente, comigo funcionou assim com todos os arquivos soltos fora das pastas na pasta do minimal adb e fastboot eu segurei o shift e Apertei o botão direito do mouse e fui em abrir janela de comando aqui agora só executar os comandos, quando colocava pra abrir cmd como administrador não ia vai entender meu Windows é o 8.1, vai tentando aí leia com bastante atenção o tutorial que se Deus quiser tudo da certo aí amém, boa sorte duas semana sem celular é triste demais. :'(

A pressa √© inimiga da perfei√ß√£o e concubina da imperfei√ß√£o... √Ēmega tester.