Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.510
  • AbertoStickySem resposta
  • Posts no f√≥rum: 129

18/nov/2014 2:08:24 via App

J√ļlio C√©sar

Posso usar o flashall mesmo estando em uma custom ROM? ele ir√° apagar minha atual ROM e por a stock + stock recovery?

Sim. E apaga todos os seus arquivos tb. Faça backup..

  • Posts no f√≥rum: 364

18/nov/2014 10:29:37 via App

Bruno Ulhoa

J√ļlio C√©sar

Posso usar o flashall mesmo estando em uma custom ROM? ele ir√° apagar minha atual ROM e por a stock + stock recovery?

Sim. E apaga todos os seus arquivos tb. Faça backup..

Hum... mais pr√°tico que o passo 1. Vou fazer, vlw

  • Posts no f√≥rum: 18

18/nov/2014 23:54:58 via App

caio silva

Andre Gustavo Silva

.aqui nao deu certo, fica so na mensagem de bootloader desbloqueado e nao inicializa. oq posso fazer ?

reinicia manualmente e ve se fez o reset do aparelho, mas antes disso olha em baixo da bateria se esta unlock ou lock e isso te diz se o procedimento foi feito certo ou n√£o

est√° unlock, fiz o procedimento, n√£o deu nenhum erro

  • Posts no f√≥rum: 432

21/nov/2014 2:44:57 via App

Junior Barros

Qual é a utilidade do "mfatboot", necessita ser instalado o executável no PC é isso?

√Č o programa que vai fazer todo o processo ent√£o ele √© fundamental... Talvez em outro processo tu tenha visto como fastboot ao inv√©s de mfastboot ou fastboot.exe todos s√£o a mesma coisa mas sem ele n√£o tem como flashear a rom

Edit: flashear nesse tipo de processo (resalvo caso tu tenha um zip ou algo do gênero)

— alterado em 21/nov/2014 2:45:46

  • Posts no f√≥rum: 159

21/nov/2014 18:35:20 via Web

Fazendo esse procedimento, instalando a rom stock, volta a ficar com o bootloader bloqueado, ou, uma vez desbloqueado n√£o tem como bloquear de novo?

  • Posts no f√≥rum: 432

21/nov/2014 19:06:05 via App

Marcelo Toledo

Fazendo esse procedimento, instalando a rom stock, volta a ficar com o bootloader bloqueado, ou, uma vez desbloqueado n√£o tem como bloquear de novo?

Uma vez desbloqueado para re-bloquear(acho que essa palavra existe) tem que fazer o código no fastboot "fastboot oem lock" se não fpr dessa forma ele não bloqueia mesmo reinstalando a stock

  • Posts no f√≥rum: 9

21/nov/2014 23:05:58 via Web

Sauda√ß√ĶesGALERA
Ent mano comprei um moto g n√£o tem muito tempo antes tive um s2 lite e fazia de tudo nele, fiquei com ele dois anos ent aprendi muita coisa sobre root e esses trem dai ao comprar um moto g fui aprender sobre os processo s nele que eram totalmente diferentes mais n√£o demoro eu acabei aprendendo instalei varias roms e tals
Recentemente instalei a cm12 do alberto e fiquei usando por um bom tempo sq eu n√£o lembro pra que, eu acabei formatando todo o cel TODAS as parti√ßoes mudando elas para o formato FST2T padr√£o etre as custom roms dai ele fico sem OS so que agora eu tentei instala as GPe e a STOCK so que N√ÉO INSTALA ee sempre que eu volto pro recovery as parti√ß√Ķes aparecem zeradas ou num formato diferente e tem vez que aconte√ße os dois kkk
MANO TO DESESPERADO ME AJUDA PFFF

                        NÃO TA NEM NA 2 PRESTAÇÃO...
  • Posts no f√≥rum: 432

22/nov/2014 1:39:15 via App

Victor

Sauda√ß√ĶesGALERA
Ent mano comprei um moto g n√£o tem muito tempo antes tive um s2 lite e fazia de tudo nele, fiquei com ele dois anos ent aprendi muita coisa sobre root e esses trem dai ao comprar um moto g fui aprender sobre os processo s nele que eram totalmente diferentes mais n√£o demoro eu acabei aprendendo instalei varias roms e tals
Recentemente instalei a cm12 do alberto e fiquei usando por um bom tempo sq eu n√£o lembro pra que, eu acabei formatando todo o cel TODAS as parti√ßoes mudando elas para o formato FST2T padr√£o etre as custom roms dai ele fico sem OS so que agora eu tentei instala as GPe e a STOCK so que N√ÉO INSTALA ee sempre que eu volto pro recovery as parti√ß√Ķes aparecem zeradas ou num formato diferente e tem vez que aconte√ße os dois kkk
MANO TO DESESPERADO ME AJUDA PFFF

                        NÃO TA NEM NA 2 PRESTAÇÃO...

Entra no twrp e refaz a partição que tu mudou para o fst2t por la antes de instalar a stock

  • Posts no f√≥rum: 35

22/nov/2014 3:00:59 via App

caio silva

Starley

no meu tá dando falha na atualização após reiniciar, estou com o recovery original.

Root? Xposed?

n√£o tenho root nem xposed

detalhe meu bootloader n√£o desbloqueava de jeito nenhum, fiz o downgrade da 4.4.4 para a 4.4.3 e mesmo assim n√£o consegui desbloquear o bootloader e agora ele n√£o atualiza.

  • Posts no f√≥rum: 432

22/nov/2014 3:41:04 via App

Starley

caio silva

Starley

no meu tá dando falha na atualização após reiniciar, estou com o recovery original.

Root? Xposed?

n√£o tenho root nem xposed

detalhe meu bootloader n√£o desbloqueava de jeito nenhum, fiz o downgrade da 4.4.4 para a 4.4.3 e mesmo assim n√£o consegui desbloquear o bootloader e agora ele n√£o atualiza.

Tu chegou a flashear alguma coisa pelo fastboot?

  • Posts no f√≥rum: 239

22/nov/2014 18:44:42 via Web

Algu√©m tira minha d√ļvida, to com tudo pronto no pc para instalar a rom. S√≥ que no prompt quando digito o primeiro comando, ai s√≥ fica em < waiting for device >. E dai n√£o passa, to com todos os drivers do celular instalado, depura√ß√£o ligado... Algu√©m saberia o motivo?

— alterado em 22/nov/2014 18:45:09

  • Posts no f√≥rum: 48

22/nov/2014 22:21:31 via App

você precisa colocar no modo bootloader (ou fastboot, sei lá) desliga o celular e aperte vol menos + power

— alterado em 22/nov/2014 22:25:41

  • Posts no f√≥rum: 239

22/nov/2014 23:14:50 via App

Igor

você precisa colocar no modo bootloader (ou fastboot, sei lá) desliga o celular e aperte vol menos + power

Fiz isso também. Coloquei no bootloader, tudo checado. Mas, mesmo assim aparecia isso no prompt e não saia daquilo! Não sei se é algo no meu PC.

  • Posts no f√≥rum: 124

23/nov/2014 0:05:51 via App

Jo√£o Pedro

Igor

você precisa colocar no modo bootloader (ou fastboot, sei lá) desliga o celular e aperte vol menos + power

Fiz isso também. Coloquei no bootloader, tudo checado. Mas, mesmo assim aparecia isso no prompt e não saia daquilo! Não sei se é algo no meu PC.

instale o driver da motorola que seu problema sera resolvido.