Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.505
  • AbertoStickySem resposta
  • Posts no fórum: 239

23/nov/2014 1:41:28 via App

Leandro

João Pedro

Igor

você precisa colocar no modo bootloader (ou fastboot, sei lá) desliga o celular e aperte vol menos + power

Fiz isso também. Coloquei no bootloader, tudo checado. Mas, mesmo assim aparecia isso no prompt e não saia daquilo! Não sei se é algo no meu PC.

instale o driver da motorola que seu problema sera resolvido.

Todos os drivers instalados. Mas, mesmo assim não deu em nada!

  • Posts no fórum: 35

23/nov/2014 5:18:08 via App

caio silva

Starley

caio silva

Starley

no meu tá dando falha na atualização após reiniciar, estou com o recovery original.

Root? Xposed?

não tenho root nem xposed

detalhe meu bootloader não desbloqueava de jeito nenhum, fiz o downgrade da 4.4.4 para a 4.4.3 e mesmo assim não consegui desbloquear o bootloader e agora ele não atualiza.

Tu chegou a flashear alguma coisa pelo fastboot?

só quando fiz o downgrade

  • Posts no fórum: 432

23/nov/2014 16:13:14 via App

Starley

caio silva

Starley

caio silva

Starley

no meu tá dando falha na atualização após reiniciar, estou com o recovery original.

Root? Xposed?

não tenho root nem xposed

detalhe meu bootloader não desbloqueava de jeito nenhum, fiz o downgrade da 4.4.4 para a 4.4.3 e mesmo assim não consegui desbloquear o bootloader e agora ele não atualiza.

Tu chegou a flashear alguma coisa pelo fastboot?

só quando fiz o downgrade

E deu o retorno okay? Ou seja flasheou a participação do downgrade?

  • Posts no fórum: 40

23/nov/2014 18:37:10 via Web

Mudei de note e agora to com o windows 8.1
Toda vez que vou executar o mfastboot, dá uma caixa de mensagem dizendo que "o programa não pode ser iniciado porque está faltando AdbWinApi.dll no seu computador. Tente reinstalá-lo para resolver o problema."
No entanto, já instalei o minimal adb e continua dando essa mensagem.
Ai fui tentar voltar pra stock mesmo sem esse mfastboot e não consegui, na hora do segundo ou terceiro comando, o celular reinicia e não termina a ação (pois sempre uso o 2º método, flash). Queria saber como posso resolver.
Sorte que ainda tinha os arquivos no outro pc e consegui voltar pra stock, mas logo irei me desfazer dele, queria saber o que posso fazer pra arrumar isso.

  • Posts no fórum: 239

23/nov/2014 19:02:05 via Web

Milena Romero

Mudei de note e agora to com o windows 8.1
Toda vez que vou executar o mfastboot, dá uma caixa de mensagem dizendo que "o programa não pode ser iniciado porque está faltando AdbWinApi.dll no seu computador. Tente reinstalá-lo para resolver o problema."
No entanto, já instalei o minimal adb e continua dando essa mensagem.
Ai fui tentar voltar pra stock mesmo sem esse mfastboot e não consegui, na hora do segundo ou terceiro comando, o celular reinicia e não termina a ação (pois sempre uso o 2º método, flash). Queria saber como posso resolver.
Sorte que ainda tinha os arquivos no outro pc e consegui voltar pra stock, mas logo irei me desfazer dele, queria saber o que posso fazer pra arrumar isso.

Também tô com um problema parecido, mas, ainda não consegui solucionar e entender o por que disso! Esperando para ver se alguém já passou pelo mesmo e resolveu.

  • Posts no fórum: 224

23/nov/2014 23:14:13 via App

Não funciona colocar o recovery original, da erro na hora que tá instalando. Alguém tem o zip só da att 4.4.4 pro xt1033?? Só preciso deixar atualizado pra esperar o 5.0 e voltar pra stock

49
Conta desativada
  • Posts no fórum: 6.983

23/nov/2014 23:16:11 via Web

João Pedro

Milena Romero

Mudei de note e agora to com o windows 8.1
Toda vez que vou executar o mfastboot, dá uma caixa de mensagem dizendo que "o programa não pode ser iniciado porque está faltando AdbWinApi.dll no seu computador. Tente reinstalá-lo para resolver o problema."
No entanto, já instalei o minimal adb e continua dando essa mensagem.
Ai fui tentar voltar pra stock mesmo sem esse mfastboot e não consegui, na hora do segundo ou terceiro comando, o celular reinicia e não termina a ação (pois sempre uso o 2º método, flash). Queria saber como posso resolver.
Sorte que ainda tinha os arquivos no outro pc e consegui voltar pra stock, mas logo irei me desfazer dele, queria saber o que posso fazer pra arrumar isso.

Também tô com um problema parecido, mas, ainda não consegui solucionar e entender o por que disso! Esperando para ver se alguém já passou pelo mesmo e resolveu.

Instalem o adb completo

49
Conta desativada
  • Posts no fórum: 6.983

23/nov/2014 23:16:41 via Web

Lucas de Paula da Costa Silva

Não funciona colocar o recovery original, da erro na hora que tá instalando. Alguém tem o zip só da att 4.4.4 pro xt1033?? Só preciso deixar atualizado pra esperar o 5.0 e voltar pra stock

Reinstala a rom e atualiza

  • Posts no fórum: 239

23/nov/2014 23:43:50 via App

Artur Eduardo

João Pedro

Milena Romero

Mudei de note e agora to com o windows 8.1
Toda vez que vou executar o mfastboot, dá uma caixa de mensagem dizendo que "o programa não pode ser iniciado porque está faltando AdbWinApi.dll no seu computador. Tente reinstalá-lo para resolver o problema."
No entanto, já instalei o minimal adb e continua dando essa mensagem.
Ai fui tentar voltar pra stock mesmo sem esse mfastboot e não consegui, na hora do segundo ou terceiro comando, o celular reinicia e não termina a ação (pois sempre uso o 2º método, flash). Queria saber como posso resolver.
Sorte que ainda tinha os arquivos no outro pc e consegui voltar pra stock, mas logo irei me desfazer dele, queria saber o que posso fazer pra arrumar isso.

Também tô com um problema parecido, mas, ainda não consegui solucionar e entender o por que disso! Esperando para ver se alguém já passou pelo mesmo e resolveu.

Instalem o adb completo

Como assim instalar o adb completo? Eu tinha instalado o adb, tava com o mfastboot, fastboot... Tudo certo, mas, mesmo assim não ia!

  • Posts no fórum: 35

24/nov/2014 3:16:14 via App

caio silva

Starley

caio silva

Starley

caio silva

Starley

no meu tá dando falha na atualização após reiniciar, estou com o recovery original.

Root? Xposed?

não tenho root nem xposed

detalhe meu bootloader não desbloqueava de jeito nenhum, fiz o downgrade da 4.4.4 para a 4.4.3 e mesmo assim não consegui desbloquear o bootloader e agora ele não atualiza.

Tu chegou a flashear alguma coisa pelo fastboot?

só quando fiz o downgrade

E deu o retorno okay? Ou seja flasheou a participação do downgrade?

sim flasheou certinho.

soble o bootloader da o erro: Password Incorrect.

fiz um tutorial aqui do forum que substituía o motoboot por um modificado mesmo assim continua o mesmo erro.

  • Posts no fórum: 432

24/nov/2014 13:26:00 via App

Starley

caio silva

Starley

caio silva

Starley

caio silva

Starley

no meu tá dando falha na atualização após reiniciar, estou com o recovery original.

Root? Xposed?

não tenho root nem xposed

detalhe meu bootloader não desbloqueava de jeito nenhum, fiz o downgrade da 4.4.4 para a 4.4.3 e mesmo assim não consegui desbloquear o bootloader e agora ele não atualiza.

Tu chegou a flashear alguma coisa pelo fastboot?

só quando fiz o downgrade

E deu o retorno okay? Ou seja flasheou a participação do downgrade?

sim flasheou certinho.

soble o bootloader da o erro: Password Incorrect.

fiz um tutorial aqui do forum que substituía o motoboot por um modificado mesmo assim continua o mesmo erro.

Flasheia o motoboot do 4.4.4 de novo

  • Posts no fórum: 35

28/nov/2014 5:44:13 via App

caio silva

Starley

caio silva

Starley

caio silva

Starley

caio silva

Starley

no meu tá dando falha na atualização após reiniciar, estou com o recovery original.

Root? Xposed?

não tenho root nem xposed

detalhe meu bootloader não desbloqueava de jeito nenhum, fiz o downgrade da 4.4.4 para a 4.4.3 e mesmo assim não consegui desbloquear o bootloader e agora ele não atualiza.

Tu chegou a flashear alguma coisa pelo fastboot?

só quando fiz o downgrade

E deu o retorno okay? Ou seja flasheou a participação do downgrade?

sim flasheou certinho.

soble o bootloader da o erro: Password Incorrect.

fiz um tutorial aqui do forum que substituía o motoboot por um modificado mesmo assim continua o mesmo erro.

Flasheia o motoboot do 4.4.4 de novo

não encontrei a ROM 4.4.4 para download.

60
Conta desativada
  • Posts no fórum: 12.402

28/nov/2014 6:35:00 via App

pessoal, foi adicionado o link que estava off, agora com as ROMs 444

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 432

28/nov/2014 13:55:05 via App

Starley

caio silva

Starley

caio silva

Starley

caio silva

Starley

caio silva

Starley

no meu tá dando falha na atualização após reiniciar, estou com o recovery original.

Root? Xposed?

não tenho root nem xposed

detalhe meu bootloader não desbloqueava de jeito nenhum, fiz o downgrade da 4.4.4 para a 4.4.3 e mesmo assim não consegui desbloquear o bootloader e agora ele não atualiza.

Tu chegou a flashear alguma coisa pelo fastboot?

só quando fiz o downgrade

E deu o retorno okay? Ou seja flasheou a participação do downgrade?

sim flasheou certinho.

soble o bootloader da o erro: Password Incorrect.

fiz um tutorial aqui do forum que substituía o motoboot por um modificado mesmo assim continua o mesmo erro.

Flasheia o motoboot do 4.4.4 de novo

não encontrei a ROM 4.4.4 para download.

Não era a rom inteira kkk no download que tu fez do motoboot_testdrive tinha um outro motoboot (4.4.4) era este que tinha falado mas imagino que tu ja tenha feito de outro metodo agora com os links on kkk

  • Posts no fórum: 364

1/dez/2014 0:24:57 via App

jefferson h.

pessoal, foi adicionado o link que estava off, agora com as ROMs 444

o link do procedimento 2 (flash all) está atualizado também?

  • Posts no fórum: 35

3/dez/2014 23:23:01 via App

caio silva

Starley

caio silva

Starley

caio silva

Starley

caio silva

Starley

caio silva

Starley

no meu tá dando falha na atualização após reiniciar, estou com o recovery original.

Root? Xposed?

não tenho root nem xposed

detalhe meu bootloader não desbloqueava de jeito nenhum, fiz o downgrade da 4.4.4 para a 4.4.3 e mesmo assim não consegui desbloquear o bootloader e agora ele não atualiza.

Tu chegou a flashear alguma coisa pelo fastboot?

só quando fiz o downgrade

E deu o retorno okay? Ou seja flasheou a participação do downgrade?

sim flasheou certinho.

soble o bootloader da o erro: Password Incorrect.

fiz um tutorial aqui do forum que substituía o motoboot por um modificado mesmo assim continua o mesmo erro.

Flasheia o motoboot do 4.4.4 de novo

não encontrei a ROM 4.4.4 para download.

Não era a rom inteira kkk no download que tu fez do motoboot_testdrive tinha um outro motoboot (4.4.4) era este que tinha falado mas imagino que tu ja tenha feito de outro metodo agora com os links on kkk

consegui atualizar flasheando a ROM 4.4.4, agora tô na dúvida quando chegar o lollipop será que vai dar o mesmo erro?

  • Posts no fórum: 432

4/dez/2014 11:57:25 via App

Starley

caio silva

Starley

caio silva

Starley

caio silva

Starley

caio silva

Starley

caio silva

Starley

no meu tá dando falha na atualização após reiniciar, estou com o recovery original.

Root? Xposed?

não tenho root nem xposed

detalhe meu bootloader não desbloqueava de jeito nenhum, fiz o downgrade da 4.4.4 para a 4.4.3 e mesmo assim não consegui desbloquear o bootloader e agora ele não atualiza.

Tu chegou a flashear alguma coisa pelo fastboot?

só quando fiz o downgrade

E deu o retorno okay? Ou seja flasheou a participação do downgrade?

sim flasheou certinho.

soble o bootloader da o erro: Password Incorrect.

fiz um tutorial aqui do forum que substituía o motoboot por um modificado mesmo assim continua o mesmo erro.

Flasheia o motoboot do 4.4.4 de novo

não encontrei a ROM 4.4.4 para download.

Não era a rom inteira kkk no download que tu fez do motoboot_testdrive tinha um outro motoboot (4.4.4) era este que tinha falado mas imagino que tu ja tenha feito de outro metodo agora com os links on kkk

consegui atualizar flasheando a ROM 4.4.4, agora tô na dúvida quando chegar o lollipop será que vai dar o mesmo erro?

Sim... Só nao trocar o recovery

  • Posts no fórum: 90

6/dez/2014 18:56:42 via Web

Cara muito obrigado! Você me salvou! (laughing) Tinha instalado o Lollipop e queria voltar para o KitKat, porém deu loop até que encontrei esse seu tutorial! Valeu!