Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.505
  • AbertoStickySem resposta
  • Posts no f√≥rum: 9

10/dez/2014 5:53:21 via Web

No meu caso ele não ligou mais, fiz o upgrade para versão 5.0, não gostei fiz o downgrade para a 4,4,2, fui atualizando OTA , quando faltava quase 10% mais ou menos para terminar a atualização do 4,4,3 para 4,4,4 via OTA o celular desligou e não ligou mais... Não consigo entrar em modo recovery, no PC ele reconhece como Qhsusb_Bulk, estava com Boot desbloqueado. Oque faço ? Tentei usar MBM mas n entendo direito de como utilizar da maneira correta, por favor me ajudem.

— alterado em 10/dez/2014 6:18:10

  • Posts no f√≥rum: 231

10/dez/2014 17:16:09 via Web

Por favor, ja estou na quinta tentativa e todas sem suceso!
a rom baixada em zip, eu coloco aonde???
alguém tem um link de um video ensinando esse procedimento por favor??
obrigado.

  • Posts no f√≥rum: 8

10/dez/2014 17:48:23 via Web

Amigo me ajude ai... Fiz esse procedimento até me salvou por partes.. Mas ainda continuo com um problema meu moto G Xt1033, Aparece como XT1032... alguma sugestão?

  • Posts no f√≥rum: 432

10/dez/2014 19:20:46 via App

Henry Guedes

o arquivo aqui minimal ADB não abre pasta alguma! ele abre em EXE. ? o q eu faço???

Instala ele... Vai no disco local C: arquivos de programas (x86) la vai ter a pasta minimal adb fastboot (colar o que estiver dentro do zip aqui, fora de pasta, direto dentro da minimal adb fastboot)

Agora só fazer os comandos!

  • Posts no f√≥rum: 432

10/dez/2014 19:22:29 via App

SalyFrancis

Amigo me ajude ai... Fiz esse procedimento até me salvou por partes.. Mas ainda continuo com um problema meu moto G Xt1033, Aparece como XT1032... alguma sugestão?

Quando tu abre o teclado para fazer liga√ß√Ķes e digita *#06# ele puxa um ou dois imeis? Tu consegue fazer liga√ß√Ķes do segundo chip? Talvez tu tenha passado a rom do 32 ao inv√©s do 33

  • Posts no f√≥rum: 57

11/dez/2014 19:30:44 via Web

Guilherme

No meu caso ele não ligou mais, fiz o upgrade para versão 5.0, não gostei fiz o downgrade para a 4,4,2, fui atualizando OTA , quando faltava quase 10% mais ou menos para terminar a atualização do 4,4,3 para 4,4,4 via OTA o celular desligou e não ligou mais... Não consigo entrar em modo recovery, no PC ele reconhece como Qhsusb_Bulk, estava com Boot desbloqueado. Oque faço ? Tentei usar MBM mas n entendo direito de como utilizar da maneira correta, por favor me ajudem.

Comigo aconteceu a mesma coisa, tem alguma solução ??

  • Posts no f√≥rum: 16

11/dez/2014 21:01:50 via Web

graças a deus e a vc eu conseguir restaurar o meu E pior eu tinha colocado o o android 5.0 e voltei pra kitkat e ta funcionando n sei como mais ta VLW

  • Posts no f√≥rum: 432

12/dez/2014 23:37:06 via Web

Anderson Junior

Se eu fizer voltar pra stock igual desse tutorial eu vou receber a att pro 5.0 normal?

SIM SIM

  • Posts no f√≥rum: 3

13/dez/2014 16:00:18 via Web

to tentanto atualizar com a 4.4.4 br mesmo, pois os aparelho liga, mas fica dando varias msg de google.com parou etc to fazendo o tuto certinho mas da tando essa mensagem:

C:\Minimal ADB and Fastboot>mfastboot.exe flash partition gpt.bin
target max-sparse-size: 256MB
sending 'partition' (32 KB)...
OKAY [ 0.047s]
writing 'partition'...
(bootloader) This may take a few seconds, if a
(bootloader) different partition table is being
(bootloader) flashed since we need to backup
(bootloader) and restore a few partitions
(bootloader) Flashing primary GPT image...
(bootloader) Flashing backup GPT image...
OKAY [ 0.368s]
finished. total time: 0.420s

C:\Minimal ADB and Fastboot>mfastboot.exe flash motoboot motoboot.img
target max-sparse-size: 256MB
sending 'motoboot' (1953 KB)...
OKAY [ 0.110s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) flashing rpm ...
(bootloader) flashing sdi ...
(bootloader) flashing aboot ...
(bootloader) flashing sbl1 ...
OKAY [ 1.111s]
finished. total time: 1.229s

C:\Minimal ADB and Fastboot>mfastboot.exe flash logo logo.bin
target max-sparse-size: 256MB
sending 'logo' (1060 KB)...
OKAY [ 0.080s]
writing 'logo'...
OKAY [ 0.070s]
finished. total time: 0.159s

C:\Minimal ADB and Fastboot>mfastboot.exe flash recovery recovery.img
target max-sparse-size: 256MB
sending 'recovery' (10240 KB)...
OKAY [ 0.381s]
writing 'recovery'...
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 0.883s