Motorola Moto G — [Tutorial][ROM][4.4.4] AOSPA+ (ParanoidAndroid) | falcon [DUAL SIM]

  • Respostas:4.494
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 6.983

11/out/2014 23:25:37 via Web

Thiago Braz

na PA tem aquela feature de controlar o brilho da tela pela barra de status? se nao, existe algum modulo xposed pra isso?

Tem um módulo sim, o GravityBox [KK]

— alterado em 11/out/2014 23:26:44

  • Posts no fórum: 18

11/out/2014 23:26:16 via Web

Thiago Braz

na PA tem aquela feature de controlar o brilho da tela pela barra de status? se nao, existe algum modulo xposed pra isso?

tem mas é assim

se vc clica em cima mostra o controle de brilho
image

  • Posts no fórum: 18

11/out/2014 23:27:35 via Web

Artur Eduardo

Thiago Braz

na PA tem aquela feature de controlar o brilho da tela pela barra de status? se nao, existe algum modulo xposed pra isso?

Tem um módulo sim, o GravityBox [KK]

man... não consegui... mudei o chip mas nada de pegar a rede móvel... mais alguma dica?

Conta desativada
  • Posts no fórum: 6.983

11/out/2014 23:28:37 via Web

Thiago Moreira

Thiago Braz

na PA tem aquela feature de controlar o brilho da tela pela barra de status? se nao, existe algum modulo xposed pra isso?

tem mas é assim

se vc clica em cima mostra o controle de brilho
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/4825435/image/Screenshot_2014-10-11-18-24-36.png

Pelo que entendi ele estava se referindo ao controle de brilho rápido, arrastando o dedo de um lado para outro em cima da statusbar, tipo o DoubleTapSleep que você clica duas vezes em cima da statusbar.

  • Posts no fórum: 18

11/out/2014 23:30:21 via Web

Artur Eduardo

Thiago Moreira

Thiago Braz

na PA tem aquela feature de controlar o brilho da tela pela barra de status? se nao, existe algum modulo xposed pra isso?

tem mas é assim

se vc clica em cima mostra o controle de brilho
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/4825435/image/Screenshot_2014-10-11-18-24-36.png

Pelo que entendi ele estava se referindo ao controle de brilho rápido, arrastando o dedo de um lado para outro em cima da statusbar, tipo o DoubleTapSleep que você clica duas vezes em cima da statusbar.

exatamente... mas mudando de assunto n consegui fazer a net funfar aqui n...

Conta desativada
  • Posts no fórum: 6.983

11/out/2014 23:34:14 via Web

Thiago Moreira

Artur Eduardo

Thiago Moreira

Thiago Braz

na PA tem aquela feature de controlar o brilho da tela pela barra de status? se nao, existe algum modulo xposed pra isso?

tem mas é assim

se vc clica em cima mostra o controle de brilho
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/4825435/image/Screenshot_2014-10-11-18-24-36.png

Pelo que entendi ele estava se referindo ao controle de brilho rápido, arrastando o dedo de um lado para outro em cima da statusbar, tipo o DoubleTapSleep que você clica duas vezes em cima da statusbar.

exatamente... mas mudando de assunto n consegui fazer a net funfar aqui n...

O seu Micro SIM está na entrada 1 ou 2? Se estiver na 2 coloque na 1

Conta desativada
  • Posts no fórum: 6.983

11/out/2014 23:45:21 via Web

Thiago Moreira

Artur Eduardo

ja coloquei na entrada 1 e nada

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/4825435/image/Screenshot_2014-10-11-18-37-31-1413063580904.png

Bom, então deve ser bug, tenta ligar o roaming mas acho que não vai funcionar.

  • Posts no fórum: 18

11/out/2014 23:48:42 via Web

Artur Eduardo

Thiago Moreira

Artur Eduardo

ja coloquei na entrada 1 e nada

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/4825435/image/Screenshot_2014-10-11-18-37-31-1413063580904.png

Bom, então deve ser bug, tenta ligar o roaming mas acho que não vai funcionar.

nada....:'( sabes aonde posso encontrar ajuda para isso?

Conta desativada
  • Posts no fórum: 1.976

12/out/2014 0:11:19 via App

Thiago Moreira

Artur Eduardo

Thiago Moreira

Artur Eduardo

ja coloquei na entrada 1 e nada

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/4825435/image/Screenshot_2014-10-11-18-37-31-1413063580904.png

Bom, então deve ser bug, tenta ligar o roaming mas acho que não vai funcionar.

nada....:'( sabes aonde posso encontrar ajuda para isso?

aqui esta normal coloquei a dual pra testa aqui o 3g e ta normal, e pedi pra amigos meus testarem tbm e 3g funcionando perfeitamente mano, tenta refazer o passo a apasso colocando a stock de novo e depois PA, tira o chip, coloca de novo , troca de slots eles tbm rsrs

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 18

12/out/2014 1:32:46 via Web

Helbert Moura

Thiago Moreira

Artur Eduardo

Thiago Moreira

Artur Eduardo

ja coloquei na entrada 1 e nada

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/4825435/image/Screenshot_2014-10-11-18-37-31-1413063580904.png

Bom, então deve ser bug, tenta ligar o roaming mas acho que não vai funcionar.

nada....:'( sabes aonde posso encontrar ajuda para isso?

aqui esta normal coloquei a dual pra testa aqui o 3g e ta normal, e pedi pra amigos meus testarem tbm e 3g funcionando perfeitamente mano, tenta refazer o passo a apasso colocando a stock de novo e depois PA, tira o chip, coloca de novo , troca de slots eles tbm rsrs

nada depois disso tudo... bem n uso muito internet 3G vou deixar assim... de resto está perfeito! só esse BUG mesmo cmg!

Conta desativada
  • Posts no fórum: 1.976

12/out/2014 1:40:27 via App

Thiago Moreira

uai mano muito estranho isso, mas vou relarar aos dev dela sobre isso, se encontra outro bug por favor informe q repasso para eles :)

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 463

12/out/2014 3:10:06 via App

to com um bug muito estranho aqui.. mesmo meu cel conectado ao carregador a bateria continua caindo, fica mostrando como se tivesse carregando mas na vdd nao ta.. alguém sabe como resolver isso?

EDIT meu carregador quebrou msm.. kk

— alterado em 12/out/2014 3:19:09

Conta desativada
  • Posts no fórum: 1.976

12/out/2014 3:28:58 via App

Rodrigo Cavalcanti

to com um bug muito estranho aqui.. mesmo meu cel conectado ao carregador a bateria continua caindo, fica mostrando como se tivesse carregando mas na vdd nao ta.. alguém sabe como resolver isso?

EDIT meu carregador quebrou msm.. kk

kkkkk oh lasquera hein mano ? rachei aqui rsrs o meu eu nunca usei veio aqueles de 500 fraga ? bem mais fracos ? catei o do d3 do meu pai q e de 850 e uso ele desde dezembro do ano passado :)

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 18

12/out/2014 3:32:13 via Web

Helbert Moura

Thiago Moreira

uai mano muito estranho isso, mas vou relarar aos dev dela sobre isso, se encontra outro bug por favor informe q repasso para eles :)

Foi só esse bug mesmo reporta lá pra eles PF... E se eu encontrar outro bug pode deixar que eu reporto por enquanto vou deixar assim... Vai que sai uma atualização que corrige isso

  • Posts no fórum: 463

12/out/2014 4:32:48 via App

Helbert Moura

Rodrigo Cavalcanti

to com um bug muito estranho aqui.. mesmo meu cel conectado ao carregador a bateria continua caindo, fica mostrando como se tivesse carregando mas na vdd nao ta.. alguém sabe como resolver isso?

EDIT meu carregador quebrou msm.. kk

kkkkk oh lasquera hein mano ? rachei aqui rsrs o meu eu nunca usei veio aqueles de 500 fraga ? bem mais fracos ? catei o do d3 do meu pai q e de 850 e uso ele desde dezembro do ano passado :)

kkkk minha sorte é q tem 3 moto g aqui em casa ai roubei emprestado do meu irmão.......

  • Posts no fórum: 22

12/out/2014 4:37:47 via App

boa noite sou novato na PA. acabei de instalar e o bug e no wi-fi que não conectar e na câmera que não abre como sempre tanto na PA quanto na cm11. alguém mais com esse bug. PA beta4

— alterado em 12/out/2014 4:44:56

  • Posts no fórum: 320

12/out/2014 13:24:48 via App

alisson

boa noite sou novato na PA. acabei de instalar e o bug e no wi-fi que não conectar e na câmera que não abre como sempre tanto na PA quanto na cm11. alguém mais com esse bug. PA beta4

para o bug do WiFi, http://www.androidpit.com.br/forum/612949/motorola-moto-g-kernel-stock-3-4-104-r5-aosp-3-4-104-r5-phantom-kernel-03-10-2014