Motorola Moto G — [Tutorial][ROM][4.4.4] AOSPA+ (ParanoidAndroid) | falcon [DUAL SIM]

  • Respostas:4.494
  • AbertoStickySem resposta
  • Posts no fórum: 380

30/abr/2014 2:01:29 via App

Uma duvida eu estou na ROM GPE ... se eu instalar por cima perco todos meus dados e apps ? Mais uma duvida ela e melhor que a GPE ?

— alterado em 30/abr/2014 2:04:18

  • Posts no fórum: 1.239

30/abr/2014 2:14:17 via Web

beermexix

Uma duvida eu estou na ROM GPE ... se eu instalar por cima perco todos meus dados e apps ? Mais uma duvida ela e melhor que a GPE ?

Depende. Como ainda é BETA, pode apresentar instabilidades, travamentos e etc. Mas tem bem mais coisa que a GPE, digamos que ela é mais completa. E sim, perde todos os apps, mas não formata o armazenamento interno.

Helbert Moura

MAno me tira uma duvida, pq e recomendavel os gapps stock ? tava pensando nisso hj rsrs

Eu queria saber explicar, mas tem gente que testou no XDA e notou melhora na lag inicial, eu também notei.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

Conta desativada
  • Posts no fórum: 1.976

30/abr/2014 2:18:55 via App

uai entao da te boa rsrs tava curioso aqui sobre isso rsrs

— alterado em 30/abr/2014 2:19:05

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 380

30/abr/2014 2:23:52 via App

[quote=Gildásio Z.]> [[cite beermexix]] >

Uma duvida eu estou na ROM GPE ... se eu instalar por cima perco todos meus dados e apps ? Mais uma duvida ela e melhor que a GPE ?

Depende. Como ainda é BETA, pode apresentar instabilidades, travamentos e etc. Mas tem bem mais coisa que a GPE, digamos que ela é mais completa. E sim, perde todos os apps, mas não formata o armazenamento interno.

Valeu pela resposta ... você tem o link fos gapps stock? To querendo sair da GPE tem tempo acho que vou instalar essa nova PA

  • Posts no fórum: 2.770

30/abr/2014 3:04:38 via Web

É , bug mesmo só a navbar ficando preta as vezes (nada que incomode) , e o lag inicial (não me incomoda mais) , em breve a PA será a melhor custom pro Moto G , se já não for , recomendo á todos :D

  • Posts no fórum: 14

30/abr/2014 3:06:36 via Web

- marcosmaiacv

É , bug mesmo só a navbar ficando preta as vezes (nada que incomode) , e o lag inicial (não me incomoda mais) , em breve a PA será a melhor custom pro Moto G , se já não for , recomendo á todos :D

Boa noite amigo, sabe se tem algum problema em instalar ela por cima da GPE cheia de módulos xposed e de apps etc.? Obrigado.

  • Posts no fórum: 380

30/abr/2014 3:08:46 via App

Gabriel Santos

- marcosmaiacv

É , bug mesmo só a navbar ficando preta as vezes (nada que incomode) , e o lag inicial (não me incomoda mais) , em breve a PA será a melhor custom pro Moto G , se já não for , recomendo á todos :D

Boa noite amigo, sabe se tem algum problema em instalar ela por cima da GPE cheia de módulos xposed e de apps etc.? Obrigado.

o que seria o lag inicial ?

  • Posts no fórum: 1.239

30/abr/2014 3:11:29 via Web

Gabriel, você terá de formatar o system e dar os wipes, logo, a PA vai substituir a GPE. Não importa se tem módulos do Xposed e etc.

E o lag inicial é uma lentidão que o processador fica nos primeiros 2-3 min pós-boot. Depois disso normaliza.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 14

30/abr/2014 3:18:15 via Web

Gildásio Z.

Gabriel, você terá de formatar o system e dar os wipes, logo, a PA vai substituir a GPE. Não importa se tem módulos do Xposed e etc.

E o lag inicial é uma lentidão que o processador fica nos primeiros 2-3 min pós-boot. Depois disso normaliza.

Quando tu diz formatar o system quer dizer tipo refazer a instalação do gpe? Obrigado pela orientação.

  • Posts no fórum: 1.239

30/abr/2014 3:19:52 via Web

Não. No próprio custom recovery você faz isso antes de instalar a rom e os gapps. Se for no CWM, mounts and storage > format system. Aí continua o procedimento normal do tutorial no primeiro post.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 14

30/abr/2014 3:21:40 via Web

Gildásio Z.

Não. No próprio custom recovery você faz isso antes de instalar a rom e os gapps. Se for no CWM, mounts and storage > format system. Aí continua o procedimento normal do tutorial no primeiro post.

Obrigado, vou estudar, depois que baixar tento, um primo meu instalou e ficou em loop no cadeado da google. Valeu!

  • Posts no fórum: 17

30/abr/2014 3:42:44 via Web

olá gildásio, aeoignaeg fui eu que tive esse problema acima, tentei fazer o procedimento de dar wipe na system e depois refazer o procedimento de instalação mas ele não saiu desse cadeado como proceder?(moto g xt1033)

Conta desativada
  • Posts no fórum: 12.402

30/abr/2014 5:03:09 via Web

bom estamos ai com a nova rom pa, tirando alguns fc que eu dei mechendo nela , está tudo ok, o lag inicial a meu ver parece ser mais forte nos xt1033 , pois no meu 1032, quase não existe, até achei o boot dela mais rapido que a stock, já a bootanimation travando, é por que ela está totalmente fora da resolução da tela, da pra se dizse que ela está atravesada, as fotos tem 1200X373 , só que deveria ser 373x1200, eu fiz um bootanimation que só virei as fotos na posição certa da tela , que seria deitada, pois a meu ver essa bootanimation é para tablets, e eles não fizeram uma especifica para smartphones, testem ai e veja que a travada pelo menos no meu parou.mas em compensação a figura fica deitada, como eu não sou muito bom com edição de imagens , deu preguiça de acertar uma por uma todas as imagens da bootanimation.rsrsrsrsrss

bootanimation paranoid.

testem e me digam o que acharam.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 14

30/abr/2014 5:12:50 via Web

jefferson h.

bom estamos ai com a nova rom pa, tirando alguns fc que eu dei mechendo nela , está tudo ok, o lag inicial a meu ver parece ser mais forte nos xt1033 , pois no meu 1032, quase não existe, até achei o boot dela mais rapido que a stock, já a bootanimation travando, é por que ela está totalmente fora da resolução da tela, da pra se dizse que ela está atravesada, as fotos tem 1200X373 , só que deveria ser 373x1200, eu fiz um bootanimation que só virei as fotos na posição certa da tela , que seria deitada, pois a meu ver essa bootanimation é para tablets, e eles não fizeram uma especifica para smartphones, testem ai e veja que a travada pelo menos no meu parou.mas em compensação a figura fica deitada, como eu não sou muito bom com edição de imagens , deu preguiça de acertar uma por uma todas as imagens da bootanimation.rsrsrsrsrss

[bootanimation paranoid.][1]

testem e me digam o que acharam.

[1]:

Boa noite amigo, não entendo muito de bootchange mas n seria bom por o bootanim. da gpe?

  • Posts no fórum: 2.770

30/abr/2014 5:16:28 via Web

jefferson h.

bom estamos ai com a nova rom pa, tirando alguns fc que eu dei mechendo nela , está tudo ok, o lag inicial a meu ver parece ser mais forte nos xt1033 , pois no meu 1032, quase não existe, até achei o boot dela mais rapido que a stock, já a bootanimation travando, é por que ela está totalmente fora da resolução da tela, da pra se dizse que ela está atravesada, as fotos tem 1200X373 , só que deveria ser 373x1200, eu fiz um bootanimation que só virei as fotos na posição certa da tela , que seria deitada, pois a meu ver essa bootanimation é para tablets, e eles não fizeram uma especifica para smartphones, testem ai e veja que a travada pelo menos no meu parou.mas em compensação a figura fica deitada, como eu não sou muito bom com edição de imagens , deu preguiça de acertar uma por uma todas as imagens da bootanimation.rsrsrsrsrss

[bootanimation paranoid.][1]

testem e me digam o que acharam.

[1]: http://yadi.sk/d/C6J4_PyWNhK7B

Olá , aqui está lagando o bootanimation mais não , pois peguei os da antigas PA's unnoficiais , e joguei nessa oficial , o lag só está quando inicia , que não passa de 30 segundos :D

  • Posts no fórum: 14

30/abr/2014 5:34:19 via Web

Isso que eu ia dizer, o camarada gildazio ali disse que o lag fica de 2-3 mins mas no meu xt1033 n passa de 30 segundos.

  • Posts no fórum: 2.770

30/abr/2014 5:54:06 via Web

Gabriel Santos

Isso que eu ia dizer, o camarada gildazio ali disse que o lag fica de 2-3 mins mas no meu xt1033 n passa de 30 segundos.

Lembrando que nem uso os gapps stock , a CM em breve corrigirá isso , e a PA estará acho que 100% :D

  • Posts no fórum: 380

30/abr/2014 12:03:20 via App

me tira uma duvida sobre a pagina de gapps ... o primeiro e o stock google certo ... o segundo é o mesmo que o estoque porem modificado pela PA ? e o terceiro contem apenas o básico ? posso instalar o segundo ele é melhor ...ou o stock mesmo ?

— alterado em 30/abr/2014 12:23:28

Conta desativada
  • Posts no fórum: 1.976

30/abr/2014 12:34:00 via Web

- marcosmaiacv

Gabriel Santos

Isso que eu ia dizer, o camarada gildazio ali disse que o lag fica de 2-3 mins mas no meu xt1033 n passa de 30 segundos.

Lembrando que nem uso os gapps stock , a CM em breve corrigirá isso , e a PA estará acho que 100% :D

Aqui o lag do boot sumiu sozinho, agora so da quando inicia mesmo, e eu nem muidei o boot, ae depois de 1 min fica tudo normal, estou usando o gapps stock mesmo, e fiz o teste com o gapps stock e o micro, e nao deu diferença na ram significante n, com o stock 440 livre, com o micro 450, entao fico no stock mesmo pra evitar problemas rsrs :)

Moto X 2ª Geração / Moto 1ª Geração G 16gb