Motorola Moto G — [Tutorial] Instalação Google Play Edition (GPE) + root + custom recovery | XT1032/XT1033

  • Respostas:1.454
  • AbertoStickySem resposta
  • Posts no fórum: 310

6/mar/2014 19:40:56 via Web

To ligado Gildázio, mas sabe como são as coisas né...é bom repetir (diga-se de passagem que EU MESMO fiz isso de copiar e colar tudo KKKKKK)

Daí quando eu fiz que percebi a cagada e eu ficava com boot infinito (a primeira vez q eu fui instalar) daí falei só pra reforçar mesmo ;)

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.

  • Posts no fórum: 60

6/mar/2014 19:43:47 via Web

Eu fiz isso uma vez, e n deu muito certo n .. depois que entendi que tem um comando lá que dá reboot - bootloader e isso causa problemas na instalação.. sempre uso o método do XDA, com apenas um click em um arquivo eu instalo a rom.. n precisa ter que ficar colocando linha por linha..

— alterado em 6/mar/2014 19:44:10

  • Posts no fórum: 60

7/mar/2014 1:32:33 via Web

Opa, quero dizer que coloquei essa rom... e quando vou ativar o modo ART, na hora de iniciar..depois que ele otimiza e atualiza os app ele dar um erro estranho que n sai da tela... n dar pra tira e n dar pra fazer outra coisa.. o nome do erro é "ANDROID.SYSTEMUI" n sei o que fazer.. alguém pode me ajudar ai ? rsrs grato.
  • Posts no fórum: 463

7/mar/2014 1:34:48 via App

Gêe
Opa, quero dizer que coloquei essa rom... e quando vou ativar o modo ART, na hora de iniciar..depois que ele otimiza e atualiza os app ele dar um erro estranho que n sai da tela... n dar pra tira e n dar pra fazer outra coisa.. o nome do erro é "ANDROID.SYSTEMUI" n sei o que fazer.. alguém pode me ajudar ai ? rsrs grato.
parece q o art não funciona nela..
  • Posts no fórum: 60

7/mar/2014 1:47:05 via Web

Como assim cara ? tem gente que usa normal... ;s vou tentar colocar ela de novo e vou ativar pra ver no que dar...
Conta desativada
  • Posts no fórum: 1.976

7/mar/2014 15:13:47 via Web

Mano aqui ta funcionando de boa o art, O.o

Moto X 2ª Geração / Moto 1ª Geração G 16gb

Conta desativada
  • Posts no fórum: 1.976

7/mar/2014 15:21:16 via Web

Rodrigo Cavalcanti
Gildásio, o vulpix funciona na gpe?
Pra que serve esse vulpix ? vlw

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 1.239

7/mar/2014 18:44:27 via Web

Primeiramente, o comando reboot-bootloader não causa problemas na instalação. O cmd provavelmente dá um erro ao executar esse comando porque o dispositivo irá reiniciar e o acesso ao mesmo será perdido durante este curto período de tempo. Só fechar a mensagem de erro que os comandos podem voltar a ser executados.

Segundo, o ART funcionou normalmente aqui no meu XT1033 quando testei a GPE. Eu não vejo nada de mais nele, nem cheguei a usar por muito tempo.

Terceiro, eu não sei dizer se o Vulpix funciona na GPE, mas se alguém tiver a coragem de testar, sem problemas.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 60

8/mar/2014 5:07:51 via Web

Em quanto ao comando "reboot-bootloader" eu n uso ele.. tipo, no tutorial eu pulo.. e msm assim a rom funciona de boa.. sim, eu conseguir resolver o problema da ART.. foi q n hora de instalar essa rom eu errei umas coisas.. :)
  • Posts no fórum: 1.239

10/mar/2014 0:24:12 via Web

Gilmar Mess
oque é GPE q vcs tanto falam ???

Google Play Edition. Está no título. São versões especiais de aparelhos onde a Google vai gerenciar o software, colocando, obviamente, o Android puro, o AOSP. Sem modificação alguma de operadoras.

João Lucas Xavier Gonçalves
Essa rom atualiza via OTA?????

Ninguém sabe, pois ainda não saiu OTA para a GPE.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

Conta desativada
  • Posts no fórum: 1.976

10/mar/2014 8:10:04 via Web

ja isntalei um monte de vez, e sempre que eu vo copiar algo pro cel, ele trava n copia e da esse erro "android process media parou", alguem sabe o pq ? e isso so na rom GPE nas outras tudo funcionando normal

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 148

10/mar/2014 15:58:04 via App

Helbert Moura
ja isntalei um monte de vez, e sempre que eu vo copiar algo pro cel, ele trava n copia e da esse erro "android process media parou", alguem sabe o pq ? e isso so na rom GPE nas outras tudo funcionando normal
GPE aparentemente é bem diferente das demais
tenta instalar ela e antes dela iniciar, faz o comando do fastboot de era se datauser, modem, cache, estou na rua e não tenho como pegar o comando correto, to indo de cabeça, mas vc vendo os tutoriais disponíveis aqui vc acha esses comandos
depois vê se sobe normal a GPE
tipo os comandos da flashall do stock 4.3 GB não tem eles, deu uns erros por não ter apagado o userdata

mas a GPE é diferente das outras, a estrutura dela, quando eu aplicava CM11 sobre ela, travava

depois vc posta o resultado e o modelo do seu aparelho, tipo TX1033 16gb sem operadora

— alterado em 10/mar/2014 16:00:15

R.I.P.
Motorola Moto G XT1033 16gb - placa trocada após Hardbrick com downgrade do Lollipop, porem foi morto novamente após conexão com equipamento em curto.

Sony/SonyEricsson Mini Pro 2011 SK17a

Nokia 5530

Conta desativada
  • Posts no fórum: 1.976

10/mar/2014 16:39:56 via Web

mano eu usava ela de boa, ae tirei voltei pra stock 4.4 single e fui pra cm11 ae taa bugada, voltei pra stock single e fui pra gpe e comecou a dar esse problema, ja intalei ela por cima de todas as stock e fica dando isso agora, achei muito estranho, meu cel e o XT1033 16gbsem operadora, ae pra quebrar o galho to usando a single do reino unido com vulpix e kernel com oc 1.6 processador

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 1.239

10/mar/2014 18:43:56 via Web

Tenta ativar a depuração USB e instalar o busybox. (tendo root, claro)

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

Conta desativada
  • Posts no fórum: 1.976

10/mar/2014 18:49:42 via Web

Gildásio Z.
Tenta ativar a depuração USB e instalar o busybox. (tendo root, claro)
vou colocar a gpe de novo e tento, vc prefere a stock do brasil ou do reino unido ? mas uma vez obrigado

Moto X 2ª Geração / Moto 1ª Geração G 16gb