Motorola Moto G — [Tutorial] Instalação Google Play Edition (GPE) + root + custom recovery | XT1032/XT1033

  • Respostas:1.454
  • AbertoStickySem resposta
  • Posts no fórum: 1.239

12/mar/2014 20:07:46 via Web

Lucas Daniel
Essa ROM tem as att via OTA? Eu fiz aquela que é só executar o arquivo .bat pra instalar.

Não se sabe ainda porque não saiu nenhuma OTA para a GPE.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 149

12/mar/2014 22:11:52 via App

Gildásio Z.
Rodriguinaraujo
E ae blz ?

Pra instalara essa Rom tenho que estar com a Stock XT1032 no meu XT1033 ?

Se eu estiver com a GPE no meu XT1033 posso instalar qualquer Rom custom sem precisar instalar a stock XT1032 ?

Não necessariamente. Você tem que verificar se a custom escolhida é compatível com a GPE. A PA não é, por exemplo.


OK, então vou instalar a stock XT1032. obrigado

Google Nexus 4 KitKat 4.4.4

  • Posts no fórum: 135

12/mar/2014 23:25:36 via App

Gildázio, se eu baixar a última versão do fauxkernel sem OC, dar wipe cache e wipe dalvik cache antes e depois irá funcionar?
  • Posts no fórum: 113

13/mar/2014 3:10:17 via App

Gildásio Z.
Nikolas Gonçalves
Funciona perfeito no Dual Sim ?

Só com um chip funcionando, mas, sim.

Gildásio, eu vi ne um site que há um usuário no XDA que atualizou o XT1033 para 4.4.2 com a rom para single chip, foi no build.prop e adicionou a linha persist.multisim.config=dsds, assim liberando o uso do segundo chip, sera se esse comando funciona nessa GPE?

— alterado em 16/mar/2014 3:24:20

Conta desativada
  • Posts no fórum: 1.976

14/mar/2014 2:29:40 via Web

Helbert Moura
AnderGeek
Helbert Moura
AnderGeek e gildasio-z
E ae gente blz ? aqui sou eu de novo hehe enteo eu ainda continuo tendo probleas pra colocar a GPE eu usava ela de boa, ae um dia coloquei a stock pra testar a PA, ae eu voltei pra stock de novo e fui pra GPE so que depois disso eu ja fiz tudo e sempre da o mesmo erro,



toda vez que eu vo copiar algum arquivo principalmente fotos, ele o proguesso da copia trava ae da esse erro no celular, por favor me ajuda, meu celular é XT1033,vlw

Vc tá puxando os dados da userdata da GPE anterior?

Uma vez aconteceu isso mas constante, eu tinha puxado o userdata pra outras Custom, quando ela atualizou meus dados ela corrompeu algumas coisas.
Voltei pro zero, somente salvei o que era muito importante com o Helium depois de muita briga.
Criei uma nova conta na play e usei a GPE por umas horas sem nada que era meu, quando vi que estava normal, adicionei os dados da minha conta principal e peguei o backup pela Helium.
Helium me salvou pq ele tem um modo de server conseguia pegar meus data de apk pela rede wi-fi.

Resumindo, faz um bom backup e começa do zero com outra conta, testa tudo, se estiver OK, soma as contas ou troca elas e puxa os datas aos poucos e testando.

obrigado vou fazer isso :)
Achei a soluçao ra meu problema, e acho q achei o primeiro bug da GPE se alguem ae poder testar, tipo quando eu copio de 20 em 20 fotos vai, mas quando tento copiar umas 200 de uma vez trava, entao acho q n e so aqui q ta acontecendo nao, se alguem poder tenta copiar umas 200 fotos de uma vez pra GPE pra mim eu agradeco, fora isso tudo normal, copia musica de boa tbm

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 148

14/mar/2014 4:17:26 via Web

Helbert Moura
Achei a soluçao ra meu problema, e acho q achei o primeiro bug da GPE se alguem ae poder testar, tipo quando eu copio de 20 em 20 fotos vai, mas quando tento copiar umas 200 de uma vez trava, entao acho q n e so aqui q ta acontecendo nao, se alguem poder tenta copiar umas 200 fotos de uma vez pra GPE pra mim eu agradeco, fora isso tudo normal, copia musica de boa tbm

Ahhhhh eu tinha esquecido dessa meld@, na verdade eu achei que meu SD soldado no cel que tava zoado ou o USB que veio com o cel ou o PC lixo do serviço ou a entrada USB frontal do meu PC que não estava comunicando corretamente, depois que sai da GPE parou.
Eu compactava as pastas de backup com app no próprio cel, assim iam poucos pacotes, grandes mas poucos.

Pode ser um Bugzinho sim.

R.I.P.
Motorola Moto G XT1033 16gb - placa trocada após Hardbrick com downgrade do Lollipop, porem foi morto novamente após conexão com equipamento em curto.

Sony/SonyEricsson Mini Pro 2011 SK17a

Nokia 5530

Conta desativada
  • Posts no fórum: 1.976

14/mar/2014 4:56:33 via Web

AnderGeek
Helbert Moura
Achei a soluçao ra meu problema, e acho q achei o primeiro bug da GPE se alguem ae poder testar, tipo quando eu copio de 20 em 20 fotos vai, mas quando tento copiar umas 200 de uma vez trava, entao acho q n e so aqui q ta acontecendo nao, se alguem poder tenta copiar umas 200 fotos de uma vez pra GPE pra mim eu agradeco, fora isso tudo normal, copia musica de boa tbm

Ahhhhh eu tinha esquecido dessa meld@, na verdade eu achei que meu SD soldado no cel que tava zoado ou o USB que veio com o cel ou o PC lixo do serviço ou a entrada USB frontal do meu PC que não estava comunicando corretamente, depois que sai da GPE parou.
Eu compactava as pastas de backup com app no próprio cel, assim iam poucos pacotes, grandes mas poucos.

Pode ser um Bugzinho sim.
aeeeeeeeee tava achando que era so comigo kkkk ainda bem que nao agora to feliz kkk

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 1.239

14/mar/2014 18:00:43 via Web

Esse bug de transferir arquivos também ocorre comigo, mas instalei root e com o busybox voltou a funcionar normalmente. E AnderGeek, não é TX1033 é XT1033. (na sua assinatura)

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

Conta desativada
  • Posts no fórum: 1.976

14/mar/2014 18:36:01 via Web

Gildásio Z.
Esse bug de transferir arquivos também ocorre comigo, mas instalei root e com o busybox voltou a funcionar normalmente. E AnderGeek, não é TX1033 é XT1033. (na sua assinatura)
Muito obrigado mesmo pela dica hehe, instaley o busybox e agora ta normal, brigado mesmo hehe ajudou muito, mais uma duvida tem algum kernel bom que funcione na gpe sem dar bug ? vlw

— alterado em 14/mar/2014 18:38:16

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 1.239

14/mar/2014 18:58:31 via Web

Não. :/ Estava procurando também, mas nenhum funciona.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 1.239

14/mar/2014 19:46:14 via Web

Rodrigo Cavalcanti
Gildásio Z.
Não. :/ Estava procurando também, mas nenhum funciona.
mas não tavam falando q o faux funciona?

Eu estranhei isso. Fui flashar ontem e deu bootloop. Mas já usei antes e funcionou sem problemas. :/

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 135

14/mar/2014 22:37:38 via App

Gildásio, qual ROM tu me recomenda, uma que já esteja na versão final ou tenha Atualização via OTA? Quero uma pro dia a dia mesmo. Tô em dúvida entre a PA, BS, e a CM11. Meu cel é o Single XT1032 8GB. Obrigado.
  • Posts no fórum: 1.239

14/mar/2014 22:48:52 via Web

Lucas Daniel
Gildásio, qual ROM tu me recomenda, uma que já esteja na versão final ou tenha Atualização via OTA? Quero uma pro dia a dia mesmo. Tô em dúvida entre a PA, BS, e a CM11. Meu cel é o Single XT1032 8GB. Obrigado.

Nenhuma tem isso. Só a stock e GPE mesmo estão próprias para o dia-a-dia.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 135

14/mar/2014 23:50:58 via App

Mas qual entre a PA, BS e a CM11 está melhor? Não quero por a GPE de novo porque sou muito detalhista e a boot animation dela me incomoda rs. Fica com aquele cadeado e depois que ele sai o "Google" fica um pouco maior (bem pouco). E qual a melhor ROM que você já testou?
  • Posts no fórum: 1.239

15/mar/2014 0:00:33 via Web

Lucas Daniel
Mas qual entre a PA, BS e a CM11 está melhor? Não quero por a GPE de novo porque sou muito detalhista e a boot animation dela me incomoda rs. Fica com aquele cadeado e depois que ele sai o "Google" fica um pouco maior (bem pouco). E qual a melhor ROM que você já testou?

PA.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 135

15/mar/2014 0:11:59 via App

Obrigado, vou testar ela e já dou minha opinião no tópico dela, e muito parabéns pelo seu trabalho aqui Gildásio, é de grande respeito. Só uma coisa, se eu instalar ela meus arquivos da memória interna vão continuar né? Porque vou fazer o backup pelo Titanium ai os arquivos ficam lá. No caso eles só são apagados quando flasheamos uma Stock pelo PC né?
  • Posts no fórum: 148

15/mar/2014 2:53:33 via Web

Gildásio Z.
Esse bug de transferir arquivos também ocorre comigo, mas instalei root e com o busybox voltou a funcionar normalmente. E AnderGeek, não é TX1033 é XT1033. (na sua assinatura)

Hahahahaha
Minha impressora que é uma Epson TX220 ai me confundo

Dá um perdão eu sou dislexo.
F-V
M-N
XT-TX
Direita - Outra direita
Esquerda - Outra esquerda

Acho que escrevi errado em todos os tópicos...

R.I.P.
Motorola Moto G XT1033 16gb - placa trocada após Hardbrick com downgrade do Lollipop, porem foi morto novamente após conexão com equipamento em curto.

Sony/SonyEricsson Mini Pro 2011 SK17a

Nokia 5530