Motorola Moto G — [Tutorial] Instalação Google Play Edition (GPE) + root + custom recovery | XT1032/XT1033

  • Respostas:1.454
  • AbertoStickySem resposta
  • Posts no fórum: 2.770

23/mar/2014 21:42:53 via Web

Wandrey pablo
- marcosmaiacv
Wandrey pablo
alguém testou a câmera?
Eu já , tá tudo tranquilo (:

Testou a que veio na rom ou a da motorola?
A que veio na ROM , curto mais o android puro mesmo , a da Motorola eu usava de boas em outras ROMS , não sei nessa rs
Conta desativada
  • Posts no fórum: 204

25/mar/2014 1:25:21 via Web

AJUDA!! Alguem sabe me explicar o pq dps q instalo a GPE, as vzs, eu n consigo acessar meu cartao sd pelo CWM pra instalar qlqr rom?? Mas soh q pelo CWM eu n consigo mais "entrar no cartao sd" pra flashear qlqr rom. Instalei o TWRP e consegui.
E outra as vzs tmb qndo eu instalo qlqr rom, ela inicia e aparece uma msg "encryption unsuccessful" e pede pra eu resetar o smart, e n da outra opção, pq n sai dessa tela! Mas n sei pq o smart n reseta mais, tipo aquela "restauração de fabrica" nunca mais funcionou dps q eu começei a trocar d rom e tals. Alguem pode me expliar, vlw!!

Completamente louco, mas um louco consciente.

  • Posts no fórum: 2.770

25/mar/2014 1:31:05 via Web

Patrick Machado
AJUDA!! Alguem sabe me explicar o pq dps q instalo a GPE, as vzs, eu n consigo acessar meu cartao sd pelo CWM pra instalar qlqr rom?? Mas soh q pelo CWM eu n consigo mais "entrar no cartao sd" pra flashear qlqr rom. Instalei o TWRP e consegui.
E outra as vzs tmb qndo eu instalo qlqr rom, ela inicia e aparece uma msg "encryption unsuccessful" e pede pra eu resetar o smart, e n da outra opção, pq n sai dessa tela! Mas n sei pq o smart n reseta mais, tipo aquela "restauração de fabrica" nunca mais funcionou dps q eu começei a trocar d rom e tals. Alguem pode me expliar, vlw!!
Usa o TWRP mesmo , é mais simples e mais fácil de mecher , te recomendo kra
Conta desativada
  • Posts no fórum: 1.976

25/mar/2014 1:33:06 via App

alguem ja tento coloca a camera da stock motorola na gpe ? jabusei em outras rom e foi de boa, na gpe tbm funciona normal ? vlw

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 36

25/mar/2014 16:14:03 via Web

galera sou novo aqui. to fazendo tudo como o tutorial para instalar o android puro no meu moto g mas quando termino e ele reinicia nao muda nada! a rom nao e instalada. alquem pode me ajudar???

— alterado em 25/mar/2014 16:14:33

  • Posts no fórum: 2.770

25/mar/2014 16:39:34 via Web

Pedro Oliveira
galera sou novo aqui. to fazendo tudo como o tutorial para instalar o android puro no meu moto g mas quando termino e ele reinicia nao muda nada! a rom nao e instalada. alquem pode me ajudar???
Você tem que está na stock single sim , se não está dando certo você está fazendo algo errado , pois logo no início você já percebe a diferença cara , siga o tutorial passo a passo que te garanto que vai dar certo
  • Posts no fórum: 2.770

25/mar/2014 23:02:01 via Web

Pedro Oliveira
axo q e isso entao cara .. vo tentar aki
Tente aí , se fizer tudo certo , vai ligar normalmente , abraço :D
  • Posts no fórum: 36

26/mar/2014 3:29:12 via Web

instalei td certo mas quando o cel liga aparece o seguinte: Insira a senha para decodificar o aramazenamento.
alguem pode ajudar??

— alterado em 26/mar/2014 3:29:51

  • Posts no fórum: 2.770

26/mar/2014 3:46:19 via Web

Pedro Oliveira
instalei td certo mas quando o cel liga aparece o seguinte: Insira a senha para decodificar o aramazenamento.
alguem pode ajudar??
Ãn ? Que estranho , nunca nem ouvi falar disso , tenta instalar denovo , deve ter errado em algo rs
  • Posts no fórum: 2.770

26/mar/2014 21:30:57 via Web

Wandrey pablo
Ninguém ainda testou a câmera da motorola nessa rom? kkk
Olá , testei , não funcionou , ainda bem que eu tinha o backup rs
  • Posts no fórum: 67

27/mar/2014 0:36:25 via App

eu testei. funciona perfeitamente, tanto a câmera quanto a galeria. incluindo atualizações. exceto o HDR q n funciona.

— alterado em 27/mar/2014 0:53:54

  • Posts no fórum: 32

27/mar/2014 1:20:48 via App

fernando henrique
eu testei. funciona perfeitamente, tanto a câmera quanto a galeria. incluindo atualizações. exceto o HDR q n funciona.
por que será que a do marcus maia não funcionou?
  • Posts no fórum: 2.770

27/mar/2014 2:40:27 via Web

Wandrey pablo
fernando henrique
eu testei. funciona perfeitamente, tanto a câmera quanto a galeria. incluindo atualizações. exceto o HDR q n funciona.
por que será que a do marcus maia não funcionou?
Aqui deu status 7 , baixei denovo e fui tentar denovo e foi , o arquivo estava corrompido , pode instalar tranquilo :D

— alterado em 27/mar/2014 2:40:37