Motorola Moto G — [Tutorial] Instalação Google Play Edition (GPE) + root + custom recovery | XT1032/XT1033

  • Respostas:1.454
  • AbertoStickySem resposta
  • Posts no fórum: 12

30/jun/2014 0:34:24 via Web

Consegui instalar a gpe no meu xt1033, mas agora nao consigo fazer o update pro 4.4.4. Diz que ta atualizado mas ainda ta no 4.4.2, como eu faço pra receber o update via ota normalmente?

  • Posts no fórum: 6

30/jun/2014 0:39:50 via Web

Consegui atualizar pelo procedimento manual e deixando os comandos para traz fazendo eles depois da atualizaçao, não sei se foi conhecidencia mas tinha testado varias vezes e quando não loguei na minha conta google lá estava ela rsrsr, isso via wifi, usei o custom recovery, celular XT1033 dual. Sou novo nisso é meu primeiro celular, vou testar uns dias com essa rom e depois parto pra paranoid (laughing)

valeu pessoal

Só uma pergunta, qual rom vcs recomendam para o dual?

— alterado em 30/jun/2014 0:40:59

  • Posts no fórum: 306

30/jun/2014 0:55:05 via App

Willians Aguirra

Consegui atualizar pelo procedimento manual e deixando os comandos para traz fazendo eles depois da atualizaçao, não sei se foi conhecidencia mas tinha testado varias vezes e quando não loguei na minha conta google lá estava ela rsrsr, isso via wifi, usei o custom recovery, celular XT1033 dual. Sou novo nisso é meu primeiro celular, vou testar uns dias com essa rom e depois parto pra paranoid (laughing)

valeu pessoal

Só uma pergunta, qual rom vcs recomendam para o dual?

bem..acho que a cm11...ou pelo que vi, a crdroid
testa elas...a PA não tem suporte dual

"Nada é verdade, Tudo é permitido" - Ézio Auditore

Moto G ParanoidAndroid 4.4.3 - SingleSim (8 gb, fazer o quer né ( o,o)

  • Posts no fórum: 6

30/jun/2014 0:59:11 via Web

Italo fernandes

Willians Aguirra

Consegui atualizar pelo procedimento manual e deixando os comandos para traz fazendo eles depois da atualizaçao, não sei se foi conhecidencia mas tinha testado varias vezes e quando não loguei na minha conta google lá estava ela rsrsr, isso via wifi, usei o custom recovery, celular XT1033 dual. Sou novo nisso é meu primeiro celular, vou testar uns dias com essa rom e depois parto pra paranoid (laughing)

valeu pessoal

Só uma pergunta, qual rom vcs recomendam para o dual?

bem..acho que a cm11...ou pelo que vi, a crdroid
testa elas...a PA não tem suporte dual

Obrigado pela dica Italo fernandes, só uso um chip por isso estou testando estas rom, mas vou dar uma olhada nessas que falou, vai que precise usar o outro né kkk

  • Posts no fórum: 761

30/jun/2014 1:09:08 via Web

Tentei varias vezes e não consegui.

tentativa fiz daquele modo de não usar :
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg_intl.img

RESULTADO: Apareceu via OTA de cara baixando, só que o Download não saia do lugar

Tentativa tentei do jeito que ta no tópico

RESULTADO: Nem OTA, nem nada de download :?

Coloquei a STOCK SINGLE-SIM [ Não sei de que páis ] e Depois coloquei a GPE sem aqueles 4 Comandos.

RESULTADO: Nem OTA, nem nada de download (angry)

Vou tentar mais 2 vezes pra ver se vai.

XT1033

  • Posts no fórum: 12

30/jun/2014 1:20:32 via Web

Gabriel Nicoletti

Pra quem não ta conseguindo atualizar via OTA com o XT1033 faz o seguinte:

1º Instale a rom stock americana do XT1032

2º Instale a rom GPE como se fosse no XT1032 com as alterações "modem NON-HLOS.bin", "modemst1" , "modemst2", "fsg fsg.mbn" (porque pra funcionar o sinal do chip na GPE com o XT1033, tem que manter esses arquivos da rom stock americana, ai esse comandos são retirados para instalar a GPE no XT1033)

3º Quando iniciar a a rom GPE vai estar sem sinal, e logo de cara ja vai vir a atualização via OTA pra fazer, faça, instale.

4º Já atualizado para 4.4.4, ainda vai continuar sem sinal, mas ai é só dar um fastboot nos arquivos "modem NON-HLOS.bin", "modemst1" , "modemst2", "fsg fsg.mbn" da rom stock americana, que vai voltar o sinal do chip, e seja feliz!

nao entendi, na hora de instalar a gpe tenho q escrever esses 4 comandos ou nao?

  • Posts no fórum: 12

30/jun/2014 1:24:26 via Web

Renan S.

Tentei varias vezes e não consegui.

tentativa fiz daquele modo de não usar :
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg_intl.img

RESULTADO: Apareceu via OTA de cara baixando, só que o Download não saia do lugar

Tentativa tentei do jeito que ta no tópico

RESULTADO: Nem OTA, nem nada de download :?

Coloquei a STOCK SINGLE-SIM [ Não sei de que páis ] e Depois coloquei a GPE sem aqueles 4 Comandos.

RESULTADO: Nem OTA, nem nada de download (angry)

Vou tentar mais 2 vezes pra ver se vai.

XT1033

to na mesma situacao. vou tentar instalar a gpe por cima da xt1032 americana sem os 4 comandos agora, se nao der certo vou fazer a mesma coisa porem com os 4 comandos

  • Posts no fórum: 810

30/jun/2014 2:08:56 via Web

Willians Aguirra

Consegui atualizar pelo procedimento manual e deixando os comandos para traz fazendo eles depois da atualizaçao, não sei se foi conhecidencia mas tinha testado varias vezes e quando não loguei na minha conta google lá estava ela rsrsr, isso via wifi, usei o custom recovery, celular XT1033 dual. Sou novo nisso é meu primeiro celular, vou testar uns dias com essa rom e depois parto pra paranoid (laughing)

valeu pessoal

Só uma pergunta, qual rom vcs recomendam para o dual?

N5X

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 761

30/jun/2014 2:17:40 via Web

~pmachado

Willians Aguirra

Consegui atualizar pelo procedimento manual e deixando os comandos para traz fazendo eles depois da atualizaçao, não sei se foi conhecidencia mas tinha testado varias vezes e quando não loguei na minha conta google lá estava ela rsrsr, isso via wifi, usei o custom recovery, celular XT1033 dual. Sou novo nisso é meu primeiro celular, vou testar uns dias com essa rom e depois parto pra paranoid (laughing)

valeu pessoal

Só uma pergunta, qual rom vcs recomendam para o dual?

N5X

Ou CyanogenMod, Ou Mooke, Ou CrDroid

Você escolhe véi opção é o que não falta :)

  • Posts no fórum: 53

30/jun/2014 2:21:21 via Web

PARTE 1: Reistalando a GPE.
Ligar o aparelho em modo fastboot e seguir os comandos abaixo.

  1. mfastboot flash partition gpt.bin
  2. mfastboot flash motoboot motoboot.img
  3. mfastboot reboot-bootloader
  4. mfastboot flash logo logo.bin
  5. mfastboot flash boot boot.img
  6. mfastboot flash recovery recovery.img   (danger) Este é o comando correto para a instalação do recovery original.
  7. mfastboot flash system system.img
  8. mfastboot erase cache
  9. mfastboot erase userdata
  10. mfastboot reboot

PARTE 2: Atualizando para a versão 4.4.4
Após a instalação, proceder com a configuração do aparelho, baixar e instalar a atualização 4.4.4.
ps: A atualizar vai aparecer logo que você se conectar à uma rede wi-fi.

Após isso, desligue o aparelho e ligue-o novamente em modo fastboot, e finalize com os comandos:

  • mfastboot flash modem NON-HLOS.bin
  • mfastboot erase modemst1
  • mfastboot erase modemst2
  • mfastboot flash fsg fsg_intl.img
  • mfastboot reboot   :? Comando adicionado apenas para que o aparelho reinicie automaticamente

Este é o único método que tem funcionado, segundo o feedback dos membros que o fizeram.

Desde já me desculpo com os moderas por colocar mais um "tutorial" dentro de um tópico já muito bem explicado e com esse mesmo procedimento já citado várias vezes em páginas anteriores.

— alterado em 30/jun/2014 2:37:13

  • Posts no fórum: 53

30/jun/2014 2:24:16 via Web

Se não der certo, tentem instalar a rom americana e depois instalar a GPE.
Se mesmo assim não funcionar. > :'(

  • Posts no fórum: 306

30/jun/2014 2:27:59 via App

Willians Aguirra

Italo fernandes

Willians Aguirra

Consegui atualizar pelo procedimento manual e deixando os comandos para traz fazendo eles depois da atualizaçao, não sei se foi conhecidencia mas tinha testado varias vezes e quando não loguei na minha conta google lá estava ela rsrsr, isso via wifi, usei o custom recovery, celular XT1033 dual. Sou novo nisso é meu primeiro celular, vou testar uns dias com essa rom e depois parto pra paranoid (laughing)

valeu pessoal

Só uma pergunta, qual rom vcs recomendam para o dual?

bem..acho que a cm11...ou pelo que vi, a crdroid
testa elas...a PA não tem suporte dual

Obrigado pela dica Italo fernandes, só uso um chip por isso estou testando estas rom, mas vou dar uma olhada nessas que falou, vai que precise usar o outro né kkk

se for usar a PA...recomendo usar a PA linaro
tem só no xda...ela é top de perfeita...-

"Nada é verdade, Tudo é permitido" - Ézio Auditore

Moto G ParanoidAndroid 4.4.3 - SingleSim (8 gb, fazer o quer né ( o,o)

  • Posts no fórum: 12

30/jun/2014 2:30:51 via Web

Willian

PARTE 1: Reistalando a GPE.
Ligar o aparelho em modo fastboot e seguir os comandos abaixo.

  1. mfastboot flash partition gpt.bin
  2. mfastboot flash motoboot motoboot.img
  3. mfastboot reboot-bootloader
  4. mfastboot flash logo logo.bin
  5. mfastboot flash boot boot.img
  6. mfastboot flash recovery recovery.img   (danger) Este é o comando correto para a instalação do recovery original.
  7. mfastboot flash system system.img
  8. mfastboot erase cache
  9. mfastboot erase userdata
  10. mfastboot reboot

PARTE 2: Atualizando para a versão 4.4.4
Após a instalação, proceder com a configuração do aparelho, baixar e instalar a atualização 4.4.4.
ps: A atualizar vai aparecer logo que você se conectar à uma rede wi-fi.

Após isso, desligue o aparelho e ligue-o novamente em modo fastboot, e finalize com os comandos:

  • mfastboot flash modem NON-HLOS.bin
  • mfastboot erase modemst1
  • mfastboot erase modemst2
  • mfastboot flash fsg fsg_intl.img
  • mfastboot reboot   :? Comando adicionado apenas para que o aparelho reinicie automaticamente

Este é o único método que tem funcionado, segundos o feedback dos membros que o fizeram.

Desde já me desculpo com os moderas por colocar mais um "tutorial" dentro de um tópico já muito bem explicado e com esse mesmo procedimento já citado várias vezes em páginas anteriores.

Sabe se funciona com XT1033 ou só o 1032?

  • Posts no fórum: 214

30/jun/2014 2:35:51 via Web

Renan S.

Tentei varias vezes e não consegui.

tentativa fiz daquele modo de não usar :
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg_intl.img

RESULTADO: Apareceu via OTA de cara baixando, só que o Download não saia do lugar

Tentativa tentei do jeito que ta no tópico

RESULTADO: Nem OTA, nem nada de download :?

Coloquei a STOCK SINGLE-SIM [ Não sei de que páis ] e Depois coloquei a GPE sem aqueles 4 Comandos.

RESULTADO: Nem OTA, nem nada de download (angry)

Vou tentar mais 2 vezes pra ver se vai.

XT1033

Fiz aqui e não foi. :(

"O povo não tem que temer seu governo, o governo é que tem que temer seu povo." Filme: V de Vingança | Moto G - ParanoidAndroid 4.4+ [FINAL]

  • Posts no fórum: 12

30/jun/2014 2:43:04 via Web

Willian

Se não der certo, tentem instalar a rom americana e depois instalar a GPE.
Se mesmo assim não funcionar. > :'(

nao deu certo aqui :/ ja tentei de tudo, acho vou voltar pra stock mesmo... eu queria o telefone D:
mas ainda vou tentar mais um pouco

  • Posts no fórum: 53

30/jun/2014 2:55:42 via Web

O membro ''rafaelrussigp'' conseguiu no XT1033. (Página 36)
Seria interessante que ele postasse aqui se ele fez algo antes, se precisou colocar alguma ROM, etc.

Ah, créditos ao Gabriel Nicoletti, que sugeriu este método há alguns dias atrás.

  • Posts no fórum: 20

30/jun/2014 4:18:00 via Web

Pessoal, voltei com notícias "boas" sobre a atualização, fiz uma coisa que vi no fórum do XDA, um usuario disse pra fazer o método que está na pagina pelo Gildásio só que com uma mudança, que era entrar no recovery no celular depois que reiniciasse o aparelho, enfim pra variar não funcionou, então vi outro usuário dizendo que estava com problema pra instalar a OTA via TWRP porque ele tinha um modelo que não era o XT1032, então como eu tenho um fui e tentei, DEU CERTO! KKK instalou de boa e ta tudo normal, façam o que eu fiz, comigo foi de primeira, lembrando que eu tenho um XT1032, quem tiver um XT1033 e quiser tentar deixa um feedback ai...

Segue a imagem agora finalizado usando o TWRP:
image

PS: Na instalação eu não dei wipe nem nada, acabei de instalar a GPE, dei o primeiro boot normal depois reiniciei, instalei o TWRP e instalei o .zip da atualização OTA que está aqui no tópico! flw

— alterado em 30/jun/2014 4:19:08

  • Posts no fórum: 761

30/jun/2014 4:25:28 via Web

Luis Motta

Pessoal, voltei com notícias "boas" sobre a atualização, fiz uma coisa que vi no fórum do XDA, um usuario disse pra fazer o método que está na pagina pelo Gildásio só que com uma mudança, que era entrar no recovery no celular depois que reiniciasse o aparelho, enfim pra variar não funcionou, então vi outro usuário dizendo que estava com problema pra instalar a OTA via TWRP porque ele tinha um modelo que não era o XT1032, então como eu tenho um fui e tentei, DEU CERTO! KKK instalou de boa e ta tudo normal, façam o que eu fiz, comigo foi de primeira, lembrando que eu tenho um XT1032, quem tiver um XT1033 e quiser tentar deixa um feedback ai...

Segue a imagem agora finalizado usando o TWRP:
![image][1]

PS: Na instalação eu não dei wipe nem nada, acabei de instalar a GPE, dei o primeiro boot normal depois reiniciei, instalei o TWRP e instalei o .zip da atualização OTA que está aqui no tópico! flw

[1]: https://fscl01.fonpit.de/userfiles/5686366/image/Screenshot_2014-06-29-23-08-03.png

Eu já tentei... sem sucesso.

  • Posts no fórum: 761

30/jun/2014 4:38:48 via Web

que merda mano !

da vontade de desistir, mais como eu tinha 'conseguido' na primeira vez eu sei que tem como ! rs

Vou fazer igual fiz da primeira vez se pegar eu aviso aqui !