Motorola Moto G — [Tutorial] Instalação Google Play Edition (GPE) + root + custom recovery | XT1032/XT1033

  • Respostas:1.454
  • AbertoStickySem resposta
  • Posts no fórum: 53

24/jul/2014 19:38:41 via Web

Helbert Moura

filipe silva

Fiz tudo certim mas na parte da instalação do OTA 4.4.4,não aparece o android deitado,mas tentei pelo cwm e o twp com o adb sideload que eles tem mas quando faço o comando no cmd,aparece o erro " device not found " alguém sabe como resolver?

pq vc n coloca a gpe de novo sem coloca custom recovery, ae vai nas config com wifi ligado e manda busca atualizacao, vai aparecer a ota automaticamente sem vc fazer nada, ae e so espera baixar que vai instalar automaticamente e pronto :)

Consegui aqui,vlws mano. o/

Conta desativada
  • Posts no fórum: 1.976

24/jul/2014 19:55:17 via App

filipe silva

Helbert Moura

filipe silva

Fiz tudo certim mas na parte da instalação do OTA 4.4.4,não aparece o android deitado,mas tentei pelo cwm e o twp com o adb sideload que eles tem mas quando faço o comando no cmd,aparece o erro " device not found " alguém sabe como resolver?

pq vc n coloca a gpe de novo sem coloca custom recovery, ae vai nas config com wifi ligado e manda busca atualizacao, vai aparecer a ota automaticamente sem vc fazer nada, ae e so espera baixar que vai instalar automaticamente e pronto :)

Consegui aqui,vlws mano. o/

:D

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 638

26/jul/2014 2:24:35 via Web

Rick Rafael

O que eu fiz de errado? Ja executei o cmd no modo adm e nada..
Me ajudem please!!

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6224656/image/erro.png

Executa sem ser por administrador ou aperta shift mais botão direito do mouse e abrir pront de comando aqui na pasta dos arquivos

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 45

26/jul/2014 19:46:10 via Web

Rick Rafael

O que eu fiz de errado? Ja executei o cmd no modo adm e nada..
Me ajudem please!!

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6224656/image/erro.png

Amigo isso acontece pq os arquivos do mfastboot não está na pasta do adb rss e só extrair os arquivos que está no Rar do mfastboot baixado no início do post :)

Conta desativada
  • Posts no fórum: 1.976

28/jul/2014 16:31:28 via Web

Rafael Silva

Estou com o CM11 Instalada . Eu posso instalar essa ROM por Cima ?

Pode mano a GPE( goolge play edition ) e uma Stock como a que vem no moto g, ele vem no moto g que a google vende direto da play store nos EUA, entao ele funciona igual na rom origial que veio no seu moto g, mas claro bem superior a da motorola rsrs e lembrando ela e single e nunca vai existir gpe dual( pois a google nao vende cel dual ) :D

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 413

28/jul/2014 16:31:51 via App

Rafael Silva

Estou com o CM11 Instalada . Eu posso instalar essa ROM por Cima ?

Sim, essa é uma Stock ROM. não funciona os 2 chips

  • Posts no fórum: 20

28/jul/2014 18:57:23 via Web

Estou com a Stock do XT1033 Dual 4.4.4 ,pode colocar essa gpe tranquilo ou pode da problema com a versao

Conta desativada
  • Posts no fórum: 1.976

28/jul/2014 19:30:42 via App

fno47

Estou com a Stock do XT1033 Dual 4.4.4 ,pode colocar essa gpe tranquilo ou pode da problema com a versao

sua pergunta foi respondia na resposta de cima ja, a gpe e uma rom stock,
entao pode ser coloca por cima de qualquer uma, mas lembre q a gpe e single chip, entao perdera 1 chip se usar dual :)

— alterado em 28/jul/2014 19:33:19

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 20

28/jul/2014 19:33:20 via Web

não vai dar problema com o bootloader de versões diferentes, já me aconteceu esse problema e foi complicado de resolver

— alterado em 28/jul/2014 19:33:57

Conta desativada
  • Posts no fórum: 1.976

28/jul/2014 20:19:42 via App

fno47

não vai dar problema com o bootloader de versões diferentes, já me aconteceu esse problema e foi complicado de resolver

mano n existe versao de boatloader no moto g, vc deve ter isntalado a rom errado, o moto g dual aceita as rom do single normalmente sem qualqier probelma, lembrando q se coloca uma rom do single ficara single ate vc coloca a rom dual novamente, pode coloca gpe que vai funcioanr perfeitamente :D

Moto X 2ª Geração / Moto 1ª Geração G 16gb

Conta desativada
  • Posts no fórum: 1.976

28/jul/2014 20:19:43 via App

fno47

não vai dar problema com o bootloader de versões diferentes, já me aconteceu esse problema e foi complicado de resolver

mano n existe versao de boatloader no moto g, vc deve ter isntalado a rom errado, o moto g dual aceita as rom do single normalmente sem qualqier probelma, lembrando q se coloca uma rom do single ficara single ate vc coloca a rom dual novamente, pode coloca gpe que vai funcioanr perfeitamente :D

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 20

28/jul/2014 20:37:30 via Web

Eu tive uma problema algum tempo atras quando tentei instalar a gpe seguindo esse tópico , meu cel ficou com boot looping e um dos motivos que li em vários tutoriais era que o downgrade da versao stock 4.4.4 para gpe 4.4.3 que estava causando o problema ,só quero ter certeza que não corro o risco de acontecer de novo ,fique uns 20 dias sem celular por causa desse problema.

Conta desativada
  • Posts no fórum: 1.976

28/jul/2014 20:44:38 via App

fno47

Eu tive uma problema algum tempo atras quando tentei instalar a gpe seguindo esse tópico , meu cel ficou com boot looping e um dos motivos que li em vários tutoriais era que o downgrade da versao stock 4.4.4 para gpe 4.4.3 que estava causando o problema ,só quero ter certeza que não corro o risco de acontecer de novo ,fique uns 20 dias sem celular por causa desse problema.

mano agora tu explicou o problema, n tem nada aver com o bootloader e sim versao do sistema, pra fazer dowgrade tem que fazer um processo diferente, so n me lembro qual, pq ae vai funcionar perfeitamente, repidinho aparece algum membro q saiba de cor o procedimento, e coisa simples mae e que to no trmapo e to sem meu pc, mas aguarda um tiquim q aparece alguem rsrs :D

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 20

28/jul/2014 20:53:42 via Web

É que na época do problema ninguém sabia como resolver esse problema e me lembro que um dos culpados poderia ser bootloader,mas,valeu pela ajuda(cool)

— alterado em 28/jul/2014 20:54:44

  • Posts no fórum: 9

28/jul/2014 21:55:54 via Web

GPE 4.4.4. CWM e Root Rodando liso .Gostei muito , mas nao to conseguindo instalar o APP Camera Motorola , o da Galeria ja instalei

  • Posts no fórum: 53

29/jul/2014 0:02:10 via Web

Eu vi aqui que essa ROM não vem com o aplicativo pra ouvir rádio, sera que alguem tem ele ai ou posso instalar qualquer gapps?

Conta desativada
  • Posts no fórum: 1.976

29/jul/2014 0:07:43 via App

filipe silva

Eu vi aqui que essa ROM não vem com o aplicativo pra ouvir rádio, sera que alguem tem ele ai ou posso instalar qualquer gapps?

a gpe n e uma custom rom mano, ela e uma stock, entao m pode instalar gapps n, e o unico radio q pega nela e o spirit, ele e pago na play, e funciona de outro modo e nao como o app de radio da motorola, a gpe e a rom stock da google e ela n possui os codigos e nem suporte pra radio

Moto X 2ª Geração / Moto 1ª Geração G 16gb