Motorola Moto G — [Tutorial] Instalação Google Play Edition (GPE) + root + custom recovery | XT1032/XT1033

  • Respostas:1.454
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 1.976

26/ago/2014 15:16:45 via Web

Thiago Braz

ta bom mano, fala com ele, vou tentar refazer o tuto da primeira página...
Ja estou pensando em mandar pra assistência técnica e desembolsar uma boa grana, ja q não tem garantia.

mano precisa manda pra garantia n, isso e algum detalhe que ta faltando, serio pode fica sussa, assim que o gildasio aparecer ele te salva rsrs, ele ja me tiro de muita enrascada com android rsrs :D

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 107

26/ago/2014 17:57:00 via Web

image

olha o que aparece no prompt depois que eu executo o comando "mfastboot flash system system.img"
e no aparelho aparece uma mensagem rosa escrito "Image is too large"

Conta desativada
  • Posts no fórum: 1.976

26/ago/2014 19:51:49 via Web

Thiago Braz

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6574421/image/uploadedImage1409068507197.jpg

olha o que aparece no prompt depois que eu executo o comando "mfastboot flash system system.img"
e no aparelho aparece uma mensagem rosa escrito "Image is too large"

mano tava conversando com o gildasio, ele falo que esse erro e pq seu sistema nao esta formatado em ext4 ainda, ele falo pra tu usar o fastboot erase userdata antes de comecar o tutorial fraga ? :)

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 107

26/ago/2014 23:44:05 via Web

Helbert Moura

Thiago Braz

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6574421/image/uploadedImage1409068507197.jpg

olha o que aparece no prompt depois que eu executo o comando "mfastboot flash system system.img"
e no aparelho aparece uma mensagem rosa escrito "Image is too large"

mano tava conversando com o gildasio, ele falo que esse erro e pq seu sistema nao esta formatado em ext4 ainda, ele falo pra tu usar o fastboot erase userdata antes de comecar o tutorial fraga ? :)

dar primeiro o comando "fastboot erase userdata" e depois dar o resto dos comandos desde o inicio?
se for assim, eu fiz e não deu certo, apareceu o mesmo erro "image is too large"... e detalhe, após o primeiro comando (mfastboot flash partition gpt.bin) ocorre falha tambem e no aparelho aparece "version downgraded for primary_gpt"

— alterado em 26/ago/2014 23:44:49

  • Posts no fórum: 107

26/ago/2014 23:48:51 via Web

resumindo...
está ocorrendo 2 erros:
após o primeiro comando (mfastboot flash partition gpt.bin) aparece no aparelho uma mensagem rosa dizendo "version downgraded for primary_gpt" e no prompt não recebo o OKAY

o segundo erro é quando mando o "mfastboot flash system system.img" que aparece no aparelho a mensagem rosa "Image is too large" e no prompt aparece o que está no print acima.

Conta desativada
  • Posts no fórum: 55

27/ago/2014 0:19:52 via App

tbm tive problemas parecidos ao fleshar essa ROM no celular de um amigo, o que eu fiz...

fui no recovery e dei factory reset, wipe cache e wipe dalvik.

entrei no bootloader e dei
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot-bootloader

depois disso fiz o procedimento normal e mesmo assim não deu certo, ficou dando bootloop.

refiz umas duas vezes e deu certo, não sei que que rolou mas deu certo kkk vai tentando ai brother que uma hora vai!

— alterado em 27/ago/2014 0:27:29

  • Posts no fórum: 761

27/ago/2014 0:21:38 via Web

Helbert Moura

Thiago Braz

Helbert Moura

Thiago Braz

nossa, tutorial bem ruinzinho e sem nenhum esclarecimento...
eu preciso de ajuda. Meu moto G ta travado na tela do boot (Fica o nome "Google" com um cadeado em baixo) e não sai disso, quando faço a instalação percebo q ocorre alguns erros como:

hab checked failed for (alguma coisa)
Image is too large

o que eu faço???

mano o tutorial ta muito bom, bem explicado e tal, sobre o seu problema, refaz todos os passos novamente do zero, recomebdo o metodo 1, e se mesmo assim n der resultado, recoloca a rom stock da moto pelo link q vo te passar, ae depois tenta coloca a gpe de novo, blz ? tenta ae, segui tudo certinho q n tem erro n, e como a gpe e uma rom stock direto da google pode ser colocada por cima de qualquer rom e a qualquer hora igual a stock moto blz ?

http://www.androidpit.com.br/forum/586584/motorola-moto-g-tutorial-stock-reinstalacao-do-firmware-stock-e-como-instalar-atualizacoes-xt1032-e-xt1033

mano... tentei pelo link q vc me mandou... tudo passo a passo com calma, não dá certo
não recebo a mensagem de OKAY quando digito:

mfastboot.exe flash partition gpt.bin
mfastboot.exe flash system system.img_sparsechunk.0
mfastboot.exe flash system system.img_sparsechunk.1
mfastboot.exe flash system system.img_sparsechunk.2

o primeiro comando aparece um erro que eu esqueci
nos demais aparece "image is too large", é alguma coisa relacionado a partição pela tradução q eu fiz

não sei mais oq fazer! to com o celular inutilizado por 1 dia já

entao como te falei a gpe e uma stock, tenta coloca ela novamente, so fique atento a cada detalhe, faca tudo igual ao primeiro post, e vo falar com o gildasio que fez o tuto pra tenta te ajuda pq nessa parte ele vai ser mais util que eu :)

Tutorial Ótimo !
Quem ta fazendo errado é você, Se você não recebe " OKAY " é porque ta errado

mfastboot.exe flash partition gpt.bin
mfastboot.exe flash system system.img_sparsechunk.0
mfastboot.exe flash system system.img_sparsechunk.1
mfastboot.exe flash system system.img_sparsechunk.2

Primeiro a ROM pelo link do topico aqui.. eu já baixei varias rom's Stock por outros site e tive esse problema ao usar o tuto daqui.
Se você seguir o tutorial direito vai saber que ta errado, n chore haha (cool)

Conta desativada
  • Posts no fórum: 55

27/ago/2014 0:23:26 via App

esse primeiro erro acontece porque a versão da gpe é a 4.4.2 e o teu sistema deve ser 4.4.3 ou .4

é só ignorar o erro e continuar o proced que da certo...

agora esse segundo erro que é estranho, o normal é 'quebrar' o arquivo e mandar em 'lotes' pro celular... mas não é o que ta rolando ai...

  • Posts no fórum: 761

27/ago/2014 0:44:18 via Web

Harrisson Frozza Mertz

esse primeiro erro acontece porque a versão da gpe é a 4.4.2 e o teu sistema deve ser 4.4.3 ou .4

é só ignorar o erro e continuar o proced que da certo...

agora esse segundo erro que é estranho, o normal é 'quebrar' o arquivo e mandar em 'lotes' pro celular... mas não é o que ta rolando ai...

é isso, a tem outra forma que eu uso por exemplo

o nome do arquivo que tenho na ROM é assim : ( POR EXEMPLO ) "system.img_sparsechunk1"
e o tutorial pede : mfastboot.exe flash system "system.img_sparsechunk.0"
Copia o nome do arquivo que tem na Rom e coloca no CMD iria ficar assim : mfastboot.exe flash system system.img_sparsechunk1

Pronto dps é só fazer com os outros dois arquivos e o resto é copiar do tuto mesmo (cool)

  • Posts no fórum: 107

27/ago/2014 3:37:38 via Web

gente... não tem jeito
rebaixei todos os arquivos, refiz tudo com cuidado, tudo passo a passo com calma, mas dá o mesmo problema com a imagem...

falaram acima que os erros dos 2 primeiros comandos pode ser normal... além desses 2 erros iniciais, tudo ocorre perfeitamente e recebo todos os OKAYS, porém sempre quando eu faço o comando "mfastboot flash system system.img" o prompt alerta e fala de partição, enquanto no aparelho aparece a mensagem "Image is too large", eu continuo com os comandos, recebo todos os OKAYS, após o aparelho reiniciar ele vai pra uma tela preta com o simbolo da Google e um cadeado em baixo (aparenta ser um boot, porém infinito)

não sei mais o que eu posso fazer

— alterado em 27/ago/2014 3:39:33

Conta desativada
  • Posts no fórum: 55

27/ago/2014 3:50:48 via App

o teu bootloader ta desbloqueado?

— alterado em 27/ago/2014 4:06:14

  • Posts no fórum: 761

27/ago/2014 3:52:04 via Web

Eu tenho um problema sério, Moto G maluco '-' qnd eu to na Stock a Tela gira normalmente.. até rapida e tals
mas ai eu vou pra GPE ou alguma CUSTOM e não gira de jeito nenhum.. será que não tem alguma forma de calibrar isso ? :(

  • Posts no fórum: 107

27/ago/2014 3:54:18 via Web

estou suspeitando de ser algum problema no armazenamento do aparelho, na memória interna dele, na partição, essas coisas... sei lá
se o prompt ta alertando sobre a partição (ver no print postado antes) e aparece no aparelho "image is too large" deve ser algo relacionado a isso, sei lá... uma hipótese, não sou expert

Conta desativada
  • Posts no fórum: 55

27/ago/2014 4:11:50 via Web

o system.img tá normal, aqui também tem 728MB...

Estranho cara, e você tentou isso:

-entrar no recovery, dar factory reset, wipe cache, wipe dalvik

-entrar no fastboot (com o prompt aberto e no caminho certo e o celular plugado, obvio) e digitar antes de tudo os comandos:
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot-bootloader
e depois de reiniciar dar inicio ao procedimento lá da primeira página.

Se nada disso der certo, tenta instalar a rom stock do teu celular mesmo...

— alterado em 27/ago/2014 4:13:00

  • Posts no fórum: 107

27/ago/2014 4:39:53 via Web

image

Cara... quanto eu abro meu recovery aparece essas mensagens, que não aparecia antes...
e quando eu tento fazer wipe data/factory reset aparece essas mensagens:

image

tenho quase certeza que deu algum barriu no sistema de armazenamento dele, alguem sabe como resolver??

Conta desativada
  • Posts no fórum: 55

27/ago/2014 4:55:13 via App

que doidera hahahah infelizmente não sei como ajudar... instala a stock mesmo e já era, pelo menos não vai ficar sem celular brother.

o jeito é esperar alguem postar uma solução...

  • Posts no fórum: 107

27/ago/2014 5:00:58 via Web

harris

que doidera hahahah infelizmente não sei como ajudar... instala a stock mesmo e já era, pelo menos não vai ficar sem celular brother.

o jeito é esperar alguem postar uma solução...

mas não consigo instalar mas nenhuma rom mano, kkkkkkkkkk... ja tentei instalar outras stock (brasileira, asiática e etc.) sempre dá erro

  • Posts no fórum: 761

27/ago/2014 6:31:07 via Web

Thiago Braz

harris

que doidera hahahah infelizmente não sei como ajudar... instala a stock mesmo e já era, pelo menos não vai ficar sem celular brother.

o jeito é esperar alguem postar uma solução...

mas não consigo instalar mas nenhuma rom mano, kkkkkkkkkk... ja tentei instalar outras stock (brasileira, asiática e etc.) sempre dá erro

Algo errado vc ta fazendo mano, n é possível o mesmo aparelho ter um erro que não tem nos outros .. Tenta usar o twrp bem melhor , e faz o seguinte na ROMs ( n sei c você já faz ) baixa a stock e dps extrai ele e esquece o adb minimal seila n precisa disso baixa um mfastboot não esse do forum pq ele falta dois arquivos , mais se você tiver o minimal é só pegar lá ..

Assim é algo de adb.... São 2 .DLL eu acho mas vamo lá

Extraia a ROM ( pd ser na pasta de download Msm) pegue os arquivos do mfastboot cola lá na pasta da ROM .. Abre um CMD lá na pasta mesmo dai é só usar o Tuto daqui q vai ir de boa , qnt ao duas primeiras linhas pd dar um erro mas é só ignorar :)