Motorola Moto G — [Tutorial] Instalação Google Play Edition (GPE) + root + custom recovery | XT1032/XT1033

  • Respostas:1.454
  • AbertoStickySem resposta
  • Posts no fórum: 54

26/dez/2014 14:50:53 via Web

eu estava a fazer o procedimento no meu moto G XT-1033 ele desligou e nao liga mais, ate levei na assistencia achando que a bateria tinha zerado derao uma carga e nada de ligar.

ele pode ter perdido o bot dele e nao ligar mais, alguem sabe o que fazer

obrigado desdeja

  • Posts no fórum: 3

28/dez/2014 20:58:18 via Web

Galera, estava tentando atualizar manualmente meu moto g 1033 pro android L, deu aborted mission e agora só aparece o robozinho verde com a barriga aberta e um triangulo vermelho encima, já tem tutorial pra isso? ou meu celular já era?

  • Posts no fórum: 33

31/dez/2014 3:34:17 via Web

Boa noite,

Alguém pode me ajudar?

Estou com problemas no PROCEDIMENTO PARA INSTALAÇÃO DA OTA 4.4.4
Fiz to os passos e funcionou tudo normal, porem ao digitar o comando conforme está no tutorial "Na janela de comando que foi preservada no primeiro passo, digite: *adb sideload KOT49H.M004_5-KTU84P.M003_18.zip* e espere instalar"

Está dando o seguinte erro após o uso do comando "error: device not found" todos os passos foram seguido arisca porem não sei o que está acontecendo alguém pode ajudar?

Agradeço

  • Posts no fórum: 54

31/dez/2014 13:29:07 via Web

Cassiano Santos

Boa noite,

Alguém pode me ajudar?

Estou com problemas no PROCEDIMENTO PARA INSTALAÇÃO DA OTA 4.4.4
Fiz to os passos e funcionou tudo normal, porem ao digitar o comando conforme está no tutorial "Na janela de comando que foi preservada no primeiro passo, digite: *adb sideload KOT49H.M004_5-KTU84P.M003_18.zip* e espere instalar"

Está dando o seguinte erro após o uso do comando "error: device not found" todos os passos foram seguido arisca porem não sei o que está acontecendo alguém pode ajudar?

Agradeço

a mensagem está dizendo que seu dispositivo não está conectado, também certifique-se de estar colocando o nome corretamente

tente esse

8139a3b77162488d3bc058c378e28ff2ea22ae78.KOT49H.M004_5-KTU84P.M003_18.zip

é o nome completo do arquivo

espero ter ajudado :D

  • Posts no fórum: 1

7/jan/2015 3:11:28 via Web

cara vlw eu criei uma conta no androidpit só pra te agradecer eu tava com o mesmo problema a solução é o arquivo gtp.bin que vem modificado para refazer a partição do celular vlw .

  • Posts no fórum: 2

7/jan/2015 17:25:34 via Web

Consegui instalar o OTA e depois atualizei para o 5.

Mas a rede móvel não está funcionando. Fica uma exclamação nela.

Alguma sugestão?

Agradeço.

— alterado em 7/jan/2015 21:06:56

  • Posts no fórum: 1

8/jan/2015 5:48:03 via Web

Quando eu instalei o wifi nao quis mais ligar, eu instalei rom stock e tbem nao deu em nada, instalei nexus g+ e tambem nao funfou, ajuda porfavor.

  • Posts no fórum: 239

9/jan/2015 4:14:54 via App

Gabriel Serpa

Quando eu instalei o wifi nao quis mais ligar, eu instalei rom stock e tbem nao deu em nada, instalei nexus g+ e tambem nao funfou, ajuda porfavor.

Aqui no fórum tem um tópico falando sobre esse problema do WiFi, ensinando como fazer funcionar. Olhe lá, pode te ajudar! Segue o link: http://www.androidpit.com.br/forum/593359/motorola-moto-g-tutorial-moto-g-fazendo-wi-fi-funcionar-novamente-xt1032-xt1033-wi-fi-nao-funciona

  • Posts no fórum: 239

9/jan/2015 4:17:09 via App

Demétrius Pagung

Consegui instalar o OTA e depois atualizei para o 5.

Mas a rede móvel não está funcionando. Fica uma exclamação nela.

Alguma sugestão?

Agradeço.

Já tentou reiniciar o celular? Ou mesmo colocar em modo avião, e depois tirar dele, ou desligar só a rede móvel e ligar de novo. Qualquer coisa se não der, entra no recovery e reseta o celular para ver se volta a funcionar. Se não der, fale aqui de novo.

— alterado em 9/jan/2015 4:17:32

  • Posts no fórum: 380

12/jan/2015 13:20:33 via App

to com a gpe 4.4.4 com root .. com twrp se eu fizer o flash do recovery stock dela consigo att ota certo .. porem sera que consigo fazer o flash pelo APP flashify?

  • Posts no fórum: 239

13/jan/2015 15:51:05 via Web

beermexix

Reginaldo da Silva

e pelo twrp manager tambem

alguém tem o recovery da 4.4.4 ?

Tu saca do pacote da rom GPE 4.4.4, que é uns 400 e poucos megas. Aquele arquivo que se baixa para fazer a instalação manual pelo ADB, se tu tiver ele, é só extrair e pegar o recovery que vem nele. Que é o do 4.4.4! Se não tiver, fala que faço o upload para ti!

  • Posts no fórum: 380

13/jan/2015 16:02:01 via App

João Pedro

beermexix

Reginaldo da Silva

e pelo twrp manager tambem

alguém tem o recovery da 4.4.4 ?

Tu saca do pacote da rom GPE 4.4.4, que é uns 400 e poucos megas. Aquele arquivo que se baixa para fazer a instalação manual pelo ADB, se tu tiver ele, é só extrair e pegar o recovery que vem nele. Que é o do 4.4.4! Se não tiver, fala que faço o upload para ti!

já fiz isso peguei o recovery .. instalei e não funfo .. ficou no robô deitado .. pensei que nem ia ligar mais o aparelho ..

mais valeu brother

  • Posts no fórum: 239

13/jan/2015 17:40:06 via Web

beermexix

João Pedro

beermexix

Reginaldo da Silva

e pelo twrp manager tambem

alguém tem o recovery da 4.4.4 ?

Tu saca do pacote da rom GPE 4.4.4, que é uns 400 e poucos megas. Aquele arquivo que se baixa para fazer a instalação manual pelo ADB, se tu tiver ele, é só extrair e pegar o recovery que vem nele. Que é o do 4.4.4! Se não tiver, fala que faço o upload para ti!

já fiz isso peguei o recovery .. instalei e não funfo .. ficou no robô deitado .. pensei que nem ia ligar mais o aparelho ..

mais valeu brother

Deu certo mano, isso é o recovery stock da GPE. Para acessar o recovery quando tiver no robÔ deitado, é só tu apertar e segurar o botão de volume + e apertar o botão power, sem pressionar, que aparecerá as opções do recovery!

  • Posts no fórum: 380

13/jan/2015 19:02:06 via App

João Pedro

beermexix

João Pedro

beermexix

Reginaldo da Silva

e pelo twrp manager tambem

alguém tem o recovery da 4.4.4 ?

Tu saca do pacote da rom GPE 4.4.4, que é uns 400 e poucos megas. Aquele arquivo que se baixa para fazer a instalação manual pelo ADB, se tu tiver ele, é só extrair e pegar o recovery que vem nele. Que é o do 4.4.4! Se não tiver, fala que faço o upload para ti!

já fiz isso peguei o recovery .. instalei e não funfo .. ficou no robô deitado .. pensei que nem ia ligar mais o aparelho ..

mais valeu brother

Deu certo mano, isso é o recovery stock da GPE. Para acessar o recovery quando tiver no robÔ deitado, é só tu apertar e segurar o botão de volume + e apertar o botão power, sem pressionar, que aparecerá as opções do recovery!

estranho que meu celular não reiniciada normal
. só ia pra essa tela .. depois apertei os botões .. e entrou no twrp .. pensei que fosse algum bug .. dai restaurei um backup que eu tinha

  • Posts no fórum: 32

16/jan/2015 23:18:46 via Web

Transformei meu Moto G XT1033 em um Google Play Edition, depois fui atualizar para o 4.4.4 via OTA, deu aviso que a bateria tava quase descarregando e pediu pra conectar o carregador para prosseguir a atualização, quando estava atualizando o celular apagou e não liga mais. O que eu faço?