Samsung Galaxy S3 — SOCORRO WIFI DO S3 !!

  • Respostas:66
  • AbertoStickySem resposta
  • Posts no fórum: 21

8/fev/2014 12:52:10 via Web

Meu celular ñ está conectando em nem uma rede wifi mais faz uns 2 dias que isso aconteceu já troquei a rum do 4.2.2 para 4.3 e continua com o msm problema .. oq devo fazer ? .. será que vira jogar a rom original que vem 4.0.4 ? oq devo fazer ? me ajudem estou ficando maluco aqui galera
  • Posts no fórum: 9

16/fev/2014 13:14:09 via Web

Olá ,dando sequencia ao post do amigo.
está acontecendo a mesma coisa comigo minha rom era 4.2.1, eu estava usando normalmente o wi-fi então ele travou, dai desliguei a rede e entrei novamente ele encontrou a minha rede e quando eu conectava dava erro de autenticação, então eu fiz todo procedimento para trocar a rom, troquei fiz a root coloquei a 4.3 Jelly Bean mas continua sem conectar a minha rede já configurei o modem da minha casa tirei a senha para verificar se havia algum problema no modem mas o erro persiste, será que poderia ser a antena wifi do celular?, ficaria grato se alguém dispusesse em me ajudar!
Obs: ele conecta os dados móveis.
  • Posts no fórum: 3

19/fev/2014 22:36:34 via Web

Elton Gimenez
Meu celular ñ está conectando em nem uma rede wifi mais faz uns 2 dias que isso aconteceu já troquei a rum do 4.2.2 para 4.3 e continua com o msm problema .. oq devo fazer ? .. será que vira jogar a rom original que vem 4.0.4 ? oq devo fazer ? me ajudem estou ficando maluco aqui galera



Gente.. eu passo por esse perrengue já tem algum tempo. E meu S3 era uma maquina! Agora vivo tendo q usar os dados moveis pq fiquei escrava do whatsapp. Enfim.
O q fiz que parece deu uma certa estabilizada (depois de inumeras tentativas, menos essas mais complicadas por puro medo de dar tiuti geral) foi a alteração do nome do dispositivo. Tirei o GT. i9300 e coloquei outro nome simples.

Configurações .... Mais... Sobre o dispositivo... Nome do dispositivo.

Talvez tenha sido mera coincidência.. Se alguem conseguir conectar com essa alteração avisa aí que vou saber realmente que deve ter sido um problema de conflito com outros dispositivos provavelmente.
  • Posts no fórum: 9

22/fev/2014 20:20:14 via Web

Olá Fernanda, tenho a certeza que alterar o nome do dispositivo não implica em nada, o seu wi-fi também acha as redes mas não conecta e isso?
  • Posts no fórum: 3

22/fev/2014 21:17:09 via Web

Tom Meira
Olá Fernanda, tenho a certeza que alterar o nome do dispositivo não implica em nada, o seu wi-fi também acha as redes mas não conecta e isso?

Olá Tom. Era isso mesmo.. porém coincidentemente depois da alteração do nome tudo esta funcionando perfeitamente! Agora não tenho mai do q reclamar! Obrigada.
  • Posts no fórum: 21

5/mar/2014 14:30:11 via Web

Vou tentar também eu fiquei um tempo sem olhar o forum porque já tinha desistido mais obg vou tentar já eu posto o resultado !
  • Posts no fórum: 21

5/mar/2014 14:35:58 via Web

Comigo está acontecendo a msm coisa só que ele conecta dps desconecta sozinho ae fica salvo erro na autenticação
  • Posts no fórum: 9

6/mar/2014 0:43:07 via Web

Elton eu tentei a mesma coisa da amiga mas não funfa tbm :(.. um tecnico farjuta disse q era pra eu trocar a placa, mas a placa custa quase o preço do cel, eu axo que n seja isso porque o ele axa a rede... mas ai na hr de conecta parece que colocamos a senha errada.. mas mesmo em rede aberta sem criptografia ele nao conecta :S
  • Posts no fórum: 520

6/mar/2014 3:42:55 via App

olha eu soube q o s3 no Android 4.3 estava dando MT erro. tenta voltar pra 4.0 pra ver se não funcionar leve ele na autorizada.

Conhecimento vem do seu professor, sabedoria do seu interior - Bruce lee

  • Posts no fórum: 9

6/mar/2014 14:07:42 via Web

OPAAAAA ATE QUE ENFIM CONSEGUIR OBG MANOO ME AJUDOU MUITOO.... JA NAO GUENTAVA MAIS.
VAM,OS LÁ VOU FAZER OQUE EU FIZ. EU FUI EM UM SITE NAO SEI SE POSSO POSTAR... MAS EU BAIXEI A ROOM 4.0.4 DEPOIS EU FUI NA MINHA NET DEIXEI ELA ABERTA PARA RECONHECER ATÉ ENTAO NAO CONSEGUIA CONECTAR DEPOIS UTILIZEI AQUELE COMANDO *#0011# E MARQUEI OFF E ENFIM EM POUCOS SEGUNDOS WI-FI FUNFOU NORMAL... ELTON ESSA PODE SER A SOLUÇÃO DE TANTO TEMPO Q VIAMOS BATENDO CABEÇA... VLWW LUKAAAS
  • Posts no fórum: 9

6/mar/2014 15:26:53 via Web

VOLTANDO AQUI PRA DIZER QUE VOLTEI A ESTACA ZERO :( ALEGRIA DE POBRE DURA POUCO.... ENFIM O CELULAR CONECTOU AO WIFI DEPOIS DE FAZER OS PROCEDIMENTOS... MAS 10 MIN DEPOIS O CELULAR FICOU CONECTADO MAS NAO ENTRAVA NA NET, NEM NA PLAYSTORE NEM NADA :S PUTZ CONTINUO NA MESMISSE... CREIO EU QUE PROBLEMA FISICO NAO E. AJUDA AÊ ALGUÉM...
  • Posts no fórum: 21

9/mar/2014 18:22:14 via Web

Putz eu fui lendo me enchi de esperança chega no ultimo comentario fail kkkkkk' mais vlw o meu ta como msm problema e já usei varias outras roms !
  • Posts no fórum: 1

8/abr/2014 15:00:24 via Web

Bom dia amigos,
Também estou passando pelo mesmo problema.
Acredito que seja problema físico na antena do WIFI.
O aparelho entra no wifi mas tenho q estar praticamente colado com o roteador, basta distanciar uns 2 metros que perde a conexão.
Comprei uma antena importada (3 dólares), estou esperando chegar para efetuar a troca, acredito que no máximo en uns 15 dias já dê notícia do ocorrido.
  • Posts no fórum: 3

10/abr/2014 18:19:10 via Web

Caro Amigo, antes de instalar a cm 11 no meu s3, passava por problemas semelhantes. Apenas na minha casa o wifi vivia caindo e desconectando sozinho. Procurei por todos os lugares ate que achei uma dica que realmente resolveu o problema. Vá ate o Telefone ( onde voce digita os numeros para a realizaçao de chamada) e digite *#0011# e va em opçoes no teclado virtual que fica a esquerda do botao home, selecione wifi e desligue o modo seguro, que estara ON e deixe em OFF. salve a configuraçao e pronto. toda vez que desligar o aparelho, faca o procedimento novamente! Espero ter ajudo a todos e obrigado ;)

— alterado em 10/abr/2014 18:25:38

  • Posts no fórum: 3

10/abr/2014 18:29:05 via Web

lembrando que essa soluçao é somente para aparelhos que usam a rom original da samsung, pois trata-se de um codigo de configuraçao propria da empresa, cada empresa tem a sua linguagem.
  • Posts no fórum: 1

10/mai/2014 10:39:13 via Web

Marcio: 2 semanas com a wifi "parada" procurando solução em tudo quanto é canto, tentei todas as ROMs possíveis e todas as versões do Android, nada... finalmente li seu post, encostei meu telefone no roteador e conectou... como você disse, distancio o telefone 1m do roteador e a conexão cai.

Triste por ser um defeito físico mas pelo menos agora eu sei o que é! Obrigado! :)

p.s. Pelo visto essa placa da Samsung tem prazo de validade (e ele parece ser só um pouquinho maior do que a garantia) porque as reclamações começaram todas mais ou menos ao mesmo tempo, pelo que eu vi na net. Mais uma vez é o consumidor brasileiro que paga a conta...

  • Posts no fórum: 2

8/jun/2014 23:02:22 via Web

Fernanda Souzayvqrs

Meu celular ñ está conectando em nem uma rede wifi mais faz uns 2 dias que isso aconteceu já troquei a rum do 4.2.2 para 4.3 e continua com o msm problema .. oq devo fazer ? .. será que vira jogar a rom original que vem 4.0.4 ? oq devo fazer ? me ajudem estou ficando maluco aqui galera

Gente.. eu passo por esse perrengue já tem algum tempo. E meu S3 era uma maquina! Agora vivo tendo q usar os dados moveis pq fiquei escrava do whatsapp. Enfim.
O q fiz que parece deu uma certa estabilizada (depois de inumeras tentativas, menos essas mais complicadas por puro medo de dar tiuti geral) foi a alteração do nome do dispositivo. Tirei o GT. i9300 e coloquei outro nome simples.

Configurações .... Mais... Sobre o dispositivo... Nome do dispositivo.

Talvez tenha sido mera coincidência.. Se alguem conseguir conectar com essa alteração avisa aí que vou saber realmente que deve ter sido um problema de conflito com outros dispositivos provavelmente.

Também fiz essa alteração de nome do dispositivo e conectou que ficou uma beleza.