Motorola Moto G — [Tutorial][ROM][4.4.3] AOSB - ProBAM ROM | XT1032/3

  • Respostas:58
  • AbertoStickySem resposta
  • Posts no fórum: 1.239

12/fev/2014 18:44:00 via Web

image

REQUISITOS

Caso queira apenas um chip no XT1033 instale a stock Google Play Edition, assim não terá problemas com o sinal do chip e será single.

Downloads

-- PROCEDIMENTO

  • CWM

    1. Coloque os arquivos na memória do aparelho
    2. Reinicie em bootloader, segurando as teclas volume para baixo + power ,em seguida selecione
      recovery.
    3. wipe data factory reset, wipe cache e wipe dalvik , confirme
      todos para limpar o sistema.
    4. Selecione install zip > choose zip from/sdcard> 0
    5. Selecione o arquivo zip , em seguida selecione YES.
    6. Refaça wipes dalvik e cache para instalar o gapps
    7. Reinicie o aparelho.
  • TWRP

    1. Coloque os arquivos na memória do aparelho
    2. Reinicie em bootloader, segurando as teclas volume para baixo + power ,em seguida selecione recovery.
    3. Toque em Wipe, em seguida toque em Advanced, marque apenas DATA, CACHE, DALVIK, em seguida arraste onde diz SWIPE TO WIPE.
    4. Retorne ao menu principal
    5. Toque em INSTALL
    6. Toque no arquivo zip
    7. Toque e arraste onde diz swipe to install zip
    8. Refaça os passos 5, 6 e 7 para instalar os GAPPS.
    9. Refaça o WIPE CACHE E DALVIK.
    10. Toque em REBOOT SYSTEM

-- PARA UPDATES

  • Apenas repita os procedimentos citados acima lembrando que o wipe factory reset (no CWM) e o wipe data não são necessários!

Lembrem-se que nem eu, nem o AndroidPIT, nos responsabilizamos por qualquer problema que possa vir a acontecer com o seu aparelho por causa deste procedimento

Fonte - XDA

— alterado em 15/jun/2014 14:45:53

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 310

17/mar/2014 11:37:07 via Web

Bom dia senhores (e senhoras caso tenha aqui :P ) acabei de instalar ela, vim da Pac-Man e ela começou a ficar lenta, travar MESMO e bugar, e decidi tentar essa...em primeiro uso está bem limpa, fluída e funcionando ligação numa boa, agora vou mexer nos recursos e tudo mais que estou gostando bastante em primeira vista.

Infos relevantes:
Modelo: XT1033 (Music Edition) SEM OPERADORA
S.O: Stock 4.4 BR - SINGLE

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.

  • Posts no fórum: 2.770

17/mar/2014 14:43:27 via Web

SolitaryWolfBR
Bom dia senhores (e senhoras caso tenha aqui :P ) acabei de instalar ela, vim da Pac-Man e ela começou a ficar lenta, travar MESMO e bugar, e decidi tentar essa...em primeiro uso está bem limpa, fluída e funcionando ligação numa boa, agora vou mexer nos recursos e tudo mais que estou gostando bastante em primeira vista.

Infos relevantes:
Modelo: XT1033 (Music Edition) SEM OPERADORA
S.O: Stock 4.4 BR - SINGLE
Tava pensando em ir pra ela também , mas com o Sensor bugado não rola :(
  • Posts no fórum: 310

17/mar/2014 14:45:57 via Web

[quote=- marcosmaiacv]
SolitaryWolfBR

Tava pensando em ir pra ela também , mas com o Sensor bugado não rola :(


Como assim bug do sensor???? Nem to ligado desse bug aí...conte-me mais sobre ele. Eu percebi aqui que depois que instalei ele se desligou sozinho umas 2 ou 3 vezes, aí tive q ligá-lo manualmente. Agora dei wipe cache e wipe dalvick e reinstalei, vms ver o q rola, mas fala desse bug do sensor ai por favor pra eu ver se está dando aqui.

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.

  • Posts no fórum: 2.770

17/mar/2014 14:49:44 via Web

[quote=SolitaryWolfBR]
- marcosmaiacv
SolitaryWolfBR

Tava pensando em ir pra ela também , mas com o Sensor bugado não rola :(


Como assim bug do sensor???? Nem to ligado desse bug aí...conte-me mais sobre ele. Eu percebi aqui que depois que instalei ele se desligou sozinho umas 2 ou 3 vezes, aí tive q ligá-lo manualmente. Agora dei wipe cache e wipe dalvick e reinstalei, vms ver o q rola, mas fala desse bug do sensor ai por favor pra eu ver se está dando aqui.
Está no tópico , mas fui no XDA e vi que não há mais esse bug , engano meu , estou na AOSPA e tá rodando liso aqui , saio dela só se outra me agradar bastante :D
  • Posts no fórum: 310

17/mar/2014 14:54:27 via Web

Não sei o que este bug faz mas...estranhamente o meu aqui ele desliga sozinho e não liga mais.... preciso meter o dedo no botão de ligar pra ele ligar d novo :/

vou conferir no XDA se ta atualizado la e talz...ou se mais alguém teve esse problema pra que eu resolva :/

EDIT: O problema que estou tendo, resolve-se desativando o pocket mode, segundo o fórum XDA (e parece q resolveu mesmo).

— alterado em 17/mar/2014 15:08:26

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.

  • Posts no fórum: 463

17/mar/2014 18:03:12 via App

SolitaryWolfBR
Não sei o que este bug faz mas...estranhamente o meu aqui ele desliga sozinho e não liga mais.... preciso meter o dedo no botão de ligar pra ele ligar d novo :/

vou conferir no XDA se ta atualizado la e talz...ou se mais alguém teve esse problema pra que eu resolva :/

EDIT: O problema que estou tendo, resolve-se desativando o pocket mode, segundo o fórum XDA (e parece q resolveu mesmo).
o teu desliga quando tu tira ele do bolso? esse é o bug do sensor.. vc ta usando ela? poderia mandar um print das configurações por favor? valeu!
  • Posts no fórum: 1.239

17/mar/2014 18:18:13 via Web

Como a ProBAM está meio que abandonada, o bug do sensor (já corrigido em todas as outras custom) ainda está presente nela. Sugiro usar outra rom, Wolf.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 2.770

20/mar/2014 3:21:28 via Web

Gildásio Z.
Como a ProBAM está meio que abandonada, o bug do sensor (já corrigido em todas as outras custom) ainda está presente nela. Sugiro usar outra rom, Wolf.
Olá , testei aqui , por curiosidade , e não há esse bug amigo , e também , tem que desativar o pocket mod , se não a rom não iniciará , é preciso dar reboot , fora isso , nada de bugs aqui rs
Conta desativada
  • Posts no fórum: 526

20/mar/2014 12:31:36 via Web

Queria tanto testar as ROM´s mas impossível graças a motorola ¬¬

Xt1033 BootLoader Desbloqueado Cyanogen Mod

Conta desativada
  • Posts no fórum: 526

20/mar/2014 15:39:04 via Web

- marcosmaiacv
Ciro Fernandes
Queria tanto testar as ROM´s mas impossível graças a motorola ¬¬
Porque cara ? haha

Meu cel não ta qualificado, já entrei em contato com a motorola e até hoje o código que disseram que iam mandar

Xt1033 BootLoader Desbloqueado Cyanogen Mod

  • Posts no fórum: 2.770

20/mar/2014 15:41:19 via Web

Ciro Fernandes
- marcosmaiacv
Ciro Fernandes
Queria tanto testar as ROM´s mas impossível graças a motorola ¬¬
Porque cara ? haha

Meu cel não ta qualificado, já entrei em contato com a motorola e até hoje o código que disseram que iam mandar
Vixi cara , que estranho , você marcou I Agree lá embaixo , retirou os espaços do código ? Porque aqui também n estava dando certo D:
Conta desativada
  • Posts no fórum: 526

20/mar/2014 16:22:00 via Web

- marcosmaiacv
Ciro Fernandes
- marcosmaiacv
Ciro Fernandes
Queria tanto testar as ROM´s mas impossível graças a motorola ¬¬
Porque cara ? haha

Meu cel não ta qualificado, já entrei em contato com a motorola e até hoje o código que disseram que iam mandar
Vixi cara , que estranho , você marcou I Agree lá embaixo , retirou os espaços do código ? Porque aqui também n estava dando certo D:

Uhum... E nada... Quando voltar da autorizada tento novamente. Além de não qualificado é bixado kkkkkk

Xt1033 BootLoader Desbloqueado Cyanogen Mod

Conta desativada
  • Posts no fórum: 204

27/mar/2014 19:12:08 via App

Pra mim essa ctz eh a mlhr rom. Testei as outras e tds sempre tem uns bugs q encomoda dmais. A NexusG+ foi boa, mas comecou a dar problemas de reinicio e memoria. A PA eh outra q dps do dia 15 soh piorou. A C-Mix eu achei mais ou menos, na att anterior tava com o bug da memoria tmb, e alem disso n tem xposed inclusa. A Carbon parece perfeita mas n consegui testar nem por cima da GPE, ela da FC de SistemUI e n da pra mexer. A LiquidSmooth n pega sinal, mas eu testei e achei perfeita, mas em sinal n da pra usar heuheue. A Moke tmb deu problema de SistemUi. Portanto por mim a ProBam msm sem atualizacaoes ta mt na frente, e o bug do sensor ta bugado msm, pq dessa vez q eu instalei ta funcionando dboa. haha Ah e a CM eh a CM neh, mas a ProBam da pra modifica bem mais. Vamos ver daqui pra frente, a briga ainda ficara boaaa!!

Completamente louco, mas um louco consciente.

  • Posts no fórum: 2.770

27/mar/2014 19:15:54 via Web

Patrick Machado
Pra mim essa ctz eh a mlhr rom. Testei as outras e tds sempre tem uns bugs q encomoda dmais. A NexusG+ foi boa, mas comecou a dar problemas de reinicio e memoria. A PA eh outra q dps do dia 15 soh piorou. A C-Mix eu achei mais ou menos, na att anterior tava com o bug da memoria tmb, e alem disso n tem xposed inclusa. A Carbon parece perfeita mas n consegui testar nem por cima da GPE, ela da FC de SistemUI e n da pra mexer. A LiquidSmooth n pega sinal, mas eu testei e achei perfeita, mas em sinal n da pra usar heuheue. A Moke tmb deu problema de SistemUi. Portanto por mim a ProBam msm sem atualizacaoes ta mt na frente, e o bug do sensor ta bugado msm, pq dessa vez q eu instalei ta funcionando dboa. haha Ah e a CM eh a CM neh, mas a ProBam da pra modifica bem mais. Vamos ver daqui pra frente, a briga ainda ficara boaaa!!
Tenho certeza que não testou a nova Paranoid e a nova build da C-ROM , não há mais bug na memória , a C-ROM ganha de qualquer rom em customizações cara rs
Conta desativada
  • Posts no fórum: 204

27/mar/2014 19:30:33 via Web

Nao testei a nova PA q saiu pq kd atualização eh um bug novo kkkk mas msm assim n tem tanta customização. Ja a C-rom ela eh excelente tmb, tem as msm customizações q a ProBam, mas tava com bug na memoria q deixa mt lento hehe e eu n consigo baixar tmb heuhue

— alterado em 27/mar/2014 19:36:42

Completamente louco, mas um louco consciente.

  • Posts no fórum: 2.770

27/mar/2014 19:37:12 via Web

Patrick Machado
Nao testei a nova PA q saiu pq kd atualização eh um bug novo kkkk mas msm assim n tem tanta customização. Ja a C-rom ela eh excelente tmb, tem as msm customizações q a ProBam, mas tava com bug na memoria q deixa mt lento hehe e eu n consigo baixar tmb heuhue
Essa PA tá sem nenhum bug rs , e C-ROM e PA foi consertada o bug de ram , tenta baixar lá denovo , arrumei os links :D
  • Posts no fórum: 1.239

27/mar/2014 19:37:15 via Web

Patrick Machado
Nao testei a nova PA q saiu pq kd atualização eh um bug novo kkkk mas msm assim n tem tanta customização. Ja a C-rom ela eh excelente tmb, tem as msm customizações q a ProBam, mas tava com bug na memoria q deixa mt lento hehe

PA está perfeita aqui. Mas só funciona certo se você usar a GPE e instalar por cima. A PA é diferente de todas essas custom porque ela só te dá o que você realmente precisa. PIE, notificações na tela assim que você pega o celular (ainda não tem no Moto G, mas é o chamado Peek), configurações da status bar acessíveis e outras coisas simples que o Android puro deveria ter.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!