Motorola Moto G — [Tutorial][ROM] LiquidSmooth v3.1 | XT1032/3/GPE

  • Respostas:66
  • AbertoStickySem resposta
  • Posts no fórum: 1.239

15/fev/2014 21:55:12 via Web

image

REQUISITOS

Caso queira apenas um chip no XT1033 instale a stock Google Play Edition, assim não terá problemas com o sinal do chip e será single.

Downloads

image

-- PROCEDIMENTO

  • CWM

    1. Coloque os arquivos na memória do aparelho
    2. Reinicie em bootloader, segurando as teclas volume para baixo + power ,em seguida selecione
      recovery.
    3. wipe data factory reset, wipe cache e wipe dalvik , confirme
      todos para limpar o sistema.
    4. Selecione install zip > choose zip from/sdcard> 0
    5. Selecione o arquivo zip , em seguida selecione YES.
    6. Refaça wipes dalvik e cache para instalar o gapps
    7. Reinicie o aparelho.
  • TWRP

    1. Coloque os arquivos na memória do aparelho
    2. Reinicie em bootloader, segurando as teclas volume para baixo + power ,em seguida selecione recovery.
    3. Toque em Wipe, em seguida toque em Advanced, marque apenas DATA, CACHE, DALVIK, em seguida arraste onde diz SWIPE TO WIPE.
    4. Retorne ao menu principal
    5. Toque em INSTALL
    6. Toque no arquivo zip
    7. Toque e arraste onde diz swipe to install zip
    8. Refaça os passos 5, 6 e 7 para instalar os GAPPS.
    9. Refaça o WIPE CACHE E DALVIK.
    10. Toque em REBOOT SYSTEM

-- PARA UPDATES

  • Apenas repita os procedimentos citados acima lembrando que o wipe factory reset (no CWM) e o wipe data não são necessários!

Lembrem-se que nem eu, nem o AndroidPIT, nos responsabilizamos por qualquer problema que possa vir a acontecer com o seu aparelho por causa deste procedimento

Fonte - XDA

— alterado em 9/jun/2014 19:26:11

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 1.239

17/fev/2014 21:11:25 via Web

Não coloco para deixar o tópico o menos pesado possível. Mas vou colocar um link para uma screen das features.

-
Beta v2 adicionada!
- Atualizado com os sources
- Novo kernel

— alterado em 17/fev/2014 21:12:56

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 1.239

22/fev/2014 18:41:23 via Web

Atualizada de novo. Agora compatível com a GPE.

--
EDIT 24/02
Atualizada mais uma vez. Novo kernel.

— alterado em 24/fev/2014 17:59:28

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 1.239

26/fev/2014 22:45:05 via Web

Atualizada mais uma vez. Kernel novo.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 5

2/mar/2014 3:44:37 via Web

Coloquei no meu XT1033, mas não tenho sinal, não consegui achar uma resposta, alguma ajuda?

Edit: Já estalei o KK GB, consigo sinal com um chip, mas ao fazer os flash da rom/gapps liquid perco o sinal....

Edit 2: Funcionando sinal, Acho que tbm deve funcionar via KK BR. Via CWM; Wipe cache/data/delvik, format sys, flash Rom/gapps, reboot. Quando Iniciar; Settings > More > Mobile Networks > CDMA subscriptions > /SIM.

— alterado em 2/mar/2014 12:37:39

  • Posts no fórum: 29

5/mar/2014 15:17:37 via Web

Estou tendo um problema parecido. Até que aparece o sinal (depois de um bom tempo), consigo realizar ligações, o 3G funciona normal porém não recebo ligações. Da o toque de chamada no telefone "ligante" mas no meu não acontece nada. Não achei essa configuração que você mencionou.

Outro bug que estou achando bem chato é do sensor de proximidade, toda vez que algo chega perto a tela desliga, mesmo se eu passar só o dedo. Acontece direto quando vou descer a barra de notificações.

Sabe como posso resolver?? Curti demais essa ROM, a mais bonita de todas que testei.

EDIT:

Meu aparelho é o XT1033.

Estou usando a KK-BR single sim, mas já testei com a KK-GB também e demonstrou os mesmos bugs.

— alterado em 5/mar/2014 15:19:10

  • Posts no fórum: 1.239

5/mar/2014 15:20:20 via Web

Carlim Gomes
Estou tendo um problema parecido. Até que aparece o sinal (depois de um bom tempo), consigo realizar ligações, o 3G funciona normal porém não recebo ligações. Da o toque de chamada no telefone "ligante" mas no meu não acontece nada. Não achei essa configuração que você mencionou.

Outro bug que estou achando bem chato é do sensor de proximidade, toda vez que algo chega perto a tela desliga, mesmo se eu passar só o dedo. Acontece direto quando vou descer a barra de notificações.

Sabe como posso resolver?? Curti demais essa ROM, a mais bonita de todas que testei.

Quanto ao sensor de proximidade, essa é a primeira vez que vejo um erro desses. Tente voltar para a stock, usar algum app que use o sensor e depois flashar a rom sem formatar o system; Quanto às ligações, não faço ideia de como resolver. Vou procurar sobre.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 29

5/mar/2014 15:43:35 via Web

Saquei, vou voltar pra Stock e ficar quetinho com ela. Infelizmente as customs ainda não estão 100%. Na minha opinião...
  • Posts no fórum: 5

6/mar/2014 0:58:02 via Web

Carlim Gomes , Tava sem tempo de postar aqui, mas minha situação ficou exatamente igual a sua no meu XT1033. Gostei da rom e tentei estalar pela GB e etc mas não adiantou, continua com esses bugs.

Enfim, acabei colocando a rom GPE aqui do fórum com root + o Xposed Framework com o modulo do Gravity Box, que pra mim tinha todas os mods que queria praticamente. Não sei se aqui no fórum tem algum tutorial sobre o Xposed e outros modulos, mas no XDA devs. tem vários. Eu estou usando aqui o Gravity Box e tá rodando sem bugs, mais rápido e com vida de bateria muito melhor.
  • Posts no fórum: 1.239

5/abr/2014 21:39:10 via Web

Atualizada com links para a oficial e para a não-oficial.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 2.770

5/abr/2014 22:09:23 via Web

O Sensor não está mais bugado , testei aqui e apenas o Peek que não funciona , só não ativá-lo que roda tudo tranquilamente e bem fluído
  • Posts no fórum: 1.239

5/abr/2014 22:21:33 via Web

- marcosmaiacv
O Sensor não está mais bugado , testei aqui e apenas o Peek que não funciona , só não ativá-lo que roda tudo tranquilamente e bem fluído

Peek?

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

Conta desativada
  • Posts no fórum: 204

23/mai/2014 22:37:11 via Web

Testando ela aqui do dia 17/5. Até que enfim consegui testar!! Instalei por cima da stock single haha Sem bugs por enquanto, super fluida, pocket mode funcionando, peek :D

— alterado em 23/mai/2014 22:45:56

Completamente louco, mas um louco consciente.

  • Posts no fórum: 1.239

23/mai/2014 22:38:31 via Web

pmachado

Testando ela aqui do dia 17/5. Até que enfim consegui testar!! haha Sem bugs por enquanto, super fluida, está perfeita. :D

Lag inicial?

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

Conta desativada
  • Posts no fórum: 204

23/mai/2014 22:51:45 via Web

Gildásio Z.

pmachado

Testando ela aqui do dia 17/5. Até que enfim consegui testar!! haha Sem bugs por enquanto, super fluida, está perfeita. :D

Lag inicial?

Acabei de reiniciar e não tem lag inicial!! Tem uma função de chacoalhar tmb, haha posso escolher como chacoalhar e que comando irá executar. haha bem dahr Unico bug eh quando reinicia o sinal volta dps de uns 2 min(pela stock single)

— alterado em 23/mai/2014 22:54:06

Completamente louco, mas um louco consciente.

Conta desativada
  • Posts no fórum: 204

23/mai/2014 23:08:00 via Web

Ta mt boa msm, tem outras pequenas customizações, diferentes das outras como a C-ROM e a MOKE. :D

Completamente louco, mas um louco consciente.

Conta desativada
  • Posts no fórum: 204

25/mai/2014 3:46:44 via Web

Testando aqui a att de ontem por cima da GB(UK) :D ta show dmais essa rom, da pra usar tnql.

— alterado em 25/mai/2014 5:25:07

Completamente louco, mas um louco consciente.