Samsung Galaxy S3 — Galaxy S3 GT-I9300 Problemas com IMEI, ROM, MODEM...

  • Respostas:22
  • AbertoNão stickySem resposta
  • Posts no fórum: 12

22/fev/2014 17:37:47 via Web

Pessoal, desculpa se o tópico não está no lugar certo, se for o caso peço que mudem o tópico de lugar. Vamos ao problema: Tenho um Galaxy S3 GT-I9300 e fui atualizar para 4.3 com a ROM oficial da Samsung. Porém, foi grande a surpresa quando notei que não podia mais fazer chamadas. Então procurei por diversos sites em todas as línguas possíveis e fiz diversos procedimentos e nada resolveu. Enfim, sei que o problema é com a questão da mudança de diretório do IMEI da EFSv1 para EFSv2 nas novas atualizações. Porém, já tentei reinstalar a stock rom, roms alteradas, roms oficiais de 4.0 a 4.3 e nada. Baixei o modem UBEMH5 Modem e também não adiantou. Pelo contrário, a partir desse ponto me ocorreu outro problema: Tela preta translucida com informações em amarelo. Já estou há mais de 20 horas pesquisando exaustivamente sobre o assunto e tudo que tento não dá certo. Já penso que acabo de perder um ótimo celular por bobeira. Por favor, gostaria de pedir pra alguém que se disponibilize a fazer um tuto (se possível vídeo aula) passo-a-passo de como consertar esse problema. Peço também pra que não postem mais links pra outros passo a passo, porque, pode ter certeza, eu já fui nesse link. (rs) Estou ficando esgotado e desesperado e por isso recorri aqui ao AndroidPit. Espero ter sido claro e me feito por entender. Qualquer informação adicional sobre meu problema é só perguntar... Desde já agradeço à todos. Atenciosamente, Marcelo.

Será que alguém pode me ajudar?

— alterado em 24/fev/2014 13:37:27

  • Posts no fórum: 8

25/fev/2014 22:27:00 via Web

youtube.com/watch?v=lhGgmxPPRFI

acho que isso vai te ajudar, o meu esta com o msm problema, so não consegui recuperar o sinal... estou correndo atras... vamos manter contato, pois se eu conseguir te aviso, e se tu conseguir, tu me avisa.


ok!
  • Posts no fórum: 12

25/fev/2014 22:31:57 via Web

Obrigado amigo. Vou ver esse vídeo e qualquer detalhe adicional eu aviso. E a tela preta com informações e tudo mais eu já aprendi a resolver (sozinho, diga-se de passagem) mexendo na pasta efs. Se precisar de ajuda quanto à isso só falar.
  • Posts no fórum: 8

25/fev/2014 22:34:28 via Web

kkkk, tambem consegui...
mas agora fica o sinal... to procurando muito.. se tu achar algo me avisa.
e por todas as pesquisas que fiz... tudo se da a questão do emei... mas não da certo :(
  • Posts no fórum: 12

25/fev/2014 22:40:42 via Web

O meu problema também é esse. Eu tô visualizando um IMEI genérico. Se nada der certo, já penso em mandar pra assistência, mas estou muito resistente à essa ideia. Até agora não sei exatamente o que fazer, mas já tenho uma noção do assunto e descobri que o problema é causado porque a Samsung mudou o diretório da pasta efs no seu firmware (se não me engano a partir da versão 4.1.2) no Galaxy S3. Se o upgrade fosse feito via OTA (Over The Air) ou Kies, essa reparação ia ser feita automaticamente, evitando qualquer problemas. Porém, os que fizeram o upgrade manualmente, como nós, têm a necessidade de fazer esse processo manualmente também. Mas como exatamente ainda não se tem uma resposta. Há vários métodos genericamente funcionais girando pela net, mas nenhum deles é comprovado e até agora nenhum deles funcionou comigo. Espero ter ajudado em alguma coisa e a busca continua por aqui.
  • Posts no fórum: 12

25/fev/2014 22:47:55 via Web

Lucas Sebalhos
estou conversando com o cara do video que eu te mandei, ele esta me dando umas dicas... já já te passo.
Desde já agradeço. Qualquer coisa, meu e-mail é marcelowebbers@gmail.com Mais tarde estarei online novamente pra trocarmos informações.
  • Posts no fórum: 12

26/fev/2014 16:10:19 via Web

Ainda nada. Descobri mais um monte de coisas mas nada útil nesse aspecto. E você? Como foi a conversa com o rapaz do vídeo ontem?
  • Posts no fórum: 8

26/fev/2014 16:28:00 via Web

ele não sabe oque é, mas aconselhou que eu voltasse para a rom original, e se persistir o erro... assistencia tecnica... mas vou continuar procurando, pq aqui na minha cidade nimguem conseguiu... (aqui não é a capital, cidade pequena)
  • Posts no fórum: 12

26/fev/2014 16:47:18 via Web

Okay. Vou tentar mais uma coisa que vi aqui, se der certo eu te falo. O impressionante é que esse foi o smartphone mais vendido de 2012. Já era pra terem encontrado uma solução definitiva para isso. O pior é que aqui no fórum parece que ninguém tá dando a mínima pra esse post e a gente vai ter que se virar sozinho.
  • Posts no fórum: 172

1/mar/2014 7:05:35 via Web

marcelowebbers
Pessoal, desculpa se o tópico não está no lugar certo, se for o caso peço que mudem o tópico de lugar. Vamos ao problema: Tenho um Galaxy S3 GT-I9300 e fui atualizar para 4.3 com a ROM oficial da Samsung. Porém, foi grande a surpresa quando notei que não podia mais fazer chamadas. Então procurei por diversos sites em todas as línguas possíveis e fiz diversos procedimentos e nada resolveu. Enfim, sei que o problema é com a questão da mudança de diretório do IMEI da EFSv1 para EFSv2 nas novas atualizações. Porém, já tentei reinstalar a stock rom, roms alteradas, roms oficiais de 4.0 a 4.3 e nada. Baixei o modem UBEMH5 Modem e também não adiantou. Pelo contrário, a partir desse ponto me ocorreu outro problema: Tela preta translucida com informações em amarelo. Já estou há mais de 20 horas pesquisando exaustivamente sobre o assunto e tudo que tento não dá certo. Já penso que acabo de perder um ótimo celular por bobeira. Por favor, gostaria de pedir pra alguém que se disponibilize a fazer um tuto (se possível vídeo aula) passo-a-passo de como consertar esse problema. Peço também pra que não postem mais links pra outros passo a passo, porque, pode ter certeza, eu já fui nesse link. (rs) Estou ficando esgotado e desesperado e por isso recorri aqui ao AndroidPit. Espero ter sido claro e me feito por entender. Qualquer informação adicional sobre meu problema é só perguntar... Desde já agradeço à todos. Atenciosamente, Marcelo.

Será que alguém pode me ajudar?

procure por ariza patch.apk no google, esse app baixa o modem da rom que vc está..se não consegui, não se assuste..volta para a rom 4.1 stock e volta o normal
ja perdi várias vezes o imei e tbm me descabelei igual a vc..relaxe, isso é fácil resolver..

— alterado em 1/mar/2014 7:06:41

  • Posts no fórum: 12

4/mar/2014 16:20:02 via Web

Rodrigo Calile
marcelowebbers
Pessoal, desculpa se o tópico não está no lugar certo, se for o caso peço que mudem o tópico de lugar. Vamos ao problema: Tenho um Galaxy S3 GT-I9300 e fui atualizar para 4.3 com a ROM oficial da Samsung. Porém, foi grande a surpresa quando notei que não podia mais fazer chamadas. Então procurei por diversos sites em todas as línguas possíveis e fiz diversos procedimentos e nada resolveu. Enfim, sei que o problema é com a questão da mudança de diretório do IMEI da EFSv1 para EFSv2 nas novas atualizações. Porém, já tentei reinstalar a stock rom, roms alteradas, roms oficiais de 4.0 a 4.3 e nada. Baixei o modem UBEMH5 Modem e também não adiantou. Pelo contrário, a partir desse ponto me ocorreu outro problema: Tela preta translucida com informações em amarelo. Já estou há mais de 20 horas pesquisando exaustivamente sobre o assunto e tudo que tento não dá certo. Já penso que acabo de perder um ótimo celular por bobeira. Por favor, gostaria de pedir pra alguém que se disponibilize a fazer um tuto (se possível vídeo aula) passo-a-passo de como consertar esse problema. Peço também pra que não postem mais links pra outros passo a passo, porque, pode ter certeza, eu já fui nesse link. (rs) Estou ficando esgotado e desesperado e por isso recorri aqui ao AndroidPit. Espero ter sido claro e me feito por entender. Qualquer informação adicional sobre meu problema é só perguntar... Desde já agradeço à todos. Atenciosamente, Marcelo.

Será que alguém pode me ajudar?

procure por ariza patch.apk no google, esse app baixa o modem da rom que vc está..se não consegui, não se assuste..volta para a rom 4.1 stock e volta o normal
ja perdi várias vezes o imei e tbm me descabelei igual a vc..relaxe, isso é fácil resolver..

Já voltei pra stock 4.1 várias vezes, não resolveu. Vou tentar depois pelo app, mas acho que não vai funcionar, afinal já baixei o modem manualmente e não resolveu.
  • Posts no fórum: 8

5/mar/2014 5:29:16 via Web

Rodrigo Calile
marcelowebbers
Pessoal, desculpa se o tópico não está no lugar certo, se for o caso peço que mudem o tópico de lugar. Vamos ao problema: Tenho um Galaxy S3 GT-I9300 e fui atualizar para 4.3 com a ROM oficial da Samsung. Porém, foi grande a surpresa quando notei que não podia mais fazer chamadas. Então procurei por diversos sites em todas as línguas possíveis e fiz diversos procedimentos e nada resolveu. Enfim, sei que o problema é com a questão da mudança de diretório do IMEI da EFSv1 para EFSv2 nas novas atualizações. Porém, já tentei reinstalar a stock rom, roms alteradas, roms oficiais de 4.0 a 4.3 e nada. Baixei o modem UBEMH5 Modem e também não adiantou. Pelo contrário, a partir desse ponto me ocorreu outro problema: Tela preta translucida com informações em amarelo. Já estou há mais de 20 horas pesquisando exaustivamente sobre o assunto e tudo que tento não dá certo. Já penso que acabo de perder um ótimo celular por bobeira. Por favor, gostaria de pedir pra alguém que se disponibilize a fazer um tuto (se possível vídeo aula) passo-a-passo de como consertar esse problema. Peço também pra que não postem mais links pra outros passo a passo, porque, pode ter certeza, eu já fui nesse link. (rs) Estou ficando esgotado e desesperado e por isso recorri aqui ao AndroidPit. Espero ter sido claro e me feito por entender. Qualquer informação adicional sobre meu problema é só perguntar... Desde já agradeço à todos. Atenciosamente, Marcelo.

Será que alguém pode me ajudar?

procure por ariza patch.apk no google, esse app baixa o modem da rom que vc está..se não consegui, não se assuste..volta para a rom 4.1 stock e volta o normal
ja perdi várias vezes o imei e tbm me descabelei igual a vc..relaxe, isso é fácil resolver..


No caso o problema não é na perda de emei... pq o emei do celular e o emei conf no sistema estão iguais :)
  • Posts no fórum: 5

5/mar/2014 13:00:08 via Web

Quando eu tinha Nokia eu gostava do despertador que despertava mesmo com o aparelho desligado, alguem conhece algum app que faça o mesmo?
  • Posts no fórum: 4

12/mar/2014 15:58:00 via Web

Fiquei na mesma situação q vc... mas eu tinha lembrado que fiz o backup do imei.Me livrei de ter q pagar pra arrumar.Fiz o restauro do imei pelo app HC Ktool. E voltou ao normal.
  • Posts no fórum: 12

14/mar/2014 21:37:30 via Web

Pelo visto vai ser difícil, hein! Não consegui ainda e ninguém em toda a internet tem uma solução definitiva pra esse problema. :( Acho que vou comprar outro aparelho e abandonar de vez o S3. .-.
  • Posts no fórum: 4

25/mar/2014 20:03:46 via Web

Fizeram merda, corromperam a pasta EFS, não tinha backup? Se não tinham e muito raro mas acontece, se restaurar para 4.0.4 volta ao normal, más pode ser que não, ou então levem na garantia (se estiver) resetem o binario e levem lá, outra coisa se não tiver na garantia vai em alguma loja de manutenção de celulares e fala que tu precisa recuperar seu IMEI, fala que corrompeu aqui na minha cidade existe um rapaz que faz isso ele cobra 110 reais, o meu aconteceu isso eu resetei o binario e mandei pra garantia eles cobriram, semana que vem vou buscar.
  • Posts no fórum: 17

10/mai/2014 4:52:30 via Web

As informações em amarelo na tela preta, é fácil de resolver, mas tens que fazer root no aparelho, estava com esse mesmo problema e resolvi..

Agora "não registrado na rede" eu não consegui resolver, estou em busca de ajuda, de alguém que realmente saiba a solução para este erro, se você quiser posso até te explicar um passo a passo de como eu fiz.