Motorola Moto G — [Tutorial] MOTO G - Fazendo Wi-Fi funcionar novamente XT1032/XT1033 - Wi-Fi não funciona

  • Respostas:108
  • AbertoStickySem resposta
  • Posts no fórum: 7

25/jul/2014 11:40:51 via App

Nossa no meu deu certinho fazendo assim , mas notei uma coisa no meu bloco de notas quando digitei o código mac não coloquei 2 pontos (:)entre os dígitos do código como mostra no tutorial daqui e sim apenas 1 (.) Faz assim quando abrir o bloco de notas apaga tudo que tiver dentro ,depois digita o código mac todo em maiúsculo colocando ponto final após cada 2digito do código ,depois salva ,fecha o bloco de notas e depois abre novamente só pra ver se salvo certo ,depois coloca ele dentro da pasta persist .

  • Posts no fórum: 3

25/jul/2014 18:17:45 via Web

poxa não consgio baixar o arquivo do tutorial do post , para alterar o bloco de notas , oq eu faço ?

60
Conta desativada
  • Posts no fórum: 12.402

28/jul/2014 3:07:48 via Web

por favor parem de escrever post com letras maiusculas, se insistirem os post serão simplesmente apagados.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2

14/ago/2014 23:27:53 via Web

o cara fazendo favor envia pra min o meu gmail e pedrobarbuglioneto999@gmail.com manda cara to precisando urgente

  • Posts no fórum: 20

15/ago/2014 5:13:13 via Web

Sidinei Galvan

Passa um e-mail teu que mando pra você .

Ficaria grato meu email é fno93@live.com ,obrigado

  • Posts no fórum: 1.198

15/ago/2014 11:06:48 via Web

Gente eu comecei a ter esse problema agora quando fui reinstalar a CM, reinstalei a gpe e depois coloquei a CM, na gpe o wifi funcionava so q na CM nao, alguem sabe oq devo fazer?

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 2

16/ago/2014 14:00:29 via Web

por favor sidnei manda o arquivo manda nesse aqui o ve se da pra manda hj o e-mail e pedrobarbuglioneto888@hotmail.com to perecisando muito mesmo

  • Posts no fórum: 3

27/ago/2014 20:56:37 via Web

Entrem no XDA DEVELOPERS e vão no fórum do Moto G.
Vão em Android Development e procurem exatamente assim "MoTo G Stock ROM" e sejam felizes

  • Posts no fórum: 1.198

28/ago/2014 0:02:39 via App

Emerson Strack

Entrem no XDA DEVELOPERS e vão no fórum do Moto G.
Vão em Android Development e procurem exatamente assim "MoTo G Stock ROM" e sejam felizes

E oq seria isso???

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 4

28/ago/2014 2:43:46 via Web

Sidinei Galvan

Passa um e-mail teu que mando pra você .

Tem como VC enviar o arquivo pra mim?
aledecarlis@gmail.com
Agradecido.

  • Posts no fórum: 1.198

28/ago/2014 2:48:35 via App

alexandre de carlis

Sidinei Galvan

Passa um e-mail teu que mando pra você .

Tem como VC enviar o arquivo pra mim?
aledecarlis@gmail.com
Agradecido.

Seria melhor já disponibilizar um link pra download para substituir o link quebrado do tutorial

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 3

28/ago/2014 15:11:31 via Web

Eu tive o problema com meu WiFi também e dai instalei essa ROM e ele voltou a pegar.
Não consegui por o link por sou usuário novo .:Dimage

  • Posts no fórum: 5

9/out/2014 19:19:46 via Web

Iae galera, estou tendo um problema com Wi-fi e se alguém souber como me ajudar ficarei eternamente grato.:)

Acontece que diferente do problema relacionado ao tutorial, meu Wi-fi não está morto, mas não quer conectar de maneira nenhuma. Já instalei diversas ROMs e sempre nas primeiras horas ele funciona, porem depois de um tempo ele cai e não conecta mais mesmo com conexões seguras. Alguém consegue me ajudar?

  • Posts no fórum: 2

21/out/2014 2:24:21 via Web

Boa Noite Pessoal...

Eu tava com esse problema também. Depois de rodar um monte de roms no meu moto g, dei mole e apaguei o que não devia. Ai dando uma pesquisada no fórum do XDA, achei um tópico com o título " ...Wifi don't work? Flash this! /Persist Repair", lá ensina como fazer, e tem um aquivo zip para flash. Instalei através do CWM, e não precisou dos wipes... Espero ter ajudado.

— alterado em 21/out/2014 2:28:56

  • Posts no fórum: 1

27/out/2014 17:16:54 via Web

Olá pessoal, bem, o meu estava do mesmo jeito desde ontem. Procurei em tudo aqui na net e não tinha achado. Já me ocorreu o mesmo problema com meu LG E455 Dual. E não lembrava como fiz pra ajeita-lo, mas hoje, depois de ter falado com a Motorola e esta ter pedido para entrar em contato com a Operadora para mudar o MAC, acabou não resolvendo nada. Pediram pra resetar o Modem, resetei e não deu certo. Resolvi fuçar a net mais uma vez e não achei nada e acabei por ir tentar fuçar por mim mesmo e lembrei de como fiz no meu LG.

Antes de mais nada, estou levando em consideração o Modem SAGENCOM, da GVT. Então, em relação ao D-LINK, não sei dizer como fazer, mas deve ser fácil. Meu Smartphone é o Moto G DTV 16GB 2º Geração.

O que fiz foi basicamente adicionar o endereço MAC que se encontra no telefone.
Fui em Botão do Meio >> Configurar >>Sobre o telefone>>STatus>>Olhe lá o endereço MAC.

Depois, abri o navegador e digitei o endereço do Modem SAGENCOM, que se você nçao mudou, é o mesmo para todos da GVT
Login: admin
Senha: gvt12345

Depois que abrir, clique em Rede Local>>DHCP (já abre nessa aba)>>
Tem essa frase: Caso deseje alocar um endereço IP para um dispositivo na rede local, especifique na tabela abaixo:

Acima dessa frase tem as faixas de endereço IP, que no meu, vai de
192.168.25.2 até 192.168.25.240

Clique na aba NOME DO DISPOSITIVO para adicionar o MAC do seu celular que você achou seguindo aqueles passos.

Depois, vai pedir pra completar a caixa do Endereço IP que vai estar assim:
192.168.25.EM BRANCO

Nesta caixa em branco, atribuí o número 120. Depois, lá embaixo, você clica em salvar. Aí, você vai no WIFI do seu celular, esquece a rede novamente e clicar nela depois pra inserir a senha normal do da Rede.

Bem, no meu conectou de uma vez, sem pestanejar e já estou usando novamente meu MOTO G em perfeito estado da internet.

Espero que consigam fazer o mesmo e resolver este problema, pois Ooooh coisa chata.