[DEBATE][FAQ] Motorola Moto G - falcon/XT1032/XT1033

  • Respostas:2.301
  • AbertoStickySem resposta
  • Posts no fórum: 638

31/ago/2014 18:37:13 via Web

Jefferson Matheus

Alguem ai pode responder qual rom tem melhor performance em jogos

Cara qualquer ROM é boa pra jogar o que manda é o kernel só não deixar no modo de economia de bateria, se você já tem a ROM da Motorola no seu celular pra que mudar de ROM só pra jogar, ela é balanceada e perfeita, a GPE acho melhor pois economiza demais bateria e pra jogo é perfeita também então cara para os jogos todas são boas apenas umas vão acabar a bateria mais cedo jogando e outras durando um pouco mais abraço.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 43

31/ago/2014 19:07:41 via Web

Bira Rdf

Jefferson Matheus

Alguem ai pode responder qual rom tem melhor performance em jogos

Cara qualquer ROM é boa pra jogar o que manda é o kernel só não deixar no modo de economia de bateria, se você já tem a ROM da Motorola no seu celular pra que mudar de ROM só pra jogar, ela é balanceada e perfeita, a GPE acho melhor pois economiza demais bateria e pra jogo é perfeita também então cara para os jogos todas são boas apenas umas vão acabar a bateria mais cedo jogando e outras durando um pouco mais abraço.

obrigado amigo!!!!

  • Posts no fórum: 40

1/set/2014 19:50:15 via Web

Olá, tenho uma dúvida pertinente e bem oportuna, já que vejo tão poucos - ou quase nenhum - questionamentos em relação ao WiFi direct do Moto G.

Ele funciona ? Se sim, como usa-lo. Se não, porque não funciona já que possue a opção para ativação do mesmo.

  • Posts no fórum: 4

3/set/2014 21:16:06 via Web

Bom dia Galera...

Se alguém puder me ajudar agradeço... Eu to instalando customs roms mas todas elas ficam sem sinal de rede móvel (internet). Tem alguma solução?

Atualmente estou com a paranoid 4.6

Obs: Eu instalo as roms em cima da GPE 4.2

Obrigado

  • Posts no fórum: 380

3/set/2014 23:31:26 via App

Lukas Silva

Bom dia Galera...

Se alguém puder me ajudar agradeço... Eu to instalando customs roms mas todas elas ficam sem sinal de rede móvel (internet). Tem alguma solução?

Atualmente estou com a paranoid 4.6

Obs: Eu instalo as roms em cima da GPE 4.2

Obrigado

só o sinal da NET que não pega ... ou não tem sinal nenhum ...

  • Posts no fórum: 9

4/set/2014 21:40:08 via Web

Bom dia Galera...

Se alguém puder me ajudar agradeço... Eu to instalando customs roms mas todas elas ficam sem sinal de rede móvel (internet). Tem alguma solução?

Atualmente estou com a paranoid 4.6

Obs: Eu instalo as roms em cima da GPE 4.2

Obrigado

estou com o mesmo problema do lukas, todas que eu instalo nao funciona rede de dados e nem wifi, voltei pra versao do moto g e funcionou, oque pode ser ?

  • Posts no fórum: 65

5/set/2014 0:24:56 via Web

Eae pessoal vocês acham que a ROM do moto g2 funcionará no moto g original? Pois o G2 tem atualização garantida para o Android L. Pelo que vem se falando o hardware será o mesmo só mudando a câmera e a tela (5.0).

Conta desativada
  • Posts no fórum: 12.402

5/set/2014 1:28:36 via App

Bob

Eae pessoal vocês acham que a ROM do moto g2 funcionará no moto g original? Pois o G2 tem atualização garantida para o Android L. Pelo que vem se falando o hardware será o mesmo só mudando a câmera e a tela (5.0).

é óbvio que não.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 34

5/set/2014 17:37:49 via App

eu posso voltar da gpe pra stock dual apenas restaurando um backup q fiz pelo recovery? ou tenho q fazer todo aquele processo pelo adb de novo?

  • Posts no fórum: 65

5/set/2014 18:01:00 via Web

Shiro D.

eu posso voltar da gpe pra stock dual apenas restaurando um backup q fiz pelo recovery? ou tenho q fazer todo aquele processo pelo adb de novo?

Tem que refazer o processo usando a ROM stock.

  • Posts no fórum: 2.077

5/set/2014 21:09:03 via App

Thiago Rodrigues

Bom dia Galera...

Se alguém puder me ajudar agradeço... Eu to instalando customs roms mas todas elas ficam sem sinal de rede móvel (internet). Tem alguma solução?

Atualmente estou com a paranoid 4.6

Obs: Eu instalo as roms em cima da GPE 4.2

Obrigado

estou com o mesmo problema do lukas, todas que eu instalo nao funciona rede de dados e nem wifi, voltei pra versao do moto g e funcionou, oque pode ser ?

Instale pela gpe 4.4.4 acho wur è devido a isso

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 2.077

6/set/2014 23:17:10 via App

Rodrigo Garcino

Galera, n estou conseguindo remover a licença do poweramp c o Lucky patcher, alguém PD me ajudar?

Nops, forum anti pirataria

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 50

7/set/2014 14:22:40 via Web

Ae Galera, meu irmão comprou um Moto G Colors com garantia extendida e para minha surpresa descobri que as garantias extendidas cobrem aparelhos com modificações no sistema (perguntei a um autorizado motorola), mas se o dito problema for físico como câmera, tela, etc. E é claro, se não foi resultado de tombos, derruba-lo na água e talz...

SERÁ MESMO ISSO VERDADE???

  • Posts no fórum: 2.077

7/set/2014 19:57:45 via App

Eu não confiaria. pois eles inventam todo tipo de conversa pra não dar outro

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 97

7/set/2014 21:40:08 via App

Meu aparelho tá engasgando, ás vezes. Três momentos em que dá umas travadas: quando dou zoom nas páginas, ao clicar - para digitar ou acessar um link - e ao trocar de aplicativos.

Os jogos estão engasgando também. Tô jogando Frontline Commando 2. Aí abrir o jogo e durante uns momentos de troca de tiros ou explosão, ele dá umas travadas.

Conta desativada
  • Posts no fórum: 12.402

8/set/2014 1:05:58 via App

Júnior PD

Meu aparelho tá engasgando, ás vezes. Três momentos em que dá umas travadas: quando dou zoom nas páginas, ao clicar - para digitar ou acessar um link - e ao trocar de aplicativos.

Os jogos estão engasgando também. Tô jogando Frontline Commando 2. Aí abrir o jogo e durante uns momentos de troca de tiros ou explosão, ele dá umas travadas.

olá, tu está sobrecarregando o aparelho, normal engasgar, ele é. um mid, não um top.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 97

8/set/2014 4:55:59 via App

Tenho (agora que coloquei jogos) 2,56gb ocupados por aplicativos; 720mb de música - não tenho paciência de baixar música; nenhum aplicativo robusto. O mais "sofisticado" é o Xbmc, e agora os jogos. Sendo que Frontline é o mais refinado. Fora isso, só filmes. Mas aí eu vou baixando e excluindo. Não armazeno as imundice do wpp e afins.
Mas sempre achei meu consumo de RAM muito alto. Sempre em 500~600mb. Mesmo usando Tesk Killer, as aplicações reiniciam; e nunca ocupei mais que 4gb de memória. Os filmes não contam, vejo e excluo.

Mesmo antes dos jogos tinha engasgo na navegação. Como posso resolver enquanto não tenho root?

  • Posts no fórum: 65

8/set/2014 22:41:25 via Web

Júnior PD

Tenho (agora que coloquei jogos) 2,56gb ocupados por aplicativos; 720mb de música - não tenho paciência de baixar música; nenhum aplicativo robusto. O mais "sofisticado" é o Xbmc, e agora os jogos. Sendo que Frontline é o mais refinado. Fora isso, só filmes. Mas aí eu vou baixando e excluindo. Não armazeno as imundice do wpp e afins.
Mas sempre achei meu consumo de RAM muito alto. Sempre em 500~600mb. Mesmo usando Tesk Killer, as aplicações reiniciam; e nunca ocupei mais que 4gb de memória. Os filmes não contam, vejo e excluo.

Mesmo antes dos jogos tinha engasgo na navegação. Como posso resolver enquanto não tenho root?

Cara limpa os dados em cache e depois reinicia ele se ainda assim persistir indicaria você a fazer um hard reset nele.

Segue esse tutorial: http://www.androidpit.com.br/forum/586275/dica-hard-reset-no-moto-g-qualquer-versao