[DEBATE][FAQ] Motorola Moto G - falcon/XT1032/XT1033

  • Respostas:2.301
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 1.976

18/out/2014 18:47:34 via Web

diego landi

como faco para voltar para a recovery stock? tem cimo postarem o link aki do forum ensinando passo a paso ?ae caso eu atualizar para o 5.0 com o root ele vai continuar com o root ou terei que fazer tudo de novo .

Stock
vc nao pode att ele com root mano, dara problema, o certo e retirar o root( voltar pra stock pura sem modificacao nenhuma como recovery e root ) depois att e so depois refazer o processo de root novamente

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 364

19/out/2014 3:08:33 via App

Galera, qual kernel vocês estão usando? Tô na Xperience, mas tá meio chato porque tenho que ficar instalando libs e o swap2wake não está funcionando :/

  • Posts no fórum: 62

19/out/2014 20:00:11 via Web

Alguem sabe pq o meu moto g nao muda para o modo art? eu clico la ae ele reinicia quando liga vou conferir ele ta no modo dalvik. meu cel ta rooteado. Ah e quando ligo aparece uma msg servico exchangele parou de funcionar alguem sabe pq?

— alterado em 19/out/2014 20:00:53

  • Posts no fórum: 2.077

19/out/2014 21:22:57 via App

diego landi

Alguem sabe pq o meu moto g nao muda para o modo art? eu clico la ae ele reinicia quando liga vou conferir ele ta no modo dalvik. meu cel ta rooteado. Ah e quando ligo aparece uma msg servico exchangele parou de funcionar alguem sabe pq?

Usa algum mod, root? xposed?

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 580

19/out/2014 21:26:14 via App

Olá amigos será que vai sair para nosso moto g a rom img já do 5.0 ou somente att tipo um gpe 5.0

  • Posts no fórum: 2.077

20/out/2014 0:23:21 via App

O art tu ainda ta fazendo home screens?

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 328

20/out/2014 1:10:45 via App

Júnior PD

Mais problemas no meu aparelho.

Isso aqui apareceu pá terceira vez: http://i.imgur.com/HlMbPU7.png

E de vez em quando aparece a seguinte mensagem na tela principal: Something went wrong.

isso normalmente aparece depois de clicar em relatório de bug na opção de desenvolvedor.

Qual APP vc usa para aparecer o tráfego de dados?

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

  • Posts no fórum: 62

20/out/2014 2:51:16 via Web

Ciro F.

diego landi

Alguem sabe pq o meu moto g nao muda para o modo art? eu clico la ae ele reinicia quando liga vou conferir ele ta no modo dalvik. meu cel ta rooteado. Ah e quando ligo aparece uma msg servico exchangele parou de funcionar alguem sabe pq?

Usa algum mod, root? xposed?

cara ele ta com root , e tinha o xposed instalado. no caso comecou a aparecer a msg servico exchange parou de funcionar depois que instalei o xposed. mas ja tirei ele. mas ainda continua com a msg , mas e so quando liga, e nao muda para o modo art.

  • Posts no fórum: 432

20/out/2014 3:35:23 via App

Bruno C.

Olá amigos será que vai sair para nosso moto g a rom img já do 5.0 ou somente att tipo um gpe 5.0

Acho que só a ATT.

Motorola Moto G XT1033 16GB™ com ROOT
ROM: [STOCK KITKAT] [4.4.3®] e [XPOSED, MALIVEBOOSTER E GREENIFY]

"Tente mover o mundo - o primeiro passo será mover a si mesmo"

  • Posts no fórum: 2.077

20/out/2014 13:36:35 via App

diego landi

Ciro F.

diego landi

Alguem sabe pq o meu moto g nao muda para o modo art? eu clico la ae ele reinicia quando liga vou conferir ele ta no modo dalvik. meu cel ta rooteado. Ah e quando ligo aparece uma msg servico exchangele parou de funcionar alguem sabe pq?

Usa algum mod, root? xposed?

cara ele ta com root , e tinha o xposed instalado. no caso comecou a aparecer a msg servico exchange parou de funcionar depois que instalei o xposed. mas ja tirei ele. mas ainda continua com a msg , mas e so quando liga, e nao muda para o modo art.

Pode ter ficado rastros do xposed, de um hard reset pra ver

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 1.201

20/out/2014 14:26:34 via App

meu moto g esta sem som nenhum =\
já fui nas configs de som e estão todas ativada s normalmente, oq pode ser ?

Seja você mesmo, aconteça o que acontecer sempre !

  • Posts no fórum: 364

21/out/2014 0:20:45 via App

Pessoal, 2 dúvidas: posso instalar a CM11 unnoficial por cima da oficial?
e o bug do horário de verão está atingindo as custom ROMs?

  • Posts no fórum: 2.077

21/out/2014 1:11:21 via App

Júlio César

Pessoal, 2 dúvidas: posso instalar a CM11 unnoficial por cima da oficial?
e o bug do horário de verão está atingindo as custom ROMs?

Sim dando os wipes.... e não que eu saiba

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 364

21/out/2014 1:23:37 via App

Ciro F.

Júlio César

Pessoal, 2 dúvidas: posso instalar a CM11 unnoficial por cima da oficial?
e o bug do horário de verão está atingindo as custom ROMs?

Sim dando os wipes.... e não que eu saiba

mas só o cache e davilk já serve?

  • Posts no fórum: 2.077

21/out/2014 5:46:14 via App

Júlio César

Ciro F.

Júlio César

Pessoal, 2 dúvidas: posso instalar a CM11 unnoficial por cima da oficial?
e o bug do horário de verão está atingindo as custom ROMs?

Sim dando os wipes.... e não que eu saiba

mas só o cache e davilk já serve?

As vezes sim. tente ai

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 364

21/out/2014 18:16:23 via App

Não consigo fixar meu clock entre 300~1000mhz... já coloquei pra definir no boot. O mp decison interfere nisso?

  • Posts no fórum: 507

21/out/2014 20:18:06 via Web

Júlio César

Não consigo fixar meu clock entre 300~1000mhz... já coloquei pra definir no boot. O mp decison interfere nisso?

Sim. Desativa ele :)Ou se não quiser, apenas Trave a Frequência, caso use o Trickster Mod (cool)

Smiles deixam qualquer post mais divertido (smug)
» Dispositivo 1: ASUS Zenfone 2 ZE551ML // 32GB - CM13
» Dispositivo 2: Motorola Moto G XT1033 // 16GB - Cyanpop

  • Posts no fórum: 364

21/out/2014 21:49:32 via App

Luys Fernnando

Júlio César

Não consigo fixar meu clock entre 300~1000mhz... já coloquei pra definir no boot. O mp decison interfere nisso?

Sim. Desativa ele :)Ou se não quiser, apenas Trave a Frequência, caso use o Trickster Mod (cool)

Desativar ele = ativar o intellipug? eu uso o Faux, muito bom também, mas não vi essa opção de travar freqüência. o ruim aqui é que o clock mínimo fica em 1000mhz, o que gasta bateria sem necessidade. obrigado :)

  • Posts no fórum: 507

22/out/2014 1:17:32 via Web

Júlio César

Luys Fernnando

Júlio César

Não consigo fixar meu clock entre 300~1000mhz... já coloquei pra definir no boot. O mp decison interfere nisso?

Sim. Desativa ele :)Ou se não quiser, apenas Trave a Frequência, caso use o Trickster Mod (cool)

Desativar ele = ativar o intellipug? eu uso o Faux, muito bom também, mas não vi essa opção de travar freqüência. o ruim aqui é que o clock mínimo fica em 1000mhz, o que gasta bateria sem necessidade. obrigado :)

Sim, Desative o MP-Decision e ative o Intelli-Plug.
Normalmente quando você Desativa o MP-Decision e deixa somente o Intelli-Plug ativado, você pode configurar suas próprias frequências...

Com o MP-Decision ligado, quando você configura uma frequência, ela volta ao padrão automaticamente...

Smiles deixam qualquer post mais divertido (smug)
» Dispositivo 1: ASUS Zenfone 2 ZE551ML // 32GB - CM13
» Dispositivo 2: Motorola Moto G XT1033 // 16GB - Cyanpop