Motorola Moto G — [HELP] Problema MOTO G

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

5/mar/2014 0:54:09 via Web

Boa noite! Sou novo aqui no fórum, meu nome é Paulo, e é um prazer participar deste fórum. Recentemente tive um problema com o meu dispositivo (Motorola Moto G - Dual Chip), atualizei o meu dispositivo para a versão 4.4.2 Kit Kat, no entanto surgiram dois problemas, quando eu digitava uma palavra que continha a letra "Ç", independente de sua posição na frase, ela, após ser enviada por SMS ficava maiúscula, vou dar um exemplo: "Almoçar", assim que eu enviava, a frase ficava da seguinte maneira "AlmoÇar", para alguns é apenas um simples problema, mais para mim, isso incomoda. O segundo problema, é o fato de nenhum "emoticon" funcionar, selecionava um emoticon para acompanhar os meus SMS's e quando enviava não aparecia nenhum emoticon. Cansado de ter este "Déjà vi", decidi restaurar as configurações de fábrica, no entanto não funcionou, o problema persistia em continuar. Tentei então ser um pouco mais "agressivo", e reinstalar um outra Rom em meu dispositivo, segui todos os passos corretamente, realizei o Root e desbloqueio do Bootloader, assim como a instalação do Recovery, fiz o download da Rom e do Gapps e copiei os arquivos para a memória do meu aparelho, até ai tudo correu bem. Desliguei o aparelho, entrei no modo Recovery, realizei todos os Wipe's e instalei a Rom e o Gapps, o problema começou a partir do momento que reinicie o aparelho, o boot fica em uma espécie de "Loop", aparece apenas o logo do "CM" e não apresentava mudanças, experimentei deixar um tempo para ver se o problema se resolvia, pensei ser algum "bug" com o boot do aparelho, para minha tristeza a bateria descarregou e não o boot não prosseguiu, ou seja ficou apenas no logo. Decidi reinstalar novamente, mesmo assim não obtive resultados positivos, novamente tentei obter sucesso utilizando o "SDK" mas não funcionou, meu desktop não reconhecia meu dispositivo, assim como o "RSD Lite" também não conseguia reconhecer o meu dispositivo, bem então é isso, desde já peço desculpas por escrever esse texto enorme, gosto de detalhar bem as coisas, mais uma vez é um prazer fazer parte deste fórum que me auxiliou inúmeras vezes com problemas e modificações em outros dispositivos, obrigado.
  • Posts no fórum: 2

6/mar/2014 2:08:01 via Web

Olá Rodrigo, obrigado pela dica, com base no que você disse, realizei uma pesquisa, e, encontrei um video explicando o processo para realizar "Unbrick" no Moto G, realizei o processo, e funcionou, meu Moto G voltou a funcionar normalmente, entretanto a Rom utilizada e disponibilizada no video em questão não detecta o Wifi, mais estou feliz apenas saber que realmente funcionou. O video (youtube.com/watch?v=jbQP0ZC7jtU) esta em inglês, então é necessário prestar bastante atenção para entender, espero que ajude outros usuários que estão ou possam ter o mesmo problema futuramente.