Motorola Moto G — BUG NO SOM MOTO G ANDROID 4.4.2

  • Respostas:13
  • AbertoNão stickySem resposta
  • Posts no fórum: 25

9/mar/2014 15:20:59 via Web

Olá Pessoal,Recentemente,ao atualizar meu Moto g para o android 4.4.2,depois de um tempo,ocorreu um bug.
Eu coloquei um fone de ouvido e depois tirei,ai coloquei uma musica para ouvir no auto falante do Aparelho e não tocou.
Aumentei o Volume e ele me falou sobre a proteção do Fone de Ouvido.
Reparei que ele estava simulando o Fone de ouvido conectado.
E Agora,como resolvo??
Conta desativada
  • Posts no fórum: 526

10/mar/2014 3:28:32 via App

É aconselhável dar um reset assim que atualiza Kkkkkkkkk já desligou para ver?

Xt1033 BootLoader Desbloqueado Cyanogen Mod

  • Posts no fórum: 1

9/jun/2014 14:15:13 via Web

Mesma coisa aqui, o audio para de ser reproduzido do nada pelo alto falante. No fone de ouvido funciona normal. Outro problema é que na reprodução de videos, tem vez que para como se fosse pressionado o pause.
Pra terminar, o google search estava sendo aberto durante a execução de videos, coisa mais estranha que já vi.
Alguém dá um help aê!

  • Posts no fórum: 432

9/jun/2014 15:23:38 via App

Já aconteceu isso comigo, só desligar e ligar de novo o celular.

Motorola Moto G XT1033 16GB™ com ROOT
ROM: [STOCK KITKAT] [4.4.3®] e [XPOSED, MALIVEBOOSTER E GREENIFY]

"Tente mover o mundo - o primeiro passo será mover a si mesmo"

  • Posts no fórum: 1

27/jun/2014 6:01:01 via Web

Eu estou com o MSM problema no meu moto g, ja fiz um reset nele e nao resolveu, mandei ele pra garantia e voltou ainda com o MSM problema não sei mais o q fazer

  • Posts no fórum: 14

30/set/2014 21:50:07 via Web

Use o app SOUND ABOUT na configurações vá em sound about service e selecione ON - Auto Restart depois vá em media áudio e selecione Speaker reinicie o aparelho e coloque uma musica ou faça uma ligação para testar, caso não tenha mais falha volte em media áudio e selecione let app decide, se não resolveu tente selecionar outras saídas de som através do app. Estas falhas são realmente do kitkat e não de hardware ;)

  • Posts no fórum: 14

25/mai/2015 18:03:35 via Web

no meu motorola moto e, o som do autofalante paro de funcionar do nada, o que fazer? ja resetei, fiz hard rest e nada

  • Posts no fórum: 1

2/dez/2015 19:46:50 via Web

Cara vai em configuração, segurança, depois procura os administradores do seu celular e tira oque tá totalmente branco, isso é um vírus, o meu tinha isso

  • Posts no fórum: 1

17/jan/2016 14:30:46 via Web

O meu eo moto g3 conectei o fone e quando tirei não quis mais sair o áudio externo oq eu faço VC pode me ajudar ?

  • Posts no fórum: 1

10/jul/2016 12:10:32 via Web

Bom dia pessoal, estou com uma dúvida: de uns tempos venho reparando que quando alguma pessoa liga sai som no fone e no altofalante do moto g 3 . isso é normal? Tem como mudar? Muito obrigada desde já

  • Posts no fórum: 1

22/ago/2016 17:27:10 via Web

Não entendi bem o que falou a respeito de configurações/Segurança Yah!
No local selecionar administradores tem
uma opção marcada com o gerenciador de dispositivo andoid e tem mais três com a caixa de marcação em branco. Devo marcar as outras também? Porque não consigo achar uma opção pra excluir esses administradores que por sinal são CM Security e PSafe e mais um escrito Politica de Dispositivo Motorola.

Agradeço pela atenção!