Sony Xperia L — Xperia L apagou nao Liga

  • Respostas:26
  • AbertoNão stickyRespondido
  • Posts no fórum: 78

13/mar/2014 22:05:40 via Web

Ola pessoal gostaria de uma ajuda de voces eu tenho um xperia L Roteado ok ai vendi o aparelho pra outra pessoa e acontece que tive que voltar as configuracoes de fabrica do mesmo pois tinha contas minhas no aparelho fiz isso...voltou as configuracoes de fabricas passado dois dias o comprador me procurou dizendo que o aparelho nao liga mais ou seja vc aperta o botao power e nao acontece nda....tentei fazer esse processo aqui e ai o mesmo ligou e apenas aparecu o lgo da Sony e mais nada e nao sai dessa tela...algyem sabe me dizer o que acontece e poderia me ajudar.pois to pra mandar o mesmo pra assistencia pois ta n garantia...e la com certeza irao ver que o aparelho foi roteado ok..mesmo tendo restaurado as configuracoes ok...e portanto ele nem arrumarao o aparellho creio eu...obrigado...gostaria que me ajudassem pois o mesmo esta morto nao liga de jeito nenhum,o probelma e que o aparelho nem liga mais....so aparece o logo da sony e depois some alguem sabe cmo pelo menos iniciar o SO pra inciar o sistema, obrigado claudio me ajudem ai amigo pois o aparelho ta como se estivesse desligado nao liga mais .....Claudio

— alterado em 14/mar/2014 13:44:59

  • Posts no fórum: 2.067

13/mar/2014 22:35:56 via App

tente reinstalar a rom stock,acho que aqui no fórum n tem nenhum tutorial mas da uma procurada no google que tu acha.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

  • Posts no fórum: 78

13/mar/2014 22:45:34 via Web

a intencao e boa amigo obrigado,mas acontece que o celular nem liga nao funfa nda ok...vc aperta o botao power e nda nao tem como amigo :*)
  • Posts no fórum: 78

13/mar/2014 22:50:41 via Web

Engracado que funcionava tdo redondinho ele tava roteado ai restaurei as configuracoes de fabrica pois vendi o mesmo e o comprador disse que ele apagou do nda sem mais nem menos...amanha mandarei pra assitencia,quando vc restaura certo ele perde o Root os cara da assitencia tem cmo eles saberem que o mesmo foi roteado .Nao sou tecnico sera que alguem pode me ajudar com uma dica..de como pelo menos ligar o aparelho ai pelo sony companion eu possa resinstalar a room..pois cmo esta o pc nem ta reconhecendo o aparelho ..Ah um detalhe quando aperto o botao de power so fica piscando o led vermelho e nao acontece mais nda me ajudem pessoas...

— alterado em 14/mar/2014 14:42:20

  • Posts no fórum: 2.067

14/mar/2014 15:35:01 via App

se o aparelho não liga pode ser.problema na bateria ou até na placa,se não for na bateria,infelizmente só assistência.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

  • Posts no fórum: 78

14/mar/2014 16:26:26 via Web

ME DIZ UMA COISA MEU AMIGO EU JA FIZ ESSE´PROCEDIMENTO QUE MENCIONOU E SO ACENDE O LED VERMELHO MAIS NDA OK MANDEI O APARELHO PRA ASSISTENCIA TECNICA,UMA DUVIDA LA ELES TEM CMO SABER QUE O APARELHO FOI ROTEADO?? APESAR DE EU TER RESATADO O APARELHO POIS O VENDI OK E RESTAUREI AS CONFIGURACOES DE FABRICA DO MESMO.....MAS DEPOIS DISSO ELE PAROU DE FUNCIONAR OK .....SERA QUE ELES PERCEBERAO QUE FOI ROTEADO...OBRIGADO CLAUDIO
  • Posts no fórum: 2.067

14/mar/2014 16:57:50 via App

possa ser que sim pois só perde o root se vc fizer unroot ou reinstalar a rom,nesse caso vc terá que pagar a assistência.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

  • Posts no fórum: 78

14/mar/2014 17:09:36 via Web

Meu amigo sera que fica caro,vc saberia me dizer alguem que teve que pagar...por instalacao da rom nova pela assitencia..claudio
  • Posts no fórum: 2.067

14/mar/2014 17:36:34 via App

infelizmente não conheço ninguém,mas só orçamentado para saber,procure sempre autorizadas da Sony para não ter riscos.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

  • Posts no fórum: 1

16/mar/2014 23:03:25 via App

cara seu celular ta descarregado, deixa ele um tempo na carga, a luz vermelha quer dizer que a bateria ta totalmente descarregada
  • Posts no fórum: 4

18/mar/2014 21:35:31 via App

bastava fazer a restauração pelo Sony Update Service. mesmo que ele não ligue! quando faz o procedimento de restauraçao, apertando volume para baixo e plugando o aparelho no pc, o software Sony Update Service reconheceria e faria a restauraçao para vc. provavelmente o comprador tenha se aventurado a instalar alguma firmware ou a fazer alguma restauraçao ou atualizaçao pelo PC Companion, o famoso matador de Xperias!
  • Posts no fórum: 78

18/mar/2014 23:27:04 via Web

amigo ate fiz o processo que cita aqui mas o notebook nao reconheceu o aparelho ou seja o proprio programa nao reconheceu o xperia. nao tinha outra maneira pra restaurar que nao tenha tentado...a partir do momento que o celu nao liga nao acontece nda nao tem o que fazer com o sony conpanion
  • Posts no fórum: 1

2/abr/2014 19:26:38 via Web

Olá Cláudio

Meu celular está com o mesmo problema. Gostaria de saber se você conseguiu arrumar o seu na assistencia ou de algum outro jeito.
O meu tem root também!!

Obrigado Jorge Ribeiro
  • Posts no fórum: 1

4/jul/2014 6:57:56 via Web

Amigo eu sei que já deve ter resolvido mais isso nada mais e que falta de carga! ja tive isso, depois de +/- 1hr no carregador ele deu sinal de vida, mesmo com os problemas já resolvidos deixo aqui a solução! abcs