Motorola Moto G — ★ [TUTORIAL][ROM][4.4.4] C-ROM {OFICIAL} [ESTÁVEL]

  • Respostas:674
  • AbertoStickySem resposta
  • Posts no fórum: 83

4/abr/2014 17:01:50 via Web

- marcosmaiacv
Luiz Martins
- marcosmaiacv
Leandro
Luiz Martins

mano ?? e quem disse que eu estou no XT1033 ?
se disse que estava na rom single 4.4 .. claramente não é a xt1033 poxa !

kkkkkkk
Faz oq te falei q é sucesso. GPE n sei se vai, a minha ta por cima da GB.
Tudo bem , boa sorte então ;) kkk

mano, então pq deu erro, quando estava na cmix e apenas atualizei ?
sendo que estava sim na xt1032 single ;S

muito estranho isso. vou tentar pela rom gpe, caso dê erro eu tento novamente pela primeira versao da cmix denovo ;SS

fiquei bugado agora com esse erro ;S
As novas versões não estão sendo compatíveis com o XT1033 , pois estão implementando o segundo SIM , então ainda está dando system parou , lembra quando a CM tava colocando o segundo chip ? Então , dava isso também , pode tentar , mas não vai funcionar , nas próximas versões acho que já será compatível com o XT1033 rs


então no meu caso, só vai funcionar a primeira versão da c-mix ? é isso ?
  • Posts no fórum: 2.770

4/abr/2014 17:02:15 via Web

Luiz Martins
- marcosmaiacv
Luiz Martins
- marcosmaiacv
Leandro
Luiz Martins

mano ?? e quem disse que eu estou no XT1033 ?
se disse que estava na rom single 4.4 .. claramente não é a xt1033 poxa !

kkkkkkk
Faz oq te falei q é sucesso. GPE n sei se vai, a minha ta por cima da GB.
Tudo bem , boa sorte então ;) kkk

mano, então pq deu erro, quando estava na cmix e apenas atualizei ?
sendo que estava sim na xt1032 single ;S

muito estranho isso. vou tentar pela rom gpe, caso dê erro eu tento novamente pela primeira versao da cmix denovo ;SS

fiquei bugado agora com esse erro ;S
As novas versões não estão sendo compatíveis com o XT1033 , pois estão implementando o segundo SIM , então ainda está dando system parou , lembra quando a CM tava colocando o segundo chip ? Então , dava isso também , pode tentar , mas não vai funcionar , nas próximas versões acho que já será compatível com o XT1033 rs


então no meu caso, só vai funcionar a primeira versão da c-mix ? é isso ?
Sim , a do dia 27/03
  • Posts no fórum: 348

4/abr/2014 17:03:18 via Web

- marcosmaiacv
Renee Souza
Boa noite, eu possuo um XT1033 que é Dual Chip (adquirido pela Claro), aliás, era, pois instalei a ROM Stock GB como pede no tutorial, para poder instalar essa aqui e está funcionando de boas aqui, o wifi demorando um pouco a conectar, mas está indo de boa, Rom perfeita essa C-Rom Mix. Mas na anterior percebi o tal do bug da Ram, tempo depois fico só com uns 220 MB livres, é normal ou é considerado o bug?
É normal , na PA ainda tenho isso , até na CM , você instalou a versão de hoje ? 03/04 ? Pois essa nova build não funcionou aqui , por cima de nenhuma rom :/


Pois é, eu não teimei, apenas vi os comentários que não funciona e fui instalar para ver... Não funciona mesmo não, aparece consecutivamente uma caixa de dialogo dizendo que o processo systemmui parou.... :(
Gostei bastante, será que a anterior está boa para usar no dia a dia? Qual vc usa e qual recomenda?

— alterado em 4/abr/2014 17:04:04

📱 Moto G
📲 ROM: Resurrection Remix 5.5.0
🎨 Lollipop 5.1.1

  • Posts no fórum: 124

4/abr/2014 17:05:05 via App

Luiz Martins

mano, então pq deu erro, quando estava na cmix e apenas atualizei ?
sendo que estava sim na xt1032 single ;S

muito estranho isso. vou tentar pela rom gpe, caso dê erro eu tento novamente pela primeira versao da cmix denovo ;SS

fiquei bugado agora com esse erro ;S

Irmãozinho, aqui eu fiz o seguinte.
Instalei a GB e o TWRP v2.6.3.0
Dps no TWRP dei wipe data/dalvik/cache
Dps c-mix e GAAPS

— alterado em 4/abr/2014 17:05:45

  • Posts no fórum: 83

4/abr/2014 17:09:07 via Web

Leandro
Luiz Martins

mano, então pq deu erro, quando estava na cmix e apenas atualizei ?
sendo que estava sim na xt1032 single ;S

muito estranho isso. vou tentar pela rom gpe, caso dê erro eu tento novamente pela primeira versao da cmix denovo ;SS

fiquei bugado agora com esse erro ;S

Irmãozinho, aqui eu fiz o seguinte.
Instalei a GB e o TWRP v2.6.3.0
Dps no TWRP dei wipe data/dalvik/cache
Dps c-mix e GAAPS

entendi mano, mas voce ta falando dessa do dia 03-04 ?
  • Posts no fórum: 124

4/abr/2014 17:11:25 via App

Luiz Martins
Leandro
Luiz Martins

mano, então pq deu erro, quando estava na cmix e apenas atualizei ?
sendo que estava sim na xt1032 single ;S

muito estranho isso. vou tentar pela rom gpe, caso dê erro eu tento novamente pela primeira versao da cmix denovo ;SS

fiquei bugado agora com esse erro ;S

Irmãozinho, aqui eu fiz o seguinte.
Instalei a GB e o TWRP v2.6.3.0
Dps no TWRP dei wipe data/dalvik/cache
Dps c-mix e GAAPS

entendi mano, mas voce ta falando dessa do dia 03-04 ?

Isso, meu aparelho é 1032, tenta isso ai, se n rolar dai n sei :)
  • Posts no fórum: 83

4/abr/2014 17:14:00 via Web

Leandro
Luiz Martins
Leandro
Luiz Martins

mano, então pq deu erro, quando estava na cmix e apenas atualizei ?
sendo que estava sim na xt1032 single ;S

muito estranho isso. vou tentar pela rom gpe, caso dê erro eu tento novamente pela primeira versao da cmix denovo ;SS

fiquei bugado agora com esse erro ;S

Irmãozinho, aqui eu fiz o seguinte.
Instalei a GB e o TWRP v2.6.3.0
Dps no TWRP dei wipe data/dalvik/cache
Dps c-mix e GAAPS

entendi mano, mas voce ta falando dessa do dia 03-04 ?

Isso, meu aparelho é 1032, tenta isso ai, se n rolar dai n sei :)

quando eu comprei, ele era xt1033, pensei que se eu estivesse numa rom single, ele seria xt1032
pq quqando plugo o cel no pc, consta como xt1032

mas sei lá. nem vou mais tentar, me desmotivou essa bosta. kk
  • Posts no fórum: 124

4/abr/2014 17:22:50 via App

Luiz Martins
Leandro
Luiz Martins
Leandro
Luiz Martins

mano, então pq deu erro, quando estava na cmix e apenas atualizei ?
sendo que estava sim na xt1032 single ;S

muito estranho isso. vou tentar pela rom gpe, caso dê erro eu tento novamente pela primeira versao da cmix denovo ;SS

fiquei bugado agora com esse erro ;S

Irmãozinho, aqui eu fiz o seguinte.
Instalei a GB e o TWRP v2.6.3.0
Dps no TWRP dei wipe data/dalvik/cache
Dps c-mix e GAAPS

entendi mano, mas voce ta falando dessa do dia 03-04 ?

Isso, meu aparelho é 1032, tenta isso ai, se n rolar dai n sei :)

quando eu comprei, ele era xt1033, pensei que se eu estivesse numa rom single, ele seria xt1032
pq quqando plugo o cel no pc, consta como xt1032

mas sei lá. nem vou mais tentar, me desmotivou essa bosta. kk
Mas relaxa q logo melhora pra quem tem 1033, as roms ainda estão evoluindo, talvez pra vc a melhor opção seja a cm11.
  • Posts no fórum: 83

4/abr/2014 17:24:07 via Web

Leandro
Luiz Martins
Leandro
Luiz Martins
Leandro
Luiz Martins

mano, então pq deu erro, quando estava na cmix e apenas atualizei ?
sendo que estava sim na xt1032 single ;S

muito estranho isso. vou tentar pela rom gpe, caso dê erro eu tento novamente pela primeira versao da cmix denovo ;SS

fiquei bugado agora com esse erro ;S

Irmãozinho, aqui eu fiz o seguinte.
Instalei a GB e o TWRP v2.6.3.0
Dps no TWRP dei wipe data/dalvik/cache
Dps c-mix e GAAPS

entendi mano, mas voce ta falando dessa do dia 03-04 ?

Isso, meu aparelho é 1032, tenta isso ai, se n rolar dai n sei :)

quando eu comprei, ele era xt1033, pensei que se eu estivesse numa rom single, ele seria xt1032
pq quqando plugo o cel no pc, consta como xt1032

mas sei lá. nem vou mais tentar, me desmotivou essa bosta. kk
Mas relaxa q logo melhora pra quem tem 1033, as roms ainda estão evoluindo, talvez pra vc a melhor opção seja a cm11.

né, mas sei lá mano, vou continuar com a rom stock 4.4.2 single kitkat
paciencia kk
  • Posts no fórum: 348

4/abr/2014 22:31:56 via Web

Eles lançam uma atualização por semana ? Quando será que vai funcionar no XT1033. Gostei muito da C-Mix só que essa atualização de ontem não funciona no meu XT1033... Voltei para a do dia 27/03, essa é uma rom que pode ser usada no dia a dia ? A PA está melhor ?
Obrigado.

📱 Moto G
📲 ROM: Resurrection Remix 5.5.0
🎨 Lollipop 5.1.1

  • Posts no fórum: 1.239

4/abr/2014 22:47:14 via Web

Renee Souza
Eles lançam uma atualização por semana ? Quando será que vai funcionar no XT1033. Gostei muito da C-Mix só que essa atualização de ontem não funciona no meu XT1033... Voltei para a do dia 27/03, essa é uma rom que pode ser usada no dia a dia ? A PA está melhor ?
Obrigado.

PA está praticamente estável aqui. Basta instalar sobre a GPE. Só tem um bug ao gravar vídeos, mas será corrigido próxima terça.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 124

5/abr/2014 2:08:17 via Web

Função que eu achei massa nessa rom "active display".





Tem mais as funções de bolso, q eu ai da n cheguei a testar.

— alterado em 5/abr/2014 2:20:57

  • Posts no fórum: 348

5/abr/2014 2:15:30 via Web

Leandro
Função que eu achei massa nessa rom "active display".



Tem mais as funções de bolso, q eu ai da n cheguei a testar.

Pois é, também estou testando e gostei bastante dessa função, ao tirar o cel do bolso a tela automaticamente acende. Apesar de estar um pouco instavel vou continuar com esta Rom, pois estou amando, rs.

📱 Moto G
📲 ROM: Resurrection Remix 5.5.0
🎨 Lollipop 5.1.1

  • Posts no fórum: 124

5/abr/2014 2:25:25 via App

Renee Souza

Pois é, também estou testando e gostei bastante dessa função, ao tirar o cel do bolso a tela automaticamente acende. Apesar de estar um pouco instavel vou continuar com esta Rom, pois estou amando, rs.

Na moral, vou ficar com ela aqui tb, as outras ainda vai demorar pra ter pelo menos 60% das features q essa tem, eu ja configurei ela toda bunitinha, gostei da forma q o kernel trabalha, está bem fluida, daqui pra frente é só atualizar.
Conta desativada
  • Posts no fórum: 30

5/abr/2014 16:36:24 via App

Gildásio a C ROM tbm esta com esse bug da câmera?
  • Posts no fórum: 48

5/abr/2014 16:47:45 via Web

Berg Paulo
Gildásio a C ROM tbm esta com esse bug da câmera?
Amigo, eu testei aqui e não apresentou o bug da cam, o problema percebido por mim foi a lentidão em acessar o modo de filmagem. Tirando isso, está tudo funcionando perfeitamente.
Conta desativada
  • Posts no fórum: 30

5/abr/2014 22:11:37 via App

então esta gravando e salvando perfeitamente certo?