Motorola Moto G — ★ [TUTORIAL][ROM][4.4.4] C-ROM {OFICIAL} [ESTÁVEL]

  • Respostas:674
  • AbertoStickySem resposta
  • Posts no fórum: 2.770

12/jun/2014 16:09:20 via Web

Fábio Silva

Testei a rom aqui ela é boa cara, tem muita opção de personalização porém acho que não está muito estável pra uso diário não...
Mas eu gostei dela, futuramente vou migrar pra ela :D

A C-ROM meio que está abandonada , no começo era minha ROM preferida , mas a cada build ela piora :c

  • Posts no fórum: 107

20/jun/2014 21:34:41 via Web

- marcosmaiacv

Saudades da C-ROM :\ , uma das minhas rom's preferidas por sua customização

Pois é, pelo que eu entendi eles estão refazendo a ROM,com nova base e tals
Eu ainda espero essa ROM !

Moto G + Stock Lollipop

  • Posts no fórum: 2.770

20/jun/2014 21:36:53 via Web

Jhos Neto

- marcosmaiacv

Saudades da C-ROM :\ , uma das minhas rom's preferidas por sua customização

Pois é, pelo que eu entendi eles estão refazendo a ROM,com nova base e tals
Eu ainda espero essa ROM !

É , vamos esperar então , mas podiam soltar uma build agora pelo menos sincronizada com as ultimas sources , pq a CM já tá bem estável

  • Posts no fórum: 107

20/jun/2014 21:44:25 via Web

- marcosmaiacv

Jhos Neto

- marcosmaiacv

Saudades da C-ROM :\ , uma das minhas rom's preferidas por sua customização

Pois é, pelo que eu entendi eles estão refazendo a ROM,com nova base e tals
Eu ainda espero essa ROM !

É , vamos esperar então , mas podiam soltar uma build agora pelo menos sincronizada com as ultimas sources , pq a CM já tá bem estável

Verdade, mais por enquanto só temos que esperar

Moto G + Stock Lollipop

  • Posts no fórum: 83

23/jun/2014 17:46:30 via Web

- marcosmaiacv

ALELUIA ATUALIZAÇÃO <3 , PRIMEIRA PÁGINA ATUALIZADA !

ALEEEELUUUIA MANOOO, TAVA ESPERANDO MTO TEMPO POR ISSO ---
to baxando já - caraca que felicidade kkkk

  • Posts no fórum: 2.770

23/jun/2014 17:48:05 via Web

Luiz Martins

- marcosmaiacv

ALELUIA ATUALIZAÇÃO <3 , PRIMEIRA PÁGINA ATUALIZADA !

ALEEEELUUUIA MANOOO, TAVA ESPERANDO MTO TEMPO POR ISSO ---
to baxando já - caraca que felicidade kkkk

Cê é loco , eu também kra , aleluiaaa UHEUEH

  • Posts no fórum: 2

23/jun/2014 19:20:26 via Web

nao consigo instalar no xt1033 ja tentei com stock brasil e com gpe mais sempre fica em bootloop alguem me da uma luz ai

  • Posts no fórum: 2.770

24/jun/2014 2:11:24 via Web

Josival Junior

nao consigo instalar no xt1033 ja tentei com stock brasil e com gpe mais sempre fica em bootloop alguem me da uma luz ai

Está em teste ainda o dual - sim , só funciona 1 perfeitamente por enquanto

  • Posts no fórum: 2.770

24/jun/2014 2:12:17 via Web

.:DARTH‑DROID:.

voce pode me informar se essa rom esta boa ? sem travadas ou bugs ? desempenho e duração da bateria também estão bons ?

Bugs eu só tenho uns lags pra trocar de música , e as vezes nas transições , sem travas ou bugs , bateria está normal , nem muito boa , e nem tão ruim , além da customização dela , que é incrível

— alterado em 24/jun/2014 2:16:07

  • Posts no fórum: 107

25/jun/2014 3:35:49 via Web

Galera acabei de perceber uma coisa,decidi re-instalar a ROM,e vi que ao reiniciar ela demorou em torno de 15 minutos pra iniciar, e não é só ela a LiquidSmooth (do dia 23 4.4.4) também esta do mesmo jeito!
Alguem sabe como resolver ? :(

Moto G + Stock Lollipop

  • Posts no fórum: 38

25/jun/2014 3:49:31 via Web

Jhos Neto

Galera acabei de perceber uma coisa,decidi re-instalar a ROM,e vi que ao reiniciar ela demorou em torno de 15 minutos pra iniciar, e não é só ela a LiquidSmooth (do dia 23 4.4.4) também esta do mesmo jeito!
Alguem sabe como resolver ? :(

É bug do 4.4.4. Só esperar atualização mesmo...
ACHO que a única 4.4.4 que não tem esse bug é a Carbon.

  • Posts no fórum: 38

25/jun/2014 3:49:46 via Web

Jhos Neto

Galera acabei de perceber uma coisa,decidi re-instalar a ROM,e vi que ao reiniciar ela demorou em torno de 15 minutos pra iniciar, e não é só ela a LiquidSmooth (do dia 23 4.4.4) também esta do mesmo jeito!
Alguem sabe como resolver ? :(

É bug do 4.4.4. Só esperar atualização mesmo...
ACHO que a única 4.4.4 que não tem esse bug é a Carbon.

  • Posts no fórum: 107

25/jun/2014 5:24:57 via Web

~tphj

Jhos Neto

Galera acabei de perceber uma coisa,decidi re-instalar a ROM,e vi que ao reiniciar ela demorou em torno de 15 minutos pra iniciar, e não é só ela a LiquidSmooth (do dia 23 4.4.4) também esta do mesmo jeito!
Alguem sabe como resolver ? :(

É bug do 4.4.4. Só esperar atualização mesmo...
ACHO que a única 4.4.4 que não tem esse bug é a Carbon.

Ah sim também tava achando que erra isso mesmo pos re-testei na v7 (4.4.3) e tava funcionando normal

Moto G + Stock Lollipop

  • Posts no fórum: 107

25/jun/2014 5:25:28 via Web

Jhos Neto

~tphj

Jhos Neto

Galera acabei de perceber uma coisa,decidi re-instalar a ROM,e vi que ao reiniciar ela demorou em torno de 15 minutos pra iniciar, e não é só ela a LiquidSmooth (do dia 23 4.4.4) também esta do mesmo jeito!
Alguem sabe como resolver ? :(

É bug do 4.4.4. Só esperar atualização mesmo...
ACHO que a única 4.4.4 que não tem esse bug é a Carbon.

Ah sim também tava achando que erra isso mesmo pos re-testei na v7 (4.4.3) e tava funcionando normal

Era***

Moto G + Stock Lollipop

  • Posts no fórum: 47

25/jun/2014 19:08:43 via App

- marcosmaiacv

Não tive nenhum problema kk , por cima da gpe

Marcos, a GPE ta dando pra flashear de boa? porque to vendo muita gente maluca pq tava dando boot infinito quando fez downgrade da stock, a GPE n ta dando erro nenhum não? To com a PA mas queria colocar a c-rom, ótima rom, mas to c medo de dar errado o flash da gpe 😥

  • Posts no fórum: 2.770

25/jun/2014 19:18:41 via Web

Enrique Lacerda

- marcosmaiacv

Não tive nenhum problema kk , por cima da gpe

Marcos, a GPE ta dando pra flashear de boa? porque to vendo muita gente maluca pq tava dando boot infinito quando fez downgrade da stock, a GPE n ta dando erro nenhum não? To com a PA mas queria colocar a c-rom, ótima rom, mas to c medo de dar errado o flash da gpe 😥

Aqui tá tranquilo , eu flasho a 4.4.2 e a GPE