Motorola Moto G — [MOD] [BOOTLOGO] Moto G Bootlogos

  • Respostas:207
  • AbertoStickySem resposta
  • Posts no fórum: 10

16/abr/2016 22:48:27 via Web

Cara parece que consegui consertar esse erro eu baixei a dll online e movi para a pasta do .bat ai funcionou mais depois que escolho a opçao "Custom" só fica assim < Waiting for Device >

oque eu façoo?

— alterado em 16/abr/2016 23:02:48

  • Posts no fórum: 20

17/abr/2016 1:06:59 via Web

Ih... Pesquisa por "AdbWinApi.dll" na internet, baixe e coloca na pasta no arquivo .bat, talvez dê certo. Não posso ajudar direito agora, só vou usar o computador na segunda... Até lá só posso dar suposições, nenhuma certeza.

  • Posts no fórum: 20

17/abr/2016 1:12:32 via Web

Ah, não tinha visto que conseguiu solucionar o problema... Kkk

Bom, você conectou seu celular no computador, pelo USB? Se sim, e ainda assim continua com essa mensagem, é porque você ainda não desbloqueou o bootloader.

Precisa ter o bootloader desbloqueado pra fazer isso, se não me engano...

(Como disse antes, não posso dar certezas até segunda, tenho que testar oq vc está fazendo usando o meu Moto G, pq tem tempo que não mexo com isso e não lembro de muita coisa... :/)

Ah e não esqueça de deixar aquele like se tiver ajudado! Kkkkk

— alterado em 17/abr/2016 1:14:25

  • Posts no fórum: 10

17/abr/2016 1:29:11 via Web

Eu tenho bootloader desbloqueado mais continua dando isso...quando o bootloader ta desbloqueado, quando vc entra no modo fastboot do cel ele fica com um mensagem amarela dizendo "Device is UNLOCKED. Status code: 3"......tenho certeza que tá desbloqueado mais mesmo assim fica escrito la no .bat < Waiting for Device >

  • Posts no fórum: 10

17/abr/2016 17:13:20 via Web

Tá sim...tudo de acordo com sua explicaçao....oque eu faço?
image

Leambrando que estou em uma rom customizada da Cyanogenmod 12.1 com android 5.1.1

— alterado em 17/abr/2016 17:17:05

  • Posts no fórum: 10

18/abr/2016 0:31:43 via App

Cara já conseguiiiiiiii😅😅😅

Eu tinha uma pasta adb fastboot sem nada aki no PC eu apenas movi a pasta completa do .bat pra dentro da pasta fastboot e fiz o processo...deu certooooooo vlw cara