Samsung Galaxy S2 Lite — S2 lite fica reiniciando quando ligo a internet móvel.

  • Respostas:69
  • AbertoNão stickyRespondido
Conta desativada
  • Posts no fórum: 12.402

17/mai/2014 4:50:40 via App

qual ROM que ele está?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

17/mai/2014 5:28:38 via App

tua bateria está ok? olha bem ela para ver se não esta inchada,

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

17/mai/2014 15:23:35 via Web

Olá Jefferson..eu estou com o mesmo problema do Bruno Souza. O meu celular tbm é um Galaxy S2 Lite e a Rom dele é 4.1.2, quando eu ligo a rede movel do celular ele tbm fica reiniciando, porém quando eu ligo o wifi isso não acontece, ou seja, não fica reiniciando...só fica reiniciando se eu ligar a rede móvel. O que pode ser? e como ver se a bateria está inchada? pq eu acho q ela não está inchada.

Conta desativada
  • Posts no fórum: 6.954

17/mai/2014 17:03:12 via App

Vinicius Z

Olá Jefferson..eu estou com o mesmo problema do Bruno Souza. O meu celular tbm é um Galaxy S2 Lite e a Rom dele é 4.1.2, quando eu ligo a rede movel do celular ele tbm fica reiniciando, porém quando eu ligo o wifi isso não acontece, ou seja, não fica reiniciando...só fica reiniciando se eu ligar a rede móvel. O que pode ser? e como ver se a bateria está inchada? pq eu acho q ela não está inchada.

Recomendo reinstalar a rom, e quanto a bateria quando ela está inchado é só ver se ela está com alguma coisa parecida com uma bolha, se ela estiver normal estará sem bolha

  • Posts no fórum: 2.077

17/mai/2014 22:33:04 via App

bote a bateria em cima da mesa e verifique, se tiver inchada algum lugar vai estar mais alto que outro kkkk

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 6

20/mai/2014 15:08:20 via Web

Estou com o mesmo problema, começou de uns dias pra cá, quando ligo a internet móvel o dispositivo começa a reiniciar... a bateria esta um pouco inchada mesmo, trocando ela resolve o problema ?? Sabem me dizer pq isso acontece ? Obrigado

  • Posts no fórum: 970

20/mai/2014 16:12:11 via Web

Ricardo Sauer

Estou com o mesmo problema, começou de uns dias pra cá, quando ligo a internet móvel o dispositivo começa a reiniciar... a bateria esta um pouco inchada mesmo, trocando ela resolve o problema ?? Sabem me dizer pq isso acontece ? Obrigado

Bem vindo ao AndroidPit,

Só para esclarecer...

Voce não fez nenhuma alteração na Rom?

Ainda não sabemos se resolvo, pois o Bruno Souza não nos informou se fez a troca da Rom ou de bateria...

Abraço.

Não existe kernel personalizado para CyanogenMod, como: Siri, Cocore, ThunderZap, etc... Utilize o da própria ROM!
Ao atualizar a ROM, não é necessário formatar todo o celular, wipe cache e dalvik podem ser feitos e os dados não serão perdidos.

  • Posts no fórum: 6

20/mai/2014 16:48:20 via Web

Everton B.

Ricardo Sauer

Estou com o mesmo problema, começou de uns dias pra cá, quando ligo a internet móvel o dispositivo começa a reiniciar... a bateria esta um pouco inchada mesmo, trocando ela resolve o problema ?? Sabem me dizer pq isso acontece ? Obrigado

Bem vindo ao AndroidPit,

Só para esclarecer...

Voce não fez nenhuma alteração na Rom?

Ainda não sabemos se resolvo, pois o Bruno Souza não nos informou se fez a troca da Rom ou de bateria...

Abraço.

Ola Everton, obrigado pela recepção. :D

Então, eu estava utilizando a versão original 2.3 do Android, então de uns 7 dias pra cá ele começou a reiniciar quando ligo a internet móvel.

Desconfiado de algum conflito de software que talvez tivesse atualizado automaticamente, resetei para configuração de fabrica, e o problema persistiu.

Ontem então fiz a atualização do firmware, através do Kies, para versão 4.1.2 e o problema também persistiu, se eu ligo a internet móvel ele reinicia..

A única coisa que não fiz foi trocar a bateria conforme orientado acima... mas será que resolve mesmo o problema ?

  • Posts no fórum: 970

20/mai/2014 17:10:35 via Web

Ricardo Sauer

Everton B.

Ricardo Sauer

Estou com o mesmo problema, começou de uns dias pra cá, quando ligo a internet móvel o dispositivo começa a reiniciar... a bateria esta um pouco inchada mesmo, trocando ela resolve o problema ?? Sabem me dizer pq isso acontece ? Obrigado

Bem vindo ao AndroidPit,

Só para esclarecer...

Voce não fez nenhuma alteração na Rom?

Ainda não sabemos se resolvo, pois o Bruno Souza não nos informou se fez a troca da Rom ou de bateria...

Abraço.

Ola Everton, obrigado pela recepção. :D

Então, eu estava utilizando a versão original 2.3 do Android, então de uns 7 dias pra cá ele começou a reiniciar quando ligo a internet móvel.

Desconfiado de algum conflito de software que talvez tivesse atualizado automaticamente, resetei para configuração de fabrica, e o problema persistiu.

Ontem então fiz a atualização do firmware, através do Kies, para versão 4.1.2 e o problema também persistiu, se eu ligo a internet móvel ele reinicia..

A única coisa que não fiz foi trocar a bateria conforme orientado acima... mas será que resolve mesmo o problema ?

Não posso afirmar que resolve, mas se vc tiver como fazer esse teste e nos dizer ficarei grato...

A outros usuários reclamando desse problema, eu tenho isso as vezes, mas minha bateria ta muito inchada e não sou referencia, pois troco de Rom constantemente e não sei dizer se é problema na Rom ou no aparelho...

Já tentou colocar uma Rom mais atual?

Abraço.

Não existe kernel personalizado para CyanogenMod, como: Siri, Cocore, ThunderZap, etc... Utilize o da própria ROM!
Ao atualizar a ROM, não é necessário formatar todo o celular, wipe cache e dalvik podem ser feitos e os dados não serão perdidos.

  • Posts no fórum: 4

20/mai/2014 18:28:43 via Web

Também estou com o mesmo problema, de uns dias para cá.
Já tenho a última versão atualizada de fábrica sem nenhuma modificação há qs um ano, nunca havia dado este problema.

Se eu deixo só no GSM funciona normal, mas é mudar para 3G e reinicia direto.

Já restaurei configurações de fábrica, sem instalar nenhum app externo e o problema também acontece quando liga a 3G. No wifi não acontece nunca.

O que percebo sempre, é que antes de reiniciar a parte de trás do celular esquenta bastante, mais do que antes que já esquentava um pouco se ficava usando muito forte a 3G

Pode ter havido alguma mudança na tecnologia de transmissão do sinal 3G que afeta estes aparelhos mais antigos?

— alterado em 20/mai/2014 18:42:41

  • Posts no fórum: 4

20/mai/2014 18:41:29 via Web

NF_NF

Também estou com o mesmo problema, de uns dias para cá.
Já tenho a última versão atualizada de fábrica sem nenhuma modificação há qs um ano, nunca havia dado este problema.

Se eu deixo só no GSM funciona normal, mas é mudar para 3G e reinicia direto.

Já restaurei configurações de fábrica, sem instalar nenhum app externo e o problema também acontece quando liga a 3G. No wifi não acontece nunca.

Pode ter havido alguma mudança na tecnologia de transmissão do sinal 3G que afeta estes aparelhos mais antigos?

Meu problema é o mesmo que o seu NF_NF...quando eu ligo o GSM e o wifi funciona normal, mas quando eu coloco a banda WCDMA que é a internet 3g ele fica reiniciando..

Eu tbm restaurei o meu cel com as configurações de fábrica, mas o problema persiste... não sei o que pode ser. E a bateria eu tenho certeza que não tem nada a ver, pois ela n está inchada e n aparenta nenhum defeito.

  • Posts no fórum: 6

21/mai/2014 0:32:15 via Web

Pessoal, só pra incluir uma informação, comprei uma bateria nova e o problema persistiu, continua reiniciando quando ativo a internet móvel 3g. Acho que vou levar o celular em uma assistência técnica pra ver o que dizem...

  • Posts no fórum: 1

23/mai/2014 2:01:02 via Web

Vinicius Z

NF_NF

Também estou com o mesmo problema, de uns dias para cá.
Já tenho a última versão atualizada de fábrica sem nenhuma modificação há qs um ano, nunca havia dado este problema.

Se eu deixo só no GSM funciona normal, mas é mudar para 3G e reinicia direto.

Já restaurei configurações de fábrica, sem instalar nenhum app externo e o problema também acontece quando liga a 3G. No wifi não acontece nunca.

Pode ter havido alguma mudança na tecnologia de transmissão do sinal 3G que afeta estes aparelhos mais antigos?

Boa noite,

Estou com o mesmo problema. Fiz a atualização do 2.3.6 para a versao 4.1.2 pelo kies na semana passada. Dois dias depois começou a reiniciar.
Testei outra bateria e também não resolveu.

Alguém tentou trocar o chip? o Meu é TIM e já faz tempo que comprei...

Há a possibilidade de voltar para a versão 2.3.6? alguem já fez?

  • Posts no fórum: 73

23/mai/2014 3:46:43 via App

Alexandre

Vinicius Z

NF_NF

Também estou com o mesmo problema, de uns dias para cá.
Já tenho a última versão atualizada de fábrica sem nenhuma modificação há qs um ano, nunca havia dado este problema.

Se eu deixo só no GSM funciona normal, mas é mudar para 3G e reinicia direto.

Já restaurei configurações de fábrica, sem instalar nenhum app externo e o problema também acontece quando liga a 3G. No wifi não acontece nunca.

Pode ter havido alguma mudança na tecnologia de transmissão do sinal 3G que afeta estes aparelhos mais antigos?

Boa noite,

Estou com o mesmo problema. Fiz a atualização do 2.3.6 para a versao 4.1.2 pelo kies na semana passada. Dois dias depois começou a reiniciar.
Testei outra bateria e também não resolveu.

Alguém tentou trocar o chip? o Meu é TIM e já faz tempo que comprei...

Há a possibilidade de voltar para a versão 2.3.6? alguem já fez?

Pessoal tive o mesmo problema quando estava na versão 4.1.2 do Jelly Bean no meu Galaxy S3...
Rachei a cuca e procurei em tudo que é lugar uma solução sem êxito.
O problema era exatamente esse, ligava a internet móvel e ele reiniciava.

Mas por incrível que pareça encontrei a solução na atualização do meu "GMAIL".

Pois é. .. estava numa versão do GMail que nao me recordo qual agora, e vi muitos usuários reclamando lá no Play store sobre esse problema e assim que atualizei parou de reiniciar.. como num passe de mágica. e olha que esse problema ficou por cerca de semanas.

Não custa tentar... da uma checada na sua versão do Gmail e atualize e diga se mudou algo ok?

  • Posts no fórum: 970

23/mai/2014 4:26:07 via Web

Anderson Ribeiro

Alexandre

Vinicius Z

NF_NF

Também estou com o mesmo problema, de uns dias para cá.
Já tenho a última versão atualizada de fábrica sem nenhuma modificação há qs um ano, nunca havia dado este problema.

Se eu deixo só no GSM funciona normal, mas é mudar para 3G e reinicia direto.

Já restaurei configurações de fábrica, sem instalar nenhum app externo e o problema também acontece quando liga a 3G. No wifi não acontece nunca.

Pode ter havido alguma mudança na tecnologia de transmissão do sinal 3G que afeta estes aparelhos mais antigos?

Boa noite,

Estou com o mesmo problema. Fiz a atualização do 2.3.6 para a versao 4.1.2 pelo kies na semana passada. Dois dias depois começou a reiniciar.
Testei outra bateria e também não resolveu.

Alguém tentou trocar o chip? o Meu é TIM e já faz tempo que comprei...

Há a possibilidade de voltar para a versão 2.3.6? alguem já fez?

Pessoal tive o mesmo problema quando estava na versão 4.1.2 do Jelly Bean no meu Galaxy S3...
Rachei a cuca e procurei em tudo que é lugar uma solução sem êxito.
O problema era exatamente esse, ligava a internet móvel e ele reiniciava.

Mas por incrível que pareça encontrei a solução na atualização do meu "GMAIL".

Pois é. .. estava numa versão do GMail que nao me recordo qual agora, e vi muitos usuários reclamando lá no Play store sobre esse problema e assim que atualizei parou de reiniciar.. como num passe de mágica. e olha que esse problema ficou por cerca de semanas.

Não custa tentar... da uma checada na sua versão do Gmail e atualize e diga se mudou algo ok?

Valeu a dica!

Para voltar para 2.3.6 siga esse tutorial!

Não existe kernel personalizado para CyanogenMod, como: Siri, Cocore, ThunderZap, etc... Utilize o da própria ROM!
Ao atualizar a ROM, não é necessário formatar todo o celular, wipe cache e dalvik podem ser feitos e os dados não serão perdidos.

  • Posts no fórum: 36

26/mai/2014 17:07:48 via Web

Everton B.

Ricardo Sauer

Estou com o mesmo problema, começou de uns dias pra cá, quando ligo a internet móvel o dispositivo começa a reiniciar... a bateria esta um pouco inchada mesmo, trocando ela resolve o problema ?? Sabem me dizer pq isso acontece ? Obrigado

Bem vindo ao AndroidPit,

Só para esclarecer...

Voce não fez nenhuma alteração na Rom?

Ainda não sabemos se resolvo, pois o Bruno Souza não nos informou se fez a troca da Rom ou de bateria...

Abraço.

então, eu tava com a cyanogen, quando aconteceu a primeira vez,ai eu coloquei a rom 4.1.2,para ver se resolvia e nada,mudei de kernel,ja fiz de tudo kk, mas ainda continua.