Samsung Galaxy S2 Lite — S2 lite fica reiniciando quando ligo a internet móvel.

  • Respostas:68
  • AbertoNão stickyRespondido
  • Posts no fórum: 4

26/mai/2014 20:39:17 via Web

Anderson Ribeiro

Alexandre

Vinicius Z

NF_NF

Também estou com o mesmo problema, de uns dias para cá.
Já tenho a última versão atualizada de fábrica sem nenhuma modificação há qs um ano, nunca havia dado este problema.

Se eu deixo só no GSM funciona normal, mas é mudar para 3G e reinicia direto.

Já restaurei configurações de fábrica, sem instalar nenhum app externo e o problema também acontece quando liga a 3G. No wifi não acontece nunca.

Pode ter havido alguma mudança na tecnologia de transmissão do sinal 3G que afeta estes aparelhos mais antigos?

Boa noite,

Estou com o mesmo problema. Fiz a atualização do 2.3.6 para a versao 4.1.2 pelo kies na semana passada. Dois dias depois começou a reiniciar.
Testei outra bateria e também não resolveu.

Alguém tentou trocar o chip? o Meu é TIM e já faz tempo que comprei...

Há a possibilidade de voltar para a versão 2.3.6? alguem já fez?

Pessoal tive o mesmo problema quando estava na versão 4.1.2 do Jelly Bean no meu Galaxy S3...
Rachei a cuca e procurei em tudo que é lugar uma solução sem êxito.
O problema era exatamente esse, ligava a internet móvel e ele reiniciava.

Mas por incrível que pareça encontrei a solução na atualização do meu "GMAIL".

Pois é. .. estava numa versão do GMail que nao me recordo qual agora, e vi muitos usuários reclamando lá no Play store sobre esse problema e assim que atualizei parou de reiniciar.. como num passe de mágica. e olha que esse problema ficou por cerca de semanas.

Não custa tentar... da uma checada na sua versão do Gmail e atualize e diga se mudou algo ok?

Boa Tarde Anderson,

Eu acabei de atualizar o GMAIL para a versão 4.8, porém o problema persistiu, ou seja, liguei a rede móvel e o cel reiniciou, mas obrigado pela tentativa de ajudar ai Anderson.

Já estou ficando louco com esse problema, não há solução ;/

Obs.: minha versão do Android é 4.1.2

  • Posts no fórum: 73

27/mai/2014 17:25:57 via App

Vinicius Z

Anderson Ribeiro

Alexandre

Vinicius Z

NF_NF

Também estou com o mesmo problema, de uns dias para cá.
Já tenho a última versão atualizada de fábrica sem nenhuma modificação há qs um ano, nunca havia dado este problema.

Se eu deixo só no GSM funciona normal, mas é mudar para 3G e reinicia direto.

Já restaurei configurações de fábrica, sem instalar nenhum app externo e o problema também acontece quando liga a 3G. No wifi não acontece nunca.

Pode ter havido alguma mudança na tecnologia de transmissão do sinal 3G que afeta estes aparelhos mais antigos?

Boa noite,

Estou com o mesmo problema. Fiz a atualização do 2.3.6 para a versao 4.1.2 pelo kies na semana passada. Dois dias depois começou a reiniciar.
Testei outra bateria e também não resolveu.

Alguém tentou trocar o chip? o Meu é TIM e já faz tempo que comprei...

Há a possibilidade de voltar para a versão 2.3.6? alguem já fez?

Pessoal tive o mesmo problema quando estava na versão 4.1.2 do Jelly Bean no meu Galaxy S3...
Rachei a cuca e procurei em tudo que é lugar uma solução sem êxito.
O problema era exatamente esse, ligava a internet móvel e ele reiniciava.

Mas por incrível que pareça encontrei a solução na atualização do meu "GMAIL".

Pois é. .. estava numa versão do GMail que nao me recordo qual agora, e vi muitos usuários reclamando lá no Play store sobre esse problema e assim que atualizei parou de reiniciar.. como num passe de mágica. e olha que esse problema ficou por cerca de semanas.

Não custa tentar... da uma checada na sua versão do Gmail e atualize e diga se mudou algo ok?

Boa Tarde Anderson,

Eu acabei de atualizar o GMAIL para a versão 4.8, porém o problema persistiu, ou seja, liguei a rede móvel e o cel reiniciou, mas obrigado pela tentativa de ajudar ai Anderson.

Já estou ficando louco com esse problema, não há solução ;/

Obs.: minha versão do Android é 4.1.2

Nossa Vinicius passei por esse problema um tempao também.
Usei até aquele aplicativo chamado "Dummy file generator" que salvou meu S3 da morte súbita. Me lembro que de ter visto em.algum fórum gringo alguém citar um Bug na atualização do Gmail que ficava tentando sincronizar a todo instante resultando na reinicialização do aparelho... e Bingo fui a Play Store atualizei o dito cujo e parou.
Ressaltando que ele só reiniciava com o plano de dados ligado.
Será que nao é algum outro "app" agindo dessa mesma forma?
Boa sorte aí amigo e espero que resolvam o problema.
( O que resolver poste a solução aos demais heheh)

  • Posts no fórum: 1

28/mai/2014 2:52:36 via Web

Pessoal, eu estava com o mesmo problema. Minha operadora é a Tim e hoje eu comprei um chip da claro e meu celular não reinicia quando ligo a rede de dados com o chip da claro, porem quando ligo com a rede de dados com a Tim ele reinicia.
Não sei se vai resolver com vocês, mas por enquanto aqui tá tudo bem usando o chip da Claro

  • Posts no fórum: 1

28/mai/2014 16:53:04 via Web

Levei meu SII Lite na assistencia segundo eles o problema é da operadora tim, fizeram diversos testes com outros chips e eles funcionam perfeitamente. Voltei na operadora para reclamar e eles culpam a samsung por uma atualização que não incluiu a operadora.
Resolvi então ligar para a Samsung em São Paulo, fizeram diversos testes e nada. Me pediram para levar de volta a assistência, mas não acreditam que a culpa seja da samsung.

Conta desativada
  • Posts no fórum: 12.402

28/mai/2014 17:01:05 via Web

bom acho que está praticamente resolvido o problema , a operadora tim é tão ruim que chega a reiniciar o aparelho, rsrsrsrs,parece brincadeira mas não é.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 3

28/mai/2014 18:05:32 via Web

Isabela Campos

Pessoal, eu estava com o mesmo problema. Minha operadora é a Tim e hoje eu comprei um chip da claro e meu celular não reinicia quando ligo a rede de dados com o chip da claro, porem quando ligo com a rede de dados com a Tim ele reinicia.
Não sei se vai resolver com vocês, mas por enquanto aqui tá tudo bem usando o chip da Claro

Oie Isabela, mas você usa o chip claro com a operadora TIM? É isso? ou precisou trocar de operado?
Obrigada.

  • Posts no fórum: 11

29/mai/2014 2:34:24 via Web

Também estou com o mesmo problema.
Uso a ROM CM11 Maclaw (anteontem estava com a Team Canjica, mas estava dando o mesmo problema).
Quando to no WiFi fica tudo ok, mas é só ligar o 3g que é o deus nos acuda!

  • Posts no fórum: 970

29/mai/2014 6:38:39 via Web

Operadora!

Agora gostaria de pedir a todos que antes de relatar os problemas digam qual operadora estão, pois os relatos levam a crer que é culpa da TIM...

Aguardamos para que confirmem...

Abraço.

— alterado em 29/mai/2014 6:39:10

Não existe kernel personalizado para CyanogenMod, como: Siri, Cocore, ThunderZap, etc... Utilize o da própria ROM!
Ao atualizar a ROM, não é necessário formatar todo o celular, wipe cache e dalvik podem ser feitos e os dados não serão perdidos.

  • Posts no fórum: 1

29/mai/2014 13:57:40 via Web

Gente o meu tbm está assim, mas só acontece isso qdo eu estou em Criciuma, fui pra São Paulo e RJ semana passada e lá não acontecia isso.. não sei mais oq fazer :(

  • Posts no fórum: 3

29/mai/2014 14:46:05 via Web

O meu é Tim também. Abri um chamado na assistência técnica ontem e estou aguardando o retorno, mas sem grandes esperanças.
Eu utilizo bastante o celular para trabalhar e estou sendo prejudicada com esse problema. Será que se eu levar na assistência da samsung posso ter algum resultado? Obrigada

  • Posts no fórum: 1

31/mai/2014 0:56:40 via Web

Também sou de Criciuma-SC estou com mesmo problema, uso a operadora TIM.
Vou comprar um chip VIVO e testar, assim que possível posto o resultado aqui.

  • Posts no fórum: 3

5/jun/2014 7:29:27 via Web

SOLUÇÃO DO PROBLEMA

GALERA VI TODOS AQUI FALANDO, E REALMENTE É PROBLEMA DA ANTENA DA TIM, EU CONSEGUI RESOLVER!!!!

FAÇAM O SEGUINTE!!!!!!!!!!!!!!!

CONFIGURAÇÕES --- REDES MOVEIS --- SELEÇÃO DE BANDA --- APENAS GSM!!!!!!!!!!!!!!!!!!!!!

IRÁ FUNCIONAR DE CERTEZA

OBRIGADO FAÇAM E SE RESOLVER AVISEM, COMIGO DEU CERTO

ESPERO TER AJUDADO

BOA NOITE

  • Posts no fórum: 970

5/jun/2014 8:49:31 via App

Wanderson Giassi Gerhardt

SOLUÇÃO DO PROBLEMA

GALERA VI TODOS AQUI FALANDO, E REALMENTE É PROBLEMA DA ANTENA DA TIM, EU CONSEGUI RESOLVER!!!!

FAÇAM O SEGUINTE!!!!!!!!!!!!!!!

CONFIGURAÇÕES --- REDES MOVEIS --- SELEÇÃO DE BANDA --- APENAS GSM!!!!!!!!!!!!!!!!!!!!!

IRÁ FUNCIONAR DE CERTEZA

OBRIGADO FAÇAM E SE RESOLVER AVISEM, COMIGO DEU CERTO

ESPERO TER AJUDADO

BOA NOITE

Obrigado por postar essa solução, só peço que ao postar não utilize letras maiúsculas, na internet isso significa que esta gritando!

Abraço.

Não existe kernel personalizado para CyanogenMod, como: Siri, Cocore, ThunderZap, etc... Utilize o da própria ROM!
Ao atualizar a ROM, não é necessário formatar todo o celular, wipe cache e dalvik podem ser feitos e os dados não serão perdidos.

  • Posts no fórum: 3

5/jun/2014 15:54:58 via Web

Everton Barboza

Obrigado por postar essa solução, só peço que ao postar não utilize letras maiúsculas, na internet isso significa que esta gritando!

Abraço.

Abraços fera, eu estava gritando mesmo, por tem conseguido uma coisa que tava foda com mta gente kkk

abraço

  • Posts no fórum: 4

5/jun/2014 16:08:41 via Web

Wanderson Giassi Gerhardt

SOLUÇÃO DO PROBLEMA

GALERA VI TODOS AQUI FALANDO, E REALMENTE É PROBLEMA DA ANTENA DA TIM, EU CONSEGUI RESOLVER!!!!

FAÇAM O SEGUINTE!!!!!!!!!!!!!!!

CONFIGURAÇÕES --- REDES MOVEIS --- SELEÇÃO DE BANDA --- APENAS GSM!!!!!!!!!!!!!!!!!!!!!

IRÁ FUNCIONAR DE CERTEZA

OBRIGADO FAÇAM E SE RESOLVER AVISEM, COMIGO DEU CERTO

ESPERO TER AJUDADO

BOA NOITE

Olá Wanderson,

Obrigado pela ajuda, porém isso já foi mencionado na 1ª página.
Eu até mencionei isso,, quando disse que a internet wi-fi e a GSM (internet 2g. Aparece um "E" ao lado da rede do telefone) pegam tranquilamente
Todavia quando é ligado a banda WCDMA (que é a 3g) o celular reinicia. Esse é o problemas, pois a internet GSM é muito lenta.

Mas obrigado pela ajuda.
Por enquanto nao descobrimos o possível erro da reinicialização, estão dizendo q é o problema da tim. Mas aì eu me perguntei..se fosse o problema do sinal da TIM, os outros celulares não estariam com o mesmo problema? Conversei com alguns amigos que tem a operadora da TIM aqui em Florianopolis e me falaram que a internet 3g está normal, ou seja, não reinicia o celular.

Ou está acontecendo isso só quem tem o celular Galaxy S2 Lite, como é o meu caso.

Alguém por acaso mudou de chip para ver se funciona normalmente? Eu li aqui que apenas uma pessoa trocou de chip e pegou a CLARO e funcionou perfeitamente a internet 3g. Mais alguem trocou?

  • Posts no fórum: 6

14/jun/2014 1:12:02 via Web

Boa noite pessoal, ate hoje eu também estava utilizando essa forma de acessar internet com meu aparelho, utilizando somente GSM, mas conforme foi citado, utilizando somente GSM a velocidade da internet é extremamente baixa, nem abre os sites. Infelizmente pelo que vi parece que esse problema é só pra quem tem esse modelo da Samsung, o S2 lite GT-I9070 utilizando operadora da TIM, pois da claro foi testado pelo que li acima, e essa semana utilizei 3G com um chip da VIVO, e meu celular não reiniciou mais.. quando alguém souber qual a causa do problema coloque aqui a solução por favor..