Problemas LG G2 com o Kit Kat

  • Respostas:11
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

27/mai/2014 14:02:51 via Web

Olá pessoal,

Vou resumir bem. Com o 4.2.2 jelly bean havia 2 bugs chatos. O brilho de tela automatico não funcionava. Além disso a função de desbloquear com dois toques no momento de tela apagada também falhava sempre.

Com o 4.4 Kit Kat, eles concertaram estes bugs mas apareceram outros piores. Basicamente os aplicativos de chamada e contatos travam continuamente, No momento de se realizar uma chamada, a tela fica completamente preta sem aparecer as funções de viva voz e de desligar. Porém a chamada continua sendo realizada e você houve a outra pessoa do outro lado da linha atendendo mesmo que a tela continue preta sem aparecer os botões. Outro problema e o que já ocorreu algumas vezes comigo. No meio de uma ligação, simplismente ela cai e aparece a mensagem que o app telefone parou de funcionar. Além disso o app contatos muitas vezes trava também, não conseguindo puchar os contatos da memória.

Outro bug irritante é no wifi. Simplesmente o wifi fica buscando conexão eternamente sem nunca localizar. E não a app freezone que resolva o problema. Simplesmente não consegue enchergar nenhuma rede e fica buscando interminavelmente. A unica solução neste caso é mesmo reiniciar o telefone.

Estou compartilhando com vocês e quero saber se mais alguém notou estes bugs chatos.

Um abraço!

Conta desativada
  • Posts no fórum: 6.954

27/mai/2014 21:47:46 via Web

Você já tentou resetar os padrões de fábrica?

  • Posts no fórum: 1

28/mai/2014 5:49:16 via Web

Cara, eu não tenho esses problemas. Mas tenho passado por dois que até agora não li sobre com ngm.

Um é o GPS. Simplesmente a navegação não funciona. Eu digito o destino, ele me diz que há um caminho e eu mando iniciar a navegação. A setinha não sai do lugar. Fica vários minutos parado, mesmo eu estando em movimento. Se eu insistir e ficar observando, dps de um certo tempo ela se move, mas volta a ficar parada.

Outro problema é o sinal. Por diversas vezes durante o dia (todo dia) o meu aparelho fica buscando frequência. A princípio achei que fosse problema com meu chip da TIM, mas já troquei e nada mudou.

Daí eu não sei se esses problemas são do aparelho ou da versão do Android.

Se mais alguém estiver passando por isso, por favor me fale.

Conta desativada
  • Posts no fórum: 6.954

28/mai/2014 12:09:32 via App

Paulo Souza

Cara, eu não tenho esses problemas. Mas tenho passado por dois que até agora não li sobre com ngm.

Um é o GPS. Simplesmente a navegação não funciona. Eu digito o destino, ele me diz que há um caminho e eu mando iniciar a navegação. A setinha não sai do lugar. Fica vários minutos parado, mesmo eu estando em movimento. Se eu insistir e ficar observando, dps de um certo tempo ela se move, mas volta a ficar parada.

Outro problema é o sinal. Por diversas vezes durante o dia (todo dia) o meu aparelho fica buscando frequência. A princípio achei que fosse problema com meu chip da TIM, mas já troquei e nada mudou.

Daí eu não sei se esses problemas são do aparelho ou da versão do Android.

Se mais alguém estiver passando por isso, por favor me fale.

Os bugs são da versão android provavelmente, para consertar leve a uma assistência ou espere uma atualização

  • Posts no fórum: 49

28/mai/2014 13:11:12 via Web

no LG g2 do meu amigo, ele não gostou 4.4.2 devido alguns bugs que tinha, ele pediu pra mim instalar a Cm 11 nele depois ele nunca mais reclamou de nenhum bug parecido

  • Posts no fórum: 423

2/jun/2014 1:41:29 via Web

Com att kitkat não tive nenhum bug, tente restaurar os padrões, caso não resolva tente instalar um custom rom, como a Cloudy Stock

LG G2 D805 | ROM: CM 11 | RECOVERY: TWRP 2.8.0.1

  • Posts no fórum: 2.770

2/jun/2014 1:43:13 via Web

Dan Araujo

Com att kitkat não tive nenhum bug, tente restaurar os padrões, caso não resolva tente instalar um custom rom, como a Cloudy Stock

Quem é vivo sempre aparece :')

  • Posts no fórum: 3

28/jun/2014 7:04:31 via Web

Comprei o G2 há dois dias. Fiquei maravilhado com os recursos. Pesquisei muito antes de comprar e, sério, não encontrei nenhuma reclamação, pelo contrário, somente elogios.
Já veio com o kit kat de fábrica, o que me surpreendeu também.
Mas a maior surpresa foi quando recebi uma ligação e meu pai reclamou que não me escutava. Depois minha mãe e também minha esposa.
Fiz vários testes, até que descobri que se eu falasse usando o viva voz a pessoa me ouvia com perfeição. Fiz testes de gravação e o microfone funciona bem.
O problema é só na chamada mesmo.
PRocurei na Internet se alguém teve problema semelhante: sem sucesso.
LG e pontofrio.com não souberam o que é. A solução de ambas seria a restauração de fábrica e se não funcionasse, levar na assistência.
Achei apenas em foruns americanos problema idêntico ao meu e ninguém soube precisar o que é ( se versão do android hardware).

Alguém sabe de algo a respeito? Alguma luz?

Obrigado

  • Posts no fórum: 3

28/jun/2014 7:13:17 via Web

O forum que comentei sobre o problema no microfone htt*p://for*um.xda-deve*lopers.com/showt*hread.php?s=9b182a*75de7cd611376dc8a6b37b999b&t=2628310&page=3

Tirem os "*" para o link ficar correto (espero que funcione)

  • Posts no fórum: 2

24/mar/2015 23:32:58 via Web

Ricardo, estou com o mesmo problema. Resetei, resolveu por uns tempos mas o problema voltou. Achou uma solução?

— alterado em 24/mar/2015 23:33:27

  • Posts no fórum: 3

25/mar/2015 0:10:12 via Web

Oi André.

Como ainda estava dentro dos 7 dias, ao invés de ficar me matando atras de uma solução, pedi a troca do aparelho. Peguei um igual. Se o novo viesse a dar o mesmo defeito, ai sim, solicitaria a troca por outro modelo ou a devoluçao do dinheiro.

Nesse nunca deu problema no microfone, as chamadas estão perfeitas.

Eu acredito que seja problema de hardware, já que a troca do aparelho resolveu.

No entanto, passados uns dois dias de uso, começou a travar, principalmente no whatsapp (isso tbm aconteceu no primeiro) e a bateria drenava. Restaurei a configuração de fabrica e funfou perfeitamente por vários meses, até que essa semana passada começou a travar de novo. Aí tive que restaurar novamente e voltou ao normal.

Aliás experimentei problemas com o gravador nativo dele (nao funcionava mais) e com a camera quando precisava gravar video (ela acusava que estava sendo utilizada por outro aplicativo, mesmo que tivesse acabado de reiniciar o telefone).

Teve isso tbm no seu?

Abraço, Ricardo

  • Posts no fórum: 2

25/mar/2015 1:29:54 via Web

Fala, Ricardo. Obrigado pela pronta resposta. O gravador nativo não funciona, fala que está sendo utilizado por outro aplicativo. Se instalo outro App ou uso o Google now, funciona de boa. Complicado, viu. O único problema que tive foi esse, resetando funcionou por umas duas semanas e, hoje, voltou a apresentar o mesmo problema. Poderiam liberar o Android 5.0 logo para ele para ver se corrige esses bugs idiotas.