Motorola Moto G — [ROM™ 4.4.4][DUAL] crDroid b19 - 28/09

  • Respostas:611
  • AbertoStickySem resposta
  • Posts no fórum: 71

30/jun/2014 21:35:39 via Web

Pedro

Roberto Camargo

Depois de uma semana curtindo muito a CrDroid, descubro que o GPS nao funciona...vou ter de voltar pra Rom stock.....sempre a gente volta né

o seu tbm não esta?
vai sair nova build entre hj e amanhã. espera antes de voltar.

Já restaurei a stock...mas por favor, se sair nova build e funcionar, vc me avisa...blz?

  • Posts no fórum: 810

30/jun/2014 22:01:16 via Web

Roberto Camargo

Pedro

Roberto Camargo

Depois de uma semana curtindo muito a CrDroid, descubro que o GPS nao funciona...vou ter de voltar pra Rom stock.....sempre a gente volta né

o seu tbm não esta?
vai sair nova build entre hj e amanhã. espera antes de voltar.

Já restaurei a stock...mas por favor, se sair nova build e funcionar, vc me avisa...blz?

temos que esperar a Cm corrigir isso.

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 166

30/jun/2014 23:56:48 via App

~pmachado

Roberto Camargo

Pedro

Roberto Camargo

Depois de uma semana curtindo muito a CrDroid, descubro que o GPS nao funciona...vou ter de voltar pra Rom stock.....sempre a gente volta né

o seu tbm não esta?
vai sair nova build entre hj e amanhã. espera antes de voltar.

Já restaurei a stock...mas por favor, se sair nova build e funcionar, vc me avisa...blz?

temos que esperar a Cm corrigir isso.

ah, então isso é com a CM?
no que zica em... tomara que a correção venha logo!
vou ate acompanhar a changelog de lá.

  • Posts no fórum: 810

2/jul/2014 0:15:11 via Web

Artur Eduardo

Junior Silva

pessoal se alguem tiver o convite do tim beta troco em uma capinha vermelha embala e um fone original moto g https://www.facebook.com/adao.junio.90

Aqui não é lugar para anúncios.

Pow soh nos meus tópicos ainda, ai tem treta(angry)

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 810

2/jul/2014 3:19:57 via Web

Galera, tópico atualizado!!(cool)
*Nova build

[01/07 atualização 7]

  • Melhorias no Hover;
  • Melhorias na Slim Recent;
  • Atualizado com a ultima versão da CM.

— alterado em 2/jul/2014 3:20:26

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 71

2/jul/2014 12:53:06 via Web

~pmachado

Galera, tópico atualizado!!(cool)
*Nova build

[01/07 atualização 7]

  • Melhorias no Hover;
  • Melhorias na Slim Recent;
  • Atualizado com a ultima versão da CM.

E o GPS?

  • Posts no fórum: 166

2/jul/2014 18:34:29 via App

Roberto Camargo

Pedro

E o GPS?

GPS ta legalzão!

Sem GPS...não entendo!

cara reinstala a stock, refaz todo processo. coloca o twrp 2.6

  • Posts no fórum: 24

3/jul/2014 14:06:37 via Web

~pmachado

Eu simplesmente add clicando ali olha, e fiz o teste e funcionou
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/5616163/image/IMG_20140615_161224.jpg

Aqui não funciona Lista de bloqueio.

  • Posts no fórum: 71

3/jul/2014 16:31:53 via Web

Pedro

Roberto Camargo

Pedro

E o GPS?

GPS ta legalzão!

Sem GPS...não entendo!

cara reinstala a stock, refaz todo processo. coloca o twrp 2.6

Eu sempre instalo da stock....
Agora funcionou aqui...eu fiquei ligando e desligando a localização..aí pegou
CrDroid tá muito boa.

  • Posts no fórum: 3

4/jul/2014 5:54:34 via Web

esse problema não é da rom crdroid mas....galera mais alguém está tendo problemas com WiFi ? meu wifi antes pegava aqui no meu quarto perfeitamente, agora só fica assim (IMAGEM) e desconectando dando fora de rede. já desativei a opção evitar conexões ruins e nada. já até reinstalei a stock pra ver mas não adiantou, tentei em outro roteador e tbm não deu certo....será que alguém poderia compartilhar a pasta Wifi do sistema para eu substituir ? (system/etc/Wifi) ? to desesperado :( desde já obrigado!image

— alterado em 4/jul/2014 6:01:00

  • Posts no fórum: 93

6/jul/2014 6:14:58 via Web

Vinicius Fernando

esse problema não é da rom crdroid mas....galera mais alguém está tendo problemas com WiFi ? meu wifi antes pegava aqui no meu quarto perfeitamente, agora só fica assim (IMAGEM) e desconectando dando fora de rede. já desativei a opção evitar conexões ruins e nada. já até reinstalei a stock pra ver mas não adiantou, tentei em outro roteador e tbm não deu certo....será que alguém poderia compartilhar a pasta Wifi do sistema para eu substituir ? (system/etc/Wifi) ? to desesperado :( desde já obrigado!![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6156963/image/uploadedImage1404445891977.png

Mano a minha N5 tava dando a msm coisa, resolvi dando wipe cache e wipe dalvik

  • Posts no fórum: 810

7/jul/2014 12:11:41 via Web

[07/07 atualização 8](cool)

  • Não abrirá a janela flutuante quando estiver no launcher;
  • Botões virtuais na navbar para controlar o cursor durante a digitação;
  • Correções de Bugs conforme CM;
  • Atualizado com a ultima versão da CM.

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 810

7/jul/2014 21:46:30 via Web

[07/07 atualização 9](laughing)

  • Corrigido problema de Fechamento Forçado na Look Screen.

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 19

8/jul/2014 1:41:31 via App

Instalei essa ROM hj, percebi que o player de música trava muito quando passo a música, quando eu bloqueio a tela acidentalmente, tenho que esperar um pouco pq q tela não acende e não to conseguindo usar a internet da operadora, eu uso o chip da internet no slot 2 eu consigo ativar o envio de mensagem e ligações do chip 2, mas quando vo ativar os dados, aparece a seguinte mensagem: "erro ao configurar assinaturas de dados. subscription not active.
alguma solução para os problema descrito ?