Motorola Moto G — [ROM™ 4.4.4][DUAL] crDroid b19 - 28/09

  • Respostas:611
  • AbertoStickySem resposta
  • Posts no fórum: 810

8/jul/2014 2:14:49 via Web

Tony Fernandes

Instalei essa ROM hj, percebi que o player de música trava muito quando passo a música, quando eu bloqueio a tela acidentalmente, tenho que esperar um pouco pq q tela não acende e não to conseguindo usar a internet da operadora, eu uso o chip da internet no slot 2 eu consigo ativar o envio de mensagem e ligações do chip 2, mas quando vo ativar os dados, aparece a seguinte mensagem: "erro ao configurar assinaturas de dados. subscription not active.
alguma solução para os problema descrito ?

O bug do player vem da CM, para resolver ative as duas opções q aparece no equalizador.
O bug da assinatura tmb vem da CM e n tem solução.

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 331

8/jul/2014 2:25:32 via Web

A build9 está super fluida com o furnace kernel. Estou com problema de system.ui após o desbloqueio do celular, é um pouco chato mas dá pra usar!

— alterado em 8/jul/2014 2:26:11

  • Posts no fórum: 331

8/jul/2014 2:53:35 via Web

Pedro

como estão de bateria?
estou na n5x, pensando seriamente em voltar pra CrD.

Cara, pra mim essa ROM é uma das melhores se tratando de consumo de bateria! Cheguei a ficar mais de dois dias sem carregar, e com mais de 4h de tela!!

  • Posts no fórum: 166

8/jul/2014 2:55:40 via App

Cara, pra mim essa ROM é uma das melhores se tratando de consumo de bateria! Cheguei a ficar mais de dois dias sem carregar, e com mais de 4h de tela!!

pois e...
eu sai dela na b6, to afim de voltar, já estou até com a b9 baixada.
valeu....

  • Posts no fórum: 331

8/jul/2014 13:11:57 via Web

~pmachado

Lucas S.

A build9 está super fluida com o [furnace kernel][1]. Estou com problema de system.ui após o desbloqueio do celular, é um pouco chato mas dá pra usar!

[1]: http://forum.xda-developers.com/showthread.php?t=2667188

Esse bug foi corrigido com a build 9, pelo menos eh pra estar corrigido

Pois é, aconteceu quando eu estava fazendo download pelo navegador padrão, sempre que a tela apagava, quando eu desbloqueava esse bug acontecia.

  • Posts no fórum: 107

8/jul/2014 17:36:14 via Web

Estou usando-a deste de ontem e,esta muito boa mesmo, não vi nenhum bug até agora ! (thinking)

Moto G + Stock Lollipop

Conta desativada
  • Posts no fórum: 234

9/jul/2014 20:09:23 via Web

Roberto Camargo

Como atualizo da Build 7 para a Build 9? só instalar por cima ou tenho de começar do zero?

Wipe Cache e Dalvik e instala. Só isso. :D

  • Posts no fórum: 58

11/jul/2014 2:37:31 via Web

amigos vcs sabem se foi resolvido o bug da escolha do sim para uso de dados no menu multisim? dava aquele erro de: erro ao verificar assinatura...

Vlw!!!

  • Posts no fórum: 810

11/jul/2014 2:38:51 via Web

Milton Arraes

amigos vcs sabem se foi resolvido o bug da escolha do sim para uso de dados no menu multisim? dava aquele erro de: erro ao verificar assinatura...

Vlw!!!

Não.

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 810

12/jul/2014 3:27:02 via Web

Lucas Sacramento

No meu fica dando que o systemui parou , alguém sabe como resolver?

Entao, quando o problema eh systemUI parou, soh o dev pra resolver.
Mas diga qnd o problema aparece, vc usa Xposed?

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 2

12/jul/2014 14:37:21 via Web

Tenho o xposed sim cara...aparece do nada , não tem um apk específico pra acontecer isso , as vezes do no navegador e para ou no face entre outro.

  • Posts no fórum: 810

12/jul/2014 21:08:17 via App

Lucas Sacramento

Tenho o xposed sim cara...aparece do nada , não tem um apk específico pra acontecer isso , as vezes do no navegador e para ou no face entre outro.

Eh o Xposed.

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 638

12/jul/2014 21:52:41 via Web

~pmachado

Lucas Sacramento

Tenho o xposed sim cara...aparece do nada , não tem um apk específico pra acontecer isso , as vezes do no navegador e para ou no face entre outro.

Eh o Xposed.

Xposed é o vilão de muitos bugs nas roms infelizmente.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 29

20/jul/2014 12:57:07 via Web

Estou na build 9, alguem sabe me dizer se na build 10, o dev consertou o bug do SIM2, de poder escolher o sim1 pra voz e o sim2 pra dados?

  • Posts no fórum: 58

21/jul/2014 0:02:00 via Web

Carlim Gomes

Estou na build 9, alguem sabe me dizer se na build 10, o dev consertou o bug do SIM2, de poder escolher o sim1 pra voz e o sim2 pra dados?

nao foi corrigido ainda!