Motorola Moto G — [ROM™ 4.4.4][DUAL] crDroid b19 - 28/09

  • Respostas:611
  • AbertoStickySem resposta
  • Posts no fórum: 331

7/jun/2014 15:21:18 via Web

Felipe Ribeiro

Lucas S.

Olá, o kernel dessa ROM é o mesmo da CM?
E enquanto ao force close do equalizador, foi corrigido mesmo?

Foi sim amigo, estou na última build dela e tá suave :D

Vlw cara, vou testar aqui.

  • Posts no fórum: 810

7/jun/2014 16:28:10 via App

Lucas S.

Olá, o kernel dessa ROM é o mesmo da CM?
E enquanto ao force close do equalizador, foi corrigido mesmo?

Sim eh o msm

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 331

7/jun/2014 17:00:11 via Web

~pmachado

Lucas S.

Olá, o kernel dessa ROM é o mesmo da CM?
E enquanto ao force close do equalizador, foi corrigido mesmo?

Sim eh o msm

Ok. vlw! Acabei de instalar a crdroid e pude ver como melhorou desde a última vez que a coloquei. O dev está fazendo um ótimo trabalho!!

Conta desativada
  • Posts no fórum: 234

7/jun/2014 20:46:36 via Web

O kernel é o mesmo, mas as configs que o dev fez pra ela estão simplesmente perfeitas no moto g, recomendo deixar como vem! :D bateria ta segurando pra caralho e o desempenho ta top, parece ate magica...

  • Posts no fórum: 331

7/jun/2014 21:10:47 via Web

Gabriel Santos

O kernel é o mesmo, mas as configs que o dev fez pra ela estão simplesmente perfeitas no moto g, recomendo deixar como vem! :D bateria ta segurando pra caralho e o desempenho ta top, parece ate magica...

Deixar as config como vem, com as frequências máx e min em 1119 mhz? Mas tipo, se vc for ouvir música (no meu caso ouço cerca de 2 horas por dia), com 300 mhz já seria possível...então no caso de deixar as config padrão da ROM, o clock do processador ficaria por 2 horas seguidas em 1119 mhz, além da bateria ir embora "voando" o smart esquentaria além do normal, é isso mesmo?

  • Posts no fórum: 810

7/jun/2014 21:16:53 via Web

Alguém encontrou algum pequeno bug ai?!?! hehe:D

— alterado em 7/jun/2014 21:17:48

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 331

7/jun/2014 21:45:29 via Web

~pmachado

Alguém encontrou algum pequeno bug ai?!?! hehe:D

O gerenciador de arquivos (o da CM) aqui não está funcionando! O bug que encontrei foi esse! rsrs

  • Posts no fórum: 810

7/jun/2014 21:51:01 via Web

Lucas S.

~pmachado

Alguém encontrou algum pequeno bug ai?!?! hehe:D

O gerenciador de arquivos (o da CM) aqui não está funcionando! O bug que encontrei foi esse! rsrs

Aqui ta normal, mas oq acontece ae, n ta abrindo?!

Contato: patrickmachado.coxa@gmail.com

Conta desativada
  • Posts no fórum: 234

7/jun/2014 22:07:01 via Web

Lucas S.

Gabriel Santos

O kernel é o mesmo, mas as configs que o dev fez pra ela estão simplesmente perfeitas no moto g, recomendo deixar como vem! :D bateria ta segurando pra caralho e o desempenho ta top, parece ate magica...

Deixar as config como vem, com as frequências máx e min em 1119 mhz? Mas tipo, se vc for ouvir música (no meu caso ouço cerca de 2 horas por dia), com 300 mhz já seria possível...então no caso de deixar as config padrão da ROM, o clock do processador ficaria por 2 horas seguidas em 1119 mhz, além da bateria ir embora "voando" o smart esquentaria além do normal, é isso mesmo?

Bom, como mencionei, as configs dele são diferentes, o i/o não é padrão, o kernel é o da cm mas ele modificou, não mecheu no só clock, eu saio de casa 6:50, escuto musica, somando o tempo, mais ou menos por 3 horas, 3g ligado, chego 15:00 e ainda tenho cerca de 60%, não sinto o celular esquentar nem usando música, facebook e whats aberto e jogando. Testei render kernel e afins, nada bateu a autonomia de bateria que to tendo. Rs

  • Posts no fórum: 331

7/jun/2014 22:13:06 via Web

~pmachado

Lucas S.

~pmachado

Alguém encontrou algum pequeno bug ai?!?! hehe:D

O gerenciador de arquivos (o da CM) aqui não está funcionando! O bug que encontrei foi esse! rsrs

Aqui ta normal, mas oq acontece ae, n ta abrindo?!

Corrigindo: Logo que instalei a ROM ele estava funcionando corretamente, depois de um tempo fui abri-lo e aparecia um erro de superuser. Então eu fui em configurações > configurações gerais > avançado e no modo de acesso troquei para: Modo de acesso superusuário. Então isso não seria um bug, correto? rs

Conta desativada
  • Posts no fórum: 234

7/jun/2014 22:19:18 via Web

Lucas S.

~pmachado

Lucas S.

~pmachado

Alguém encontrou algum pequeno bug ai?!?! hehe:D

O gerenciador de arquivos (o da CM) aqui não está funcionando! O bug que encontrei foi esse! rsrs

Aqui ta normal, mas oq acontece ae, n ta abrindo?!

Corrigindo: Logo que instalei a ROM ele estava funcionando corretamente, depois de um tempo fui abri-lo e aparecia um erro de superuser. Então eu fui em configurações > configurações gerais > avançado e no modo de acesso troquei para: Modo de acesso superusuário. Então isso não seria um bug, correto? rs

Ele ta ativado no supersu? Pode ser isso, tu desmarcou sem querer e o APP ficou configurado como p usar o supersu dai pode estar conflitando

  • Posts no fórum: 810

7/jun/2014 22:22:23 via Web

Lucas S.

~pmachado

Lucas S.

~pmachado

Alguém encontrou algum pequeno bug ai?!?! hehe:D

O gerenciador de arquivos (o da CM) aqui não está funcionando! O bug que encontrei foi esse! rsrs

Aqui ta normal, mas oq acontece ae, n ta abrindo?!

Corrigindo: Logo que instalei a ROM ele estava funcionando corretamente, depois de um tempo fui abri-lo e aparecia um erro de superuser. Então eu fui em configurações > configurações gerais > avançado e no modo de acesso troquei para: Modo de acesso superusuário. Então isso não seria um bug, correto? rs

Correto kkkkk se ele tava funcionando normal uai....mas então, vc configurou pra ele ter acesso root, mas dps qndo apareceu o aviso deve ter recusado.

— alterado em 7/jun/2014 22:26:03

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 331

7/jun/2014 22:23:51 via Web

Gabriel Santos

Lucas S.

Gabriel Santos

O kernel é o mesmo, mas as configs que o dev fez pra ela estão simplesmente perfeitas no moto g, recomendo deixar como vem! :D bateria ta segurando pra caralho e o desempenho ta top, parece ate magica...

Deixar as config como vem, com as frequências máx e min em 1119 mhz? Mas tipo, se vc for ouvir música (no meu caso ouço cerca de 2 horas por dia), com 300 mhz já seria possível...então no caso de deixar as config padrão da ROM, o clock do processador ficaria por 2 horas seguidas em 1119 mhz, além da bateria ir embora "voando" o smart esquentaria além do normal, é isso mesmo?

Bom, como mencionei, as configs dele são diferentes, o i/o não é padrão, o kernel é o da cm mas ele modificou, não mecheu no só clock, eu saio de casa 6:50, escuto musica, somando o tempo, mais ou menos por 3 horas, 3g ligado, chego 15:00 e ainda tenho cerca de 60%, não sinto o celular esquentar nem usando música, facebook e whats aberto e jogando. Testei render kernel e afins, nada bateu a autonomia de bateria que to tendo. Rs

Pode crer! rs. Vou fazer um teste. Eu estava deixando a freq mín em 300 mhz, mas fica meio lerdo, as transições de tela não ficam suave. Se a autonomia de bateria com essa config que vc usa me agradar, não saio mais da crDroid! rsrs.

  • Posts no fórum: 331

7/jun/2014 22:30:07 via Web

Gabriel Santos

Lucas S.

~pmachado

Lucas S.

~pmachado

Alguém encontrou algum pequeno bug ai?!?! hehe:D

O gerenciador de arquivos (o da CM) aqui não está funcionando! O bug que encontrei foi esse! rsrs

Aqui ta normal, mas oq acontece ae, n ta abrindo?!

Corrigindo: Logo que instalei a ROM ele estava funcionando corretamente, depois de um tempo fui abri-lo e aparecia um erro de superuser. Então eu fui em configurações > configurações gerais > avançado e no modo de acesso troquei para: Modo de acesso superusuário. Então isso não seria um bug, correto? rs

Ele ta ativado no supersu? Pode ser isso, tu desmarcou sem querer e o APP ficou configurado como p usar o supersu dai pode estar conflitando

Mas foi tipo do nada que começou esse erro. Como eu disse no comentário anterior, quando fiz aqueles passos o gerenciador voltou ao normal! :)

  • Posts no fórum: 331

7/jun/2014 22:31:13 via Web

~pmachado

Lucas S.

~pmachado

Lucas S.

~pmachado

Alguém encontrou algum pequeno bug ai?!?! hehe:D

O gerenciador de arquivos (o da CM) aqui não está funcionando! O bug que encontrei foi esse! rsrs

Aqui ta normal, mas oq acontece ae, n ta abrindo?!

Corrigindo: Logo que instalei a ROM ele estava funcionando corretamente, depois de um tempo fui abri-lo e aparecia um erro de superuser. Então eu fui em configurações > configurações gerais > avançado e no modo de acesso troquei para: Modo de acesso superusuário. Então isso não seria um bug, correto? rs

Correto kkkkk se ele tava funcionando normal uai....mas então, vc configurou pra ele ter acesso root, mas dps qndo apareceu o aviso deve ter recusado.

Pode ter sido mesmo! rsrs. Alarme falso! kkk

Conta desativada
  • Posts no fórum: 234

7/jun/2014 22:42:10 via Web

- marcosmaiacv

Que preguiça de instalar a ROM , vou deixar pra de noite , todos falam bem dela , não resisti :)

Pode crer, testei a PA e voltei em 15 min kkkkkkk

  • Posts no fórum: 2.770

7/jun/2014 22:44:36 via Web

Gabriel Santos

- marcosmaiacv

Que preguiça de instalar a ROM , vou deixar pra de noite , todos falam bem dela , não resisti :)

Pode crer, testei a PA e voltei em 15 min kkkkkkk

Amo a PA , mas essa foi tão bem falada que vou ter que testar o/

  • Posts no fórum: 810

7/jun/2014 22:53:13 via Web

Gabriel Santos

- marcosmaiacv

Que preguiça de instalar a ROM , vou deixar pra de noite , todos falam bem dela , não resisti :)

Pode crer, testei a PA e voltei em 15 min kkkkkkk

Somos dois então!! haha Não resisti em testar a PA, mas em 15min voltei CORRENDO pra crDroid :D kkk

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 29

7/jun/2014 23:02:21 via Web

Tentei passar ela por cima da Mokke que estou usando atualmente, e não rolou. Só da pra instalar partindo da Stock?? O meu é o XT1033.