Motorola Moto E — [Tutorial] Desbloqueio, Recovery Mod e Root do Moto E

  • Respostas:112
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 12.402

24/jan/2015 1:30:39 via Web

Agora vocês estão no tópico certo recomendo um leitura ,pois várias dúvidas já foram esclarecidas aqui

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

24/jan/2015 19:39:33 via Web

Ola no Win 8, não consegui abrir este arquivo como prompt através do shift + botão direito.

Vou tentar utilizar o Win 7 para realizar estes procedimentos.

— alterado em 24/jan/2015 19:44:38

  • Posts no fórum: 4

25/jan/2015 15:15:31 via Web

Bom dia.

Ao seguir este processo ele aparece um desenho do Android caido com o dizer me baixo.
Nenhum Comando.

Fica ums 4 min e reinicia o aparelho em modo Boot loader.

Ao acessar a pasta do arquivo : UPDATE-SuperSU-v1.99r3.zip e seguir passos abaixo, ele instala somente o Superuser.apk, na pasta "/storage/emulated/0"
- consulte os fóruns relevantes para o seu dispositivo.

Ele instala o apk. e trás a seguinte mensagem:

SuperSU
Não há nenhum binário SU instalado, e o SUPERSU não pode instala-lo. Este é um problema!

Se voce acabou de atualizar o Android para 4.3 (O meu é 4.4.4.), você precisa refazer o root manualmente

"Selecione a opção Install> UPDATE-SuperSU-v1.99r3.zip
Depois faça Swipe conforme indicado p/ confirmar >>>>
Espere terminar de instalar e selecione Reboot System!!
Ao reiniciar seu dispositivo já estará com acesso a Root!"

  • Posts no fórum: 1

13/fev/2015 5:15:12 via Web

ola tudo bem, na hora de fazer o acesso da root nao aparece instalar, aparelho "nenhum comando" pode me ajudar?

  • Posts no fórum: 295

14/fev/2015 2:39:37 via App

pessoal por favor me ajudem, eu desbloqueei o bootloader fiz o root no moto e mas o superSU dis que não ha binário su instalado... o que eu faço? estou com o lollipop..

  • Posts no fórum: 2.976

14/fev/2015 2:49:20 via App

yuri

pessoal por favor me ajudem, eu desbloqueei o bootloader fiz o root no moto e mas o superSU dis que não ha binário su instalado... o que eu faço? estou com o lollipop..

Use a versão mais recente do superSU e siga o tutorial

http://download.chainfire.eu/supersu

— alterado em 14/fev/2015 2:51:18

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 295

14/fev/2015 3:01:14 via App

muito obrigado velho, não sei nem como te agradecer valeu mesmo... funcionou agora..

  • Posts no fórum: 2.976

14/fev/2015 3:04:35 via App

yuri

muito obrigado velho, não sei nem como te agradecer valeu mesmo... funcionou agora..

Que bom que deu certo :D

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 6

7/mar/2015 20:08:41 via Web

quando digito o comando fastboot flash recovery recovery.img aparece error: cannout load 'recovery.img': invalid argument.
obs: eu segui todos os passos ate aqui instaleio o minimial ADB e colei o moto_e_twrp2.7.2.0_v2.2 para a pasta diretório do adb e renomeei para drecovery.img.

  • Posts no fórum: 6

7/mar/2015 20:46:23 via Web

não não eu escrevi errado no post no cmd eu fiz certo, mas já resolvi isso ao invés de renomear como recovery.img na hora de colar o arquivo para o diretório do ADB renomeei apenas como recovery, e deu certo esta rooteado o interessante é que ao contrário do informado ainda tenho todos os meus aplicativos não apagou nada e instalei o root checker e ele confirmou o root.

mas de qualquer forma obrigado a vc e principalmente ao dono do tutorial vlw mesmo.

— alterado em 7/mar/2015 20:47:01

  • Posts no fórum: 2.976

7/mar/2015 21:03:14 via Web

Gean Das Chagas

não não eu escrevi errado no post no cmd eu fiz certo, mas já resolvi isso ao invés de renomear como recovery.img na hora de colar o arquivo para o diretório do ADB renomeei apenas como recovery, e deu certo esta rooteado o interessante é que ao contrário do informado ainda tenho todos os meus aplicativos não apagou nada e instalei o root checker e ele confirmou o root.

mas de qualquer forma obrigado a vc e principalmente ao dono do tutorial vlw mesmo.

O aviso de apagar tudo é para o desbloqueio do bootloader, fazer root não apaga nada mesmo.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 6

7/mar/2015 21:12:46 via Web

ah entendi disfarce kkk, eu ja tinha desbloqueado o bootloader e nem lembrava mais rsrsrs :D.
observação para outros que tiverem dificuldade nesta parte: o erro error: cannout load 'recovery.img': invalid argument. apareceu depois que executei o ADB em modo administrador executando direto o erro não apareceu mais (lightbulb).

  • Posts no fórum: 6

9/mar/2015 1:33:38 via Web

Seguinte eu segui os procedimentos certinho e consegui rootear meu mote E 1025, mas fiz o mesmo no moto E 1022 do meu irmão e estou tendo problemas na hora de instalar o recovery twrp pelo fastboot quando digito o comando fastboot flash recovery recovery.img
aparece isso no pc.
image

o que da a intender que instalou certo.

mas no celular aparece
cmd: getvar:partition-type:recovery
cmd: getvar:max-download-size
cmd: download:00721000
cmd: flash:recovery
mismatched partition size (recovery) traduzindo "tamanho da partição incompatíveis (recovery)" , o que da a intender que algo deu errado na partição.

Então digito o cmd para reiniciar fastboot reboot,
reinicia normal mas na hora que inicio em modo recovery só aparece o buneco do android e uma mensagem "nenhum comando "
ou seja nao consigo instalar o recovery twrp no celular ja tentei varias vezes repetindo o procedimento dos comandos pelo ADB mas sempre acontece a mesma coisa o que pode ser o problema?.

  • Posts no fórum: 6

9/mar/2015 3:06:12 via Web

Enfim consegui solucionar simplismente não executando o cmd fastboot reboot depois do fastboot flash recovery recovery.img e tocando diretamente a opção recovery (lightbulb).

  • Posts no fórum: 6

14/mar/2015 15:24:54 via Web

Amigo pode dar algo errado se eu apenas liberar o root sem instalar o Recovery MOD TWRP? Pois queria apenas liberar o acesso root do moto E

  • Posts no fórum: 1

11/mai/2015 0:39:40 via Web

Amigo , Eu fiz tudo certinho seguindo o tutorial , mas quando eu vou na opção "Recovery" fica 10 segundos em tela preta e depois aparece uma imagem de um android deitado com o "Painel" na barriga aberto com um ícone de aviso vermelho , tem alguma ideia de como resolver ?

  • Posts no fórum: 11

24/mai/2015 22:26:39 via Web

Olá amigo, poderia mim ajudar? Eu tenho um moto e XT 1025 que esta com o kitket4.4.4 Eu ao colocar o chip o celular dar rede e depois de um tempo dar chamada de emergência. Sera que isso foi fruto de um desbloqueio de bootloand? Tem como fazer algum teste ou alguma coisa para resolver? Já fiz restauração de fábrica e já reinstalei a room. Sera que desinstalar o root corrige?