Sony Xperia Z2 — [TUTORIAL] Desbloqueio do bootloader, instalação do CWM e root

  • Respostas:30
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 6.983

5/jun/2014 11:58:59 via App

Reservado.

  • Posts no fórum: 7

4/ago/2014 16:00:09 via Web

Pessoal, vê se alguém pode me ajudar ae: no "desbloqueando bootloader " quando eu chego no passo 9 eu não tô encontrando o arquivo py_cmd.exe.

Conta desativada
  • Posts no fórum: 6.983

4/ago/2014 17:24:55 via App

jaime Alves

Pessoal, vê se alguém pode me ajudar ae: no "desbloqueando bootloader " quando eu chego no passo 9 eu não tô encontrando o arquivo py_cmd.exe.

Entrou na pasta certa?

— alterado em 4/ago/2014 17:27:51

Conta desativada
  • Posts no fórum: 6.983

4/ago/2014 19:34:41 via App

jaime Alves

Então... Ah dezenas de pastas, não tem nenhum tudo informando que pasta é? Me ajuda :'(

Na pasta do Fastboot

  • Posts no fórum: 7

5/ago/2014 17:32:17 via Web

então pessoal, na pasta fastboot não tem esse aquivo py_cmd.exe.
não sei se tem a ver, de uma olhada nas fotos, a que tem a imagem do android eu baixei da internet, já no meu computador esse mesmo arquivo aparece sem a foto do android, porque será?
User uploaded photo
User uploaded photo

— alterado em 5/ago/2014 17:36:49

Conta desativada
  • Posts no fórum: 3

9/ago/2014 1:50:27 via Web

o arquivo py_cmd.exe; não esta na pasta fastboot, e agora?

Conta desativada
  • Posts no fórum: 6.983

9/ago/2014 3:09:50 via Web

Dudu Rocha

o arquivo py_cmd.exe; não esta na pasta fastboot, e agora?

Cara to sem computador aqui, mas amanhã assim que der eu baixo e vejo o que tem de errado para te auxiliar melhor

Conta desativada
  • Posts no fórum: 6.983

10/ago/2014 1:27:45 via Web

Estarei refazendo o tutorial agora, peço que aguardem :)

Conta desativada
  • Posts no fórum: 6.983

10/ago/2014 1:33:33 via Web

Artur Eduardo

Estarei refazendo o tutorial agora, peço que aguardem :)

Pronto, vou explicar o que tinha de errado, o Fastboot que estava no tutorial estava incompleto por isso não continha o py_cmd.exe, lamento pelo inconveniente galera, é só fazer o download do novo link no tutorial ou clicar aqui para baixar.

Conta desativada
  • Posts no fórum: 6.983

10/ago/2014 3:05:44 via Web

jaime Alves

Opa aí sim! Agora vai! Vlw pessoal

Se funcionar avisa :D

  • Posts no fórum: 7

12/ago/2014 3:26:12 via Web

mano ta dando alguma coisa errada, eu ligo o aparelho em modo fastboot e aparece escrito no aparelho "modo de segurança", é isso mesmo?
eu digito o comando no passo 10 e depois não entra mais nada. o que tá dando errado?

Conta desativada
  • Posts no fórum: 6.983

12/ago/2014 3:43:01 via App

jaime Alves

mano ta dando alguma coisa errada, eu ligo o aparelho em modo fastboot e aparece escrito no aparelho "modo de segurança", é isso mesmo?
eu digito o comando no passo 10 e depois não entra mais nada. o que tá dando errado?

Opa, é volume mais ao invés de menos, desculpa pelo erro

  • Posts no fórum: 2

10/set/2014 13:55:06 via Web

Artur Eduardo

jaime Alves

mano ta dando alguma coisa errada, eu ligo o aparelho em modo fastboot e aparece escrito no aparelho "modo de segurança", é isso mesmo?
eu digito o comando no passo 10 e depois não entra mais nada. o que tá dando errado?

Opa, é volume mais ao invés de menos, desculpa pelo erro

Amigo tudo, segui conforme o tutorial porém ao reiniciar percebi que meu wifi foi pro saco.
Poderia me ajudar.:?

Conta desativada
  • Posts no fórum: 6.983

10/set/2014 21:39:29 via App

Tenta um hard reset.

  • Posts no fórum: 11

13/jan/2015 6:43:25 via App

Alguém sabe dizer se esse método de desbloqueio do bootloader e root funciona no xperia z3? pois ainda não encontrei nenhum tutorial br para o z3 sobre isso. Grato.