Samsung Galaxy S4 — Ativando dados móveis sozinhos após atualização

  • Respostas:32
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

15/jun/2014 16:28:00 via Web

Caros, após a atualização ZTO (I9505VJUGNE2) do Galaxy S4, percebi que ele fica ativando os dados móveis sozinho. Antes de postar, e perturbar vocês um pouco, fiz uma pesquisa e encontrei que gerenciadores de bateria poderiam causar esse problema. Porém não tenho, nem nunca tive. Já desabilitei localização via dados móveis e desativei apps da samsung, ainda assim não solucionou. Minha ROM é a original.
P.S.: Minha namorada tem o mesmo celular, depois da atualização o mesmo problema aconteceu com o dela.

Agradeço a atenção.

Conta desativada
  • Posts no fórum: 6.954

15/jun/2014 16:51:39 via Web

Deve ser bug da atualização

  • Posts no fórum: 2

15/jun/2014 17:49:17 via Web

Imagino que sim, mas ninguém na internet comentou a respeito, nem nos EUA nem na Alemanha... Acho que eles ficam sempre com o mobile data aberta, não se importam...

  • Posts no fórum: 1

18/jun/2014 20:26:40 via Web

Puxa, tive o mesmo problema. Na verdade, eu usava chip Vivo e nunca reparei, pois a internet pré-paga é mensal. Como ultimamente estou usando Claro pré, há dias que fico no wi-fi e o smartphone da uma ativada no Dados Móveis só para eu pagar R$ 0,60.
Não consegui identificar qual aplicativo está causando isso, ou se é a atualização. Eu troquei de operadora ao mesmo tempo que atualizei.

  • Posts no fórum: 1

20/jun/2014 16:12:58 via Web

Pessoal, estou tendo o mesmo problema.
Estou a vários dias tentando descobrir o porque meu celular está ativando todo dia sozinho, logo pela manhã quando acordo percebo que ele está com várias notificações de aplicativos on-line e quando vou ver é porque está conectado pelos Dados Móveis.
Achei que seria vírus ou alguma aplicação, porém lendo pela internet verifiquei relatos iguais após a atualização então acho que é o Android mesmo.

Alguém conseguiu resolver o problema, ou sabe de alguma atualização que está para sair com esta correção?
Pagar todo dia internet e acordar vendo já a mensagem de que eu atingi o limite do dia não dá mais.. rss

Abraço a todos

  • Posts no fórum: 1

23/jun/2014 20:40:38 via Web

Estou com o mesmo problema, liguei para o suporte da samsung e me informaram que pode ser um problema na atualização do aparelho. Solicitaram que eu envie o telefone a uma assistência técnica autorizada para fazer novamente a atualização. Ainda não fiz isso. Não existe assistência autorizada aqui na minha cidade.

  • Posts no fórum: 1

24/jun/2014 2:47:40 via Web

Também fiz essa atualização e passei a ter o mesmo problema! Resolvi instalando o app "dados on-off". Agora o ícone de dados do celular ate ativa mais nao esta mais consumindo os meus creditos.

  • Posts no fórum: 1

21/ago/2014 5:56:42 via Web

Também estou com o mesmo problema a um bom tempo, tenho um Galaxy Express.
Uso o Wi-Fi da minha casa, e nem ligo os dados moveis, mas todos os dias de madrugada aparece a notificação que usei 0,60 centavos de internet.
Procurei todos os aplicativos e nenhum tem sincronização ou outro funcionalidade ativa.
Vou testar o app "dados on-off", segerido pelo EMC

EMC

Também fiz essa atualização e passei a ter o mesmo problema! Resolvi instalando o app "dados on-off". Agora o ícone de dados do celular ate ativa mais nao esta mais consumindo os meus creditos.

  • Posts no fórum: 1

29/ago/2014 6:23:40 via Web

Eu também estou com este problema no meu S4 I9505, e depois de muito procurar respostas, ainda não as obtive. Realmente deve ser algum bug da atualização. O que fiz para sanar minimamente esse problema e deixar de perder 0,60 centavos todo dia, rs, foi baixar um app chamado "apn settings", ele é pequeno e apenas dá a possibilidade de criar um atalho para as configurações do ponto de acesso (apn), onde você pode criar um ponto de acesso novo, dar um nome qualquer, o salvar e o ativar. Quando quiser utilizar normalmente sua rede de dados, troque do ponto de acesso por você criado de volta para o original.

Caso alguém tenha outra sugestão ou já tenha descoberto como resolver essa situação, favor, manifeste-se!. rs

— alterado em 29/ago/2014 6:30:34

  • Posts no fórum: 21

10/set/2014 5:30:47 via Web

Então já tô ficando doido com esse problema.
Tentei usar os dados on-off mais não sei se foi a configuração que fiz, mais ele não funcionou não.
Restaurei o celular de fábrica mais não resolveu.
Se puderem fazer um passo a passo de configuração do dados on-off e o apn settings.
Espero a resposta de vcs.

  • Posts no fórum: 13

27/set/2014 3:19:35 via Web

Estou com o mesmo problema (até criei outro tópico aqui, não tinha achado esse.) ^^

Eu tinha o aplicativo Opera Max, removi ele, e fui em Config. > Mais > Redes Móveis > Nome dos pontos de acesso > e removi tudo. :D

Lembrando que tráfego de dados móveis já está desativado.

Agora vou monitorar os debitos nos creditos de acesso a internet.
Lembrando que instalei também o Aplicativo Dados ON-OFF para verificar se ele me mostrará que dia e horas o acesso a internet móvel será ativado.

  • Posts no fórum: 21

11/out/2014 5:08:09 via Web

Michel Prasnievski

Eu fiz como comentei acima, removi todos os "Nome dos pontos de acesso".
E até o momento não houve cobrança.

Michel no caso vc desativou eles por aqui?
image
restringindo dados deles?
Outra coisa que eu percebi e que quando acesso a câmera os dados moveis liga!

  • Posts no fórum: 13

14/out/2014 20:40:14 via Web

Thiago Da Silva

Michel Prasnievski

Eu fiz como comentei acima, removi todos os "Nome dos pontos de acesso".
E até o momento não houve cobrança.

Michel no caso vc desativou eles por aqui?
![image][1]
restringindo dados deles?
Outra coisa que eu percebi e que quando acesso a câmera os dados moveis liga!

[1]: https://fscl01.fonpit.de/userfiles/6694362/image/Screenshot_2014-10-11-00-06-46.png

Não, eu apaguei totalmente as configurações para acesso a rede movel da operadora.

No meu celular é em Configurações > Opção MAIS > Redes Móveis > Nomes dos pontos de acessos.
Nessa opção "Nome dos pontos de acessos" é onde possui as configurações da operadora, no caso do meu celular, da tim.
E apaguei tudo. (:
Desculpe por não inserir a print da tela

abraços

— alterado em 14/out/2014 20:40:38

  • Posts no fórum: 21

16/out/2014 4:05:59 via Web

Michel Prasnievski

Thiago Da Silva

Michel Prasnievski

Eu fiz como comentei acima, removi todos os "Nome dos pontos de acesso".
E até o momento não houve cobrança.

Michel no caso vc desativou eles por aqui?
image
restringindo dados deles?
Outra coisa que eu percebi e que quando acesso a câmera os dados moveis liga!

1: https://fscl01.fonpit.de/userfiles/6694362/image/Screenshot_2014-10-11-00-06-46.png

Não, eu apaguei totalmente as configurações para acesso a rede movel da operadora.

No meu celular é em Configurações > Opção MAIS > Redes Móveis > Nomes dos pontos de acessos.
Nessa opção "Nome dos pontos de acessos" é onde possui as configurações da operadora, no caso do meu celular, da tim.
E apaguei tudo. (:
Desculpe por não inserir a print da tela

abraços

Opa tranquilo então fiz um passo a passo aqui.!
Apaguei a Apn ficou sem nada ali, vamos ver se funciona.
Abraço.imageimage

  • Posts no fórum: 13

17/out/2014 0:50:37 via Web

Thiago Da Silva

Michel Prasnievski

Thiago Da Silva

Michel Prasnievski

Eu fiz como comentei acima, removi todos os "Nome dos pontos de acesso".
E até o momento não houve cobrança.

Michel no caso vc desativou eles por aqui?
![image][1]
restringindo dados deles?
Outra coisa que eu percebi e que quando acesso a câmera os dados moveis liga!

[1]: https://fscl01.fonpit.de/userfiles/6694362/image/Screenshot_2014-10-11-00-06-46.png

Não, eu apaguei totalmente as configurações para acesso a rede movel da operadora.

No meu celular é em Configurações > Opção MAIS > Redes Móveis > Nomes dos pontos de acessos.
Nessa opção "Nome dos pontos de acessos" é onde possui as configurações da operadora, no caso do meu celular, da tim.
E apaguei tudo. (:
Desculpe por não inserir a print da tela

abraços

Opa tranquilo então fiz um passo a passo aqui.!
Apaguei a Apn ficou sem nada ali, vamos ver se funciona.
Abraço.[image][2]![image][3]

[1]: https://fscl01.fonpit.de/userfiles/6694362/image/Screenshot_2014-10-15-23-03-39.png
[2]: https://fscl01.fonpit.de/userfiles/6694362/image/Screenshot_2014-10-15-23-03-39.png
[3]: https://fscl01.fonpit.de/userfiles/6694362/image/Screenshot_2014-10-15-23-03-31.png

Isso mesmo, assim não terá acessos a rede 3G (eu nunca mais tive acessos) -
E se precisar, já deixe instalado algum programa que configure sozinho ou dependendo do celular, ele tem opção para configurar a internet automático.
;)
abçs

  • Posts no fórum: 21

17/out/2014 22:39:09 via Web

Então valew mesmo,deu certo, agora os créditos não somem hahahahahaha.
Então quando quero usar a Internet eu restauro a conexão e entro nos dados.
Obrigado problema solucionado.
Abraço.

  • Posts no fórum: 1

7/fev/2015 5:08:49 via Web

Voltei só para informar os colegas!

Comprei um S4 em novembro de 2014, ao ligar o aparelho ele já foi logo atualizando. Depois de um tempo percebi que ele conectava sozinho o 4G. Instalei programas que prometiam desabilitar os dados móveis, mas nada resolveu.

Pesquisei um bocado e ja havia decidido levar o aparelho para a autorizada. Como iriam resetar meu aparelho mesmo, dei mais uma chance ao meu S4 e fiz eu mesma.

Ao resetar o aparelho, percebi que ele tem uma opção para realizar automaticamente o que a Samsung chama de "troca inteligente" que vem, por padrão, ativa. Essa troca é exatamente para o aparelho permanecer sempre conectado.

Deixei a opção desabilitada e funcionou! Dados móveis agora só quando eu quero. A bateria agradece e dura o dia intirin que Deus deu.

Vez ou outra percebo que algum aplicativo força o uso dos dados móveis e tão logo eu percebo a conexão não autorizada, acesso Configuração> Conexões> Uso de dados> com isso verifico o app danadinho e o quanto ele usou de dados móveis. Em seguida, desabilito o uso em segundo plano do mesmo.

Vale ressaltar que tive que remover permissões do próprio Android SO, Serviços do Google e Google+, Samsung Push Service e Samsung Syncadapters. Também mantenho o GPS configurado para Somente GPS.

— alterado em 7/fev/2015 5:15:10