Motorola Moto X — [TUTORIAL] Instalando a stock [Modo Fácil]

  • Respostas:97
  • AbertoStickySem resposta
  • Posts no fórum: 26

2/nov/2015 18:06:46 via Web

Sim, até o momento estão funcionando.
Vou criar um Tutorial com as coisas que fiz pra resolver e os arquivos que utilizei pra fazer meu aparelho funcionar.
Fiz centenas de testes e comandos pra fazer meu celular funcionar.

  • Posts no fórum: 19

2/nov/2015 18:09:45 via Web

Legal cara isso mesmo! Teriam que ter vídeos relatando esse tipo de problema ,principalmente no YouTube... ainda mais com a galera encarnando cada vez mais sem fazer root

  • Posts no fórum: 19

2/nov/2015 18:18:55 via Web

Me responde uma coisa,vc baixou o adb fastboot e pois esses arquivos do link e deu o comando no PC ,ou deu comando dentro da pasta descompactada dos arquivos mesmo? Estou com essa dúvida, vou tentar ressuscitar aquela placa do antigo Moto X

  • Posts no fórum: 26

2/nov/2015 19:03:07 via App

Eu já tinha o fastboot do Android SDK, aí descompactei, entrei na pasta e executei os comandos.
Se você abrir o XML que está dentro, o que fiz foi seguir os comandos que seriam dados pelo RSD.

  • Posts no fórum: 19

2/nov/2015 19:09:30 via Web

Mais tarde vou fazer isso, estou sem tempo agora tô louco pra tentar recuperar aquela placa!
É só jogar esses arquivos:got.bin,motoboot.img e repaiir boot.XML dentro da pasta fastboot e da aqls comandos?

  • Posts no fórum: 26

2/nov/2015 19:18:02 via App

Descompacta o primeiro link se for o XT1058, entra na pasta e executa os comandos.
Se a ROM estiver instalada, deve resolver.
Se não estiver, dá pra tentar substituir com os arquivos da ROM com esses gtp, motoboot,... e mandar o RSD instalar. Acredito que isso ajude. Essa última parte eu não precisei fazer, pois a ROM estava instalada.

  • Posts no fórum: 19

2/nov/2015 19:21:58 via Web

Valeu cara vou fazer isso mais tarde .Agradeço desde já pela ajuda... Qualquer coisa te dou um toque depois para você ficar sabendo se deu liga ou não...kkkk FUIII...

  • Posts no fórum: 19

3/nov/2015 0:39:09 via Web

Fechou mano, deu certo... A rom KitKat ainda tava lá dentro. Eu gastei 150 pra comprar outra placa e meu irmão que comprou a minha, acabou lucrando... eu havia vendido por r$ 30
Agora ele pode comprar uma tela de LCD e colocar e tem um celular novo!
Bom serviu como experiência ,tirei uma grande lição disso tudo! Vlw por tudo amigão...
Um abraço!

  • Posts no fórum: 26

3/nov/2015 1:08:19 via Web

Legal, consegui ajudar mais alguém..
Pergunta: posso utilizar sua imagem para criar um Tutorial dessa solução?

  • Posts no fórum: 26

10/nov/2015 17:49:58 via Web

kristhyan de matos

Não tem link para baixar a rom !!!!!!!

Você está falando comigo?
Se estiver, o link está com espaços no início, pois o fórum não está me permitindo postar links diretos.

  • Posts no fórum: 10

25/nov/2015 16:52:53 via Web

ola marcos,poderia me ajudar, eu tenho um moto x 2014 e veio da assistencia com o boaterload bloqueado, quando tento desbloquear, pedindo aqueles numeros pelo adb ele me retorna a seguinte mensagem, could not get unlock data, e não fornece os numeros para mim copiar e enviar para a motorola, estou a dias nesse dilema, se poder me ajudar ficarei grato, abraço

  • Posts no fórum: 1

30/mai/2016 16:06:20 via Web

Cara, você conseguiu solucionar o problema, estou tentando fazer o procedimento com os arquivos do XT1058 e ao fazer da o seguinte erro

C:\Users\Vitor\Desktop\flasheando\fastboot\mfastboot-v2>fastboot oem fb_mode_set

...
OKAY [  0.172s]
finished. total time: 0.172s

C:\Users\Vitor\Desktop\flasheando\fastboot\mfastboot-v2>fastboot flash partition
 gpt.bin
(bootloader) Variable not supported!
target reported max download size of 805306368 bytes
sending 'partition' (32 KB)...
OKAY [  0.375s]
writing 'partition'...
FAILED (remote failure)
finished. total time: 1.411s

C:\Users\Vitor\Desktop\flasheando\fastboot\mfastboot-v2>fastboot flash motoboot
motoboot.img
(bootloader) Variable not supported!
target reported max download size of 805306368 bytes
sending 'motoboot' (1604 KB)...
OKAY [  0.489s]
writing 'motoboot'...
(bootloader) Motoboot: Unknown partition name
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 0.772s

C:\Users\Vitor\Desktop\flasheando\fastboot\mfastboot-v2>

Não sei o que fazer. Alguma dica?

  • Posts no fórum: 10

3/jun/2016 0:04:04 via Web

brother vc, resolveu? vi agora sua msgm, sory, eu n~ao entendi direito o que vc quer fazer que deu erro? pode especificar melhor? vc me acha melhor para ajudar no google plus, me add l'a ://plus.google.com/u/0/+carlosvinicius3607/posts coloca o https na fernte do link