Motorola Moto G — [ROM™ 4.4.4][DUAL] N5 Experience 10.3 - 23/10

  • Respostas:1.129
  • AbertoStickySem resposta
  • Posts no fórum: 22

8/jul/2014 18:53:09 via App

eu instalei o tema e ficou show de bola. q nas conf não entra o tema,tava de boa no começo e depois saio mas fora isso tah show a e a parte de ligação TB não mudou :/. queria q mudasse tudo. o seu ficou td de boas rodrigo?

— alterado em 8/jul/2014 18:54:23

  • Posts no fórum: 463

8/jul/2014 19:00:24 via App

Jicson Bruno

eu instalei o tema e ficou show de bola. q nas conf não entra o tema,tava de boa no começo e depois saio mas fora isso tah show a e a parte de ligação TB não mudou :/. queria q mudasse tudo. o seu ficou td de boas rodrigo?

eu instalo o app mas quando vou ver nos temas ele não ta lá.. n sei como instalar isso,q estranho

  • Posts no fórum: 159

8/jul/2014 19:54:09 via Web

Ficou show a ROM, vai ser melhor ainda quando lançarem em cima da próxima snapshot. É mt show ter os comandos de voz iguais do moto X com launcher do n5 no moto g. Melhor ROM q testei

  • Posts no fórum: 22

8/jul/2014 23:50:02 via App

ei tive q tirar pq tava bugando td. toda hora dava systemui parou. e trava e reinicia o cel. isso com o tema em kkkkk.

— alterado em 8/jul/2014 23:50:22

  • Posts no fórum: 26

8/jul/2014 23:51:31 via Web

Jicson Bruno

ei tive q tirar pq tava bugando td. toda hora dava systemui parou. e trava e reinicia o cel. isso com o tema em kkkkk.

Meu também, vou tentar recupera a build antiga aqui no pc e por ela, não gostei dessa não pq tudo ta travando

Conta desativada
  • Posts no fórum: 234

9/jul/2014 0:15:57 via Web

Rodrigo Garcino

Alguém sabe o eu não consigo mudar o modo de execução pra ar?? Eu sempre troco, mas sempre volta pra dalvik

Se usa xposed, é isso.

  • Posts no fórum: 22

9/jul/2014 0:24:31 via App

depois que eu desinstalei os temas. parou de travar.vou ficar mais uns dias Com ela e ver se não da mais bug.ela e muito bonita

  • Posts no fórum: 175

9/jul/2014 0:39:01 via Web

Gabriel Santos

Rodrigo Garcino

Alguém sabe o eu não consigo mudar o modo de execução pra ar?? Eu sempre troco, mas sempre volta pra dalvik

Se usa xposed, é isso.

Desinstalei o xposed pelo titanium backup e mim assim não consigo alterar pra art

Conta desativada
  • Posts no fórum: 234

9/jul/2014 1:45:53 via Web

Rodrigo Garcino

Gabriel Santos

Rodrigo Garcino

Alguém sabe o eu não consigo mudar o modo de execução pra ar?? Eu sempre troco, mas sempre volta pra dalvik

Se usa xposed, é isso.

Desinstalei o xposed pelo titanium backup e mim assim não consigo alterar pra art

Pode ter ficado algum resquício que impossibilita o sistema de mudar, tenta dar um wipe cache e dalvik, se não der, tenta reinstalar a ROM, se n der ai agora só passando a stock mesmo. Mas acho que reinstalando a ROM resolve. :)

  • Posts no fórum: 175

9/jul/2014 2:05:18 via Web

Gabriel Santos

Rodrigo Garcino

Gabriel Santos

Rodrigo Garcino

Alguém sabe o eu não consigo mudar o modo de execução pra ar?? Eu sempre troco, mas sempre volta pra dalvik

Se usa xposed, é isso.

Desinstalei o xposed pelo titanium backup e mim assim não consigo alterar pra art

Pode ter ficado algum resquício que impossibilita o sistema de mudar, tenta dar um wipe cache e dalvik, se não der, tenta reinstalar a ROM, se n der ai agora só passando a stock mesmo. Mas acho que reinstalando a ROM resolve. :)

Se eu der wipe cache e dalvik vai formatar o celular?

Conta desativada
  • Posts no fórum: 234

9/jul/2014 2:19:51 via Web

Rodrigo Garcino

Posso dar wipe cache e wipe dalvik q não dará nenhum problema?

Sim, não pode dar é factory. Dalvik e cache só limpam os caches de instalação e de configurações do sistema, quando bootar ele vai aparecer aquela mensagem de "atualizando o sistema" e ele volta normal, sem mudar nada.

  • Posts no fórum: 175

9/jul/2014 2:29:18 via Web

Dei wipe cache e dalvik e não resolveu... Pra instalar a nova ROM eu preciso dar wipe factory? Pra instalar a ROM do zero??

Conta desativada
  • Posts no fórum: 234

9/jul/2014 2:35:34 via Web

Rodrigo Garcino

Dei wipe cache e dalvik e não resolveu... Pra instalar a nova ROM eu preciso dar wipe factory? Pra instalar a ROM do zero??

Não, seguinte, tenta dar wipe dalvik e cache e instalar a ROM e o gapps, como se fosse uma atualização. Ai agora se não resolver vai ter que limpar tudo do zero mesmo. Se for passar do zero, reinstala a stock pra passar, sem wipe. Faz uma instalação totalmente limpa.

— alterado em 9/jul/2014 2:36:34

  • Posts no fórum: 175

9/jul/2014 3:01:21 via Web

Mas pra instalar a stock do zero eu preciso ter um Kernel compatível com stock né??? E eu coloco o arquivo da ROM no armazenamento interno do moto g e dou wipe factory e instalo a ROM pelo recovery???

Conta desativada
  • Posts no fórum: 234

9/jul/2014 3:06:36 via Web

Rodrigo Garcino

Mas pra instalar a stock do zero eu preciso ter um Kernel compatível com stock né??? E eu coloco o arquivo da ROM no armazenamento interno do moto g e dou wipe factory e instalo a ROM pelo recovery???

Não, primeiro você tenta colocando a ROM na memoria interna e da wipe cache e dalvik, instala a ROM e vê. Se não der você instala a stock pelo tutorial daqui do forum, o kernel vem com a ROM.