Motorola Moto G — [ROM™ 4.4.4][DUAL] N5 Experience 10.3 - 23/10

  • Respostas:1.129
  • AbertoStickySem resposta
  • Posts no fórum: 810

16/jul/2014 14:37:28 via App

fernando henrique

Os temas funcionam normalmente porem não pode usar exposed. Fica dando erro no system.ui e restando o tema pro padrão. a ultima ROM ate ficou mais estáveis esses erros com exposed mais atrapalha bastante.

Isso ta dando em qlqr ROM de qlqr aparelho. Eh um bug do Xposed, se VC olhar nas config do Xposes tem uma opção q arruma isso, mas q impede algumas modificações dos módulos.

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 810

16/jul/2014 14:38:42 via App

~pmachado

fernando henrique

Os temas funcionam normalmente porem não pode usar exposed. Fica dando erro no system.ui e restando o tema pro padrão. a ultima ROM ate ficou mais estáveis esses erros com exposed mais atrapalha bastante.

Isso ta dando em qlqr ROM de qlqr aparelho em qlqr planeta. Eh um bug do Xposed, se VC olhar nas config do Xposed tem uma opção q arruma isso, mas q impede algumas modificações dos módulos.

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 23

16/jul/2014 16:38:14 via Web

Amigos, fiz root no XT1033 apenas para usar o xposed + gravity box e expandir a área de trabalho (esconder o status bar e notification bar) e usar o all in one gestures. Usando essa ROM, vou conseguir expandir a área de trabalho mesmo sem usar xposed+gravity box?

E como eu nunca flasheei nenhuma ROM, tenho uma dúvida:

É só jogar os zips da ROM e dos APPS para o celular e seguir os passos da instalação pelo CWM?

obrigado antecipadamente!!

  • Posts no fórum: 810

16/jul/2014 16:40:47 via Web

Felipe Torigoe

Amigos, fiz root no XT1033 apenas para usar o xposed + gravity box e expandir a área de trabalho (esconder o status bar e notification bar) e usar o all in one gestures. Usando essa ROM, vou conseguir expandir a área de trabalho mesmo sem usar xposed+gravity box?

E como eu nunca flasheei nenhuma ROM, tenho uma dúvida:

É só jogar os zips da ROM e dos APPS para o celular e seguir os passos da instalação pelo CWM?

obrigado antecipadamente!!

Sim e sim. haha(cool)

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 462

16/jul/2014 17:13:05 via App

acabei de ver na comunidade do google +, que não tem previsão nem uma para lançar a N5XPA para o moto G

Smartphone: Moto G 2014 (XT1069) - SubName - Titan
ROM: Resurrection Remix - 5.5.0
kernel: Stock
Versão do Android: 5.1.1
Custom Recovery: TWRP 2.8.7.0

  • Posts no fórum: 810

16/jul/2014 17:24:47 via Web

Luciano Campos

acabei de ver na comunidade do google +, que não tem previsão nem uma para lançar a N5XPA para o moto G

kkk tem sim, acredite.(cool)
Soh n tem um numero do dia certo, mas o dev faz as builds no tempo livre, diversao, pq gosta.

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 810

16/jul/2014 18:19:48 via Web

Felipe Torigoe

Normal ficar 18 minutos na tela branca?

:?

Q tela branca?

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 23

16/jul/2014 18:21:44 via Web

Depois de entrar no instalador da ROM ele fala que vai reiniciar e fica em uma tela branca!

Eu nem cheguei a instalar o zip do GAPPS

  • Posts no fórum: 810

16/jul/2014 18:24:36 via Web

Felipe Torigoe

Depois de entrar no instalador da ROM ele fala que vai reiniciar e fica em uma tela branca!

Eu nem cheguei a instalar o zip do GAPPS

Aperta alguma coisa ai, dps de instalar ele n reinicia e volta pro recovery com a tela apagada(preta).
Mas ele pergunta se vc qr reiniciar.

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 70

16/jul/2014 22:02:11 via Web

fala galera, instalei a rom hoje e me surpreendi com ela, realmente é uma ótima rom, só to com um problema, quando recebo chamadas e faço tbm pelo chip 2, não escuto absolutamente nada, fica mudo nem a pessoa que me ligou escuta e nem eu escuto tbm... alguém sabe como resolver isso?

— alterado em 16/jul/2014 22:02:29

  • Posts no fórum: 62

16/jul/2014 23:37:35 via App

Giovani Santos

fala galera, instalei a rom hoje e me surpreendi com ela, realmente é uma ótima rom, só to com um problema, quando recebo chamadas e faço tbm pelo chip 2, não escuto absolutamente nada, fica mudo nem a pessoa que me ligou escuta e nem eu escuto tbm... alguém sabe como resolver isso?

tenta ai aqui resolveu;

troque o chip do slot 1 pra o 2 e o 2 pra o 1 depois volte os chips para o slot de origem com o aparelho ligado e reinicie.
pelo menos aqui deu certo fiz isso umas duas vezes até funcionar o som....

— alterado em 16/jul/2014 23:41:42

  • Posts no fórum: 240

17/jul/2014 13:30:40 via App

Acho que já é o momento de falar sobre essa ROM, ja tenho 2 dias com ela e tá toda perfeita sem bugs play music 100%funcional rápida e bonita , unica coisa q tive e vou desconsiderar é o problema do sim 2 q fica sem som nem escuto nem a pessoa do outro lado me escuta, como n uso muito chip da TIM n vou levar a sério mas creio que na próxima build o amigo desenvolvedor vai arrumar isso, a rom ta 100%, a melhor atee agora!!!

MOTO G-CM 11

  • Posts no fórum: 70

17/jul/2014 13:33:54 via Web

Josimar P.

Giovani Santos

fala galera, instalei a rom hoje e me surpreendi com ela, realmente é uma ótima rom, só to com um problema, quando recebo chamadas e faço tbm pelo chip 2, não escuto absolutamente nada, fica mudo nem a pessoa que me ligou escuta e nem eu escuto tbm... alguém sabe como resolver isso?

tenta ai aqui resolveu;

troque o chip do slot 1 pra o 2 e o 2 pra o 1 depois volte os chips para o slot de origem com o aparelho ligado e reinicie.
pelo menos aqui deu certo fiz isso umas duas vezes até funcionar o som

Cara fiz isso ai várias vezes e nada... só funciona quando desativo o chip 1... to tentando de tudo mas até agora nada... se conseguir resolver posto aki...

  • Posts no fórum: 240

17/jul/2014 14:38:50 via App

Giovani Santos

Josimar P.

Giovani Santos

fala galera, instalei a rom hoje e me surpreendi com ela, realmente é uma ótima rom, só to com um problema, quando recebo chamadas e faço tbm pelo chip 2, não escuto absolutamente nada, fica mudo nem a pessoa que me ligou escuta e nem eu escuto tbm... alguém sabe como resolver isso?

tenta ai aqui resolveu;

troque o chip do slot 1 pra o 2 e o 2 pra o 1 depois volte os chips para o slot de origem com o aparelho ligado e reinicie.
pelo menos aqui deu certo fiz isso umas duas vezes até funcionar o som

Cara fiz isso ai várias vezes e nada... só funciona quando desativo o chip 1... to tentando de tudo mas até agora nada... se conseguir resolver posto aki...

Aqui tb a msma coisa, mas isso pra mim ta de boa... melhor Rom desde q conheço custom rom

MOTO G-CM 11

  • Posts no fórum: 23

17/jul/2014 14:58:11 via Web

A ROM é perfeita! Parabéns!

Se eu instalar Xposed, a framework volta pra Dalvik, certo?
Perde muito em performance?

Alguém que esteja usando Xposed nessa ROM está tendo algum problema?

  • Posts no fórum: 638

17/jul/2014 15:16:16 via Web

Felipe Torigoe

A ROM é perfeita! Parabéns!

Se eu instalar Xposed, a framework volta pra Dalvik, certo?
Perde muito em performance?

Alguém que esteja usando Xposed nessa ROM está tendo algum problema?

A ROM é muito top pra ficar perfeita só tendo a autonomia de bateria da PA mais se você instalar o xposed vai mudar pra dalvik, eu não aconselho usar ele brother o xposed é causador de vários bugs nas ROMs mais aí vai de você agora a diferença de desempenho não sei te dizer, faz o seguinte salva um backup aí no seu custom recovery instala o xposed e usa se notar que ficou muito ruim só restaurar seu backup (cool)

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.