Motorola Moto E — [Tutorial][ROM][4.4.4][Cybojenix] Unofficial CyanogenMod 11 [Beta][XT1021]

  • Respostas:23
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 12.402

2/jul/2014 14:15:41 via Web

image

Saiu finalmente a rom cm 11 para o moto e, mas já vou avisando , NÃO TEM TV DIGITAL, e nem vai ter tão cedo , isso não é prioridade para os desenvolvedores gringos.;)

PALAVRAS DO DESENVOLVEDOR

É inteiramente possível que os recursos não utilizados por mim (nem as pessoas que eu pedi para teste) estão quebrados, mas no geral o dispositivo deve ser utilizável. Você foi avisado.

PRÉ REQUISITOS

Obrigatório
Desbloqueio, custom recovery

DOWNLOADS

GAPPS 4.4.4

cm-11-20140628-UNOFFICIAL-condor.zip - 221.60 MB
FIX DUAL SIM
FIX 3G

Salve os arquivos no cartão de memória.

INSTALAÇÃO

1- Reinicie o aparelho em modo recovery.
2- Toque em WIPE
image

3- Toque em advanced wipe
image

4- Selecione as opções como na foto abaixo.
image

5- Toque em home
image

6- Se estiver selecionado a partição de memória do aparelho, toque onde esta escrito storage
image

7- Selecione micro sdcard e em seguida toque em ok.
image

8- Após tocar em ok, o aparelho vai voltar no cartão de memoria, selecione o arquivo zip da rom cm11.

9- Desloque o botão onde diz swipe para instalar a rom.
image

10- Logo apos a instalação, toque em wipe cache/dalvik
image

11- Repita o processo a partir do passo 8 para instalar o zip do gapp e do fix.

12- Após terminar de flashear os arquivos zips, toque em reboot.
image

13 - Em seguida toque em system
image

OBS.: o primeiro boot vai demorar em torne de 15 min.

PROBLEMAS

Por enquanto o segundo sim card não funciona , não pega 3g e nem wifi.

Nem eu e nem o AndroidPit nos responsabilizamos por eventuais danos que possam ocorrer , façam por sua conta e risco.

FONTE:XDA

— alterado em 1/out/2014 17:01:05 alterado por moderador

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

2/jul/2014 14:16:28 via Web

reservado

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

12/jul/2014 20:30:30 via Web

PROBLEMAS

Por enquanto o segundo sim card não funciona , não pega 3g e nem wifi.

eu postei no tutorial .

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 3

16/jul/2014 0:26:03 via Web

Consegui fazer funcionar 3G e WIFI, instalei a fix que baixei aqui e 3G funcionou, WIFI tem de por IP e Gateway manual que funciona, vi como fazer aqui e coloquei IP e Gateway com o app Gerenciador de conexões Wi-Fi foi no XT1021 do meu filho.

— alterado em 21/ago/2014 15:34:25 alterado por moderador

Conta desativada
  • Posts no fórum: 12.402

16/jul/2014 19:00:20 via Web

olá, pro xt1021 sim , mas pro 1025 que é o com tv, ainda não ta funcionando não.MAS ÓTIMA DICA.

— alterado em 16/jul/2014 19:10:08

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 14

5/set/2014 19:09:44 via Web

Ola Anderson, o meu está assim também e muitas outras pessoas que tem Moto E e G, erro provável do mau funcionamento de software responsável pelo áudio, estou aguardando um novo Firmware com outro Kernel para ver se resolve logo isso.

  • Posts no fórum: 432

15/set/2014 4:52:12 via App

Ainda não foi corrigido os bugs para o XT1025?

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 432

18/set/2014 8:24:38 via App

Willians César de Aquino Magalhães

Audio ainda com Problemas?

Att.

Willians

Tem outra CM11 estável.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

Conta desativada
  • Posts no fórum: 3

24/set/2014 23:12:09 via Web

Encontrei essa e instalei a SNAPSHOT por cima da rom desse post e está tudo funcionando ok!
goo.gl/TcUSuC
image

Conta desativada
  • Posts no fórum: 3

27/set/2014 21:51:02 via Web

Eu instalei a SNAPSHOT por me recomendarem ser mais estável, usei o tutorial deste post, o modelo do Moto E que instalei é o XT1021, não sei se serve p/ todos modelos, pesquise aí, ok!
link da rom ==> goo.gl/TcUSuC

  • Posts no fórum: 411

9/jan/2015 21:21:07 via App

Rodrigo Lemes

Aff, não pega a tv, não pega WIFI, nem 3G?? não pega nada...

era vc que brickou seu moto E? consegui flashear essa rom?